<!DOCTYPE html><html lang="en-US"
xmlns:og="http://opengraphprotocol.org/schema/"
xmlns:fb="http://www.facebook.com/2008/fbml"><head>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-34813422-1"></script> <script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-34813422-1');</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.themovieblog.com/xmlrpc.php"><!-- <link media="all" href="https://www.themovieblog.com/wp-content/cache/autoptimize/css/autoptimize_61782ef7bd3d3d9dd9015fa8dcd71f9f.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/98g7j2ge/dculw.css" media="all"/><!-- <link media="screen" href="https://www.themovieblog.com/wp-content/cache/autoptimize/css/autoptimize_2baad7f35bbed7a951e82f6c7abca532.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/scgm7mv/dctvs.css" media="screen"/><title>Balder Was Almost Part Of The Illuminati In &#039;Doctor Strange In the Multiverse of Madness&#039; | The Movie Blog</title><meta name="description" content="Thor&#039;s brother Balder was nearly part of the Illuminati In Doctor Strange In the Multiverse of Madness according to costume designer Graham Churchyard." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.themovieblog.com/2022/07/balder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Balder Was Almost Part Of The Illuminati In &#039;Doctor Strange In the Multiverse of Madness&#039; | The Movie Blog" /><meta property="og:description" content="Thor&#039;s brother Balder was nearly part of the Illuminati In Doctor Strange In the Multiverse of Madness according to costume designer Graham Churchyard." /><meta property="og:url" content="https://www.themovieblog.com/2022/07/balder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness/" /><meta property="og:site_name" content="The Movie Blog" /><meta property="article:publisher" content="https://www.facebook.com/TheMovieBlogOnline/" /><meta property="article:published_time" content="2022-07-09T17:00:38+00:00" /><meta property="article:modified_time" content="2022-07-08T21:23:43+00:00" /><meta property="og:image" content="https://www.themovieblog.com/wp-content/uploads/2022/07/balder-the-brave-illuminati-doctor-strange-multiverse-of-madness.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@tmb_tweets" /><meta name="twitter:site" content="@tmb_tweets" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.themovieblog.com/#organization","name":"The Movie Blog","url":"https://www.themovieblog.com/","sameAs":["https://www.facebook.com/TheMovieBlogOnline/","https://www.youtube.com/channel/UC_TTz3vTPWqSgrqGdW2LLlQ","https://twitter.com/tmb_tweets"],"logo":{"@type":"ImageObject","@id":"https://www.themovieblog.com/#logo","inLanguage":"en-US","url":"https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_.png","width":512,"height":512,"caption":"The Movie Blog"},"image":{"@id":"https://www.themovieblog.com/#logo"}},{"@type":"WebSite","@id":"https://www.themovieblog.com/#website","url":"https://www.themovieblog.com/","name":"The Movie Blog","description":"The Official Home of Correct Movie Opinions","publisher":{"@id":"https://www.themovieblog.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.themovieblog.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.themovieblog.com/2022/07/balder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness/#primaryimage","inLanguage":"en-US","url":"https://www.themovieblog.com/wp-content/uploads/2022/07/balder-the-brave-illuminati-doctor-strange-multiverse-of-madness.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://www.themovieblog.com/2022/07/balder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness/#webpage","url":"https://www.themovieblog.com/2022/07/balder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness/","name":"Balder Was Almost Part Of The Illuminati In 'Doctor Strange In the Multiverse of Madness' | The Movie Blog","isPartOf":{"@id":"https://www.themovieblog.com/#website"},"primaryImageOfPage":{"@id":"https://www.themovieblog.com/2022/07/balder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness/#primaryimage"},"datePublished":"2022-07-09T17:00:38+00:00","dateModified":"2022-07-08T21:23:43+00:00","description":"Thor's brother Balder was nearly part of the Illuminati In Doctor Strange In the Multiverse of Madness according to costume designer Graham Churchyard.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.themovieblog.com/2022/07/balder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness/"]}]},{"@type":"Article","@id":"https://www.themovieblog.com/2022/07/balder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness/#article","isPartOf":{"@id":"https://www.themovieblog.com/2022/07/balder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness/#webpage"},"author":{"@id":"https://www.themovieblog.com/#/schema/person/80c52aa005953982361b243250fda30a"},"headline":"Balder Was Almost Part Of The Illuminati In &#8216;Doctor Strange In the Multiverse of Madness&#8217;","datePublished":"2022-07-09T17:00:38+00:00","dateModified":"2022-07-08T21:23:43+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.themovieblog.com/2022/07/balder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness/#webpage"},"publisher":{"@id":"https://www.themovieblog.com/#organization"},"image":{"@id":"https://www.themovieblog.com/2022/07/balder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness/#primaryimage"},"keywords":"Balder,daniel craig,doctor strange,Doctor Strange 2,doctor strange in the multiverse of madness,MCU,Thor","articleSection":"News Chat","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.themovieblog.com/2022/07/balder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness/#respond"]}]},{"@type":["Person"],"@id":"https://www.themovieblog.com/#/schema/person/80c52aa005953982361b243250fda30a","name":"Sean O'Donnell","image":{"@type":"ImageObject","@id":"https://www.themovieblog.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0d0179b42f482981e69f73f0f349f184?s=96&d=mm&r=pg","caption":"Sean O'Donnell"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Feed" href="https://www.themovieblog.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Comments Feed" href="https://www.themovieblog.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Balder Was Almost Part Of The Illuminati In &#8216;Doctor Strange In the Multiverse of Madness&#8217; Comments Feed" href="https://www.themovieblog.com/2022/07/balder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.themovieblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.10"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='awaken-pro-fonts-css'  href='//fonts.googleapis.com/css?family=Ubuntu%3Aregular%2Citalic%2C700%2C500|Roboto+Condensed%3Aregular%2Citalic%2C700|Source+Sans+Pro%3Aregular%2Citalic%2C700%26subset%3Dlatin%2Clatin' type='text/css' media='screen' /> <script src='//www.themovieblog.com/wp-content/cache/wpfc-minified/1e9bhqtc/dctvs.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.themovieblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> --> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.themovieblog.com/wp-content/themes/awaken-pro.2.1.2/awaken-pro/js/respond.min.js?ver=5.4.10'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.themovieblog.com/wp-content/themes/awaken-pro.2.1.2/awaken-pro/js/html5shiv.js?ver=5.4.10'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.themovieblog.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themovieblog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.themovieblog.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.10" /><link rel='shortlink' href='https://www.themovieblog.com/?p=970180' /><link rel="alternate" type="application/json+oembed" href="https://www.themovieblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themovieblog.com%2F2022%2F07%2Fbalder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.themovieblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themovieblog.com%2F2022%2F07%2Fbalder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness%2F&#038;format=xml" /><meta property="fb:app_id" content="213014669302515"/><meta property="fb:pages" content="336692746071 " /><meta property="og:locale" content="en_US" /><meta property="og:locale:alternate" content="en_US" /><meta property="fb:app_id" content="293076464454881" /><meta property="og:site_name" content="The Movie Blog" /><meta property="og:title" content="Balder Was Almost Part Of The Illuminati In ‘Doctor Strange In the Multiverse of Madness’" /><meta property="og:url" content="https://www.themovieblog.com/2022/07/balder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness/" /><meta property="og:description" content="Thor&amp;#8217;s brother Balder was nearly part of the Illuminati In Doctor Strange In the Multiverse of Madness according to costume designer Graham Churchyard. The film opened early this year and featured a new group of superheroes known as the Illuminati from Earth 838. The group consisted of Mister Fantastic, Captain&lt;a class=&quot;moretag&quot; href=&quot;https://www.themovieblog.com/2022/07/balder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness/&quot;&gt; ... [Read More]&lt;/a&gt;" /><meta property="og:type" content="Article" /><link rel="icon" href="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-180x180.png" /><meta name="msapplication-TileImage" content="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-270x270.png" /></head><body class="post-template-default single single-post postid-970180 single-format-standard group-blog "><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="top-nav"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 "><nav id="top-navigation" class="top-navigation" role="navigation"><div class="menu-social-bot-container"><ul id="menu-social-bot" class="menu"><li id="menu-item-229450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229450"><a href="https://www.facebook.com/pages/The-Movie-Blog-Fan-Page/336692746071">Facebook</a></li><li id="menu-item-947974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-947974"><a href="https://www.instagram.com/themovieblogonline">Instagram</a></li><li id="menu-item-229448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229448"><a href="https://www.twitter.com/TMB_Tweets">Twitter</a></li><li id="menu-item-229452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229452"><a href="https://www.themovieblog.com/feed">RSS</a></li></ul></div></nav> <a href="#" class="navbutton" id="top-nav-button">Top Menu</a><div class="responsive-topnav"></div></div><div class="col-xs-12 col-sm-12 col-md-4"><div class="asocial-area"> <span class="asocial-icon facebook"><a href="https://www.facebook.com/TheMovieBlogOnline/" data-toggle="tooltip" data-placement="bottom" title="Find us on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></span> <span class="asocial-icon twitter"><a href="https://twitter.com/tmb_tweets?lang=en" data-toggle="tooltip" data-placement="bottom" title="Find us on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></span> <span class="asocial-icon youtube"><a href="https://www.youtube.com/c/Themovieblog?sub_confirmation=1" data-toggle="tooltip" data-placement="bottom" title="Find us on Youtube" target="_blank"><i class="fa fa-youtube"></i></a></span> <span class="asocial-icon rss"><a href="https://www.themovieblog.com/feed" data-toggle="tooltip" data-placement="bottom" title="Find us on RSS" target="_blank"><i class="fa fa-rss"></i></a></span> <span class="asocial-icon instagram"><a href="https://www.instagram.com/themovieblogonline/" data-toggle="tooltip" data-placement="bottom" title="Find us on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></span></div></div></div></div></div><div class="site-branding"><div class="container"><div class="site-brand-container"><div class="site-title-text"><h1 class="site-title"><a href="https://www.themovieblog.com/" rel="home">The Movie Blog</a></h1><h2 class="site-description">The Official Home of Correct Movie Opinions</h2></div></div><div class="header-ad-area"><div id="secondary" class="widget-area" role="complementary"><aside id="text-12" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-1282480773966371"
data-ad-slot="7135789799"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div></div></div><div class="container"><div class="awaken-navigation-container"><nav id="site-navigation" class="main-navigation cl-effect-10" role="navigation"><div class="menu-browse-container"><ul id="menu-browse" class="menu"><li id="menu-item-960452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960452"><a href="https://teespring.com/stores/themovieblog">Shop</a></li><li id="menu-item-229439" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-229439"><a href="https://www.themovieblog.com/category/uncategorized/">News Chat</a></li><li id="menu-item-229440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229440"><a href="https://www.themovieblog.com/category/features/reviews/">Reviews</a></li><li id="menu-item-229443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229443"><a href="https://www.themovieblog.com/category/features/interviews/">Interviews</a></li><li id="menu-item-918311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-918311"><a href="https://www.themovieblog.com/category/features/">Features</a></li><li id="menu-item-229441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229441"><a href="https://www.themovieblog.com/category/features/trailers/">Trailers</a></li><li id="menu-item-947973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-947973"><a href="https://www.themovieblog.com/category/features/contests/">Contests</a></li><li id="menu-item-931821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931821"><a href="https://www.themovieblog.com/contact/">Contact Us</a></li><li id="menu-item-931822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931822"><a href="https://www.themovieblog.com/about/">About</a></li></ul></div></nav> <a href="#" class="navbutton" id="main-nav-button">Main Menu</a><div class="responsive-mainnav"></div><div class="awaken-search-button-icon"></div><div class="awaken-search-box-container"><div class="awaken-search-box"><form action="https://www.themovieblog.com/" id="awaken-search-form" method="get"> <input type="text" value="" name="s" id="s" /> <input type="submit" value="Search" /></form></div></div></div></div></header><div id="content" class="site-content"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 awaken-content-float"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-970180" class="post-970180 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-balder tag-daniel-craig tag-doctor-strange tag-doctor-strange-2 tag-doctor-strange-in-the-multiverse-of-madness tag-mcu tag-thor"><header class="single-entry-header"><h1 class="single-entry-title">Balder Was Almost Part Of The Illuminati In &#8216;Doctor Strange In the Multiverse of Madness&#8217;</h1><div class="single-entry-meta"> <span class="posted-on"><a href="https://www.themovieblog.com/2022/07/balder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness/" rel="bookmark"><time class="entry-date published" datetime="2022-07-09T13:00:38-04:00">July 9, 2022</time><time class="updated" datetime="2022-07-08T17:23:43-04:00">July 8, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.themovieblog.com/author/sean-o-donnell/">Sean O&#039;Donnell</a></span></span> <span class="comments-link"><a href="https://www.themovieblog.com/2022/07/balder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="970180 https://www.themovieblog.com/?p=970180">Leave a comment</span></a></span></div></header><div class="article-featured-image"> <img width="752" height="440" src="https://www.themovieblog.com/wp-content/uploads/2022/07/balder-the-brave-illuminati-doctor-strange-multiverse-of-madness-752x440.jpg" class="attachment-featured-slider size-featured-slider wp-post-image" alt="" /></div><div class="entry-content"><div class="fb-like" data-href="https://www.themovieblog.com/2022/07/balder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness/" data-layout="standard" data-action="like" data-show-faces="false" data-size="small" data-width="450" data-share="1" ></div><p>Thor&#8217;s brother Balder was nearly part of the <a href="https://www.themovieblog.com/?s=illuminati" target="_blank" rel="noopener noreferrer">Illuminati</a> In <em>Doctor Strange In the Multiverse of Madness </em>according to costume designer Graham Churchyard. The film opened early this year and featured a new group of superheroes known as the Illuminati from Earth 838. The group consisted of <a href="https://www.themovieblog.com/2022/07/mister-fantastics-death-in-doctor-strange-in-the-multiverse-of-madness-came-from-the-mind-of-kevin-feige/">Mister Fantastic</a>, Captain Marvel, Black Bolt, Captain Carter, Professor X, and Baron Mordo. The Illuminati stood together to stop Thanos as well as their universe&#8217;s Doctor Strange who had been corrupted by the Darkhold.</p><p>Balder the Brave first appeared in 1962 in <a title="Journey into Mystery Vol 1 85" href="https://marvel.fandom.com/wiki/Journey_into_Mystery_Vol_1_85">Journey into Mystery #85</a>. There have been many incarnations of Balder Odinson over the years. However, he usually appears as Thor&#8217;s brother and as a hero. He is a physically daunting Asgardian who has the power of invulnerability.  Born from the Nordic Myth, Balder was the favorite son of Frigga and has a vulnerability to mistletoe. One <a href="https://www.themovieblog.com/tag/loki/" target="_blank" rel="noopener noreferrer">Loki</a> exploits on more than one occasion. He was once poisoned by a mistletoe-tipped arrow and sent to Hel where he was tormented. Odin brought Balder back to life; however, his hair turned white from all the experiences in Hel. In many ways, his experiences in Hel broke Balder, but he always managed to overcome his demons and become a hero.</p><p>In a recent chat on the <a href="https://twitter.com/phasezerocb/status/1544800176346390539">Phase Zero</a> podcast, Graham Churchyard explained that Balder was almost part of the Illuminati in <em>Doctor Strange in the Multiverse of Madness</em>. They even made his suit and were just waiting on casting for the part. You can see the tweet and full quote below:</p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Balder the Brave was so close to appearing in <a href="https://twitter.com/hashtag/DoctorStrange?src=hash&amp;ref_src=twsrc%5Etfw">#DoctorStrange</a> 2 that they started making his costume. <a href="https://t.co/A08mwa6S8V">pic.twitter.com/A08mwa6S8V</a></p><p>&mdash; Phase Zero &#8211; MCU (@PhaseZeroCB) <a href="https://twitter.com/PhaseZeroCB/status/1544800176346390539?ref_src=twsrc%5Etfw">July 6, 2022</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote><p>&#8220;We got very far designing Balder the Brave and then we were waiting, and waiting, and waiting on casting. I took it to a prototype stage, we were kind of in that design thing, getting fabrics together and ideas and waiting for an actor. Poor Balder the Brave, he almost made <em>Thor 1</em>, and<em> Thor 2</em>, and<em> Thor 3</em>, if I can simplify that. Then, it&#8217;s just like, &#8216;Yay! He&#8217;s gonna get an appearance!&#8217; Poor guy. I&#8217;ve seen designs Marvel&#8217;s archive book of Balder&#8217;s helmet going back to Kenneth Branagh&#8217;s <em>Tho</em>r. So, he&#8217;s been a long time waiting and I don&#8217;t think he&#8217;s gonna make an appearance any time soon.&#8221;</p></blockquote><p>Balder the Brave would have made an excellent addition to the Illuminati. Not only is he an Asgardian, but his backstory shares many themes with Doctor Strange himself. They were both broken, but despite that fact, they both rise from the ashes and became heroes. It would have also expanded the MCU in an interesting way. As Churchyard said, Balder almost made it into every Thor movie and he has never been mentioned. His appearance would have also reshaped the way we look at Thor.  If Thor had a brother other than Loki, why have we never heard about him? It would just seem like such a glaring omission. Because he is from another Earth though, it could have easily been explained that Balder doesn&#8217;t exist on Earth 616. In any case, it seems like another missed opportunity the bring a beloved Marvel character to the MCU. You can catch <em>Doctor Strange in the Multiverse of Madness</em> on <a href="https://www.themovieblog.com/2022/06/marvel-releasing-only-3-deleted-scenes-for-doctor-strange-home-release/">VOD or streaming on Disney+.</a></p><blockquote><p>Film Synopsis: Doctor Strange teams up with a mysterious teenage girl from his dreams who can travel across multiverses, to battle multiple threats, including other-universe versions of himself, which threaten to wipe out millions across the multiverse. They seek help from Wanda the Scarlet Witch, Wong and others.</p></blockquote><p>Source: <a href="https://twitter.com/phasezerocb/status/1544800176346390539">Phase Zero</a></p><div id="wpdevar_comment_2" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:18px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#1e73be;">Comment with Facebook</span><div class="fb-comments" data-href="https://www.themovieblog.com/2022/07/balder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="fb-like" data-href="https://www.themovieblog.com/2022/07/balder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness/" data-layout="standard" data-action="like" data-show-faces="false" data-size="small" data-width="450" data-share="1" ></div></div><footer class="single-entry-footer"> <span class="categorized-under">Posted Under</span><div class="awaken-category-list"><a href="https://www.themovieblog.com/category/uncategorized/" rel="category tag">News Chat</a></div><div class="clearfix"></div><span class="tagged-under">Tagged</span><div class="awaken-tag-list"><a href="https://www.themovieblog.com/tag/balder/" rel="tag">Balder</a> <a href="https://www.themovieblog.com/tag/daniel-craig/" rel="tag">daniel craig</a> <a href="https://www.themovieblog.com/tag/doctor-strange/" rel="tag">doctor strange</a> <a href="https://www.themovieblog.com/tag/doctor-strange-2/" rel="tag">Doctor Strange 2</a> <a href="https://www.themovieblog.com/tag/doctor-strange-in-the-multiverse-of-madness/" rel="tag">doctor strange in the multiverse of madness</a> <a href="https://www.themovieblog.com/tag/mcu/" rel="tag">MCU</a> <a href="https://www.themovieblog.com/tag/thor/" rel="tag">Thor</a></div><div class="clearfix"></div><div class="awp-shareicons"><div class="awp-shareicon-set"><a class="social-link awp-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.themovieblog.com%2F2022%2F07%2Fbalder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness%2F" target="_blank"><i class="fa fa-facebook"></i><span class="ss-text">Share on facebook</span></a><a class="social-link awp-twitter" href="https://twitter.com/intent/tweet?text=Balder%20Was%20Almost%20Part%20Of%20The%20Illuminati%20In%20&#8216;Doctor%20Strange%20In%20the%20Multiverse%20of%20Madness&#8217;&amp;url=https%3A%2F%2Fwww.themovieblog.com%2F2022%2F07%2Fbalder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness%2F" target="_blank"><i class="fa fa-twitter"></i><span class="ss-text">Tweet on twitter</span></a><a class="social-link awp-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.themovieblog.com%2F2022%2F07%2Fbalder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness%2F" target="_blank"><i class="fa fa-google-plus"></i></a><a class="social-link awp-whatsapp" href="whatsapp://send?text=Balder%20Was%20Almost%20Part%20Of%20The%20Illuminati%20In%20&#8216;Doctor%20Strange%20In%20the%20Multiverse%20of%20Madness&#8217; https%3A%2F%2Fwww.themovieblog.com%2F2022%2F07%2Fbalder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness%2F" target="_blank"><i class="fa fa-instagram"></i></a><a class="social-link awp-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.themovieblog.com%2F2022%2F07%2Fbalder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness%2F&amp;title=Balder%20Was%20Almost%20Part%20Of%20The%20Illuminati%20In%20&#8216;Doctor%20Strange%20In%20the%20Multiverse%20of%20Madness&#8217;" target="_blank"><i class="fa fa-linkedin"></i></a><a class="social-link awp-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.themovieblog.com%2F2022%2F07%2Fbalder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness%2F&amp;media=https://www.themovieblog.com/wp-content/uploads/2022/07/balder-the-brave-illuminati-doctor-strange-multiverse-of-madness.jpg&amp;description=Balder%20Was%20Almost%20Part%20Of%20The%20Illuminati%20In%20&#8216;Doctor%20Strange%20In%20the%20Multiverse%20of%20Madness&#8217;" target="_blank"><i class="fa fa-pinterest"></i></a></div></div></footer></article><div class="media profile"> <img alt='' src='https://secure.gravatar.com/avatar/0d0179b42f482981e69f73f0f349f184?s=70&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0d0179b42f482981e69f73f0f349f184?s=140&#038;d=mm&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' /><div class="bd"><h4>About Sean O'Donnell</h4><p></p><div class="profile-links"><ul class="social-links"></ul> <a class="authorlla" href="https://www.themovieblog.com/author/sean-o-donnell/"> View all posts by Sean O'Donnell <span class="meta-nav">&rarr;</span> </a></div></div></div><nav class="navigation post-navigation" role="navigation"><h1 class="screen-reader-text">Post navigation</h1><div class="nav-links"><div class="nav-previous"><a href="https://www.themovieblog.com/2022/07/tom-hanks-comments-on-tim-allens-absence-in-lightyear/" rel="prev">Tom Hanks Comments On Tim Allen&#8217;s Absence In &#8216;Lightyear&#8217;</a></div></div></nav><div class="related-posts clearfix"><h2>You may like these posts</h2><div class="awaken-related-posts"><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2022/07/balder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2022/07/balder-the-brave-illuminati-doctor-strange-multiverse-of-madness-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2022/07/balder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness/">Balder Was Almost Part Of The Illuminati In &#8216;Doctor Strange In the Multiverse of Madness&#8217;</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2022/07/tom-hanks-comments-on-tim-allens-absence-in-lightyear/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2020/07/tom-hanks-rita-wilson-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2022/07/tom-hanks-comments-on-tim-allens-absence-in-lightyear/">Tom Hanks Comments On Tim Allen&#8217;s Absence In &#8216;Lightyear&#8217;</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2022/07/does-beta-ray-bill-appear-in-thor-love-and-thunder/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2022/07/beta-ray-bill-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Beta Ray Bill" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2022/07/does-beta-ray-bill-appear-in-thor-love-and-thunder/">Does Beta Ray Bill Appear in Thor: Love And Thunder?</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2022/07/natalie-portman-on-why-she-came-back-for-thor-love-and-thunder/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2022/07/TBS-08358_R5-Large-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2022/07/natalie-portman-on-why-she-came-back-for-thor-love-and-thunder/">Natalie Portman On Return For &#8216;Thor: Love And Thunder&#8217;</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2022/07/james-cameron-might-not-direct-future-avatar-films/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2015/10/avatar-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2022/07/james-cameron-might-not-direct-future-avatar-films/">James Cameron might NOT direct Future Avatar Films</a></h3></div></article></div></div><div id="disqus_thread"></div></main></div></div><div class="col-xs-12 col-sm-6 col-md-4 awaken-widgets-float"><div id="secondary" class="main-widget-area" role="complementary"><aside id="awaken_pro_video_widget-2" class="widget widget_awaken_pro_video_widget"><div class="widget-title-container"><h2 class="widget-title">TMB on YouTube</h2></div><div class="awaken-video-widget video-container"> <iframe width="100%" height="100%" src="https://www.youtube.com/embed/kqMyFMhzvxI" frameborder="0" allowfullscreen></iframe></div></aside><aside id="search-6" class="widget widget_search"><div class="widget-title-container"><h2 class="widget-title">Search The Movie Blog</h2></div><form role="search" method="get" class="search-form" action="https://www.themovieblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside><aside id="facebook-like-widget-4" class="widget widget_facebook-like-widget"><div class="widget-title-container"><h2 class="widget-title">Find us on Facebook</h2></div> <iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheMovieBlogOnline%2F&amp;width=360&amp;colorscheme=light&amp;show_faces=true&amp;stream=true&amp;header=false&amp;height=600" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:360px; height: 600px; background: #FFF;"></iframe></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-title-container"><h2 class="widget-title">Reader Comments</h2></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">underyrfeet</span> on <a href="https://www.themovieblog.com/2008/03/never-back-down-review/#comment-404922">Never Back Down Review</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://4eno.in/' rel='external nofollow ugc' class='url'>4eno</a></span> on <a href="https://www.themovieblog.com/2012/04/captain-america-2-release-date-announced/#comment-404836">Captain America 2 release date announced</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://thevoid99.blogspot.com" rel='external nofollow ugc' class='url'>thevoid99</a></span> on <a href="https://www.themovieblog.com/2022/06/exclusive-ms-marvel-director-mcu-interview/#comment-404276">EXCLUSIVE: Ms. Marvel Director Gives a STRONG Message For MCU Haters</a></li><li class="recentcomments"><span class="comment-author-link">Mac</span> on <a href="https://www.themovieblog.com/2008/04/why-most-female-lead-action-films-dont-succeed/#comment-403805">Why Most Female Lead Action Films Don&#8217;t Succeed</a></li><li class="recentcomments"><span class="comment-author-link">Ernestine</span> on <a href="https://www.themovieblog.com/2020/10/top-cult-movies-every-student-should-watch/#comment-403071">Top Cult Movies Every Student Should Watch</a></li></ul></aside><aside id="linkcat-2" class="widget widget_links"><div class="widget-title-container"><h2 class="widget-title">Blogroll</h2></div><ul class='xoxo blogroll'><li><a href="http://moviesblog.mtv.com/" target="_blank">MTV Movies Blog</a></li><li><a href="http://www.firstshowing.net" target="_blank">First Showing</a></li><li><a href="https://www.slashfilm.com" target="_blank">/Film</a></li><li><a href="http://www.screenrant.com" target="_blank">Screenrant</a></li><li><a href="http://www.filmschoolrejects.com" target="_blank">FilmSchoolRejects</a></li><li><a href="http://www.filmfad.com/" rel="acquaintance colleague" title="Film Fad &#8211; Ryan Brown" target="_blank">Film Fad</a></li><li><a href="http://www.WeeklyWilson.com">Weekly Wilson</a></li><li><a href="https://www.togel55.co/" target="_blank">Agen Togel</a></li><li><a href="https://www.goal55.id/" target="_blank">Slot online</a></li><li><a href="https://www.oxfordancestors.com/">Judi online</a></li><li><a href="https://www.goal55.id/" target="_blank">Slot online</a></li><li><a href="https://casinoscout.ca/" target="_blank">CasinoScout.ca</a></li><li><a href="https://betsquare.com/en-au/" title="Expires April 28, 2023">Betsquare.com</a></li><li><a href="https://www.casinosenpai.com">CasinoSenpai.com</a></li></ul></aside><aside id="text-3" class="widget widget_text"><div class="widget-title-container"><h2 class="widget-title">A Few Words from our Sponsors</h2></div><div class="textwidget"><center> <script type="text/javascript">google_ad_client = "pub-1282480773966371";
/* 300x250, created 8/1/11 */
google_ad_slot = "5176104761";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </center></div></aside><aside id="text-2" class="widget widget_text"><div class="widget-title-container"><h2 class="widget-title">A Few Words from our Sponsors</h2></div><div class="textwidget"><center> <script type="text/javascript">google_ad_client = "pub-1282480773966371";
/* 300x250, created 8/1/11 */
google_ad_slot = "5176104761";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </center></div></aside></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div class="row"><div class="footer-widget-area"><div class="col-md-4"><div class="left-footer"><div id="secondary" class="widget-area" role="complementary"><aside id="pages-6" class="widget widget_pages"><h2 class="footer-widget-title">Learn More</h2><ul><li class="page_item page-item-2"><a href="https://www.themovieblog.com/about/">About</a></li><li class="page_item page-item-7922"><a href="https://www.themovieblog.com/contact/">Contact Us</a></li></ul></aside></div></div></div><div class="col-md-4"><div class="mid-footer"><div id="secondary" class="widget-area" role="complementary"><aside id="search-4" class="widget widget_search"><h2 class="footer-widget-title">Find What You&#8217;re Looking For</h2><form role="search" method="get" class="search-form" action="https://www.themovieblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside></div></div></div><div class="col-md-4"><div class="right-footer"><div id="secondary" class="widget-area" role="complementary"></div></div></div></div></div></div><div class="footer-site-info"><div class="container"> <span class="sep"> | </span></div></div></footer></div><div id="fb-root"></div> <script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=213014669302515&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="fb-root"></div><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=293076464454881";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.themovieblog.com/wp-includes/css/dashicons.min.css?ver=5.4.10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/9k8gom7u/dctvs.css" media="all"/> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"970180 https:\/\/www.themovieblog.com\/?p=970180","disqusShortname":"therealmovieblog","disqusTitle":"Balder Was Almost Part Of The Illuminati In \u2018Doctor Strange In the Multiverse of Madness\u2019","disqusUrl":"https:\/\/www.themovieblog.com\/2022\/07\/balder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness\/","postId":"970180"};</script> <script type='text/javascript'>var countVars = {"disqusShortname":"therealmovieblog"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"970180 https:\/\/www.themovieblog.com\/?p=970180","disqusShortname":"therealmovieblog","disqusTitle":"Balder Was Almost Part Of The Illuminati In \u2018Doctor Strange In the Multiverse of Madness\u2019","disqusUrl":"https:\/\/www.themovieblog.com\/2022\/07\/balder-was-almost-part-of-the-illuminati-in-doctor-strange-in-the-multiverse-of-madness\/","postId":"970180"};
var dclCustomVars = {"dcl_progress_text":"Go Go Gadget Comments!"};</script> <script type='text/javascript'>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript'>var wpreview = {"ajaxurl":"https:\/\/www.themovieblog.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.themovieblog.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script defer src="https://www.themovieblog.com/wp-content/cache/autoptimize/js/autoptimize_8278e0ca30699ed68fa2aeee52511845.js"></script></body></html><!-- WP Fastest Cache file was created in 0.56481218338 seconds, on 09-07-22 13:00:50 -->