<!DOCTYPE html><html lang="en-US"
xmlns:og="http://opengraphprotocol.org/schema/"
xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.themovieblog.com/xmlrpc.php"><!-- <link media="all" href="https://www.themovieblog.com/wp-content/cache/autoptimize/css/autoptimize_920e5b89825c41a76c2897c06bbfcb32.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/2rl6drly/6m2g6.css" media="all"/><!-- <link media="screen" href="https://www.themovieblog.com/wp-content/cache/autoptimize/css/autoptimize_2baad7f35bbed7a951e82f6c7abca532.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/scgm7mv/9kiku.css" media="screen"/><title>The Return of The Correct Opinion | The Movie Blog</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.themovieblog.com/2021/01/the-return-of-the-correct-opinion/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The Return of The Correct Opinion | The Movie Blog" /><meta property="og:description" content="After much time and effort we have decided to resurrect our weekly show The Correct Opinion. In the inaugural episode our very own E-Man and I decided to have a chat about Marvel&#8217;s decision not to re-cast T&#8217;Challa in the upcoming Black Panther 2, re-casting characters in Hollywood in general, ... [Read More]" /><meta property="og:url" content="https://www.themovieblog.com/2021/01/the-return-of-the-correct-opinion/" /><meta property="og:site_name" content="The Movie Blog" /><meta property="article:publisher" content="https://www.facebook.com/TheMovieBlogOnline/" /><meta property="article:author" content="https://www.facebook.com/anthony.whyte.5682" /><meta property="article:published_time" content="2021-01-11T21:00:37+00:00" /><meta property="article:modified_time" content="2021-01-11T19:53:09+00:00" /><meta property="og:image" content="https://www.themovieblog.com/wp-content/uploads/2021/01/The-Correct-Opinion.jpg" /><meta property="og:image:width" content="1537" /><meta property="og:image:height" content="888" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@anone25b" /><meta name="twitter:site" content="@tmb_tweets" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.themovieblog.com/#organization","name":"The Movie Blog","url":"https://www.themovieblog.com/","sameAs":["https://www.facebook.com/TheMovieBlogOnline/","https://www.youtube.com/channel/UC_TTz3vTPWqSgrqGdW2LLlQ","https://twitter.com/tmb_tweets"],"logo":{"@type":"ImageObject","@id":"https://www.themovieblog.com/#logo","inLanguage":"en-US","url":"https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_.png","width":512,"height":512,"caption":"The Movie Blog"},"image":{"@id":"https://www.themovieblog.com/#logo"}},{"@type":"WebSite","@id":"https://www.themovieblog.com/#website","url":"https://www.themovieblog.com/","name":"The Movie Blog","description":"The Official Home of Correct Movie Opinions","publisher":{"@id":"https://www.themovieblog.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.themovieblog.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.themovieblog.com/2021/01/the-return-of-the-correct-opinion/#primaryimage","inLanguage":"en-US","url":"https://www.themovieblog.com/wp-content/uploads/2021/01/The-Correct-Opinion.jpg","width":1537,"height":888},{"@type":"WebPage","@id":"https://www.themovieblog.com/2021/01/the-return-of-the-correct-opinion/#webpage","url":"https://www.themovieblog.com/2021/01/the-return-of-the-correct-opinion/","name":"The Return of The Correct Opinion | The Movie Blog","isPartOf":{"@id":"https://www.themovieblog.com/#website"},"primaryImageOfPage":{"@id":"https://www.themovieblog.com/2021/01/the-return-of-the-correct-opinion/#primaryimage"},"datePublished":"2021-01-11T21:00:37+00:00","dateModified":"2021-01-11T19:53:09+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.themovieblog.com/2021/01/the-return-of-the-correct-opinion/"]}]},{"@type":"Article","@id":"https://www.themovieblog.com/2021/01/the-return-of-the-correct-opinion/#article","isPartOf":{"@id":"https://www.themovieblog.com/2021/01/the-return-of-the-correct-opinion/#webpage"},"author":{"@id":"https://www.themovieblog.com/#/schema/person/28d4ba21ce9a5e76a0b184dd039f59de"},"headline":"The Return of The Correct Opinion","datePublished":"2021-01-11T21:00:37+00:00","dateModified":"2021-01-11T19:53:09+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.themovieblog.com/2021/01/the-return-of-the-correct-opinion/#webpage"},"publisher":{"@id":"https://www.themovieblog.com/#organization"},"image":{"@id":"https://www.themovieblog.com/2021/01/the-return-of-the-correct-opinion/#primaryimage"},"keywords":"Black Panther 2,Shuri as Black Panther,the correct opinion","articleSection":"The Correct Opinion","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.themovieblog.com/2021/01/the-return-of-the-correct-opinion/#respond"]}]},{"@type":["Person"],"@id":"https://www.themovieblog.com/#/schema/person/28d4ba21ce9a5e76a0b184dd039f59de","name":"Anthony Whyte","image":{"@type":"ImageObject","@id":"https://www.themovieblog.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3a8f7a11f1dd875138c61f6af3357312?s=96&d=mm&r=pg","caption":"Anthony Whyte"},"description":"Content Manager | Senior Editor | Daydreamer | Keep your head on a swivel and don't blink","sameAs":["https://www.facebook.com/anthony.whyte.5682","http://www.instagram.com/anone25b","https://www.linkedin.com/in/anthony-whyte-5a09a423/","https://twitter.com/anone25b"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Feed" href="https://www.themovieblog.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Comments Feed" href="https://www.themovieblog.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; The Return of The Correct Opinion Comments Feed" href="https://www.themovieblog.com/2021/01/the-return-of-the-correct-opinion/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.themovieblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='awaken-pro-fonts-css'  href='//fonts.googleapis.com/css?family=Ubuntu%3Aregular%2Citalic%2C700%2C500|Roboto+Condensed%3Aregular%2Citalic%2C700|Source+Sans+Pro%3Aregular%2Citalic%2C700%26subset%3Dlatin%2Clatin' type='text/css' media='screen' /> <script src='//www.themovieblog.com/wp-content/cache/wpfc-minified/1e9bhqtc/9kiku.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.themovieblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> --> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.themovieblog.com/wp-content/themes/awaken-pro.2.1.2/awaken-pro/js/respond.min.js?ver=5.4.4'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.themovieblog.com/wp-content/themes/awaken-pro.2.1.2/awaken-pro/js/html5shiv.js?ver=5.4.4'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.themovieblog.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themovieblog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.themovieblog.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.4" /><link rel='shortlink' href='https://www.themovieblog.com/?p=959727' /><link rel="alternate" type="application/json+oembed" href="https://www.themovieblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F01%2Fthe-return-of-the-correct-opinion%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.themovieblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F01%2Fthe-return-of-the-correct-opinion%2F&#038;format=xml" /><meta property="fb:app_id" content="213014669302515"/><meta property="og:locale" content="en_US" /><meta property="og:locale:alternate" content="en_US" /><meta property="fb:app_id" content="293076464454881" /><meta property="og:site_name" content="The Movie Blog" /><meta property="og:title" content="The Return of The Correct Opinion" /><meta property="og:url" content="https://www.themovieblog.com/2021/01/the-return-of-the-correct-opinion/" /><meta property="og:description" content="After much time and effort we have decided to resurrect our weekly show The Correct Opinion. In the inaugural episode our very own E-Man and I decided to have a chat about Marvel&amp;#8217;s decision not to re-cast T&amp;#8217;Challa in the upcoming Black Panther 2, re-casting characters in Hollywood in general,&lt;a class=&quot;moretag&quot; href=&quot;https://www.themovieblog.com/2021/01/the-return-of-the-correct-opinion/&quot;&gt; ... [Read More]&lt;/a&gt;" /><meta property="og:type" content="Article" /><link rel="icon" href="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-180x180.png" /><meta name="msapplication-TileImage" content="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-270x270.png" /></head><body class="post-template-default single single-post postid-959727 single-format-standard group-blog "><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="top-nav"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 "><nav id="top-navigation" class="top-navigation" role="navigation"><div class="menu-social-bot-container"><ul id="menu-social-bot" class="menu"><li id="menu-item-229448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229448"><a href="https://www.twitter.com/TMB_Tweets">Twitter</a></li><li id="menu-item-229449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229449"><a title="publisher" href="https://plus.google.com/109872712801302940080">Google +</a></li><li id="menu-item-229450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229450"><a href="https://www.facebook.com/pages/The-Movie-Blog-Fan-Page/336692746071">Facebook</a></li><li id="menu-item-229452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229452"><a href="https://www.themovieblog.com/feed">RSS</a></li><li id="menu-item-947974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-947974"><a href="https://www.instagram.com/themovieblogonline">Instagram</a></li></ul></div></nav> <a href="#" class="navbutton" id="top-nav-button">Top Menu</a><div class="responsive-topnav"></div></div><div class="col-xs-12 col-sm-12 col-md-4"><div class="asocial-area"> <span class="asocial-icon facebook"><a href="https://www.facebook.com/TheMovieBlogOnline/" data-toggle="tooltip" data-placement="bottom" title="Find us on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></span> <span class="asocial-icon twitter"><a href="https://twitter.com/tmb_tweets?lang=en" data-toggle="tooltip" data-placement="bottom" title="Find us on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></span> <span class="asocial-icon youtube"><a href="https://www.youtube.com/c/Themovieblog?sub_confirmation=1" data-toggle="tooltip" data-placement="bottom" title="Find us on Youtube" target="_blank"><i class="fa fa-youtube"></i></a></span> <span class="asocial-icon rss"><a href="https://www.themovieblog.com/feed" data-toggle="tooltip" data-placement="bottom" title="Find us on RSS" target="_blank"><i class="fa fa-rss"></i></a></span> <span class="asocial-icon instagram"><a href="https://www.instagram.com/themovieblogonline/" data-toggle="tooltip" data-placement="bottom" title="Find us on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></span></div></div></div></div></div><div class="site-branding"><div class="container"><div class="site-brand-container"><div class="site-title-text"><h1 class="site-title"><a href="https://www.themovieblog.com/" rel="home">The Movie Blog</a></h1><h2 class="site-description">The Official Home of Correct Movie Opinions</h2></div></div><div class="header-ad-area"><div id="secondary" class="widget-area" role="complementary"><aside id="text-12" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-1282480773966371"
data-ad-slot="7135789799"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div></div></div><div class="container"><div class="awaken-navigation-container"><nav id="site-navigation" class="main-navigation cl-effect-10" role="navigation"><div class="menu-browse-container"><ul id="menu-browse" class="menu"><li id="menu-item-229439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229439"><a href="https://www.themovieblog.com/category/uncategorized/">News Chat</a><ul class="sub-menu"><li id="menu-item-940556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940556"><a href="https://www.themovieblog.com/category/uncategorized/comics-chat/">Comics Chat</a></li><li id="menu-item-940557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940557"><a href="https://www.themovieblog.com/category/uncategorized/tv-chat/">TV Chat</a></li></ul></li><li id="menu-item-229440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229440"><a href="https://www.themovieblog.com/category/features/reviews/">Reviews</a></li><li id="menu-item-229441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229441"><a href="https://www.themovieblog.com/category/trailers/">Trailers</a></li><li id="menu-item-229442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229442"><a href="https://www.themovieblog.com/category/posters/">Posters</a></li><li id="menu-item-229443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229443"><a href="https://www.themovieblog.com/category/features/interviews/">Interviews</a></li><li id="menu-item-918311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-918311"><a href="https://www.themovieblog.com/category/features/">Features</a></li><li id="menu-item-947973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-947973"><a href="https://www.themovieblog.com/category/features/contests/">Contests</a></li><li id="menu-item-931821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931821"><a href="https://www.themovieblog.com/contact/">Contact Us</a></li><li id="menu-item-931822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931822"><a href="https://www.themovieblog.com/about/">About</a></li></ul></div></nav> <a href="#" class="navbutton" id="main-nav-button">Main Menu</a><div class="responsive-mainnav"></div><div class="awaken-search-button-icon"></div><div class="awaken-search-box-container"><div class="awaken-search-box"><form action="https://www.themovieblog.com/" id="awaken-search-form" method="get"> <input type="text" value="" name="s" id="s" /> <input type="submit" value="Search" /></form></div></div></div></div></header><div id="content" class="site-content"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 awaken-content-float"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-959727" class="post-959727 post type-post status-publish format-standard has-post-thumbnail hentry category-the-correct-opinion-2 tag-black-panther-2 tag-shuri-as-black-panther tag-the-correct-opinion"><header class="single-entry-header"><h1 class="single-entry-title">The Return of The Correct Opinion</h1><div class="single-entry-meta"> <span class="posted-on"><a href="https://www.themovieblog.com/2021/01/the-return-of-the-correct-opinion/" rel="bookmark"><time class="entry-date published" datetime="2021-01-11T16:00:37-05:00">January 11, 2021</time><time class="updated" datetime="2021-01-11T14:53:09-05:00">January 11, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.themovieblog.com/author/anthony-whyte/">Anthony Whyte</a></span></span> <span class="comments-link"><a href="https://www.themovieblog.com/2021/01/the-return-of-the-correct-opinion/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="959727 https://www.themovieblog.com/?p=959727">Leave a comment</span></a></span></div></header><div class="article-featured-image"> <img width="752" height="440" src="https://www.themovieblog.com/wp-content/uploads/2021/01/The-Correct-Opinion-752x440.jpg" class="attachment-featured-slider size-featured-slider wp-post-image" alt="" /></div><div class="entry-content"><div class="fb-like" data-href="https://www.themovieblog.com/2021/01/the-return-of-the-correct-opinion/" data-layout="standard" data-action="like" data-show-faces="false" data-size="small" data-width="450" data-share="1" ></div><p>After much time and effort we have decided to resurrect our weekly show <a href="https://www.youtube.com/c/Themovieblog/videos" target="_blank" rel="noopener noreferrer">The Correct Opinion</a>. In the inaugural episode our very own <a href="https://www.themovieblog.com/author/emansmoviereviews/" target="_blank" rel="noopener noreferrer">E-Man</a> and I decided to have a chat about Marvel&#8217;s decision not to re-cast T&#8217;Challa in the upcoming Black Panther 2, re-casting characters in Hollywood in general, and more.</p><p><iframe title="The Correct Opinion" width="747" height="420" src="https://www.youtube.com/embed/lQzwJD4g3bI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p>Topics discussed in this episode include:</p><ul><li>Should Marvel Re-Cast T&#8217;Challa</li><li>Is it racist to not re-cast T&#8217;Challa</li><li>Should Letitia Wrights&#8217; Shuri become Black Panther</li></ul><p>This first episode is a super-sized episode but moving forward they will be digestibly bite-sized for your easy ocular consumption. Let us know what you think in the comments!</p><div id="wpdevar_comment_3" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:18px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#1e73be;">Comment with Facebook</span><div class="fb-comments" data-href="https://www.themovieblog.com/2021/01/the-return-of-the-correct-opinion/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="fb-like" data-href="https://www.themovieblog.com/2021/01/the-return-of-the-correct-opinion/" data-layout="standard" data-action="like" data-show-faces="false" data-size="small" data-width="450" data-share="1" ></div><div id="review" class="review-wrapper wp-review-959727 wp-review-point-type wp-review-default-template wp-review-box-full-width"><div class="user-review-area visitors-review-area"><div class="wp-review-user-rating wp-review-user-rating-point"><div class="wp-review-rating-input review-point"><div class="wp-review-loading-msg"> <span class="animate-spin fa fa-spinner"></span> Sending</div><div class="review-result-wrapper" data-originalrating="0.0" style="background-color: #95bae0;"><div class="review-result" style="width:0%; background-color: #1e73be; display: block; transition: none;"></div></div><div class="wp-review-your-rating" style="background-color: #1e73be; color: #95bae0;"> <span class="wp-review-your-rating-value"></span></div> <input type="hidden" class="wp-review-user-rating-val" name="wp-review-user-rating-val" value="0.0" /> <input type="hidden" class="wp-review-user-rating-nonce" value="09a6b6f87a" /> <input type="hidden" class="wp-review-user-rating-postid" value="959727" /></div></div><div class="user-total-wrapper"><h5 class="user-review-title">User Review</h5> <span class="review-total-box"> <span class="wp-review-user-rating-total">0/10</span> <small>(<span class="wp-review-user-rating-counter">0</span> votes)</small> </span></div></div></div> <script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "Review",
"itemReviewed": {
"@type": "Thing",
"name": "The Return of The Correct Opinion"
},
"reviewRating": {
"@type": "Rating",
"ratingValue": "0",
"bestRating": 10
},
"author": {
"@type": "Person",
"name": "Anthony Whyte"
},
"reviewBody": ""
}</script> </div><footer class="single-entry-footer"> <span class="categorized-under">Posted Under</span><div class="awaken-category-list"><a href="https://www.themovieblog.com/category/features/the-correct-opinion-2/" rel="category tag">The Correct Opinion</a></div><div class="clearfix"></div><span class="tagged-under">Tagged</span><div class="awaken-tag-list"><a href="https://www.themovieblog.com/tag/black-panther-2/" rel="tag">Black Panther 2</a> <a href="https://www.themovieblog.com/tag/shuri-as-black-panther/" rel="tag">Shuri as Black Panther</a> <a href="https://www.themovieblog.com/tag/the-correct-opinion/" rel="tag">the correct opinion</a></div><div class="clearfix"></div><div class="awp-shareicons"><div class="awp-shareicon-set"><a class="social-link awp-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F01%2Fthe-return-of-the-correct-opinion%2F" target="_blank"><i class="fa fa-facebook"></i><span class="ss-text">Share on facebook</span></a><a class="social-link awp-twitter" href="https://twitter.com/intent/tweet?text=The%20Return%20of%20The%20Correct%20Opinion&amp;url=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F01%2Fthe-return-of-the-correct-opinion%2F" target="_blank"><i class="fa fa-twitter"></i><span class="ss-text">Tweet on twitter</span></a><a class="social-link awp-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F01%2Fthe-return-of-the-correct-opinion%2F" target="_blank"><i class="fa fa-google-plus"></i></a><a class="social-link awp-whatsapp" href="whatsapp://send?text=The%20Return%20of%20The%20Correct%20Opinion https%3A%2F%2Fwww.themovieblog.com%2F2021%2F01%2Fthe-return-of-the-correct-opinion%2F" target="_blank"><i class="fa fa-instagram"></i></a><a class="social-link awp-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F01%2Fthe-return-of-the-correct-opinion%2F&amp;title=The%20Return%20of%20The%20Correct%20Opinion" target="_blank"><i class="fa fa-linkedin"></i></a><a class="social-link awp-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F01%2Fthe-return-of-the-correct-opinion%2F&amp;media=https://www.themovieblog.com/wp-content/uploads/2021/01/The-Correct-Opinion.jpg&amp;description=The%20Return%20of%20The%20Correct%20Opinion" target="_blank"><i class="fa fa-pinterest"></i></a></div></div></footer></article><div class="media profile"> <img alt='' src='https://secure.gravatar.com/avatar/3a8f7a11f1dd875138c61f6af3357312?s=70&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3a8f7a11f1dd875138c61f6af3357312?s=140&#038;d=mm&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' /><div class="bd"><h4>About Anthony Whyte</h4><p>Content Manager | Senior Editor | Daydreamer |  Keep your head on a swivel and don't blink</p><div class="profile-links"><ul class="social-links"><li><a class="sociall" href="https://twitter.com/anone25b" data-toggle="tooltip" data-placement="top" title="Follow Anthony Whyte on Twitter"><i class="fa fa-twitter-square"></i></a></li><li><a class="sociall" href="https://www.facebook.com/anthony.whyte.5682" data-toggle="tooltip" data-placement="top" title="Follow Anthony Whyte on Facebook"><i class="fa fa-facebook-square"></i></a></li><li><a class="sociall" href="https://www.linkedin.com/in/anthony-whyte-5a09a423/" data-toggle="tooltip" data-placement="top" title="Follow Anthony Whyte on LinkedIn"><i class="fa fa-linkedin-square"></i></a></li><li><a class="sociall" href="https://plus.google.com/117044018335285902330" data-toggle="tooltip" data-placement="top" title="Follow Anthony Whyte on Google+"><i class="fa fa-google-plus-square"></i></a></li></ul> <a class="authorlla" href="https://www.themovieblog.com/author/anthony-whyte/"> View all posts by Anthony Whyte <span class="meta-nav">&rarr;</span> </a></div></div></div><nav class="navigation post-navigation" role="navigation"><h1 class="screen-reader-text">Post navigation</h1><div class="nav-links"><div class="nav-previous"><a href="https://www.themovieblog.com/2021/01/monica-rambeau-is-first-step-to-add-the-x-men-to-the-mcu/" rel="prev">Monica Rambeau is first step to add the X-Men to the MCU</a></div></div></nav><div class="related-posts clearfix"><h2>You may like these posts</h2><div class="awaken-related-posts"><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2021/01/the-return-of-the-correct-opinion/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2021/01/The-Correct-Opinion-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2021/01/the-return-of-the-correct-opinion/">The Return of The Correct Opinion</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2017/04/lets-talk-benedict-cumberbatch-should-not-be-our-doctor-strange/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2017/04/landscape-1477475223-benedict-cumberbatch-doctor-strange-set-shrug-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Benedict Cumberbatch" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2017/04/lets-talk-benedict-cumberbatch-should-not-be-our-doctor-strange/">Let&#8217;s Talk: Benedict Cumberbatch should NOT be our Doctor Strange</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2016/12/see-the-best-remaining-movies-of-2016/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2016/12/rogue-one-a-star-wars-story-2880x1800-poster-hd-2757-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2016/12/see-the-best-remaining-movies-of-2016/">See The Best Remaining Movies Of 2016</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2016/11/westworld-is-the-best-show-on-televison/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2016/11/800px-westworld_lemat_04-120x85.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Westworld Is The Best Show On Televison" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2016/11/westworld-is-the-best-show-on-televison/">Westworld Is The Best Show On Televison</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2016/01/rental-review-bone-tomahawk-is-my-new-number-one-from-last-year/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2015/12/maxresdefault-1-2-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2016/01/rental-review-bone-tomahawk-is-my-new-number-one-from-last-year/">Rental Review: &#8220;Bone Tomahawk&#8221; Is My New Number One&#8230;From Last Year</a></h3></div></article></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/the-return-of-the-correct-opinion/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.themovieblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='959727' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1d49bd9f8b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="228"/></p></form></div></div></main></div></div><div class="col-xs-12 col-sm-6 col-md-4 awaken-widgets-float"><div id="secondary" class="main-widget-area" role="complementary"><aside id="text-2" class="widget widget_text"><div class="widget-title-container"><h2 class="widget-title">A Few Words from our Sponsors</h2></div><div class="textwidget"><center> <script type="text/javascript">google_ad_client = "pub-1282480773966371";
/* 300x250, created 8/1/11 */
google_ad_slot = "5176104761";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </center></div></aside><aside id="awaken_pro_video_widget-2" class="widget widget_awaken_pro_video_widget"><div class="widget-title-container"><h2 class="widget-title">TMB on YouTube</h2></div><div class="awaken-video-widget video-container"> <iframe width="100%" height="100%" src="https://www.youtube.com/embed/rg2HaPF3QkU" frameborder="0" allowfullscreen></iframe></div></aside><aside id="search-6" class="widget widget_search"><div class="widget-title-container"><h2 class="widget-title">Search The Movie Blog</h2></div><form role="search" method="get" class="search-form" action="https://www.themovieblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside><aside id="text-3" class="widget widget_text"><div class="widget-title-container"><h2 class="widget-title">A Few Words from our Sponsors</h2></div><div class="textwidget"><center> <script type="text/javascript">google_ad_client = "pub-1282480773966371";
/* 300x250, created 8/1/11 */
google_ad_slot = "5176104761";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </center></div></aside><aside id="facebook-like-widget-4" class="widget widget_facebook-like-widget"><div class="widget-title-container"><h2 class="widget-title">Find us on Facebook</h2></div> <iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheMovieBlogOnline%2F&amp;width=360&amp;colorscheme=light&amp;show_faces=true&amp;stream=true&amp;header=false&amp;height=600" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:360px; height: 600px; background: #FFF;"></iframe></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-title-container"><h2 class="widget-title">Reader Comments</h2></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Chodang Chodterkar</span> on <a href="https://www.themovieblog.com/2021/01/3-basketball-movies-to-watch-after-the-last-dance/#comment-376981">3 basketball movies to watch after The Last Dance</a></li><li class="recentcomments"><span class="comment-author-link">Chodang Chodterkar</span> on <a href="https://www.themovieblog.com/2021/01/home-alone-revisited/#comment-376856">Home Alone Revisited</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://nutri4verve.com/' rel='external nofollow ugc' class='url'>Shivani Sikri</a></span> on <a href="https://www.themovieblog.com/2006/10/rachel-mcadams-is-the-time-travellers-wife/#comment-376760">Rachel McAdams is the Time Traveller&#8217;s Wife</a></li><li class="recentcomments"><span class="comment-author-link">Chodang Chodterkar</span> on <a href="https://www.themovieblog.com/2020/12/josiah-portrays-the-dark-side-of-hollywood/#comment-376599">Josiah portrays the dark side of Hollywood</a></li><li class="recentcomments"><span class="comment-author-link">Chodang Chodterkar</span> on <a href="https://www.themovieblog.com/2020/12/review-wonder-woman-1984/#comment-376571">Review: Wonder Woman 1984 Is What A Superman Movie Should Be</a></li></ul></aside><aside id="linkcat-2" class="widget widget_links"><div class="widget-title-container"><h2 class="widget-title">Blogroll</h2></div><ul class='xoxo blogroll'><li><a href="http://moviesblog.mtv.com/" target="_blank">MTV Movies Blog</a></li><li><a href="http://www.firstshowing.net" target="_blank">First Showing</a></li><li><a href="https://www.slashfilm.com" target="_blank">/Film</a></li><li><a href="http://www.screenrant.com" target="_blank">Screenrant</a></li><li><a href="http://www.filmschoolrejects.com" target="_blank">FilmSchoolRejects</a></li><li><a href="http://www.filmfad.com/" rel="acquaintance colleague" title="Film Fad &#8211; Ryan Brown" target="_blank">Film Fad</a></li><li><a href="http://www.WeeklyWilson.com">Weekly Wilson</a></li></ul></aside></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div class="row"><div class="footer-widget-area"><div class="col-md-4"><div class="left-footer"><div id="secondary" class="widget-area" role="complementary"><aside id="pages-6" class="widget widget_pages"><h2 class="footer-widget-title">Learn More</h2><ul><li class="page_item page-item-2"><a href="https://www.themovieblog.com/about/">About</a></li><li class="page_item page-item-7922"><a href="https://www.themovieblog.com/contact/">Contact Us</a></li></ul></aside></div></div></div><div class="col-md-4"><div class="mid-footer"><div id="secondary" class="widget-area" role="complementary"><aside id="search-4" class="widget widget_search"><h2 class="footer-widget-title">Find What You&#8217;re Looking For</h2><form role="search" method="get" class="search-form" action="https://www.themovieblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside></div></div></div><div class="col-md-4"><div class="right-footer"><div id="secondary" class="widget-area" role="complementary"></div></div></div></div></div></div><div class="footer-site-info"><div class="container"> <span class="sep"> | </span></div></div></footer></div><div id="fb-root"></div> <script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=213014669302515&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="fb-root"></div><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=293076464454881";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.themovieblog.com/wp-includes/css/dashicons.min.css?ver=5.4.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/9k8gom7u/9kiku.css" media="all"/> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"959727 https:\/\/www.themovieblog.com\/?p=959727","disqusShortname":"therealmovieblog","disqusTitle":"The Return of The Correct Opinion","disqusUrl":"https:\/\/www.themovieblog.com\/2021\/01\/the-return-of-the-correct-opinion\/","postId":"959727"};</script> <script type='text/javascript'>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript'>var wpreview = {"ajaxurl":"https:\/\/www.themovieblog.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.themovieblog.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script defer src="https://www.themovieblog.com/wp-content/cache/autoptimize/js/autoptimize_ee688b8321743c680d7de29ad721c528.js"></script></body></html><!-- WP Fastest Cache file was created in 0.323199987411 seconds, on 11-01-21 16:00:52 -->