<!DOCTYPE html><html lang="en-US"
xmlns:og="http://opengraphprotocol.org/schema/"
xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.themovieblog.com/xmlrpc.php"><!-- <link media="all" href="https://www.themovieblog.com/wp-content/cache/autoptimize/css/autoptimize_6baf3d819365f19f4afd6e529152568b.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/ko46wy6d/9kisl.css" media="all"/><!-- <link media="screen" href="https://www.themovieblog.com/wp-content/cache/autoptimize/css/autoptimize_2baad7f35bbed7a951e82f6c7abca532.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/scgm7mv/9kiku.css" media="screen"/><title>Does Casablanca Have A Happy Ending? | The Movie Blog</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.themovieblog.com/2020/12/does-casablanca-have-a-happy-ending/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Does Casablanca Have A Happy Ending? | The Movie Blog" /><meta property="og:description" content="A pianist. A gin joint. Two ex-lovers. That&#8217;s all it took to make Casablanca one of the highest grossing films of all times. It has been almost eighty years since its release, and still, the film is cherished by cinephiles all around. While the film, without any doubt, made everyone ... [Read More]" /><meta property="og:url" content="https://www.themovieblog.com/2020/12/does-casablanca-have-a-happy-ending/" /><meta property="og:site_name" content="The Movie Blog" /><meta property="article:publisher" content="https://www.facebook.com/TheMovieBlogOnline/" /><meta property="article:published_time" content="2020-12-11T15:54:13+00:00" /><meta property="article:modified_time" content="2020-12-11T13:58:02+00:00" /><meta property="og:image" content="https://www.themovieblog.com/wp-content/uploads/2020/12/Casablanca-scaled.jpeg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1442" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@tmb_tweets" /><meta name="twitter:site" content="@tmb_tweets" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.themovieblog.com/#organization","name":"The Movie Blog","url":"https://www.themovieblog.com/","sameAs":["https://www.facebook.com/TheMovieBlogOnline/","https://www.youtube.com/channel/UC_TTz3vTPWqSgrqGdW2LLlQ","https://twitter.com/tmb_tweets"],"logo":{"@type":"ImageObject","@id":"https://www.themovieblog.com/#logo","inLanguage":"en-US","url":"https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_.png","width":512,"height":512,"caption":"The Movie Blog"},"image":{"@id":"https://www.themovieblog.com/#logo"}},{"@type":"WebSite","@id":"https://www.themovieblog.com/#website","url":"https://www.themovieblog.com/","name":"The Movie Blog","description":"The Official Home of Correct Movie Opinions","publisher":{"@id":"https://www.themovieblog.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.themovieblog.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.themovieblog.com/2020/12/does-casablanca-have-a-happy-ending/#primaryimage","inLanguage":"en-US","url":"https://www.themovieblog.com/wp-content/uploads/2020/12/Casablanca-scaled.jpeg","width":2560,"height":1442},{"@type":"WebPage","@id":"https://www.themovieblog.com/2020/12/does-casablanca-have-a-happy-ending/#webpage","url":"https://www.themovieblog.com/2020/12/does-casablanca-have-a-happy-ending/","name":"Does Casablanca Have A Happy Ending? | The Movie Blog","isPartOf":{"@id":"https://www.themovieblog.com/#website"},"primaryImageOfPage":{"@id":"https://www.themovieblog.com/2020/12/does-casablanca-have-a-happy-ending/#primaryimage"},"datePublished":"2020-12-11T15:54:13+00:00","dateModified":"2020-12-11T13:58:02+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.themovieblog.com/2020/12/does-casablanca-have-a-happy-ending/"]}]},{"@type":"Article","@id":"https://www.themovieblog.com/2020/12/does-casablanca-have-a-happy-ending/#article","isPartOf":{"@id":"https://www.themovieblog.com/2020/12/does-casablanca-have-a-happy-ending/#webpage"},"author":{"@id":"https://www.themovieblog.com/#/schema/person/9bb602fdb5ff22465c341679acfa7c36"},"headline":"Does Casablanca Have A Happy Ending?","datePublished":"2020-12-11T15:54:13+00:00","dateModified":"2020-12-11T13:58:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.themovieblog.com/2020/12/does-casablanca-have-a-happy-ending/#webpage"},"publisher":{"@id":"https://www.themovieblog.com/#organization"},"image":{"@id":"https://www.themovieblog.com/2020/12/does-casablanca-have-a-happy-ending/#primaryimage"},"keywords":"Casablanca,Humphrey Bogart,old Hollywood,Romance","articleSection":"News Chat","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.themovieblog.com/2020/12/does-casablanca-have-a-happy-ending/#respond"]}]},{"@type":["Person"],"@id":"https://www.themovieblog.com/#/schema/person/9bb602fdb5ff22465c341679acfa7c36","name":"Soumya Jain","image":{"@type":"ImageObject","@id":"https://www.themovieblog.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/643dbcd5fb3dc32318367d5660e9c402?s=96&d=mm&r=pg","caption":"Soumya Jain"},"description":"Soumya is a high school student who binge-watches movies on a regular basis and loves to engage in book clubs and movie marathons. She also wishes that she was born in the 80s.","sameAs":["https://www.instagram.com/thebookdinosaur/"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Feed" href="https://www.themovieblog.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Comments Feed" href="https://www.themovieblog.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Does Casablanca Have A Happy Ending? Comments Feed" href="https://www.themovieblog.com/2020/12/does-casablanca-have-a-happy-ending/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.themovieblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='awaken-pro-fonts-css'  href='//fonts.googleapis.com/css?family=Ubuntu%3Aregular%2Citalic%2C700%2C500|Roboto+Condensed%3Aregular%2Citalic%2C700|Source+Sans+Pro%3Aregular%2Citalic%2C700%26subset%3Dlatin%2Clatin' type='text/css' media='screen' /> <script src='//www.themovieblog.com/wp-content/cache/wpfc-minified/1e9bhqtc/9kiku.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.themovieblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> --> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.themovieblog.com/wp-content/themes/awaken-pro.2.1.2/awaken-pro/js/respond.min.js?ver=5.4.4'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.themovieblog.com/wp-content/themes/awaken-pro.2.1.2/awaken-pro/js/html5shiv.js?ver=5.4.4'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.themovieblog.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themovieblog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.themovieblog.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.4" /><link rel='shortlink' href='https://www.themovieblog.com/?p=959276' /><link rel="alternate" type="application/json+oembed" href="https://www.themovieblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themovieblog.com%2F2020%2F12%2Fdoes-casablanca-have-a-happy-ending%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.themovieblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themovieblog.com%2F2020%2F12%2Fdoes-casablanca-have-a-happy-ending%2F&#038;format=xml" /><meta property="fb:app_id" content="213014669302515"/><meta property="og:locale" content="en_US" /><meta property="og:locale:alternate" content="en_US" /><meta property="fb:app_id" content="293076464454881" /><meta property="og:site_name" content="The Movie Blog" /><meta property="og:title" content="Does Casablanca Have A Happy Ending?" /><meta property="og:url" content="https://www.themovieblog.com/2020/12/does-casablanca-have-a-happy-ending/" /><meta property="og:description" content="A pianist. A gin joint. Two ex-lovers. That&amp;#8217;s all it took to make Casablanca one of the highest grossing films of all times. It has been almost eighty years since its release, and still, the film is cherished by cinephiles all around. While the film, without any doubt, made everyone&lt;a class=&quot;moretag&quot; href=&quot;https://www.themovieblog.com/2020/12/does-casablanca-have-a-happy-ending/&quot;&gt; ... [Read More]&lt;/a&gt;" /><meta property="og:type" content="Article" /><link rel="icon" href="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-180x180.png" /><meta name="msapplication-TileImage" content="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-270x270.png" /></head><body class="post-template-default single single-post postid-959276 single-format-standard group-blog "><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="top-nav"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 "><nav id="top-navigation" class="top-navigation" role="navigation"><div class="menu-social-bot-container"><ul id="menu-social-bot" class="menu"><li id="menu-item-229448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229448"><a href="https://www.twitter.com/TMB_Tweets">Twitter</a></li><li id="menu-item-229449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229449"><a title="publisher" href="https://plus.google.com/109872712801302940080">Google +</a></li><li id="menu-item-229450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229450"><a href="https://www.facebook.com/pages/The-Movie-Blog-Fan-Page/336692746071">Facebook</a></li><li id="menu-item-229452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229452"><a href="https://www.themovieblog.com/feed">RSS</a></li><li id="menu-item-947974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-947974"><a href="https://www.instagram.com/themovieblogonline">Instagram</a></li></ul></div></nav> <a href="#" class="navbutton" id="top-nav-button">Top Menu</a><div class="responsive-topnav"></div></div><div class="col-xs-12 col-sm-12 col-md-4"><div class="asocial-area"> <span class="asocial-icon facebook"><a href="https://www.facebook.com/TheMovieBlogOnline/" data-toggle="tooltip" data-placement="bottom" title="Find us on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></span> <span class="asocial-icon twitter"><a href="https://twitter.com/tmb_tweets?lang=en" data-toggle="tooltip" data-placement="bottom" title="Find us on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></span> <span class="asocial-icon youtube"><a href="https://www.youtube.com/c/Themovieblog?sub_confirmation=1" data-toggle="tooltip" data-placement="bottom" title="Find us on Youtube" target="_blank"><i class="fa fa-youtube"></i></a></span> <span class="asocial-icon rss"><a href="https://www.themovieblog.com/feed" data-toggle="tooltip" data-placement="bottom" title="Find us on RSS" target="_blank"><i class="fa fa-rss"></i></a></span> <span class="asocial-icon instagram"><a href="https://www.instagram.com/themovieblogonline/" data-toggle="tooltip" data-placement="bottom" title="Find us on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></span></div></div></div></div></div><div class="site-branding"><div class="container"><div class="site-brand-container"><div class="site-title-text"><h1 class="site-title"><a href="https://www.themovieblog.com/" rel="home">The Movie Blog</a></h1><h2 class="site-description">The Official Home of Correct Movie Opinions</h2></div></div><div class="header-ad-area"><div id="secondary" class="widget-area" role="complementary"><aside id="text-12" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-1282480773966371"
data-ad-slot="7135789799"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div></div></div><div class="container"><div class="awaken-navigation-container"><nav id="site-navigation" class="main-navigation cl-effect-10" role="navigation"><div class="menu-browse-container"><ul id="menu-browse" class="menu"><li id="menu-item-229439" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-229439"><a href="https://www.themovieblog.com/category/uncategorized/">News Chat</a><ul class="sub-menu"><li id="menu-item-940556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940556"><a href="https://www.themovieblog.com/category/uncategorized/comics-chat/">Comics Chat</a></li><li id="menu-item-940557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940557"><a href="https://www.themovieblog.com/category/uncategorized/tv-chat/">TV Chat</a></li></ul></li><li id="menu-item-229440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229440"><a href="https://www.themovieblog.com/category/features/reviews/">Reviews</a></li><li id="menu-item-229441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229441"><a href="https://www.themovieblog.com/category/trailers/">Trailers</a></li><li id="menu-item-229442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229442"><a href="https://www.themovieblog.com/category/posters/">Posters</a></li><li id="menu-item-229443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229443"><a href="https://www.themovieblog.com/category/features/interviews/">Interviews</a></li><li id="menu-item-918311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-918311"><a href="https://www.themovieblog.com/category/features/">Features</a></li><li id="menu-item-947973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-947973"><a href="https://www.themovieblog.com/category/features/contests/">Contests</a></li><li id="menu-item-931821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931821"><a href="https://www.themovieblog.com/contact/">Contact Us</a></li><li id="menu-item-931822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931822"><a href="https://www.themovieblog.com/about/">About</a></li></ul></div></nav> <a href="#" class="navbutton" id="main-nav-button">Main Menu</a><div class="responsive-mainnav"></div><div class="awaken-search-button-icon"></div><div class="awaken-search-box-container"><div class="awaken-search-box"><form action="https://www.themovieblog.com/" id="awaken-search-form" method="get"> <input type="text" value="" name="s" id="s" /> <input type="submit" value="Search" /></form></div></div></div></div></header><div id="content" class="site-content"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 awaken-content-float"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-959276" class="post-959276 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-casablanca tag-humphrey-bogart tag-old-hollywood tag-romance"><header class="single-entry-header"><h1 class="single-entry-title">Does Casablanca Have A Happy Ending?</h1><div class="single-entry-meta"> <span class="posted-on"><a href="https://www.themovieblog.com/2020/12/does-casablanca-have-a-happy-ending/" rel="bookmark"><time class="entry-date published" datetime="2020-12-11T10:54:13-05:00">December 11, 2020</time><time class="updated" datetime="2020-12-11T08:58:02-05:00">December 11, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.themovieblog.com/author/soumya-jain/">Soumya Jain</a></span></span> <span class="comments-link"><a href="https://www.themovieblog.com/2020/12/does-casablanca-have-a-happy-ending/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="959276 https://www.themovieblog.com/?p=959276">Leave a comment</span></a></span></div></header><div class="article-featured-image"> <img width="752" height="440" src="https://www.themovieblog.com/wp-content/uploads/2020/12/Casablanca-752x440.jpeg" class="attachment-featured-slider size-featured-slider wp-post-image" alt="" /></div><div class="entry-content"><div class="fb-like" data-href="https://www.themovieblog.com/2020/12/does-casablanca-have-a-happy-ending/" data-layout="standard" data-action="like" data-show-faces="false" data-size="small" data-width="450" data-share="1" ></div><p><strong><em>A pianist. A gin joint. Two ex-lovers.</em></strong></p><p>That&#8217;s all it took to make <em>Casablanca</em> one of the highest grossing films of all times. It has been almost eighty years since its release, and still, the film is cherished by cinephiles all around.</p><p>While the film, without any doubt, made everyone in the audience shed tears with its emotional and intense script, I couldn&#8217;t help but wonder if the film had a happy ending or a sad one.</p><p><strong>*Major Casablanca Spoilers Ahead*</strong></p><p>I recently had a conversation with a fellow friend and Casablanca-lover regarding this, and we both had opposing views. Here&#8217;s how the conversation went:</p><p><strong>Friend:</strong> It&#8217;s not even debatable. Isla left. It was a romantic film without a happy ending, and that&#8217;s what makes it so beautiful.</p><p><strong>Me:</strong> I like to think that there was a happy ending. It wasn&#8217;t the generic Hollywood romance ending, but there was still closure between the characters which Rick and Isla, and frankly, the audience desperately needed.</p><p><strong>Friend:</strong> Rick still loved Isla, but didn&#8217;t get to be with her. He sacrificed himself for his love for her.</p><p><strong>Me:</strong> That&#8217;s one of lessons this film teaches us, true love requires sacrifice. And that&#8217;s not necessarily sad, but rather very beautiful.</p><p><strong>Friend:</strong> Isla got to be with her husband, but what about Rick? He might never love again.</p><p><strong>Me:</strong> And that&#8217;s why the unlikely friendship between Rick and Louis so beautifully concludes the film and gives us hope that Rick will be just fine without Isla.</p><blockquote><h2 class="hitDone" data-msid="61793042">&#8220;I Think This Is The Beginning Of A Beautiful Friendship.&#8221;</h2></blockquote><p><a href="https://www.themovieblog.com/wp-content/uploads/2020/12/Casablanca-more.png"><img class="alignleft size-thumbnail wp-image-959282" src="https://www.themovieblog.com/wp-content/uploads/2020/12/Casablanca-more-291x161.png" alt="" width="291" height="161" /></a></p><p>I personally feel that Casablanca ends at a positive note and gives the audience just what they need. Rick and Isla might not have ended up together or had a fantasy fairytale romance, but they still immensely loved each other and that&#8217;s something nobody can take away from them.</p><p>Because no matter what, they&#8217;ll always have Paris.</p><p>What are your thoughts on this?</p><div id="accelSnackbar" style="left: 50%; transform: translate(-50%, 0px); top: 50px;"></div><div id="wpdevar_comment_3" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:18px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#1e73be;">Comment with Facebook</span><div class="fb-comments" data-href="https://www.themovieblog.com/2020/12/does-casablanca-have-a-happy-ending/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="fb-like" data-href="https://www.themovieblog.com/2020/12/does-casablanca-have-a-happy-ending/" data-layout="standard" data-action="like" data-show-faces="false" data-size="small" data-width="450" data-share="1" ></div></div><footer class="single-entry-footer"> <span class="categorized-under">Posted Under</span><div class="awaken-category-list"><a href="https://www.themovieblog.com/category/uncategorized/" rel="category tag">News Chat</a></div><div class="clearfix"></div><span class="tagged-under">Tagged</span><div class="awaken-tag-list"><a href="https://www.themovieblog.com/tag/casablanca/" rel="tag">Casablanca</a> <a href="https://www.themovieblog.com/tag/humphrey-bogart/" rel="tag">Humphrey Bogart</a> <a href="https://www.themovieblog.com/tag/old-hollywood/" rel="tag">old Hollywood</a> <a href="https://www.themovieblog.com/tag/romance/" rel="tag">Romance</a></div><div class="clearfix"></div><div class="awp-shareicons"><div class="awp-shareicon-set"><a class="social-link awp-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.themovieblog.com%2F2020%2F12%2Fdoes-casablanca-have-a-happy-ending%2F" target="_blank"><i class="fa fa-facebook"></i><span class="ss-text">Share on facebook</span></a><a class="social-link awp-twitter" href="https://twitter.com/intent/tweet?text=Does%20Casablanca%20Have%20A%20Happy%20Ending?&amp;url=https%3A%2F%2Fwww.themovieblog.com%2F2020%2F12%2Fdoes-casablanca-have-a-happy-ending%2F" target="_blank"><i class="fa fa-twitter"></i><span class="ss-text">Tweet on twitter</span></a><a class="social-link awp-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.themovieblog.com%2F2020%2F12%2Fdoes-casablanca-have-a-happy-ending%2F" target="_blank"><i class="fa fa-google-plus"></i></a><a class="social-link awp-whatsapp" href="whatsapp://send?text=Does%20Casablanca%20Have%20A%20Happy%20Ending? https%3A%2F%2Fwww.themovieblog.com%2F2020%2F12%2Fdoes-casablanca-have-a-happy-ending%2F" target="_blank"><i class="fa fa-instagram"></i></a><a class="social-link awp-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.themovieblog.com%2F2020%2F12%2Fdoes-casablanca-have-a-happy-ending%2F&amp;title=Does%20Casablanca%20Have%20A%20Happy%20Ending?" target="_blank"><i class="fa fa-linkedin"></i></a><a class="social-link awp-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.themovieblog.com%2F2020%2F12%2Fdoes-casablanca-have-a-happy-ending%2F&amp;media=https://www.themovieblog.com/wp-content/uploads/2020/12/Casablanca-scaled.jpeg&amp;description=Does%20Casablanca%20Have%20A%20Happy%20Ending?" target="_blank"><i class="fa fa-pinterest"></i></a></div></div></footer></article><div class="media profile"> <img alt='' src='https://secure.gravatar.com/avatar/643dbcd5fb3dc32318367d5660e9c402?s=70&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/643dbcd5fb3dc32318367d5660e9c402?s=140&#038;d=mm&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' /><div class="bd"><h4>About Soumya Jain</h4><p>Soumya is a high school student who binge-watches movies on a regular basis and loves to engage in book clubs and movie marathons. She also wishes that she was born in the 80s.</p><div class="profile-links"><ul class="social-links"></ul> <a class="authorlla" href="https://www.themovieblog.com/author/soumya-jain/"> View all posts by Soumya Jain <span class="meta-nav">&rarr;</span> </a></div></div></div><nav class="navigation post-navigation" role="navigation"><h1 class="screen-reader-text">Post navigation</h1><div class="nav-links"><div class="nav-previous"><a href="https://www.themovieblog.com/2020/12/famous-movies-shot-at-real-life-casinos/" rel="prev">Famous movies shot at real-life casinos</a></div></div></nav><div class="related-posts clearfix"><h2>You may like these posts</h2><div class="awaken-related-posts"><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2020/12/does-casablanca-have-a-happy-ending/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2020/12/Casablanca-120x85.jpeg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2020/12/does-casablanca-have-a-happy-ending/">Does Casablanca Have A Happy Ending?</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2020/12/the-big-chill-1983-had-an-amazing-soundtrack/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2020/12/8npjYAyB0bsyJGg6GJWN1uyrwe6-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2020/12/the-big-chill-1983-had-an-amazing-soundtrack/">The Big Chill (1983) Had An Amazing Soundtrack</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2020/10/james-mcavoy-and-claire-foy-to-star-in-my-son/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2020/10/james-mcavoy-my-son-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2020/10/james-mcavoy-and-claire-foy-to-star-in-my-son/">James McAvoy and Claire Foy to star in &#8216;My Son&#8217;</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2020/10/jurassic-world-3-release-date-change/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2020/10/Jurassic-world-3-poster-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2020/10/jurassic-world-3-release-date-change/">Jurassic World 3 release date change</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2020/10/resident-evil-movie-reboot-begins-casting/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2020/10/Resident-Evil-Reboot-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2020/10/resident-evil-movie-reboot-begins-casting/">Resident Evil Movie Reboot begins casting</a></h3></div></article></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/does-casablanca-have-a-happy-ending/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.themovieblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='959276' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="24c89e010f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="189"/></p></form></div></div></main></div></div><div class="col-xs-12 col-sm-6 col-md-4 awaken-widgets-float"><div id="secondary" class="main-widget-area" role="complementary"><aside id="text-2" class="widget widget_text"><div class="widget-title-container"><h2 class="widget-title">A Few Words from our Sponsors</h2></div><div class="textwidget"><center> <script type="text/javascript">google_ad_client = "pub-1282480773966371";
/* 300x250, created 8/1/11 */
google_ad_slot = "5176104761";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </center></div></aside><aside id="awaken_pro_video_widget-2" class="widget widget_awaken_pro_video_widget"><div class="widget-title-container"><h2 class="widget-title">TMB on YouTube</h2></div><div class="awaken-video-widget video-container"> <iframe width="100%" height="100%" src="https://www.youtube.com/embed/rg2HaPF3QkU" frameborder="0" allowfullscreen></iframe></div></aside><aside id="search-6" class="widget widget_search"><div class="widget-title-container"><h2 class="widget-title">Search The Movie Blog</h2></div><form role="search" method="get" class="search-form" action="https://www.themovieblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside><aside id="text-3" class="widget widget_text"><div class="widget-title-container"><h2 class="widget-title">A Few Words from our Sponsors</h2></div><div class="textwidget"><center> <script type="text/javascript">google_ad_client = "pub-1282480773966371";
/* 300x250, created 8/1/11 */
google_ad_slot = "5176104761";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </center></div></aside><aside id="facebook-like-widget-4" class="widget widget_facebook-like-widget"><div class="widget-title-container"><h2 class="widget-title">Find us on Facebook</h2></div> <iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheMovieBlogOnline%2F&amp;width=360&amp;colorscheme=light&amp;show_faces=true&amp;stream=true&amp;header=false&amp;height=600" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:360px; height: 600px; background: #FFF;"></iframe></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-title-container"><h2 class="widget-title">Reader Comments</h2></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ryan Smith</span> on <a href="https://www.themovieblog.com/2020/12/famous-movies-shot-at-real-life-casinos/#comment-376340">Famous movies shot at real-life casinos</a></li><li class="recentcomments"><span class="comment-author-link">Chodang Chodterkar</span> on <a href="https://www.themovieblog.com/2020/12/infidel-giveaway/#comment-376139">Here&#8217;s Your Chance To See INFIDEL For Free!</a></li><li class="recentcomments"><span class="comment-author-link">Chodang Chodterkar</span> on <a href="https://www.themovieblog.com/2020/12/best-gambling-movies-that-have-an-authentic-representation-of-the-casino-industry/#comment-376138">Best gambling movies that have an authentic representation of the casino industry</a></li><li class="recentcomments"><span class="comment-author-link">Chodang Chodterkar</span> on <a href="https://www.themovieblog.com/2020/11/watch-out-girl-bella-thornes-back-in-this-thrilling-trailer/#comment-376137">Watch out GIRL! Bella Thorne’s back in this thrilling trailer!</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://thequickflickcritic.blogspot.com/" rel='external nofollow ugc' class='url'>John Smistad</a></span> on <a href="https://www.themovieblog.com/2020/11/vanguard-2020-trailer-reveals-the-chan-man-still-doin-what-that-chan-man-does-best/#comment-375959">&#8220;Vanguard&#8221; (2020) Trailer reveals The Chan Man still doin&#8217; what That Chan Man does Best</a></li></ul></aside><aside id="linkcat-2" class="widget widget_links"><div class="widget-title-container"><h2 class="widget-title">Blogroll</h2></div><ul class='xoxo blogroll'><li><a href="http://moviesblog.mtv.com/" target="_blank">MTV Movies Blog</a></li><li><a href="http://www.firstshowing.net" target="_blank">First Showing</a></li><li><a href="https://www.slashfilm.com" target="_blank">/Film</a></li><li><a href="http://www.screenrant.com" target="_blank">Screenrant</a></li><li><a href="http://www.filmschoolrejects.com" target="_blank">FilmSchoolRejects</a></li><li><a href="http://www.filmfad.com/" rel="acquaintance colleague" title="Film Fad &#8211; Ryan Brown" target="_blank">Film Fad</a></li><li><a href="http://www.WeeklyWilson.com">Weekly Wilson</a></li></ul></aside></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div class="row"><div class="footer-widget-area"><div class="col-md-4"><div class="left-footer"><div id="secondary" class="widget-area" role="complementary"><aside id="pages-6" class="widget widget_pages"><h2 class="footer-widget-title">Learn More</h2><ul><li class="page_item page-item-2"><a href="https://www.themovieblog.com/about/">About</a></li><li class="page_item page-item-7922"><a href="https://www.themovieblog.com/contact/">Contact Us</a></li></ul></aside></div></div></div><div class="col-md-4"><div class="mid-footer"><div id="secondary" class="widget-area" role="complementary"><aside id="search-4" class="widget widget_search"><h2 class="footer-widget-title">Find What You&#8217;re Looking For</h2><form role="search" method="get" class="search-form" action="https://www.themovieblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside></div></div></div><div class="col-md-4"><div class="right-footer"><div id="secondary" class="widget-area" role="complementary"></div></div></div></div></div></div><div class="footer-site-info"><div class="container"> <span class="sep"> | </span></div></div></footer></div><div id="fb-root"></div> <script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=213014669302515&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="fb-root"></div><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=293076464454881";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.themovieblog.com/wp-includes/css/dashicons.min.css?ver=5.4.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/9k8gom7u/9kiku.css" media="all"/> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"959276 https:\/\/www.themovieblog.com\/?p=959276","disqusShortname":"therealmovieblog","disqusTitle":"Does Casablanca Have A Happy Ending?","disqusUrl":"https:\/\/www.themovieblog.com\/2020\/12\/does-casablanca-have-a-happy-ending\/","postId":"959276"};</script> <script type='text/javascript'>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript'>var wpreview = {"ajaxurl":"https:\/\/www.themovieblog.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.themovieblog.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script defer src="https://www.themovieblog.com/wp-content/cache/autoptimize/js/autoptimize_b164f2708839c531d8fd7111fd563518.js"></script></body></html><!-- WP Fastest Cache file was created in 1.61877608299 seconds, on 11-12-20 10:54:17 -->