<!DOCTYPE html><html lang="en-US"
xmlns:og="http://opengraphprotocol.org/schema/"
xmlns:fb="http://www.facebook.com/2008/fbml"><head>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-34813422-1"></script> <script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-34813422-1');</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.themovieblog.com/xmlrpc.php"> <script data-cfasync="false" data-no-defer="1">var ewww_webp_supported=!1;function check_webp_feature(A,e){var w;e=void 0!==e?e:function(){},ewww_webp_supported?e(ewww_webp_supported):((w=new Image).onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A])}check_webp_feature("alpha");</script><script data-cfasync="false" data-no-defer="1">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</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta property="og:title" content="Breaking: Hugh Jackman Wolverine Joining MCU for Deadpool 3"/><meta property="og:description" content="&nbsp;  &nbsp;  In a completely unexpected announcement, we have what looks like an official announcement that Wolverine will be in Deadpool 3! Yes, Hugh Ja"/><meta property="og:image:alt" content="Hugh Jackman Wolverine Deadpool 3"/><meta property="og:image" content="https://www.themovieblog.com/wp-content/uploads/2022/09/Is-Hugh-Jackman-Wolverine-In-Deadpool-3-The-Movie-Blog.jpg"/><meta property="og:image:width" content="2000"/><meta property="og:image:height" content="1000"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:type" content="article"/><meta property="og:article:published_time" content="2022-09-27 17:59:37"/><meta property="og:article:modified_time" content="2022-09-27 21:30:04"/><meta property="og:article:tag" content="Deadpool 3"/><meta property="og:article:tag" content="Deadpool News"/><meta property="og:article:tag" content="Hugh Jackman"/><meta property="og:article:tag" content="Ryan Reynolds"/><meta property="og:article:tag" content="Wolverine"/><meta property="og:article:tag" content="Wolverine MCU"/><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Breaking: Hugh Jackman Wolverine Joining MCU for Deadpool 3"/><meta name="twitter:description" content="&nbsp;  &nbsp;  In a completely unexpected announcement, we have what looks like an official announcement that Wolverine will be in Deadpool 3! Yes, Hugh Ja"/><meta name="twitter:image" content="https://www.themovieblog.com/wp-content/uploads/2022/09/Is-Hugh-Jackman-Wolverine-In-Deadpool-3-The-Movie-Blog.jpg"/><meta name="twitter:image:alt" content="Hugh Jackman Wolverine Deadpool 3"/><meta name="author" content="Anthony Whyte"/><!-- <link media="all" href="https://www.themovieblog.com/wp-content/cache/autoptimize/css/autoptimize_01a4bb38e86197500d25dd0f858be63e.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/qw5y5ave/hr9l4.css" media="all"/><!-- <link media="screen" href="https://www.themovieblog.com/wp-content/cache/autoptimize/css/autoptimize_2baad7f35bbed7a951e82f6c7abca532.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/scgm7mv/dctvs.css" media="screen"/><title>Breaking: Hugh Jackman Wolverine Joining MCU for Deadpool 3 | The Movie Blog</title><meta name="description" content="In a completely unexpected announcement, we have what looks like an official announcement that Hugh Jackman Wolverine will be in Deadpool 3!" /><link rel="canonical" href="https://www.themovieblog.com/2022/09/breaking-hugh-jackman-wolverine-joining-mcu-for-deadpool-3/" /><meta property="og:url" content="https://www.themovieblog.com/2022/09/breaking-hugh-jackman-wolverine-joining-mcu-for-deadpool-3/" /><meta property="og:site_name" content="The Movie Blog" /><meta property="article:publisher" content="https://www.facebook.com/TheMovieBlogOnline/" /><meta property="article:author" content="https://www.facebook.com/anthony.whyte.5682" /><meta property="article:published_time" content="2022-09-27T21:59:37+00:00" /><meta property="article:modified_time" content="2022-09-28T01:30:04+00:00" /><meta property="og:image" content="https://www.themovieblog.com/wp-content/uploads/2022/09/Is-Hugh-Jackman-Wolverine-In-Deadpool-3-The-Movie-Blog.jpg" /><meta property="og:image:width" content="2000" /><meta property="og:image:height" content="1000" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Anthony Whyte" /><meta name="twitter:creator" content="@anone25b" /><meta name="twitter:site" content="@tmb_tweets" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Anthony Whyte" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Feed" href="https://www.themovieblog.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Comments Feed" href="https://www.themovieblog.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Breaking: Hugh Jackman Wolverine Joining MCU for Deadpool 3 Comments Feed" href="https://www.themovieblog.com/2022/09/breaking-hugh-jackman-wolverine-joining-mcu-for-deadpool-3/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.themovieblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='awaken-pro-fonts-css'  href='//fonts.googleapis.com/css?family=Ubuntu%3Aregular%2Citalic%2C700%2C500|Roboto+Condensed%3Aregular%2Citalic%2C700|Source+Sans+Pro%3Aregular%2Citalic%2C700%26subset%3Dlatin%2Clatin' type='text/css' media='screen' /> <script src='//www.themovieblog.com/wp-content/cache/wpfc-minified/7ngvu3dd/hn4ai.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.themovieblog.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> --> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.themovieblog.com/wp-content/themes/awaken-pro.2.1.2/awaken-pro/js/respond.min.js?ver=6.0.2' id='respond-js'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.themovieblog.com/wp-content/themes/awaken-pro.2.1.2/awaken-pro/js/html5shiv.js?ver=6.0.2' id='html5shiv-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://www.themovieblog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.themovieblog.com/wp-json/wp/v2/posts/972144" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themovieblog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.themovieblog.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0.2" /><link rel='shortlink' href='https://www.themovieblog.com/?p=972144' /><link rel="alternate" type="application/json+oembed" href="https://www.themovieblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themovieblog.com%2F2022%2F09%2Fbreaking-hugh-jackman-wolverine-joining-mcu-for-deadpool-3%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.themovieblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themovieblog.com%2F2022%2F09%2Fbreaking-hugh-jackman-wolverine-joining-mcu-for-deadpool-3%2F&#038;format=xml" /><meta property="fb:app_id" content="213014669302515"/><meta property="fb:pages" content="336692746071 " /><meta property="og:locale" content="en_US" /><meta property="og:locale:alternate" content="en_US" /><meta property="fb:app_id" content="293076464454881" /><meta property="og:site_name" content="The Movie Blog" /><meta property="og:title" content="Breaking: Hugh Jackman Wolverine Joining MCU for Deadpool 3" /><meta property="og:url" content="https://www.themovieblog.com/2022/09/breaking-hugh-jackman-wolverine-joining-mcu-for-deadpool-3/" /><meta property="og:description" content="&amp;nbsp; &amp;nbsp; In a completely unexpected announcement, we have what looks like an official announcement that Wolverine will be in Deadpool 3! Yes, Hugh Jackman is joining the MCU proper to fight alongside Deadpool. The news comes from a video post from Deadpool star Ryan Reynolds. In the video, we&lt;a class=&quot;moretag&quot; href=&quot;https://www.themovieblog.com/2022/09/breaking-hugh-jackman-wolverine-joining-mcu-for-deadpool-3/&quot;&gt; ... [Read More]&lt;/a&gt;" /><meta property="og:type" content="Article" /><link rel="icon" href="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-180x180.png" /><meta name="msapplication-TileImage" content="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-270x270.png" /></head><body class="post-template-default single single-post postid-972144 single-format-standard group-blog ">
<script data-cfasync="false" data-no-defer="1">if(typeof ewww_webp_supported==="undefined"){var ewww_webp_supported=!1}if(ewww_webp_supported){document.body.classList.add("webp-support")}</script><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="top-nav"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 "><nav id="top-navigation" class="top-navigation" role="navigation"><div class="menu-social-bot-container"><ul id="menu-social-bot" class="menu"><li id="menu-item-229450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229450"><a href="https://www.facebook.com/pages/The-Movie-Blog-Fan-Page/336692746071">Facebook</a></li><li id="menu-item-947974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-947974"><a href="https://www.instagram.com/themovieblogonline">Instagram</a></li><li id="menu-item-229448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229448"><a href="https://www.twitter.com/TMB_Tweets">Twitter</a></li><li id="menu-item-229452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229452"><a href="https://www.themovieblog.com/feed">RSS</a></li></ul></div></nav> <a href="#" class="navbutton" id="top-nav-button">Top Menu</a><div class="responsive-topnav"></div></div><div class="col-xs-12 col-sm-12 col-md-4"><div class="asocial-area"> <span class="asocial-icon facebook"><a href="https://www.facebook.com/TheMovieBlogOnline/" data-toggle="tooltip" data-placement="bottom" title="Find us on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></span> <span class="asocial-icon twitter"><a href="https://twitter.com/tmb_tweets?lang=en" data-toggle="tooltip" data-placement="bottom" title="Find us on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></span> <span class="asocial-icon youtube"><a href="https://www.youtube.com/c/Themovieblog?sub_confirmation=1" data-toggle="tooltip" data-placement="bottom" title="Find us on Youtube" target="_blank"><i class="fa fa-youtube"></i></a></span> <span class="asocial-icon rss"><a href="https://www.themovieblog.com/feed" data-toggle="tooltip" data-placement="bottom" title="Find us on RSS" target="_blank"><i class="fa fa-rss"></i></a></span> <span class="asocial-icon instagram"><a href="https://www.instagram.com/themovieblogonline/" data-toggle="tooltip" data-placement="bottom" title="Find us on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></span></div></div></div></div></div><div class="site-branding"><div class="container"><div class="site-brand-container"><div class="site-title-text"><h1 class="site-title"><a href="https://www.themovieblog.com/" rel="home">The Movie Blog</a></h1><h2 class="site-description">The Official Home of Correct Movie Opinions</h2></div></div><div class="header-ad-area"><div id="secondary" class="widget-area" role="complementary"><aside id="text-12" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-1282480773966371"
data-ad-slot="7135789799"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div></div></div><div class="container"><div class="awaken-navigation-container"><nav id="site-navigation" class="main-navigation cl-effect-10" role="navigation"><div class="menu-browse-container"><ul id="menu-browse" class="menu"><li id="menu-item-960452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960452"><a href="https://teespring.com/stores/themovieblog">Shop</a></li><li id="menu-item-229439" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-229439"><a href="https://www.themovieblog.com/category/uncategorized/">News Chat</a></li><li id="menu-item-229440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229440"><a href="https://www.themovieblog.com/category/features/reviews/">Reviews</a></li><li id="menu-item-229443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229443"><a href="https://www.themovieblog.com/category/features/interviews/">Interviews</a></li><li id="menu-item-918311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-918311"><a href="https://www.themovieblog.com/category/features/">Features</a></li><li id="menu-item-229441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229441"><a href="https://www.themovieblog.com/category/features/trailers/">Trailers</a></li><li id="menu-item-947973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-947973"><a href="https://www.themovieblog.com/category/features/contests/">Contests</a></li><li id="menu-item-931821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931821"><a href="https://www.themovieblog.com/contact/">Contact Us</a></li><li id="menu-item-931822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931822"><a href="https://www.themovieblog.com/about/">About</a></li></ul></div></nav> <a href="#" class="navbutton" id="main-nav-button">Main Menu</a><div class="responsive-mainnav"></div><div class="awaken-search-button-icon"></div><div class="awaken-search-box-container"><div class="awaken-search-box"><form action="https://www.themovieblog.com/" id="awaken-search-form" method="get"> <input type="text" value="" name="s" id="s" /> <input type="submit" value="Search" /></form></div></div></div></div></header><div id="content" class="site-content"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 awaken-content-float"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-972144" class="post-972144 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-deadpool-3 tag-deadpool-news tag-hugh-jackman tag-ryan-reynolds tag-wolverine tag-wolverine-mcu"><header class="single-entry-header"><h1 class="single-entry-title">Breaking: Hugh Jackman Wolverine Joining MCU for Deadpool 3</h1><div class="single-entry-meta"> <span class="posted-on"><a href="https://www.themovieblog.com/2022/09/breaking-hugh-jackman-wolverine-joining-mcu-for-deadpool-3/" rel="bookmark"><time class="entry-date published" datetime="2022-09-27T17:59:37-04:00">September 27, 2022</time><time class="updated" datetime="2022-09-27T21:30:04-04:00">September 27, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.themovieblog.com/author/anthony-whyte/">Anthony Whyte</a></span></span> <span class="comments-link"><a href="https://www.themovieblog.com/2022/09/breaking-hugh-jackman-wolverine-joining-mcu-for-deadpool-3/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="972144 https://www.themovieblog.com/?p=972144">Leave a comment</span></a></span></div></header><div class="article-featured-image"> <img width="752" height="440" src="https://www.themovieblog.com/wp-content/uploads/2022/09/Is-Hugh-Jackman-Wolverine-In-Deadpool-3-The-Movie-Blog-752x440.jpg" class="attachment-featured-slider size-featured-slider wp-post-image" alt="Hugh Jackman Wolverine Deadpool 3" /></div><div class="entry-content"><div class="fb-like" data-href="https://www.themovieblog.com/2022/09/breaking-hugh-jackman-wolverine-joining-mcu-for-deadpool-3/" data-layout="standard" data-action="like" data-show-faces="false" data-size="small" data-width="450" data-share="1" ></div><p>&nbsp;</p><p>&nbsp;</p><p>In a completely unexpected announcement, we have what looks like an official announcement that Wolverine will be in Deadpool 3! Yes, Hugh Jackman is joining the MCU proper to fight alongside Deadpool. The news comes from a video post from <a href="https://www.themovieblog.com/tag/deadpool/" target="_blank" rel="noopener">Deadpool</a> star <a href="https://www.themovieblog.com/tag/ryan-reynolds/" target="_blank" rel="noopener">Ryan Reynolds</a>. In the video, we see Ryan Reynolds seemingly in his home discussing the production process for the latest Deadpool movie. Reynolds can even be seen wearing his Deadpool costume in a few scenes. Near the end of the video, we see <a href="https://www.themovieblog.com/tag/hugh-jackman" target="_blank" rel="noopener">Hugh Jackman</a> make an appearance and whimsically agree to be Wolverine in Deadpool 3!</p><p>Check out the video here from <a href="https://twitter.com/VancityReynolds/status/1574865217141481477" target="_blank" rel="noopener">Ryan Reynold&#8217;s Twitter</a>:</p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Hard keeping my mouth sewn shut about this one. ⚔️ <a href="https://t.co/OdV7JmAkEu">pic.twitter.com/OdV7JmAkEu</a></p><p>&mdash; Ryan Reynolds (@VancityReynolds) <a href="https://twitter.com/VancityReynolds/status/1574865217141481477?ref_src=twsrc%5Etfw">September 27, 2022</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>The Deadpool films began as a spinoff of the <a href="https://www.themovieblog.com/tag/x-men/" target="_blank" rel="noopener">X-Men</a> films produced by Fox. Deadpool released 2 films under the Fox umbrella within the same universe as the characters from the X-Men movies. There have been demands from fans, and Reynolds, for years. We want Hugh Jackman&#8217;s Wolverine to appear in a movie alongside this version of Deadpool. Jackman seemed comfortable with walking away from the character after the release of <a href="https://www.themovieblog.com/2017/08/review-logan-lucky-good-makes-movies-great/" target="_blank" rel="noopener">Logan</a>.</p><p>Logan was also supposed to be Patrick Stewart&#8217;s last film for his Professor X. This changes because <a href="https://www.themovieblog.com/tag/patrick-stewart/" target="_blank" rel="noopener">Patrick Stewart</a> appears in Doctor Strange in the Multiverse of Madness by director Scott Raimi. We know that the Professor X that appears in Doctor Strange in the Multiverse of Madness is a variant of the version from the Fox films. Hugh Jackman&#8217;s inclusion in Deadpool 3 certainly raises the stakes and questions for Deadpool 3.</p><p>Marvel has a lot of explaining to do when it comes to mutants in the MCU.  How will Deadpool make his way to the 616 universe proper? Will Hugh Jackman&#8217;s Logan make the trip with him? What impact with this have, if any, on the actions of Jonathan Majors&#8217; Kang the Conqueror and his multiversal conquest.</p><p>I can&#8217;t help but feel there&#8217;s a real possibility that both Deadpool and Logan will team up with the Avengers for Secret Wars.</p><p>&nbsp;</p><div id="wpdevar_comment_2" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:18px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#1e73be;">Comment with Facebook</span><div class="fb-comments" data-href="https://www.themovieblog.com/2022/09/breaking-hugh-jackman-wolverine-joining-mcu-for-deadpool-3/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="fb-like" data-href="https://www.themovieblog.com/2022/09/breaking-hugh-jackman-wolverine-joining-mcu-for-deadpool-3/" data-layout="standard" data-action="like" data-show-faces="false" data-size="small" data-width="450" data-share="1" ></div></div><footer class="single-entry-footer"> <span class="categorized-under">Posted Under</span><div class="awaken-category-list"><a href="https://www.themovieblog.com/category/uncategorized/" rel="category tag">News Chat</a></div><div class="clearfix"></div><span class="tagged-under">Tagged</span><div class="awaken-tag-list"><a href="https://www.themovieblog.com/tag/deadpool-3/" rel="tag">Deadpool 3</a> <a href="https://www.themovieblog.com/tag/deadpool-news/" rel="tag">Deadpool News</a> <a href="https://www.themovieblog.com/tag/hugh-jackman/" rel="tag">Hugh Jackman</a> <a href="https://www.themovieblog.com/tag/ryan-reynolds/" rel="tag">Ryan Reynolds</a> <a href="https://www.themovieblog.com/tag/wolverine/" rel="tag">Wolverine</a> <a href="https://www.themovieblog.com/tag/wolverine-mcu/" rel="tag">Wolverine MCU</a></div><div class="clearfix"></div><div class="awp-shareicons"><div class="awp-shareicon-set"><a class="social-link awp-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.themovieblog.com%2F2022%2F09%2Fbreaking-hugh-jackman-wolverine-joining-mcu-for-deadpool-3%2F" target="_blank"><i class="fa fa-facebook"></i><span class="ss-text">Share on facebook</span></a><a class="social-link awp-twitter" href="https://twitter.com/intent/tweet?text=Breaking:%20Hugh%20Jackman%20Wolverine%20Joining%20MCU%20for%20Deadpool%203&amp;url=https%3A%2F%2Fwww.themovieblog.com%2F2022%2F09%2Fbreaking-hugh-jackman-wolverine-joining-mcu-for-deadpool-3%2F" target="_blank"><i class="fa fa-twitter"></i><span class="ss-text">Tweet on twitter</span></a><a class="social-link awp-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.themovieblog.com%2F2022%2F09%2Fbreaking-hugh-jackman-wolverine-joining-mcu-for-deadpool-3%2F" target="_blank"><i class="fa fa-google-plus"></i></a><a class="social-link awp-whatsapp" href="whatsapp://send?text=Breaking:%20Hugh%20Jackman%20Wolverine%20Joining%20MCU%20for%20Deadpool%203 https%3A%2F%2Fwww.themovieblog.com%2F2022%2F09%2Fbreaking-hugh-jackman-wolverine-joining-mcu-for-deadpool-3%2F" target="_blank"><i class="fa fa-instagram"></i></a><a class="social-link awp-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.themovieblog.com%2F2022%2F09%2Fbreaking-hugh-jackman-wolverine-joining-mcu-for-deadpool-3%2F&amp;title=Breaking:%20Hugh%20Jackman%20Wolverine%20Joining%20MCU%20for%20Deadpool%203" target="_blank"><i class="fa fa-linkedin"></i></a><a class="social-link awp-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.themovieblog.com%2F2022%2F09%2Fbreaking-hugh-jackman-wolverine-joining-mcu-for-deadpool-3%2F&amp;media=https://www.themovieblog.com/wp-content/uploads/2022/09/Is-Hugh-Jackman-Wolverine-In-Deadpool-3-The-Movie-Blog.jpg&amp;description=Breaking:%20Hugh%20Jackman%20Wolverine%20Joining%20MCU%20for%20Deadpool%203" target="_blank"><i class="fa fa-pinterest"></i></a></div></div></footer></article><div class="media profile"> <img alt='' src='https://secure.gravatar.com/avatar/3a8f7a11f1dd875138c61f6af3357312?s=70&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3a8f7a11f1dd875138c61f6af3357312?s=140&#038;d=mm&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/><div class="bd"><h4>About Anthony Whyte</h4><p>Content Manager | Senior Editor | Daydreamer |  Keep your head on a swivel and don't blink</p><div class="profile-links"><ul class="social-links"><li><a class="sociall" href="https://twitter.com/anone25b" data-toggle="tooltip" data-placement="top" title="Follow Anthony Whyte on Twitter"><i class="fa fa-twitter-square"></i></a></li><li><a class="sociall" href="https://www.facebook.com/anthony.whyte.5682" data-toggle="tooltip" data-placement="top" title="Follow Anthony Whyte on Facebook"><i class="fa fa-facebook-square"></i></a></li><li><a class="sociall" href="https://www.linkedin.com/in/anthony-whyte-5a09a423/" data-toggle="tooltip" data-placement="top" title="Follow Anthony Whyte on LinkedIn"><i class="fa fa-linkedin-square"></i></a></li><li><a class="sociall" href="https://plus.google.com/117044018335285902330" data-toggle="tooltip" data-placement="top" title="Follow Anthony Whyte on Google+"><i class="fa fa-google-plus-square"></i></a></li></ul> <a class="authorlla" href="https://www.themovieblog.com/author/anthony-whyte/"> View all posts by Anthony Whyte <span class="meta-nav">&rarr;</span> </a></div></div></div><nav class="navigation post-navigation" role="navigation"><h1 class="screen-reader-text">Post navigation</h1><div class="nav-links"><div class="nav-previous"><a href="https://www.themovieblog.com/2022/09/cuttputlli-2022-the-puppetry-of-murder/" rel="prev">Cuttputlli (2022): The Puppetry Of Murder</a></div></div></nav><div class="related-posts clearfix"><h2>You may like these posts</h2><div class="awaken-related-posts"><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2022/09/breaking-hugh-jackman-wolverine-joining-mcu-for-deadpool-3/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2022/09/Is-Hugh-Jackman-Wolverine-In-Deadpool-3-The-Movie-Blog-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Hugh Jackman Wolverine Deadpool 3" loading="lazy" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2022/09/breaking-hugh-jackman-wolverine-joining-mcu-for-deadpool-3/">Breaking: Hugh Jackman Wolverine Joining MCU for Deadpool 3</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2022/09/meet-your-final-destination-6-directors/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2022/09/intro-1663985338-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2022/09/meet-your-final-destination-6-directors/">Meet Your Final Destination 6 Directors</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2022/09/netflix-and-tim-burtons-wednesday-gets-a-release-date/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2022/09/preview-120x85.webp" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2022/09/netflix-and-tim-burtons-wednesday-gets-a-release-date/">Netflix And Tim Burton&#8217;s Wednesday Gets A Release Date</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2022/09/power-rangers-reboot-rumors/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2017/03/Cover-powerrangersmovie-1-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2022/09/power-rangers-reboot-rumors/">Power Rangers Reboot Rumors</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2022/09/mel-gibson-blames-wbd-woes-for-lethal-weapon-5-delay/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2022/09/mel-120x85.webp" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" loading="lazy" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2022/09/mel-gibson-blames-wbd-woes-for-lethal-weapon-5-delay/">Mel Gibson Blames WBD Woes For Lethal Weapon 5 Delay</a></h3></div></article></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/breaking-hugh-jackman-wolverine-joining-mcu-for-deadpool-3/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.themovieblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p><p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='972144' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1c69dd4148" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="68"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></main></div></div><div class="col-xs-12 col-sm-6 col-md-4 awaken-widgets-float"><div id="secondary" class="main-widget-area" role="complementary"><aside id="awaken_pro_video_widget-2" class="widget widget_awaken_pro_video_widget"><div class="widget-title-container"><h2 class="widget-title">TMB on YouTube</h2></div><div class="awaken-video-widget video-container"> <iframe width="100%" height="100%" src="https://www.youtube.com/embed/9-Oy9c6CQ8I" frameborder="0" allowfullscreen></iframe></div></aside><aside id="search-6" class="widget widget_search"><div class="widget-title-container"><h2 class="widget-title">Search The Movie Blog</h2></div><form role="search" method="get" class="search-form" action="https://www.themovieblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside><aside id="facebook-like-widget-4" class="widget widget_facebook-like-widget"><div class="widget-title-container"><h2 class="widget-title">Find us on Facebook</h2></div> <iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheMovieBlogOnline%2F&amp;width=360&amp;colorscheme=light&amp;show_faces=true&amp;stream=true&amp;header=false&amp;height=600" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:360px; height: 600px; background: #FFF;"></iframe></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-title-container"><h2 class="widget-title">Reader Comments</h2></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">EJ</span> on <a href="https://www.themovieblog.com/2008/09/the-10-most-talentless-people-in-movies/#comment-407615">The 10 Most Talentless People In Movies</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://lotterygames.ph/' rel='external nofollow ugc' class='url'>Althea Fernandez</a></span> on <a href="https://www.themovieblog.com/2019/01/how-to-play-the-lottery-internationally/#comment-407256">How to Play the Lottery Internationally</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://drroseann.com/' rel='external nofollow ugc' class='url'>Neurofeedback therapist</a></span> on <a href="https://www.themovieblog.com/2021/10/what-are-the-benefits-of-pemf-therapy/#comment-407117">What Are The Benefits of PEMF Therapy?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.xfire.com/' rel='external nofollow ugc' class='url'>Philips</a></span> on <a href="https://www.themovieblog.com/2018/11/creed-2-review/#comment-405966">Review: Creed 2 Uppercuts You Right In The Feels</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://imdare.co.in' rel='external nofollow ugc' class='url'>s.k</a></span> on <a href="https://www.themovieblog.com/2022/07/first-trailer-for-marvels-i-am-groot/#comment-405815">First Trailer For Marvel&#8217;s &#8216;I Am Groot&#8217;</a></li></ul></aside><aside id="linkcat-2" class="widget widget_links"><div class="widget-title-container"><h2 class="widget-title">Blogroll</h2></div><ul class='xoxo blogroll'><li><a href="http://moviesblog.mtv.com/" rel="noopener" target="_blank">MTV Movies Blog</a></li><li><a href="http://www.firstshowing.net" rel="noopener" target="_blank">First Showing</a></li><li><a href="https://www.slashfilm.com" rel="noopener" target="_blank">/Film</a></li><li><a href="http://www.screenrant.com" rel="noopener" target="_blank">Screenrant</a></li><li><a href="http://www.filmschoolrejects.com" rel="noopener" target="_blank">FilmSchoolRejects</a></li><li><a href="http://www.filmfad.com/" rel="acquaintance colleague noopener" title="Film Fad &#8211; Ryan Brown" target="_blank">Film Fad</a></li><li><a href="http://www.WeeklyWilson.com">Weekly Wilson</a></li><li><a href="https://www.togel55.co/" rel="noopener" target="_blank">Agen Togel</a></li><li><a href="https://www.goal55.id/" rel="noopener" target="_blank">Slot online</a></li><li><a href="https://www.oxfordancestors.com/">Judi online</a></li><li><a href="https://www.goal55.id/" rel="noopener" target="_blank">Slot online</a></li><li><a href="https://casinoscout.ca/" rel="noopener" target="_blank">CasinoScout.ca</a></li><li><a href="https://betsquare.com/en-au/" title="Expires April 28, 2023">Betsquare.com</a></li><li><a href="https://www.casinosenpai.com">CasinoSenpai.com</a></li><li><a href="https://onlinecasinosspelen.com/" rel="noopener" target="_blank">OnlineCasinosSpelen</a></li></ul></aside><aside id="text-3" class="widget widget_text"><div class="widget-title-container"><h2 class="widget-title">A Few Words from our Sponsors</h2></div><div class="textwidget"><center> <script type="text/javascript">google_ad_client = "pub-1282480773966371";
/* 300x250, created 8/1/11 */
google_ad_slot = "5176104761";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </center></div></aside><aside id="text-2" class="widget widget_text"><div class="widget-title-container"><h2 class="widget-title">A Few Words from our Sponsors</h2></div><div class="textwidget"><center> <script type="text/javascript">google_ad_client = "pub-1282480773966371";
/* 300x250, created 8/1/11 */
google_ad_slot = "5176104761";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </center></div></aside></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div class="row"><div class="footer-widget-area"><div class="col-md-4"><div class="left-footer"><div id="secondary" class="widget-area" role="complementary"><aside id="pages-6" class="widget widget_pages"><h2 class="footer-widget-title">Learn More</h2><ul><li class="page_item page-item-2"><a href="https://www.themovieblog.com/about/">About</a></li><li class="page_item page-item-7922"><a href="https://www.themovieblog.com/contact/">Contact Us</a></li></ul></aside></div></div></div><div class="col-md-4"><div class="mid-footer"><div id="secondary" class="widget-area" role="complementary"><aside id="search-4" class="widget widget_search"><h2 class="footer-widget-title">Find What You&#8217;re Looking For</h2><form role="search" method="get" class="search-form" action="https://www.themovieblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside></div></div></div><div class="col-md-4"><div class="right-footer"><div id="secondary" class="widget-area" role="complementary"></div></div></div></div></div></div><div class="footer-site-info"><div class="container"> <span class="sep"> | </span></div></div></footer></div><div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v13.0&appId=213014669302515&autoLogAppEvents=1"></script> <div id="fb-root"></div><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=293076464454881";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.themovieblog.com/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/9k8gom7u/dctvs.css" media="all"/> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"972144 https:\/\/www.themovieblog.com\/?p=972144","disqusShortname":"therealmovieblog","disqusTitle":"Breaking: Hugh Jackman Wolverine Joining MCU for Deadpool 3","disqusUrl":"https:\/\/www.themovieblog.com\/2022\/09\/breaking-hugh-jackman-wolverine-joining-mcu-for-deadpool-3\/","postId":"972144"};</script> <script type='text/javascript' id='wp-util-js-extra'>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript' id='wp_review-js-js-extra'>var wpreview = {"ajaxurl":"https:\/\/www.themovieblog.com\/wp-admin\/admin-ajax.php","popup":{"enable":"0","width":"800px","animation_in":"bounceIn","animation_out":"bounceOut","overlay_color":"#0b0b0b","overlay_opacity":"0.8","post_type":"post","queryby":"category","orderby":"random","category":"0","tag":"0","review_type":"star","limit":"6","expiration":"30","cookie_name":"wpr-popup","delay":"0","show_on_load":false,"show_on_reach_bottom":false,"exit_intent":true,"screen_size_check":false,"screen_width":"0","embed_show_title":"","embed_show_thumbnail":"","embed_show_excerpt":"","embed_show_rating_box":"","embed_show_credit":""},"rateAllFeatures":"Please rate all features","verifiedPurchase":"(Verified purchase)","commentImageUploadNonce":"1dc31041dd"};</script> <script type='text/javascript' id='thickbox-js-extra'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.themovieblog.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script defer src="https://www.themovieblog.com/wp-content/cache/autoptimize/js/autoptimize_39a41e0b87ce0f33b08c985026fae3b2.js"></script></body></html><!-- WP Fastest Cache file was created in 0.856027841568 seconds, on 27-09-22 22:11:48 -->