<!DOCTYPE html><html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.themovieblog.com/xmlrpc.php">
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/98bc1c0c204ba904460d878afe2948f5/1511113550index.css" media="all" />
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/655a3b085fb778f1221c844a5be68058/1498604410index.css" media="screen" /><title>Did You See The Best movies of 2017 | The Movie Blog</title><meta name="description" content="With 2017 in the rear view mirror, we took some time to compile our list of the best movies of 2017. Did you catch all of these films?" /><link rel="canonical" href="http://www.themovieblog.com/2018/01/best-movies-of-2017/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Did You See The Best movies of 2017 | The Movie Blog" /><meta property="og:description" content="With 2017 in the rear view mirror, we took some time to compile our list of the best movies of 2017. Did you catch all of these films?" /><meta property="og:url" content="http://www.themovieblog.com/2018/01/best-movies-of-2017/" /><meta property="og:site_name" content="The Movie Blog" /><meta property="article:publisher" content="https://www.facebook.com/TheMovieBlogOnline/" /><meta property="article:author" content="https://www.facebook.com/EmansReviews/" /><meta property="article:tag" content="Baby Driver" /><meta property="article:tag" content="Best Movies of 2017" /><meta property="article:tag" content="Detroit Movie" /><meta property="article:tag" content="Get Out" /><meta property="article:tag" content="IT Movie" /><meta property="article:tag" content="John Wick 2" /><meta property="article:tag" content="logan" /><meta property="article:tag" content="Star Wars: The Last Jedi" /><meta property="article:tag" content="Thor: Ragnarok" /><meta property="article:tag" content="War For The Planet Of The Apes" /><meta property="article:tag" content="Wonder Woman" /><meta property="article:section" content="Features" /><meta property="article:published_time" content="2018-01-12T08:30:27-05:00" /><meta property="article:modified_time" content="2018-01-12T12:20:56-05:00" /><meta property="og:updated_time" content="2018-01-12T12:20:56-05:00" /><meta property="og:image" content="http://www.themovieblog.com/wp-content/uploads/2018/01/BeFunky-Collage.png" /><meta property="og:image:width" content="1996" /><meta property="og:image:height" content="920" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="With 2017 in the rear view mirror, we took some time to compile our list of the best movies of 2017. Did you catch all of these films?" /><meta name="twitter:title" content="Did You See The Best movies of 2017 | The Movie Blog" /><meta name="twitter:site" content="@tmb_tweets" /><meta name="twitter:image" content="http://www.themovieblog.com/wp-content/uploads/2018/01/BeFunky-Collage.png" /><meta name="twitter:creator" content="@EmansReviews" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.themovieblog.com\/","name":"The Movie Blog","alternateName":"The Official Home of Correct Movie Opinions","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.themovieblog.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.themovieblog.com\/2018\/01\/best-movies-of-2017\/","sameAs":["https:\/\/www.facebook.com\/TheMovieBlogOnline\/","https:\/\/www.youtube.com\/channel\/UC_TTz3vTPWqSgrqGdW2LLlQ","https:\/\/twitter.com\/tmb_tweets"],"@id":"#organization","name":"The Movie Blog","logo":"http:\/\/www.themovieblog.com\/wp-content\/uploads\/2017\/03\/cropped-tmb_new_logo-web.ICON_.png"}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Feed" href="http://www.themovieblog.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Comments Feed" href="http://www.themovieblog.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Best movies of the 2017 Comments Feed" href="http://www.themovieblog.com/2018/01/best-movies-of-2017/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.themovieblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='awaken-pro-fonts-css' href='//fonts.googleapis.com/css?family=Ubuntu%3Aregular%2Citalic%2C700%2C500|Roboto+Condensed%3Aregular%2Citalic%2C700|Source+Sans+Pro%3Aregular%2Citalic%2C700%26subset%3Dlatin%2Clatin' type='text/css' media='screen' /> <script src='//www.themovieblog.com/wp-content/cache/wpfc-minified/744e9ba1d45263f2869473be99dfe64e/1496789071index.js' type="text/javascript"></script>
 <!--[if lt IE 9]> <script type='text/javascript' src='http://www.themovieblog.com/wp-content/themes/awaken-pro.2.1.2/awaken-pro/js/respond.min.js?ver=4.9.1'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='http://www.themovieblog.com/wp-content/themes/awaken-pro.2.1.2/awaken-pro/js/html5shiv.js?ver=4.9.1'></script> <![endif]--><link rel='https://api.w.org/' href='http://www.themovieblog.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.themovieblog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.themovieblog.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.1" /><link rel='shortlink' href='http://www.themovieblog.com/?p=945420' /><link rel="alternate" type="application/json+oembed" href="http://www.themovieblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.themovieblog.com%2F2018%2F01%2Fbest-movies-of-2017%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.themovieblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.themovieblog.com%2F2018%2F01%2Fbest-movies-of-2017%2F&#038;format=xml" /><meta property="og:locale" content="en_US" /><meta property="og:locale:alternate" content="en_US" /><meta property="fb:app_id" content="293076464454881" /><meta property="og:site_name" content="The Movie Blog" /><meta property="og:title" content="Best movies of the 2017" /><meta property="og:url" content="http://www.themovieblog.com/2018/01/best-movies-of-2017/" /><meta property="og:description" content="As 2017 comes to an end, it&amp;#8217;s always fun to look back and see where the great films sprinkled in throughout the year. I can&amp;#8217;t say that 2017 was superior to 2016 in terms of the quality of films produced, but 2017 still had some noteworthy movies. The following top&lt;a class=&quot;moretag&quot; href=&quot;http://www.themovieblog.com/2018/01/best-movies-of-2017/&quot;&gt; ... [Read More]&lt;/a&gt;" /><meta property="og:type" content="Article" /> <!--[if IE 7]><link rel="stylesheet" href="http://www.themovieblog.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css"> <![endif]--><link rel="icon" href="http://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-32x32.png" sizes="32x32" /><link rel="icon" href="http://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-180x180.png" /><meta name="msapplication-TileImage" content="http://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-270x270.png" /></head><body class="post-template-default single single-post postid-945420 single-format-standard group-blog "><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="top-nav"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 "><nav id="top-navigation" class="top-navigation" role="navigation"><div class="menu-social-bot-container"><ul id="menu-social-bot" class="menu"><li id="menu-item-229449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-229449"><a title="publisher" href="https://plus.google.com/109872712801302940080">Google +</a><ul class="sub-menu"><li id="menu-item-229448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229448"><a href="http://www.twitter.com/TMB_Tweets">Twitter</a></li></ul></li><li id="menu-item-229450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229450"><a href="http://www.facebook.com/pages/The-Movie-Blog-Fan-Page/336692746071">Facebook</a></li><li id="menu-item-229452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229452"><a href="http://www.themovieblog.com/feed">RSS</a></li></ul></div></nav> <a href="#" class="navbutton" id="top-nav-button">Top Menu</a><div class="responsive-topnav"></div></div><div class="col-xs-12 col-sm-12 col-md-4"><div class="asocial-area"> <span class="asocial-icon facebook"><a href="https://www.facebook.com/TheMovieBlogOnline/" data-toggle="tooltip" data-placement="bottom" title="Find us on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></span> <span class="asocial-icon twitter"><a href="https://twitter.com/tmb_tweets?lang=en" data-toggle="tooltip" data-placement="bottom" title="Find us on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></span> <span class="asocial-icon googleplus"><a href="https://plus.google.com/+Themovieblog" data-toggle="tooltip" data-placement="bottom" title="Find us on Google Plus" target="_blank"><i class="fa fa-google-plus"></i></a></span> <span class="asocial-icon youtube"><a href="https://www.youtube.com/c/Themovieblog?sub_confirmation=1" data-toggle="tooltip" data-placement="bottom" title="Find us on Youtube" target="_blank"><i class="fa fa-youtube"></i></a></span> <span class="asocial-icon rss"><a href="http://www.themovieblog.com/feed" data-toggle="tooltip" data-placement="bottom" title="Find us on RSS" target="_blank"><i class="fa fa-rss"></i></a></span> <span class="asocial-icon instagram"><a href="https://www.instagram.com/themovieblogonline/" data-toggle="tooltip" data-placement="bottom" title="Find us on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></span></div></div></div></div></div><div class="site-branding"><div class="container"><div class="site-brand-container"><div class="site-title-text"><h1 class="site-title"><a href="http://www.themovieblog.com/" rel="home">The Movie Blog</a></h1><h2 class="site-description">The Official Home of Correct Movie Opinions</h2></div></div><div class="header-ad-area"><div id="secondary" class="widget-area" role="complementary"><aside id="text-12" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1282480773966371" data-ad-slot="7135789799"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div></div></div><div class="container"><div class="awaken-navigation-container"><nav id="site-navigation" class="main-navigation cl-effect-10" role="navigation"><div class="menu-browse-container"><ul id="menu-browse" class="menu"><li id="menu-item-229439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229439"><a href="http://www.themovieblog.com/category/uncategorized/">News Chat</a><ul class="sub-menu"><li id="menu-item-940556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940556"><a href="http://www.themovieblog.com/category/uncategorized/comics-chat/">Comics Chat</a></li><li id="menu-item-940557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940557"><a href="http://www.themovieblog.com/category/uncategorized/tv-chat/">TV Chat</a></li></ul></li><li id="menu-item-229440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229440"><a href="http://www.themovieblog.com/category/features/reviews/">Reviews</a></li><li id="menu-item-229441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229441"><a href="http://www.themovieblog.com/category/trailers/">Trailers</a></li><li id="menu-item-229442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229442"><a href="http://www.themovieblog.com/category/posters/">Posters</a></li><li id="menu-item-229443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229443"><a href="http://www.themovieblog.com/category/features/interviews/">Interviews</a></li><li id="menu-item-918311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-918311"><a href="http://www.themovieblog.com/category/features/">Features</a></li><li id="menu-item-931821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931821"><a href="http://www.themovieblog.com/contact/">Contact Us</a></li><li id="menu-item-931822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931822"><a href="http://www.themovieblog.com/about/">About</a></li></ul></div></nav> <a href="#" class="navbutton" id="main-nav-button">Main Menu</a><div class="responsive-mainnav"></div><div class="awaken-search-button-icon"></div><div class="awaken-search-box-container"><div class="awaken-search-box"><form action="http://www.themovieblog.com/" id="awaken-search-form" method="get"> <input type="text" value="" name="s" id="s" /> <input type="submit" value="Search" /></form></div></div></div></div></header><div id="content" class="site-content"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 awaken-content-float"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-945420" class="post-945420 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-baby-driver tag-best-movies-of-2017 tag-detroit-movie tag-get-out tag-it-movie tag-john-wick-2 tag-logan tag-star-wars-the-last-jedi tag-thor-ragnarok tag-war-for-the-planet-of-the-apes tag-wonder-woman"><header class="single-entry-header"><h1 class="single-entry-title">Best movies of the 2017</h1><div class="single-entry-meta"> <span class="posted-on"><a href="http://www.themovieblog.com/2018/01/best-movies-of-2017/" rel="bookmark"><time class="entry-date published" datetime="2018-01-12T08:30:27+00:00">January 12, 2018</time><time class="updated" datetime="2018-01-12T12:20:56+00:00">January 12, 2018</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.themovieblog.com/author/emansmoviereviews/">Emmanuel &quot;E-Man&quot; Noisette</a></span></span> <span class="comments-link"><a href="http://www.themovieblog.com/2018/01/best-movies-of-2017/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="945420 http://www.themovieblog.com/?p=945420">Leave a comment</span></a></span></div></header><div class="article-featured-image"> <img width="752" height="440" src="http://www.themovieblog.com/wp-content/uploads/2018/01/BeFunky-Collage-752x440.png" class="attachment-featured-slider size-featured-slider wp-post-image" alt="Best movies of 2017" /></div><div class="entry-content"><div class="fb-like" data-href="http://www.themovieblog.com/2018/01/best-movies-of-2017/" data-layout="standard" data-action="like" data-show-faces="false" data-size="small" data-width="450" data-share="1"></div><p>As 2017 comes to an end, it&#8217;s always fun to look back and see where the great films sprinkled in throughout the year. I can&#8217;t say that 2017 was superior to 2016 in terms of the quality of films produced, but 2017 still had some noteworthy movies. The following top 10 list will be comprised primarily mainstream movies. Feel free to either watch our video of the Best Movies of 2017 or continue reading below.</p><h2>Watch Best Movies of 2017</h2><div id="fb-root"></div><p><script>(function(d, s, id) {  var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11';  fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script></p><div class="fb-video" data-href="https://www.facebook.com/EmansReviews/videos/10155069668746161/" data-width="747"><blockquote cite="https://www.facebook.com/EmansReviews/videos/10155069668746161/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/EmansReviews/videos/10155069668746161/">Top 10 Films of 2017 | Movie Mob</a></p><p>2017 has come and gone. So it&#039;s only fitting that I give you my Top 10 Best movies of 2017. Did you catch all of these great films last year? Are any of your favorites missing the list?____________________Follow me for more: Like Fan Page► https://Fb.me/EmansReviewsOfficial Site ► http://www.EmansMovieReviews.comTwitter ► http://twitter.com/EmansReviewsInstagram ► http://instagram.com/EmansReviews</p><p>Posted by <a href="https://www.facebook.com/EmansReviews/">E-Man&#039;s Movie Reviews</a> on Wednesday, January 3, 2018</p></blockquote></div><h2>10) Detroit</h2><p><img class=" wp-image-945441 alignnone" src="http://www.themovieblog.com/wp-content/uploads/2018/01/detroit_xlg-691x1024.jpg" alt="" width="229" height="340" srcset="http://www.themovieblog.com/wp-content/uploads/2018/01/detroit_xlg-691x1024.jpg 691w, http://www.themovieblog.com/wp-content/uploads/2018/01/detroit_xlg-594x880.jpg 594w, http://www.themovieblog.com/wp-content/uploads/2018/01/detroit_xlg-768x1138.jpg 768w, http://www.themovieblog.com/wp-content/uploads/2018/01/detroit_xlg.jpg 1012w" sizes="(max-width: 229px) 100vw, 229px" /></p><p>Given the unfortunate string of stories about police brutality in just the past couple of years, Detroit not only shed some light on a little known true story, but it also drew a scary comparison as to how some things even from almost 50 years ago are still the same.</p><h2>9) Thor: Ragnarok</h2><p><img class=" wp-image-945440 alignnone" src="http://www.themovieblog.com/wp-content/uploads/2018/01/thor_ragnarok_ver2_xlg-691x1024.jpg" alt="" width="229" height="340" srcset="http://www.themovieblog.com/wp-content/uploads/2018/01/thor_ragnarok_ver2_xlg-691x1024.jpg 691w, http://www.themovieblog.com/wp-content/uploads/2018/01/thor_ragnarok_ver2_xlg-594x880.jpg 594w, http://www.themovieblog.com/wp-content/uploads/2018/01/thor_ragnarok_ver2_xlg-768x1138.jpg 768w, http://www.themovieblog.com/wp-content/uploads/2018/01/thor_ragnarok_ver2_xlg.jpg 1012w" sizes="(max-width: 229px) 100vw, 229px" /></p><p>Since the previous Thor films were a bit lackluster, this third installment for the Thor franchise was a great comeback. It was both funny and entertaining. I don’t know about you, but it I had no idea Chris Hemsworth could be THAT funny.</p><h2>8) John Wick 2</h2><p><img class=" wp-image-945439 alignnone" src="http://www.themovieblog.com/wp-content/uploads/2018/01/john_wick_chapter_two_ver2_xlg-664x1024.jpg" alt="" width="220" height="340" srcset="http://www.themovieblog.com/wp-content/uploads/2018/01/john_wick_chapter_two_ver2_xlg-664x1024.jpg 664w, http://www.themovieblog.com/wp-content/uploads/2018/01/john_wick_chapter_two_ver2_xlg-594x916.jpg 594w, http://www.themovieblog.com/wp-content/uploads/2018/01/john_wick_chapter_two_ver2_xlg-768x1184.jpg 768w, http://www.themovieblog.com/wp-content/uploads/2018/01/john_wick_chapter_two_ver2_xlg.jpg 973w" sizes="(max-width: 220px) 100vw, 220px" /></p><p>Man oh man. I was a fan of the first john wick, but this one managed to kick it up a notch. The non stop action is exactly what action junkies like myself enjoy, and this was hands down the best action film of the year.</p><h2>7) It</h2><p><img class=" wp-image-945438 alignnone" src="http://www.themovieblog.com/wp-content/uploads/2018/01/it_xlg-691x1024.jpg" alt="" width="229" height="339" srcset="http://www.themovieblog.com/wp-content/uploads/2018/01/it_xlg-691x1024.jpg 691w, http://www.themovieblog.com/wp-content/uploads/2018/01/it_xlg-594x880.jpg 594w, http://www.themovieblog.com/wp-content/uploads/2018/01/it_xlg-768x1138.jpg 768w, http://www.themovieblog.com/wp-content/uploads/2018/01/it_xlg.jpg 1012w" sizes="(max-width: 229px) 100vw, 229px" /></p><p>Unfortunately 2017 didn’t have the best line up of horror films, so <em>It </em>kind of makes it by default. It was definitely a solid film and enjoyable for fans of the book, the original film, and newcomers to the franchise. So much so that people are already excited to see who be cast in the movie’s next chapter.</p><h2>6) Wonder Woman</h2><p><img class="wp-image-945437 alignnone" src="http://www.themovieblog.com/wp-content/uploads/2018/01/wonder_woman_ver6_xlg-691x1024.jpg" alt="" width="230" height="340" srcset="http://www.themovieblog.com/wp-content/uploads/2018/01/wonder_woman_ver6_xlg-691x1024.jpg 691w, http://www.themovieblog.com/wp-content/uploads/2018/01/wonder_woman_ver6_xlg-594x880.jpg 594w, http://www.themovieblog.com/wp-content/uploads/2018/01/wonder_woman_ver6_xlg-768x1138.jpg 768w, http://www.themovieblog.com/wp-content/uploads/2018/01/wonder_woman_ver6_xlg.jpg 1012w" sizes="(max-width: 230px) 100vw, 230px" /></p><p><em>Wonder Woman</em> scored a bunch of points in 2017. In the film industry we got the first female director to direct a female lead in a superhero film. I think that give it’s positive rating from both fans and critics alike, <em>Wonder Woman</em> is breaking the outdated notion that female comic book heroines can’t be box office success.</p><h2>5) Baby Driver</h2><p><img class=" wp-image-945436 alignnone" src="http://www.themovieblog.com/wp-content/uploads/2018/01/baby_driver_ver2_xlg-691x1024.jpg" alt="" width="230" height="340" srcset="http://www.themovieblog.com/wp-content/uploads/2018/01/baby_driver_ver2_xlg-691x1024.jpg 691w, http://www.themovieblog.com/wp-content/uploads/2018/01/baby_driver_ver2_xlg-594x880.jpg 594w, http://www.themovieblog.com/wp-content/uploads/2018/01/baby_driver_ver2_xlg-768x1138.jpg 768w, http://www.themovieblog.com/wp-content/uploads/2018/01/baby_driver_ver2_xlg.jpg 1012w" sizes="(max-width: 230px) 100vw, 230px" /></p><p>This may be a little higher up than some expected, but I will always do my best to give credit to originality. This movie was so unexpectedly good. The driving was amazing, the music was solid, and the story overall entertaining. <em>Baby Driver</em> is just one of those movies you have to see if you didn’t get to in 2017.</p><h2>4) Star Wars: The Last Jedi</h2><p><img class=" wp-image-945435 alignnone" src="http://www.themovieblog.com/wp-content/uploads/2018/01/star_wars_the_last_jedi_ver9_xlg-691x1024.jpg" alt="" width="231" height="342" srcset="http://www.themovieblog.com/wp-content/uploads/2018/01/star_wars_the_last_jedi_ver9_xlg-691x1024.jpg 691w, http://www.themovieblog.com/wp-content/uploads/2018/01/star_wars_the_last_jedi_ver9_xlg-594x880.jpg 594w, http://www.themovieblog.com/wp-content/uploads/2018/01/star_wars_the_last_jedi_ver9_xlg-768x1138.jpg 768w, http://www.themovieblog.com/wp-content/uploads/2018/01/star_wars_the_last_jedi_ver9_xlg.jpg 1012w" sizes="(max-width: 231px) 100vw, 231px" /></p><p>I know there’s been a lot of controversy about this film. Some people hate what they did with it in regards to the franchise. Well, I’m one of those people who absolutely loved it. As a fan of the Star wars movies, this movie got me completely excited over the new possibilities to come with the franchise. Not to mention they gave us a ton of epic and unforgettable moments that people are still talking about!</p><h2>3) War For the Planet Of the Apes</h2><p><img class=" wp-image-945434 alignnone" src="http://www.themovieblog.com/wp-content/uploads/2018/01/war_for_the_planet_of_the_apes_xlg-692x1024.jpg" alt="" width="251" height="372" srcset="http://www.themovieblog.com/wp-content/uploads/2018/01/war_for_the_planet_of_the_apes_xlg-692x1024.jpg 692w, http://www.themovieblog.com/wp-content/uploads/2018/01/war_for_the_planet_of_the_apes_xlg-594x879.jpg 594w, http://www.themovieblog.com/wp-content/uploads/2018/01/war_for_the_planet_of_the_apes_xlg-768x1137.jpg 768w, http://www.themovieblog.com/wp-content/uploads/2018/01/war_for_the_planet_of_the_apes_xlg.jpg 1000w" sizes="(max-width: 251px) 100vw, 251px" /></p><p>This was so close to being a perfect film. I mean <em>War For The Planet of the  Apes</em> was just a spectacular movie. It made me care about apes. Even had me feeling…. Never mind. From the acting to the musical score, this movie is practically award worthy in a number of categories.</p><h2>2) Logan</h2><p><img class=" wp-image-945433 alignnone" src="http://www.themovieblog.com/wp-content/uploads/2018/01/logan_ver5_xlg-691x1024.jpg" alt="" width="272" height="403" srcset="http://www.themovieblog.com/wp-content/uploads/2018/01/logan_ver5_xlg-691x1024.jpg 691w, http://www.themovieblog.com/wp-content/uploads/2018/01/logan_ver5_xlg-594x880.jpg 594w, http://www.themovieblog.com/wp-content/uploads/2018/01/logan_ver5_xlg-768x1138.jpg 768w, http://www.themovieblog.com/wp-content/uploads/2018/01/logan_ver5_xlg.jpg 1012w" sizes="(max-width: 272px) 100vw, 272px" /></p><p>First of all, Hugh Jackman is one of the best actors around. Not only that, but he was born to play this role. Finally, in this rated R version of the character of Wolverine, Logan captured the true essence of the character. In other words, <em>Logan</em> delivered to us (via film) what comic book readers have known for decades now about one of the most popular comic book characters ever. To perfectly translate a comic book character to the big screen is no small feat. I’d say only less than a handful of comic book films have truly done that.</p><h2>1) Get Out</h2><p><img class="size-large wp-image-945432 alignnone" style="font-style: inherit; font-weight: inherit;" src="http://www.themovieblog.com/wp-content/uploads/2018/01/go-1024x576.jpg" alt="" width="747" height="420" srcset="http://www.themovieblog.com/wp-content/uploads/2018/01/go-1024x576.jpg 1024w, http://www.themovieblog.com/wp-content/uploads/2018/01/go-594x334.jpg 594w, http://www.themovieblog.com/wp-content/uploads/2018/01/go-768x432.jpg 768w, http://www.themovieblog.com/wp-content/uploads/2018/01/go.jpg 1600w" sizes="(max-width: 747px) 100vw, 747px" /></p><p><span style="font-size: 16px;"><em>Get Out</em> is probably one of the very few films that can affect different people in different ways. No matter who you are, or where you’re from, you’ll get something unique given your own life and experiences. Not only that, b</span><span style="font-size: 16px;">ut if you happen to discuss <em>Get Out</em> with someone else who’s seen it, you may be surprised with the other person’s take on it. It was just a masterful blend of a psychological thriller, comedy, satire and social commentary.</span></p><h1 style="text-align: center;">What did you think of our Best Movies of 2017 list? Did any of your favorites not make the list? Leave a comment and let me know what you thought.</h1><h1 style="text-align: center;"><a href="http://www.themovieblog.com/?p=945420#disqus_thread">CLICK HERE TO LEAVE A COMMENT</a></h1><blockquote><p style="text-align: center;"><em>Be sure to follow <a href="https://www.facebook.com/EmansReviews/">E-Man’s Movie Reviews on Facebook</a>, Subscribe on <a href="https://www.youtube.com/c/EmansMovieReviews">YouTube</a>, or follow me on Twitter/IG <a href="https://twitter.com/EmansReviews?lang=en">@EmansReviews</a> for even more movie news and reviews!</em></p></blockquote><h2>Past Reviews/Articles You May Like:</h2><ul><li><a href="http://www.themovieblog.com/2018/01/insidiousthe-last-key-review/">Review: &#8216;Insidious: The Last Key&#8217; Is An Unimaginative Horror</a></li><li><a href="http://www.themovieblog.com/2017/12/jumanji-review/">Review: &#8216;Jumanji: Welcome To the Jungle&#8217; Is A Fun Ride</a></li><li><a href="http://www.themovieblog.com/2017/12/star-wars-last-jedi-film-theory/">What If I Told You That [SPOILER] Really Isn&#8217;t Dead From Star Wars: The Last Jedi?</a></li><li><a href="http://www.themovieblog.com/2017/12/star-wars-last-jedi-top-5-questions/">The Top 5 Burning Questions We Have For Star Wars: The Last Jedi</a></li><li><a href="http://www.themovieblog.com/2017/11/avengers-infinity-war-trailer-reaction/">Avengers Infinity War Trailer Reaction And Breakdown</a></li><li><a href="http://www.themovieblog.com/2017/11/redeem-netflix-death-note/">Netlfix&#8217;s Golden Opportunity To Redeem Death Note</a></li><li><a href="http://www.themovieblog.com/2017/11/green-lantern-corps-john-stewart-top-5/">The Top 5 Actors Who Should Play John Stewart In The Green Lantern Corps Movie</a></li></ul><div class="fb-like" data-href="http://www.themovieblog.com/2018/01/best-movies-of-2017/" data-layout="standard" data-action="like" data-show-faces="false" data-size="small" data-width="450" data-share="1"></div></div><footer class="single-entry-footer"> <span class="categorized-under">Posted Under</span><div class="awaken-category-list"><a href="http://www.themovieblog.com/category/features/" rel="category tag">Features</a></div><div class="clearfix"></div><span class="tagged-under">Tagged</span><div class="awaken-tag-list"><a href="http://www.themovieblog.com/tag/baby-driver/" rel="tag">Baby Driver</a> <a href="http://www.themovieblog.com/tag/best-movies-of-2017/" rel="tag">Best Movies of 2017</a> <a href="http://www.themovieblog.com/tag/detroit-movie/" rel="tag">Detroit Movie</a> <a href="http://www.themovieblog.com/tag/get-out/" rel="tag">Get Out</a> <a href="http://www.themovieblog.com/tag/it-movie/" rel="tag">IT Movie</a> <a href="http://www.themovieblog.com/tag/john-wick-2/" rel="tag">John Wick 2</a> <a href="http://www.themovieblog.com/tag/logan/" rel="tag">logan</a> <a href="http://www.themovieblog.com/tag/star-wars-the-last-jedi/" rel="tag">Star Wars: The Last Jedi</a> <a href="http://www.themovieblog.com/tag/thor-ragnarok/" rel="tag">Thor: Ragnarok</a> <a href="http://www.themovieblog.com/tag/war-for-the-planet-of-the-apes/" rel="tag">War For The Planet Of The Apes</a> <a href="http://www.themovieblog.com/tag/wonder-woman/" rel="tag">Wonder Woman</a></div><div class="clearfix"></div><div class="awp-shareicons"><div class="awp-shareicon-set"><a class="social-link awp-facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.themovieblog.com%2F2018%2F01%2Fbest-movies-of-2017%2F" target="_blank"><i class="fa fa-facebook"></i><span class="ss-text">Share on facebook</span></a><a class="social-link awp-twitter" href="https://twitter.com/intent/tweet?text=Best%20movies%20of%20the%202017&amp;url=http%3A%2F%2Fwww.themovieblog.com%2F2018%2F01%2Fbest-movies-of-2017%2F" target="_blank"><i class="fa fa-twitter"></i><span class="ss-text">Tweet on twitter</span></a><a class="social-link awp-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.themovieblog.com%2F2018%2F01%2Fbest-movies-of-2017%2F" target="_blank"><i class="fa fa-google-plus"></i></a><a class="social-link awp-whatsapp" href="whatsapp://send?text=Best%20movies%20of%20the%202017 http%3A%2F%2Fwww.themovieblog.com%2F2018%2F01%2Fbest-movies-of-2017%2F" target="_blank"><i class="fa fa-instagram"></i></a><a class="social-link awp-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.themovieblog.com%2F2018%2F01%2Fbest-movies-of-2017%2F&amp;title=Best%20movies%20of%20the%202017" target="_blank"><i class="fa fa-linkedin"></i></a><a class="social-link awp-pinterest" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.themovieblog.com%2F2018%2F01%2Fbest-movies-of-2017%2F&amp;media=http://www.themovieblog.com/wp-content/uploads/2018/01/BeFunky-Collage.png&amp;description=Best%20movies%20of%20the%202017" target="_blank"><i class="fa fa-pinterest"></i></a></div></div></footer></article><div class="media profile"> <img alt='' src='http://0.gravatar.com/avatar/c50f1bec37f2d25afab9290c4f498c50?s=70&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/c50f1bec37f2d25afab9290c4f498c50?s=140&#038;d=mm&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' /><div class="bd"><h4>About Emmanuel "E-Man" Noisette</h4><p>Emmanuel is a Chicago film critic who founded <a href="http://www.Emansmoviereviews.com">Eman&#8217;s Movie Reviews</a>. He freelances as a writer and video content creator for sites such as MovieTickets.com. Be sure to join the other 33K+ fans on his <a href="https://www.facebook.com/EmansReviews/">Facebook Fan Page</a> for even more movie opinions and fun. Feel free to contact him with any professional inquiries: <a href="/cdn-cgi/l/email-protection#8acfe7ebe4cacfe7ebe4f9c7e5fce3efd8effce3effdf9a4e9e5e7"><span class="__cf_email__" data-cfemail="3f7a525e517f7a525e514c725049565a6d5a49565a484c115c5052">[email&#160;protected]</span></a></p><div class="profile-links"><ul class="social-links"><li><a class="sociall" href="https://twitter.com/@EmansReviews" data-toggle="tooltip" data-placement="top" title="Follow Emmanuel " E-Man" Noisette on Twitter"><i class="fa fa-twitter-square"></i></a></li><li><a class="sociall" href="https://www.facebook.com/EmansReviews/" data-toggle="tooltip" data-placement="top" title="Follow Emmanuel " E-Man" Noisette on Facebook"><i class="fa fa-facebook-square"></i></a></li></ul> <a class="authorlla" href="http://www.themovieblog.com/author/emansmoviereviews/"> View all posts by Emmanuel "E-Man" Noisette <span class="meta-nav">&rarr;</span> </a></div></div></div><nav class="navigation post-navigation" role="navigation"><h1 class="screen-reader-text">Post navigation</h1><div class="nav-links"><div class="nav-previous"><a href="http://www.themovieblog.com/2018/01/lights-camera-action-top-casino-scenes-time/" rel="prev">Lights, camera, action: top casino scenes of all time</a></div></div></nav><div class="related-posts clearfix"><h2>You may like these posts</h2><div class="awaken-related-posts"><article class="rpost clearfix"><div class="amsr-thumb"> <a href="http://www.themovieblog.com/2018/01/best-movies-of-2017/"><img width="120" height="85" src="http://www.themovieblog.com/wp-content/uploads/2018/01/BeFunky-Collage-120x85.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Best movies of 2017" /></a></div><div id="related-posts-title"><h3><a href="http://www.themovieblog.com/2018/01/best-movies-of-2017/">Best movies of the 2017</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="http://www.themovieblog.com/2017/12/black-panther-contest/"><img width="120" height="85" src="http://www.themovieblog.com/wp-content/uploads/2017/12/addtext_com_MTY1NjUxNTQ4OA-e1514325473335-120x85.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="http://www.themovieblog.com/2017/12/black-panther-contest/">Chicago: Exclusive Black Panther Viewing</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="http://www.themovieblog.com/2017/12/snoke-theory-star-wars-last-jedi/"><img width="120" height="85" src="http://www.themovieblog.com/wp-content/uploads/2017/12/star_wars_the_last_jedi_poster_in_4k_by_boomart16-dax5u2w-120x85.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="http://www.themovieblog.com/2017/12/snoke-theory-star-wars-last-jedi/">Film Theory: What If I Told You That Snoke is [SPOILER]?</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="http://www.themovieblog.com/2017/12/o-c-c-s-film-festival-featured-anton-yelchins-performance-in-porto/"><img width="120" height="85" src="http://www.themovieblog.com/wp-content/uploads/2017/12/PopUpFilmFestEmmaWedding-205-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="http://www.themovieblog.com/2017/12/o-c-c-s-film-festival-featured-anton-yelchins-performance-in-porto/">O.C.C.&#8217;s Film Festival Featured Anton Yelchin&#8217;s performance in Porto</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="http://www.themovieblog.com/2017/12/disney-buying-21st-century-fox-film-tv-assets/"><img width="120" height="85" src="http://www.themovieblog.com/wp-content/uploads/2017/12/Deadpool_Disney-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="http://www.themovieblog.com/2017/12/disney-buying-21st-century-fox-film-tv-assets/">Disney buying 21st Century Fox Film and TV assets</a></h3></div></article></div></div><div class="dcl-disqus-thread" id="comments"><div id="disqus_thread"></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var disqus_url = 'http://www.themovieblog.com/2018/01/best-movies-of-2017/';
var disqus_identifier = '945420 http://www.themovieblog.com/?p=945420';
var disqus_container_id = 'disqus_thread';
var disqus_domain = 'disqus.com';
var disqus_shortname = 'therealmovieblog';
var disqus_title = "Best movies of the 2017";
var disqus_config = function () {
var config = this; // Access to the config object
config.language = '';
/* Add the ability to add javascript callbacks */
/*
All currently supported events:
* preData — fires just before we request for initial data
* preInit - fires after we get initial data but before we load any dependencies
* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
* afterRender - fires when template is rendered but before we show it
* onReady - everything is done
*/
config.callbacks.preData.push(function() {
// clear out the container (its filled for SEO/legacy purposes)
document.getElementById(disqus_container_id).innerHTML = '';
});
config.callbacks.onReady.push(function() {
// sync comments in the background so we don't block the page
var script = document.createElement('script');
script.async = true;
script.src = '?cf_action=sync_comments&post_id=945420';
var firstScript = document.getElementsByTagName( "script" )[0];
firstScript.parentNode.insertBefore(script, firstScript);
});
this.page.remote_auth_s3 = 'W10= 17a78151ec40ab39c1f6df2d2f871c125ad04ca6 1515777843';
this.page.api_key = 'aw8NYpVHnYxPt3pkKH8jYDCtr8axbRBsdAHdZp821bc0YPkibSwlJWtLMcSirlxD';
this.sso = {     
name: "The Movie Blog",       
button: "",       
url: "http://www.themovieblog.com/wp-login.php",        
logout: "http://www.themovieblog.com/wp-login.php?action=logout",       
width: "800",        
height: "700"        
};		};</script> <script type="text/javascript">var DsqLocal = {
'trackbacks': [
],
'trackback_url': "http:\/\/www.themovieblog.com\/2018\/01\/best-movies-of-2017\/trackback\/"		};</script> </main></div></div><div class="col-xs-12 col-sm-6 col-md-4 awaken-widgets-float"><div id="secondary" class="main-widget-area" role="complementary"><aside id="text-2" class="widget widget_text"><div class="widget-title-container"><h2 class="widget-title">A Few Words from our Sponsors</h2></div><div class="textwidget"><center> <script type="text/javascript">google_ad_client = "pub-1282480773966371";
/* 300x250, created 8/1/11 */
google_ad_slot = "5176104761";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </center></div></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-title-container"><h2 class="widget-title">Reader Comments</h2></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.movierola.com/' rel='external nofollow' class='url'>Thomos Grye</a></span> on <a href="http://www.themovieblog.com/2017/08/review-logan-lucky-good-makes-movies-great/#comment-362051">REVIEW: Logan Lucky Is Good At What Makes Movies Great</a></li><li class="recentcomments"><span class="comment-author-link">YellowBrownSpectacular</span> on <a href="http://www.themovieblog.com/2017/08/review-logan-lucky-good-makes-movies-great/#comment-362044">REVIEW: Logan Lucky Is Good At What Makes Movies Great</a></li><li class="recentcomments"><span class="comment-author-link">Rachel Owen</span> on <a href="http://www.themovieblog.com/2016/12/review-disneys-moana-is-what-every-princess-hopes-for/#comment-362040">Review: Disney&#8217;s Moana is what every princess hopes for</a></li><li class="recentcomments"><span class="comment-author-link">Rachel Owen</span> on <a href="http://www.themovieblog.com/2016/09/review-the-light-between-oceans-shines-brightly/#comment-362039">Review: &#8216;The Light Between Oceans&#8217; Shines Brightly</a></li><li class="recentcomments"><span class="comment-author-link">adumbrate</span> on <a href="http://www.themovieblog.com/2017/07/a-ghost-story-review/#comment-362038">A Ghost Story Review: An Interesting Out Of Body Experience</a></li></ul></aside><aside id="text-3" class="widget widget_text"><div class="widget-title-container"><h2 class="widget-title">A Few Words from our Sponsors</h2></div><div class="textwidget"><center> <script type="text/javascript">google_ad_client = "pub-1282480773966371";
/* 300x250, created 8/1/11 */
google_ad_slot = "5176104761";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </center></div></aside><aside id="facebook-like-widget-4" class="widget widget_facebook-like-widget"><div class="widget-title-container"><h2 class="widget-title">Find us on Facebook</h2></div> <iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheMovieBlogOnline%2F&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;stream=true&amp;header=false&amp;height=600" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 600px; background: #FFF;"></iframe></aside><aside id="linkcat-2" class="widget widget_links"><div class="widget-title-container"><h2 class="widget-title">Blogroll</h2></div><ul class='xoxo blogroll'><li><a href="http://moviesblog.mtv.com/" target="_blank">MTV Movies Blog</a></li><li><a href="http://www.firstshowing.net" target="_blank">First Showing</a></li><li><a href="http://www.slashfilm.com" target="_blank">/Film</a></li><li><a href="http://www.screenrant.com" target="_blank">Screenrant</a></li><li><a href="http://www.filmschoolrejects.com" target="_blank">FilmSchoolRejects</a></li><li><a href="http://www.menshealth.co.uk/living/reviews/best-films-march-album-releases" target="_blank">Menshealth.co.uk</a></li><li><a href="http://crazyforfilm.com/index.php/about/" target="_blank">Crazy For Film</a></li><li><a href="http://www.filmfad.com/" rel="acquaintance colleague" title="Film Fad &#8211; Ryan Brown" target="_blank">Film Fad</a></li><li><a href="http://www.WeeklyWilson.com">Weekly Wilson</a></li></ul></aside></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div class="row"><div class="footer-widget-area"><div class="col-md-4"><div class="left-footer"><div id="secondary" class="widget-area" role="complementary"><aside id="pages-6" class="widget widget_pages"><h2 class="footer-widget-title">Learn More</h2><ul><li class="page_item page-item-2"><a href="http://www.themovieblog.com/about/">About</a></li><li class="page_item page-item-7922"><a href="http://www.themovieblog.com/contact/">Contact Us</a></li></ul></aside></div></div></div><div class="col-md-4"><div class="mid-footer"><div id="secondary" class="widget-area" role="complementary"><aside id="search-4" class="widget widget_search"><h2 class="footer-widget-title">Find What You&#8217;re Looking For</h2><form role="search" method="get" class="search-form" action="http://www.themovieblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside></div></div></div><div class="col-md-4"><div class="right-footer"><div id="secondary" class="widget-area" role="complementary"><aside id="text-11" class="widget widget_text"><h2 class="footer-widget-title">AOL Collective</h2><div class="textwidget"><a href="http://aol.com/entertainment-collective"><img src="http://o.aolcdn.com/os/aol-com/programmming/AOLCollective/entertainmentcollective_footerlogo_white"></a></div></aside></div></div></div></div></div></div><div class="footer-site-info"><div class="container"> <span class="sep"> | </span></div></div></footer></div> <script type="text/javascript">bN_cfg = {
// Force beacons to this address to resolve SSL certificate issues.
b: "b.aol.com",
// The "h" parameter whitelists this hostname for beacon initialization.
// Note: Can be a string or an array of hostnames. Use "location.hostname" to match URL of current page
h: location.hostname
};
function runOmni()
{
s_265.pfxID="moe";
s_265.pageName=document.title;
s_265.channel="us.movieblog";
s_265.linkInternalFilters="javascript:";
s_265.prop1="the movie blog";
s_265.prop2="";
s_265.prop54="wordpress";
s_265.mmxgo=true;
var s_code=s_265.t();
}
s_265_account ="aolsvc";
(function(){
var d = document, s = d.createElement('script');
s.type = 'text/javascript';
s.src = (location.protocol == 'https:' ? 'https://s' : 'http://o') + '.aolcdn.com/os_merge/?file=/aol/beacon.min.js&file=/aol/omniture.min.js';
d.getElementsByTagName('head')[0].appendChild(s);
})();</script> <div id="fb-root"></div><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=293076464454881";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript'>var wpreview = {"ajaxurl":"http:\/\/www.themovieblog.com\/wp-admin\/admin-ajax.php"};</script> <script type="text/javascript">var disqus_shortname = "therealmovieblog";
if (typeof ds_loaded == "undefined") {
var ds_loaded = false;
}
function loadDisqus() {
var disqus_div = document.getElementById("disqus_thread");
var top = disqus_div.offsetTop;
var disqus_data = disqus_div.dataset;
if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
ds_loaded = true;
for (var key in disqus_data) {
if (key.substr(0,6) == "disqus") {
window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
}
}
var dsq = document.createElement("script");
dsq.type = "text/javascript";
dsq.async = true;
dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
if(document.getElementById("dcl-hidden-div")) {
document.getElementById("dcl-hidden-div").innerHTML = "Go Go Gadget Comments!";
}
(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
}
}
var disqus_div_new = document.getElementById("disqus_thread");
var divExists = disqus_div_new != null;
if(document.body.scrollHeight < window.innerHeight){
loadDisqus();
} else if(divExists) {
window.onscroll = function() { loadDisqus(); }
}</script><script type='text/javascript'>var hash = window.location.hash;
var disqus_shortname = 'therealmovieblog';
if(hash!==''){
var ds_loaded = true;
var dcl_loaded = 1;
(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript';
dsq.async = true;
dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();}</script> <script type="text/javascript" defer src="http://www.themovieblog.com/wp-content/cache/autoptimize/js/autoptimize_6957090d6b48eacf9486d41a9c9a0fe9.js"></script></body></html>