<!DOCTYPE html><html lang="en-US"
xmlns:og="http://opengraphprotocol.org/schema/"
xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="http://www.themovieblog.com/xmlrpc.php"><!-- <link type="text/css" media="all" href="http://www.themovieblog.com/wp-content/cache/autoptimize/css/autoptimize_9c387a18e4bd4cce7dfe48a19f246996.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/31jxsw5w/h67wb.css" media="all"/><!-- <link type="text/css" media="screen" href="http://www.themovieblog.com/wp-content/cache/autoptimize/css/autoptimize_2baad7f35bbed7a951e82f6c7abca532.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/2p4j9mx0/4b7d5.css" media="screen"/><title>There&#039;s a Monster Hunter movie coming? | The Movie Blog</title><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="http://www.themovieblog.com/2020/02/theres-a-monster-hunter-movie-coming/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="There&#039;s a Monster Hunter movie coming? | The Movie Blog" /><meta property="og:description" content="Video Game movies are coming out at a rapid pace! Now the house that Resident Evil built is putting together a movie for their other popular property Monster Hunter. The film will star Tony Jaa and Milla Jovovich, rapper T.I.,  Ron Perlman and will be directed by Paul W.S. Anderson. ... [Read More]" /><meta property="og:url" content="http://www.themovieblog.com/2020/02/theres-a-monster-hunter-movie-coming/" /><meta property="og:site_name" content="The Movie Blog" /><meta property="article:publisher" content="https://www.facebook.com/TheMovieBlogOnline/" /><meta property="article:author" content="https://www.facebook.com/anthony.whyte.5682" /><meta property="article:section" content="Posters" /><meta property="article:published_time" content="2020-02-28T16:05:18+00:00" /><meta property="article:modified_time" content="2020-02-28T19:24:05+00:00" /><meta property="og:updated_time" content="2020-02-28T19:24:05+00:00" /><meta property="og:image" content="http://www.themovieblog.com/wp-content/uploads/2020/02/monster-hunter-MH_SD01-7188-32_rgb-1024x683.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Video Game movies are coming out at a rapid pace! Now the house that Resident Evil built is putting together a movie for their other popular property Monster Hunter. The film will star Tony Jaa and Milla Jovovich, rapper T.I.,  Ron Perlman and will be directed by Paul W.S. Anderson. ... [Read More]" /><meta name="twitter:title" content="There&#039;s a Monster Hunter movie coming? | The Movie Blog" /><meta name="twitter:site" content="@tmb_tweets" /><meta name="twitter:image" content="http://www.themovieblog.com/wp-content/uploads/2020/02/monster-hunter-MH_SD01-7188-32_rgb-scaled.jpg" /><meta name="twitter:creator" content="@tmb_tweets" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.themovieblog.com/#organization","name":"The Movie Blog","url":"http://www.themovieblog.com/","sameAs":["https://www.facebook.com/TheMovieBlogOnline/","https://www.youtube.com/channel/UC_TTz3vTPWqSgrqGdW2LLlQ","https://twitter.com/tmb_tweets"],"logo":{"@type":"ImageObject","@id":"http://www.themovieblog.com/#logo","url":"http://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_.png","width":512,"height":512,"caption":"The Movie Blog"},"image":{"@id":"http://www.themovieblog.com/#logo"}},{"@type":"WebSite","@id":"http://www.themovieblog.com/#website","url":"http://www.themovieblog.com/","name":"The Movie Blog","description":"The Official Home of Correct Movie Opinions","publisher":{"@id":"http://www.themovieblog.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.themovieblog.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.themovieblog.com/2020/02/theres-a-monster-hunter-movie-coming/#primaryimage","url":"http://www.themovieblog.com/wp-content/uploads/2020/02/monster-hunter-MH_SD01-7188-32_rgb-scaled.jpg","width":2560,"height":1707},{"@type":"WebPage","@id":"http://www.themovieblog.com/2020/02/theres-a-monster-hunter-movie-coming/#webpage","url":"http://www.themovieblog.com/2020/02/theres-a-monster-hunter-movie-coming/","inLanguage":"en-US","name":"There&#039;s a Monster Hunter movie coming? | The Movie Blog","isPartOf":{"@id":"http://www.themovieblog.com/#website"},"primaryImageOfPage":{"@id":"http://www.themovieblog.com/2020/02/theres-a-monster-hunter-movie-coming/#primaryimage"},"datePublished":"2020-02-28T16:05:18+00:00","dateModified":"2020-02-28T19:24:05+00:00"},{"@type":"Article","@id":"http://www.themovieblog.com/2020/02/theres-a-monster-hunter-movie-coming/#article","isPartOf":{"@id":"http://www.themovieblog.com/2020/02/theres-a-monster-hunter-movie-coming/#webpage"},"author":{"@id":"http://www.themovieblog.com/#/schema/person/28d4ba21ce9a5e76a0b184dd039f59de"},"headline":"There&#8217;s a Monster Hunter movie coming?","datePublished":"2020-02-28T16:05:18+00:00","dateModified":"2020-02-28T19:24:05+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.themovieblog.com/2020/02/theres-a-monster-hunter-movie-coming/#webpage"},"publisher":{"@id":"http://www.themovieblog.com/#organization"},"image":{"@id":"http://www.themovieblog.com/2020/02/theres-a-monster-hunter-movie-coming/#primaryimage"},"articleSection":"Posters"},{"@type":["Person"],"@id":"http://www.themovieblog.com/#/schema/person/28d4ba21ce9a5e76a0b184dd039f59de","name":"Anthony Whyte","image":{"@type":"ImageObject","@id":"http://www.themovieblog.com/#authorlogo","url":"http://0.gravatar.com/avatar/3a8f7a11f1dd875138c61f6af3357312?s=96&d=mm&r=pg","caption":"Anthony Whyte"},"description":"Content Manager | Senior Editor | Daydreamer | \r\n\r\nKeep your head on a swivel and don't blink","sameAs":["https://www.facebook.com/anthony.whyte.5682","https://www.linkedin.com/in/anthony-whyte-5a09a423/","https://twitter.com/tmb_tweets"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Feed" href="http://www.themovieblog.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Comments Feed" href="http://www.themovieblog.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; There&#8217;s a Monster Hunter movie coming? Comments Feed" href="http://www.themovieblog.com/2020/02/theres-a-monster-hunter-movie-coming/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.themovieblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='awaken-pro-fonts-css'  href='//fonts.googleapis.com/css?family=Ubuntu%3Aregular%2Citalic%2C700%2C500|Roboto+Condensed%3Aregular%2Citalic%2C700|Source+Sans+Pro%3Aregular%2Citalic%2C700%26subset%3Dlatin%2Clatin' type='text/css' media='screen' /> <script src='//www.themovieblog.com/wp-content/cache/wpfc-minified/2z58oyc3/4b7d5.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.themovieblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> --> <!--[if lt IE 9]> <script type='text/javascript' src='http://www.themovieblog.com/wp-content/themes/awaken-pro.2.1.2/awaken-pro/js/respond.min.js?ver=5.3.2'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='http://www.themovieblog.com/wp-content/themes/awaken-pro.2.1.2/awaken-pro/js/html5shiv.js?ver=5.3.2'></script> <![endif]--><link rel='https://api.w.org/' href='http://www.themovieblog.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.themovieblog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.themovieblog.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='http://www.themovieblog.com/?p=954694' /><link rel="alternate" type="application/json+oembed" href="http://www.themovieblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.themovieblog.com%2F2020%2F02%2Ftheres-a-monster-hunter-movie-coming%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.themovieblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.themovieblog.com%2F2020%2F02%2Ftheres-a-monster-hunter-movie-coming%2F&#038;format=xml" /><meta property="fb:app_id" content="213014669302515"/><meta property="og:locale" content="en_US" /><meta property="og:locale:alternate" content="en_US" /><meta property="fb:app_id" content="293076464454881" /><meta property="og:site_name" content="The Movie Blog" /><meta property="og:title" content="There’s a Monster Hunter movie coming?" /><meta property="og:url" content="http://www.themovieblog.com/2020/02/theres-a-monster-hunter-movie-coming/" /><meta property="og:description" content="Video Game movies are coming out at a rapid pace! Now the house that Resident Evil built is putting together a movie for their other popular property Monster Hunter. The film will star Tony Jaa and Milla Jovovich, rapper T.I.,  Ron Perlman and will be directed by Paul W.S. Anderson.&lt;a class=&quot;moretag&quot; href=&quot;http://www.themovieblog.com/2020/02/theres-a-monster-hunter-movie-coming/&quot;&gt; ... [Read More]&lt;/a&gt;" /><meta property="og:type" content="Article" /><link rel="icon" href="http://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-32x32.png" sizes="32x32" /><link rel="icon" href="http://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-180x180.png" /><meta name="msapplication-TileImage" content="http://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-270x270.png" /></head><body class="post-template-default single single-post postid-954694 single-format-standard group-blog "><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="top-nav"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 "><nav id="top-navigation" class="top-navigation" role="navigation"><div class="menu-social-bot-container"><ul id="menu-social-bot" class="menu"><li id="menu-item-229448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229448"><a href="https://www.twitter.com/TMB_Tweets">Twitter</a></li><li id="menu-item-229449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229449"><a title="publisher" href="https://plus.google.com/109872712801302940080">Google +</a></li><li id="menu-item-229450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229450"><a href="https://www.facebook.com/pages/The-Movie-Blog-Fan-Page/336692746071">Facebook</a></li><li id="menu-item-229452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229452"><a href="http://www.themovieblog.com/feed">RSS</a></li><li id="menu-item-947974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-947974"><a href="https://www.instagram.com/themovieblogonline">Instagram</a></li></ul></div></nav> <a href="#" class="navbutton" id="top-nav-button">Top Menu</a><div class="responsive-topnav"></div></div><div class="col-xs-12 col-sm-12 col-md-4"><div class="asocial-area"> <span class="asocial-icon facebook"><a href="https://www.facebook.com/TheMovieBlogOnline/" data-toggle="tooltip" data-placement="bottom" title="Find us on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></span> <span class="asocial-icon twitter"><a href="https://twitter.com/tmb_tweets?lang=en" data-toggle="tooltip" data-placement="bottom" title="Find us on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></span> <span class="asocial-icon youtube"><a href="https://www.youtube.com/c/Themovieblog?sub_confirmation=1" data-toggle="tooltip" data-placement="bottom" title="Find us on Youtube" target="_blank"><i class="fa fa-youtube"></i></a></span> <span class="asocial-icon rss"><a href="http://www.themovieblog.com/feed" data-toggle="tooltip" data-placement="bottom" title="Find us on RSS" target="_blank"><i class="fa fa-rss"></i></a></span> <span class="asocial-icon instagram"><a href="https://www.instagram.com/themovieblogonline/" data-toggle="tooltip" data-placement="bottom" title="Find us on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></span></div></div></div></div></div><div class="site-branding"><div class="container"><div class="site-brand-container"><div class="site-title-text"><h1 class="site-title"><a href="http://www.themovieblog.com/" rel="home">The Movie Blog</a></h1><h2 class="site-description">The Official Home of Correct Movie Opinions</h2></div></div><div class="header-ad-area"><div id="secondary" class="widget-area" role="complementary"><aside id="text-12" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-1282480773966371"
data-ad-slot="7135789799"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div></div></div><div class="container"><div class="awaken-navigation-container"><nav id="site-navigation" class="main-navigation cl-effect-10" role="navigation"><div class="menu-browse-container"><ul id="menu-browse" class="menu"><li id="menu-item-229439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229439"><a href="http://www.themovieblog.com/category/uncategorized/">News Chat</a><ul class="sub-menu"><li id="menu-item-940556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940556"><a href="http://www.themovieblog.com/category/uncategorized/comics-chat/">Comics Chat</a></li><li id="menu-item-940557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940557"><a href="http://www.themovieblog.com/category/uncategorized/tv-chat/">TV Chat</a></li></ul></li><li id="menu-item-229440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229440"><a href="http://www.themovieblog.com/category/features/reviews/">Reviews</a></li><li id="menu-item-229441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229441"><a href="http://www.themovieblog.com/category/trailers/">Trailers</a></li><li id="menu-item-229442" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-229442"><a href="http://www.themovieblog.com/category/posters/">Posters</a></li><li id="menu-item-229443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229443"><a href="http://www.themovieblog.com/category/features/interviews/">Interviews</a></li><li id="menu-item-918311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-918311"><a href="http://www.themovieblog.com/category/features/">Features</a></li><li id="menu-item-947973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-947973"><a href="http://www.themovieblog.com/category/features/contests/">Contests</a></li><li id="menu-item-931821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931821"><a href="http://www.themovieblog.com/contact/">Contact Us</a></li><li id="menu-item-931822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931822"><a href="http://www.themovieblog.com/about/">About</a></li></ul></div></nav> <a href="#" class="navbutton" id="main-nav-button">Main Menu</a><div class="responsive-mainnav"></div><div class="awaken-search-button-icon"></div><div class="awaken-search-box-container"><div class="awaken-search-box"><form action="http://www.themovieblog.com/" id="awaken-search-form" method="get"> <input type="text" value="" name="s" id="s" /> <input type="submit" value="Search" /></form></div></div></div></div></header><div id="content" class="site-content"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 awaken-content-float"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-954694" class="post-954694 post type-post status-publish format-standard has-post-thumbnail hentry category-posters"><header class="single-entry-header"><h1 class="single-entry-title">There&#8217;s a Monster Hunter movie coming?</h1><div class="single-entry-meta"> <span class="posted-on"><a href="http://www.themovieblog.com/2020/02/theres-a-monster-hunter-movie-coming/" rel="bookmark"><time class="entry-date published" datetime="2020-02-28T11:05:18-05:00">February 28, 2020</time><time class="updated" datetime="2020-02-28T14:24:05-05:00">February 28, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.themovieblog.com/author/anthony-whyte/">Anthony Whyte</a></span></span> <span class="comments-link"><a href="http://www.themovieblog.com/2020/02/theres-a-monster-hunter-movie-coming/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="954694 http://www.themovieblog.com/?p=954694">Leave a comment</span></a></span></div></header><div class="article-featured-image"> <img width="752" height="440" src="http://www.themovieblog.com/wp-content/uploads/2020/02/monster-hunter-MH_SD01-7188-32_rgb-752x440.jpg" class="attachment-featured-slider size-featured-slider wp-post-image" alt="" /></div><div class="entry-content"><div class="fb-like" data-href="http://www.themovieblog.com/2020/02/theres-a-monster-hunter-movie-coming/" data-layout="standard" data-action="like" data-show-faces="false" data-size="small" data-width="450" data-share="1" ></div><p>Video Game movies are coming out at a rapid pace! Now the house that Resident Evil built is putting together a movie for their other popular property Monster Hunter. The film will star Tony Jaa and Milla Jovovich, rapper T.I.,  Ron Perlman and will be directed by Paul W.S. Anderson. Check out the new posters that were released today:</p><div id='gallery-2' class='gallery galleryid-954694 gallery-columns-2 gallery-size-thumbnail'><figure class='gallery-item'><div class='gallery-icon portrait'> <a href='http://www.themovieblog.com/2020/02/theres-a-monster-hunter-movie-coming/monster-hunter-mh_online_1080x1350_mj_04_rgb/'><img width="291" height="161" src="http://www.themovieblog.com/wp-content/uploads/2020/02/monster-hunter-MH_OnLine_1080x1350_MJ_04_rgb-291x161.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon portrait'> <a href='http://www.themovieblog.com/2020/02/theres-a-monster-hunter-movie-coming/monster-hunter-mh_online_1080x1350_tj_03_rgb/'><img width="291" height="161" src="http://www.themovieblog.com/wp-content/uploads/2020/02/monster-hunter-MH_OnLine_1080x1350_TJ_03_rgb-291x161.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a></div></figure></div><blockquote><p style="font-weight: 400;">Behind our world, there is another: a world of dangerous and powerful monsters that rule their domain with deadly ferocity. When Lt. Artemis (Milla Jovovich) and her elite unit are transported through a portal from our world to a new world, they are in for the shock of their lives. In her desperate attempt to get home, the brave lieutenant encounters a mysterious hunter (Tony Jaa), whose unique skills have allowed him to survive in this hostile land. Faced with relentless and terrifying attacks from the monsters, the warriors team up to fight back and find a way home.</p><p style="font-weight: 400;">Based on the global video game series phenomenon MONSTER HUNTER.</p></blockquote><p>I have never played Monster Hunter. I have heard wonderful things about Monster Hunter but never took the time to give it a shot but from what I remember this looks pretty close to the aesthetics. Are you interested? What do you think of Jovovich in another video game movie franchise?</p><p>&nbsp;</p><div id="wpdevar_comment_4" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:18px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#1e73be;">Comment with Facebook</span><div class="fb-comments" data-href="http://www.themovieblog.com/2020/02/theres-a-monster-hunter-movie-coming/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="fb-like" data-href="http://www.themovieblog.com/2020/02/theres-a-monster-hunter-movie-coming/" data-layout="standard" data-action="like" data-show-faces="false" data-size="small" data-width="450" data-share="1" ></div><div id="review" class="review-wrapper wp-review-954694 wp-review-point-type wp-review-default-template wp-review-box-full-width"><div class="user-review-area visitors-review-area"><div class="wp-review-user-rating wp-review-user-rating-point"><div class="wp-review-rating-input review-point"><div class="wp-review-loading-msg"> <span class="animate-spin fa fa-spinner"></span> Sending</div><div class="review-result-wrapper" data-originalrating="0.0" style="background-color: #95bae0;"><div class="review-result" style="width:0%; background-color: #1e73be; display: block; transition: none;"></div></div><div class="wp-review-your-rating" style="background-color: #1e73be; color: #95bae0;"> <span class="wp-review-your-rating-value"></span></div> <input type="hidden" class="wp-review-user-rating-val" name="wp-review-user-rating-val" value="0.0" /> <input type="hidden" class="wp-review-user-rating-nonce" value="dba38dfe0e" /> <input type="hidden" class="wp-review-user-rating-postid" value="954694" /></div></div><div class="user-total-wrapper"><h5 class="user-review-title">User Review</h5> <span class="review-total-box"> <span class="wp-review-user-rating-total">0/10</span> <small>(<span class="wp-review-user-rating-counter">0</span> votes)</small> </span></div></div></div> <script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "Review",
"itemReviewed": {
"@type": "Thing",
"name": "There&#8217;s a Monster Hunter movie coming?"
},
"reviewRating": {
"@type": "Rating",
"ratingValue": "0",
"bestRating": 10
},
"author": {
"@type": "Person",
"name": "Anthony Whyte"
},
"reviewBody": ""
}</script> </div><footer class="single-entry-footer"> <span class="categorized-under">Posted Under</span><div class="awaken-category-list"><a href="http://www.themovieblog.com/category/posters/" rel="category tag">Posters</a></div><div class="clearfix"></div><div class="awp-shareicons"><div class="awp-shareicon-set"><a class="social-link awp-facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.themovieblog.com%2F2020%2F02%2Ftheres-a-monster-hunter-movie-coming%2F" target="_blank"><i class="fa fa-facebook"></i><span class="ss-text">Share on facebook</span></a><a class="social-link awp-twitter" href="https://twitter.com/intent/tweet?text=There&#8217;s%20a%20Monster%20Hunter%20movie%20coming?&amp;url=http%3A%2F%2Fwww.themovieblog.com%2F2020%2F02%2Ftheres-a-monster-hunter-movie-coming%2F" target="_blank"><i class="fa fa-twitter"></i><span class="ss-text">Tweet on twitter</span></a><a class="social-link awp-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.themovieblog.com%2F2020%2F02%2Ftheres-a-monster-hunter-movie-coming%2F" target="_blank"><i class="fa fa-google-plus"></i></a><a class="social-link awp-whatsapp" href="whatsapp://send?text=There&#8217;s%20a%20Monster%20Hunter%20movie%20coming? http%3A%2F%2Fwww.themovieblog.com%2F2020%2F02%2Ftheres-a-monster-hunter-movie-coming%2F" target="_blank"><i class="fa fa-instagram"></i></a><a class="social-link awp-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.themovieblog.com%2F2020%2F02%2Ftheres-a-monster-hunter-movie-coming%2F&amp;title=There&#8217;s%20a%20Monster%20Hunter%20movie%20coming?" target="_blank"><i class="fa fa-linkedin"></i></a><a class="social-link awp-pinterest" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.themovieblog.com%2F2020%2F02%2Ftheres-a-monster-hunter-movie-coming%2F&amp;media=http://www.themovieblog.com/wp-content/uploads/2020/02/monster-hunter-MH_SD01-7188-32_rgb-scaled.jpg&amp;description=There&#8217;s%20a%20Monster%20Hunter%20movie%20coming?" target="_blank"><i class="fa fa-pinterest"></i></a></div></div></footer></article><div class="media profile"> <img alt='' src="https://0.gravatar.com/avatar/3a8f7a11f1dd875138c61f6af3357312?s=70&#038;d=mm&#038;r=pg" srcset='http://0.gravatar.com/avatar/3a8f7a11f1dd875138c61f6af3357312?s=140&#038;d=mm&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' /><div class="bd"><h4>About Anthony Whyte</h4><p>Content Manager | Senior Editor | Daydreamer |  Keep your head on a swivel and don't blink</p><div class="profile-links"><ul class="social-links"><li><a class="sociall" href="https://twitter.com/tmb_tweets" data-toggle="tooltip" data-placement="top" title="Follow Anthony Whyte on Twitter"><i class="fa fa-twitter-square"></i></a></li><li><a class="sociall" href="https://www.facebook.com/anthony.whyte.5682" data-toggle="tooltip" data-placement="top" title="Follow Anthony Whyte on Facebook"><i class="fa fa-facebook-square"></i></a></li><li><a class="sociall" href="https://www.linkedin.com/in/anthony-whyte-5a09a423/" data-toggle="tooltip" data-placement="top" title="Follow Anthony Whyte on LinkedIn"><i class="fa fa-linkedin-square"></i></a></li><li><a class="sociall" href="https://plus.google.com/117044018335285902330" data-toggle="tooltip" data-placement="top" title="Follow Anthony Whyte on Google+"><i class="fa fa-google-plus-square"></i></a></li></ul> <a class="authorlla" href="http://www.themovieblog.com/author/anthony-whyte/"> View all posts by Anthony Whyte <span class="meta-nav">&rarr;</span> </a></div></div></div><nav class="navigation post-navigation" role="navigation"><h1 class="screen-reader-text">Post navigation</h1><div class="nav-links"><div class="nav-previous"><a href="http://www.themovieblog.com/2020/02/best-upcoming-slot-game-releases-to-look-out-for/" rel="prev">Best Upcoming Slot Game Releases To Look Out For</a></div></div></nav><div class="related-posts clearfix"><h2>You may like these posts</h2><div class="awaken-related-posts"><article class="rpost clearfix"><div class="amsr-thumb"> <a href="http://www.themovieblog.com/2020/02/theres-a-monster-hunter-movie-coming/"><img width="120" height="85" src="http://www.themovieblog.com/wp-content/uploads/2020/02/monster-hunter-MH_SD01-7188-32_rgb-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="http://www.themovieblog.com/2020/02/theres-a-monster-hunter-movie-coming/">There&#8217;s a Monster Hunter movie coming?</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="http://www.themovieblog.com/2018/01/expand-imagination-seven-passports-fantasy-worlds/"><img width="120" height="85" src="http://www.themovieblog.com/wp-content/uploads/2018/01/2_Star-Wars-ALL-900x681-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="http://www.themovieblog.com/2018/01/expand-imagination-seven-passports-fantasy-worlds/">Expand your imagination with these seven passports to fantasy worlds</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="http://www.themovieblog.com/2017/11/justice-league-media-overload/"><img width="120" height="85" src="http://www.themovieblog.com/wp-content/uploads/2017/11/JL-FP-0132-Copy-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="http://www.themovieblog.com/2017/11/justice-league-media-overload/">Justice League MEDIA OVERLOAD</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="http://www.themovieblog.com/2017/03/want-26-guardians-galaxy-vol-2-look/"><img width="120" height="85" src="http://www.themovieblog.com/wp-content/uploads/2017/03/GOTG2_IMAX_ExclusiveArt_Sm_DOM-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="http://www.themovieblog.com/2017/03/want-26-guardians-galaxy-vol-2-look/">Want 26% More Guardians of the Galaxy Vol 2? Look here</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="http://www.themovieblog.com/2017/03/wonder-woman-new-trailer-poster/"><img width="120" height="85" src="http://www.themovieblog.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-14-at-8.12.11-AM-120x85.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.themovieblog.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-14-at-8.12.11-AM-120x85.png 120w, http://www.themovieblog.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-14-at-8.12.11-AM-594x425.png 594w, http://www.themovieblog.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-14-at-8.12.11-AM.png 689w" sizes="(max-width: 120px) 100vw, 120px" /></a></div><div id="related-posts-title"><h3><a href="http://www.themovieblog.com/2017/03/wonder-woman-new-trailer-poster/">Wonder Woman Continues To Shine In New Trailer &#038; Poster</a></h3></div></article></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/theres-a-monster-hunter-movie-coming/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.themovieblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='954694' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="84a979e9c4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="53"/></p></form></div></div></main></div></div><div class="col-xs-12 col-sm-6 col-md-4 awaken-widgets-float"><div id="secondary" class="main-widget-area" role="complementary"><aside id="text-2" class="widget widget_text"><div class="widget-title-container"><h2 class="widget-title">A Few Words from our Sponsors</h2></div><div class="textwidget"><center> <script type="text/javascript">google_ad_client = "pub-1282480773966371";
/* 300x250, created 8/1/11 */
google_ad_slot = "5176104761";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </center></div></aside><aside id="awaken_pro_video_widget-2" class="widget widget_awaken_pro_video_widget"><div class="widget-title-container"><h2 class="widget-title">TMB on YouTube</h2></div><div class="awaken-video-widget video-container"> <iframe width="100%" height="100%" src="https://www.youtube.com/embed/BomXL8_WFdM" frameborder="0" allowfullscreen></iframe></div></aside><aside id="search-6" class="widget widget_search"><div class="widget-title-container"><h2 class="widget-title">Search The Movie Blog</h2></div><form role="search" method="get" class="search-form" action="http://www.themovieblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside><aside id="text-3" class="widget widget_text"><div class="widget-title-container"><h2 class="widget-title">A Few Words from our Sponsors</h2></div><div class="textwidget"><center> <script type="text/javascript">google_ad_client = "pub-1282480773966371";
/* 300x250, created 8/1/11 */
google_ad_slot = "5176104761";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </center></div></aside><aside id="facebook-like-widget-4" class="widget widget_facebook-like-widget"><div class="widget-title-container"><h2 class="widget-title">Find us on Facebook</h2></div> <iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheMovieBlogOnline%2F&amp;width=360&amp;colorscheme=light&amp;show_faces=true&amp;stream=true&amp;header=false&amp;height=600" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:360px; height: 600px; background: #FFF;"></iframe></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-title-container"><h2 class="widget-title">Reader Comments</h2></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://1ws.com' rel='external nofollow ugc' class='url'>writing online</a></span> on <a href="http://www.themovieblog.com/2020/01/8-step-guide-on-how-to-write-a-movie-review/#comment-364134">8-Step Guide On How To Write a Movie Review</a></li><li class="recentcomments"><span class="comment-author-link">Richard Geraghty</span> on <a href="http://www.themovieblog.com/2020/02/top-10-bond-films-of-all-time/#comment-364069">Top 10 Bond Films of All Time</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://blog.slotscasinonetwork.co.uk/' rel='external nofollow ugc' class='url'>Slots Casino Network</a></span> on <a href="http://www.themovieblog.com/2019/11/how-to-find-no-deposit-bonus-codes/#comment-363950">How to Find no Deposit Bonus Codes</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.ladyspin.co.uk/' rel='external nofollow ugc' class='url'>Bingo and Slots Games</a></span> on <a href="http://www.themovieblog.com/2019/11/how-to-find-no-deposit-bonus-codes/#comment-363933">How to Find no Deposit Bonus Codes</a></li><li class="recentcomments"><span class="comment-author-link">pewwe</span> on <a href="http://www.themovieblog.com/2020/02/indiana-jones-5-is-coming-but-why/#comment-363900">Indiana Jones 5 is coming&#8230; but why?</a></li></ul></aside><aside id="linkcat-2" class="widget widget_links"><div class="widget-title-container"><h2 class="widget-title">Blogroll</h2></div><ul class='xoxo blogroll'><li><a href="http://moviesblog.mtv.com/" target="_blank">MTV Movies Blog</a></li><li><a href="http://www.firstshowing.net" target="_blank">First Showing</a></li><li><a href="https://www.slashfilm.com" target="_blank">/Film</a></li><li><a href="http://www.screenrant.com" target="_blank">Screenrant</a></li><li><a href="http://www.filmschoolrejects.com" target="_blank">FilmSchoolRejects</a></li><li><a href="http://www.filmfad.com/" rel="acquaintance colleague" title="Film Fad &#8211; Ryan Brown" target="_blank">Film Fad</a></li><li><a href="http://www.WeeklyWilson.com">Weekly Wilson</a></li></ul></aside></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div class="row"><div class="footer-widget-area"><div class="col-md-4"><div class="left-footer"><div id="secondary" class="widget-area" role="complementary"><aside id="pages-6" class="widget widget_pages"><h2 class="footer-widget-title">Learn More</h2><ul><li class="page_item page-item-2"><a href="http://www.themovieblog.com/about/">About</a></li><li class="page_item page-item-7922"><a href="http://www.themovieblog.com/contact/">Contact Us</a></li></ul></aside></div></div></div><div class="col-md-4"><div class="mid-footer"><div id="secondary" class="widget-area" role="complementary"><aside id="search-4" class="widget widget_search"><h2 class="footer-widget-title">Find What You&#8217;re Looking For</h2><form role="search" method="get" class="search-form" action="http://www.themovieblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside></div></div></div><div class="col-md-4"><div class="right-footer"><div id="secondary" class="widget-area" role="complementary"></div></div></div></div></div></div><div class="footer-site-info"><div class="container"> <span class="sep"> | </span></div></div></footer></div><div id="fb-root"></div> <script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=213014669302515&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="fb-root"></div><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=293076464454881";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!-- <link rel='stylesheet' id='dashicons-css'  href='http://www.themovieblog.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/79w1vk31/4b7d5.css" media="all"/> <script type='text/javascript'>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript'>var wpreview = {"ajaxurl":"http:\/\/www.themovieblog.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.themovieblog.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type="text/javascript" defer src="http://www.themovieblog.com/wp-content/cache/autoptimize/js/autoptimize_13ef8a56ae1ea7485d870626eda66357.js"></script></body></html><!-- WP Fastest Cache file was created in 0.296764135361 seconds, on 28-02-20 14:24:31 -->