<!DOCTYPE html><html lang="en-US"
xmlns:og="http://opengraphprotocol.org/schema/"
xmlns:fb="http://www.facebook.com/2008/fbml"><head>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-34813422-1"></script> <script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-34813422-1');</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.themovieblog.com/xmlrpc.php"><!-- <link media="all" href="https://www.themovieblog.com/wp-content/cache/autoptimize/css/autoptimize_f77683c831d19be431c4b4f4d4bcfcfa.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/1glvhxq2/3tl6l.css" media="all"/><!-- <link media="screen" href="https://www.themovieblog.com/wp-content/cache/autoptimize/css/autoptimize_2baad7f35bbed7a951e82f6c7abca532.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/scgm7mv/dctvs.css" media="screen"/><title>SXSW 2021: “4 Feet High” discusses disability in its own unique way | The Movie Blog</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.themovieblog.com/2021/03/sxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="SXSW 2021: “4 Feet High” discusses disability in its own unique way | The Movie Blog" /><meta property="og:description" content="Argentinean writer-directors María Belén Poncio and Rosario Perazolo Masjoan bring you the television series episode “4 Feet High”, which blends together a 15-minute standard episodic television structure with virtual reality. I feel “4 Feet High” successfully portrays the disability issue in its own unique manner. This episode is based on ... [Read More]" /><meta property="og:url" content="https://www.themovieblog.com/2021/03/sxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way/" /><meta property="og:site_name" content="The Movie Blog" /><meta property="article:publisher" content="https://www.facebook.com/TheMovieBlogOnline/" /><meta property="article:published_time" content="2021-03-31T15:00:47+00:00" /><meta property="article:modified_time" content="2021-03-30T18:01:01+00:00" /><meta property="og:image" content="https://www.themovieblog.com/wp-content/uploads/2021/03/main-photo.jpeg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="684" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@tmb_tweets" /><meta name="twitter:site" content="@tmb_tweets" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.themovieblog.com/#organization","name":"The Movie Blog","url":"https://www.themovieblog.com/","sameAs":["https://www.facebook.com/TheMovieBlogOnline/","https://www.youtube.com/channel/UC_TTz3vTPWqSgrqGdW2LLlQ","https://twitter.com/tmb_tweets"],"logo":{"@type":"ImageObject","@id":"https://www.themovieblog.com/#logo","inLanguage":"en-US","url":"https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_.png","width":512,"height":512,"caption":"The Movie Blog"},"image":{"@id":"https://www.themovieblog.com/#logo"}},{"@type":"WebSite","@id":"https://www.themovieblog.com/#website","url":"https://www.themovieblog.com/","name":"The Movie Blog","description":"The Official Home of Correct Movie Opinions","publisher":{"@id":"https://www.themovieblog.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.themovieblog.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.themovieblog.com/2021/03/sxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way/#primaryimage","inLanguage":"en-US","url":"https://www.themovieblog.com/wp-content/uploads/2021/03/main-photo.jpeg","width":1024,"height":684},{"@type":"WebPage","@id":"https://www.themovieblog.com/2021/03/sxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way/#webpage","url":"https://www.themovieblog.com/2021/03/sxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way/","name":"SXSW 2021: \u201c4 Feet High\u201d discusses disability in its own unique way | The Movie Blog","isPartOf":{"@id":"https://www.themovieblog.com/#website"},"primaryImageOfPage":{"@id":"https://www.themovieblog.com/2021/03/sxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way/#primaryimage"},"datePublished":"2021-03-31T15:00:47+00:00","dateModified":"2021-03-30T18:01:01+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.themovieblog.com/2021/03/sxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way/"]}]},{"@type":"Article","@id":"https://www.themovieblog.com/2021/03/sxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way/#article","isPartOf":{"@id":"https://www.themovieblog.com/2021/03/sxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way/#webpage"},"author":{"@id":"https://www.themovieblog.com/#/schema/person/6422194f95e1059726be3435d4d806eb"},"headline":"SXSW 2021: \u201c4 Feet High\u201d discusses disability in its own unique way","datePublished":"2021-03-31T15:00:47+00:00","dateModified":"2021-03-30T18:01:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.themovieblog.com/2021/03/sxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way/#webpage"},"publisher":{"@id":"https://www.themovieblog.com/#organization"},"image":{"@id":"https://www.themovieblog.com/2021/03/sxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way/#primaryimage"},"keywords":"4 Feet High,Mar\u00eda Bel\u00e9n Poncio,Marisol Agostina Irigoyen,Rosario Perazolo Masjoan","articleSection":"Features","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.themovieblog.com/2021/03/sxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way/#respond"]}]},{"@type":["Person"],"@id":"https://www.themovieblog.com/#/schema/person/6422194f95e1059726be3435d4d806eb","name":"Subhadeep Ganguli","image":{"@type":"ImageObject","@id":"https://www.themovieblog.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/382753744f715ceaf9df7a1fc95b7a7d?s=96&d=mm&r=pg","caption":"Subhadeep Ganguli"},"description":"Writer, entrepreneur, thinker. Posting on behalf of Nirmal Word Services, content service agency in India."}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Feed" href="https://www.themovieblog.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Comments Feed" href="https://www.themovieblog.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; SXSW 2021: “4 Feet High” discusses disability in its own unique way Comments Feed" href="https://www.themovieblog.com/2021/03/sxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.themovieblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='awaken-pro-fonts-css'  href='//fonts.googleapis.com/css?family=Ubuntu%3Aregular%2Citalic%2C700%2C500|Roboto+Condensed%3Aregular%2Citalic%2C700|Source+Sans+Pro%3Aregular%2Citalic%2C700%26subset%3Dlatin%2Clatin' type='text/css' media='screen' /> <script src='//www.themovieblog.com/wp-content/cache/wpfc-minified/1e9bhqtc/dctvs.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.themovieblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> --> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.themovieblog.com/wp-content/themes/awaken-pro.2.1.2/awaken-pro/js/respond.min.js?ver=5.4.4'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.themovieblog.com/wp-content/themes/awaken-pro.2.1.2/awaken-pro/js/html5shiv.js?ver=5.4.4'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.themovieblog.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themovieblog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.themovieblog.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.4" /><link rel='shortlink' href='https://www.themovieblog.com/?p=960897' /><link rel="alternate" type="application/json+oembed" href="https://www.themovieblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F03%2Fsxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.themovieblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F03%2Fsxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way%2F&#038;format=xml" /><meta property="fb:app_id" content="213014669302515"/><meta property="fb:pages" content="336692746071 " /><meta property="og:locale" content="en_US" /><meta property="og:locale:alternate" content="en_US" /><meta property="fb:app_id" content="293076464454881" /><meta property="og:site_name" content="The Movie Blog" /><meta property="og:title" content="SXSW 2021: “4 Feet High” discusses disability in its own unique way" /><meta property="og:url" content="https://www.themovieblog.com/2021/03/sxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way/" /><meta property="og:description" content="Argentinean writer-directors María Belén Poncio and Rosario Perazolo Masjoan bring you the television series episode “4 Feet High”, which blends together a 15-minute standard episodic television structure with virtual reality. I feel “4 Feet High” successfully portrays the disability issue in its own unique manner. This episode is based on&lt;a class=&quot;moretag&quot; href=&quot;https://www.themovieblog.com/2021/03/sxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way/&quot;&gt; ... [Read More]&lt;/a&gt;" /><meta property="og:type" content="Article" /><link rel="icon" href="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-180x180.png" /><meta name="msapplication-TileImage" content="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-270x270.png" /></head><body class="post-template-default single single-post postid-960897 single-format-standard group-blog "><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="top-nav"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 "><nav id="top-navigation" class="top-navigation" role="navigation"><div class="menu-social-bot-container"><ul id="menu-social-bot" class="menu"><li id="menu-item-229448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229448"><a href="https://www.twitter.com/TMB_Tweets">Twitter</a></li><li id="menu-item-229449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229449"><a title="publisher" href="https://plus.google.com/109872712801302940080">Google +</a></li><li id="menu-item-229450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229450"><a href="https://www.facebook.com/pages/The-Movie-Blog-Fan-Page/336692746071">Facebook</a></li><li id="menu-item-229452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229452"><a href="https://www.themovieblog.com/feed">RSS</a></li><li id="menu-item-947974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-947974"><a href="https://www.instagram.com/themovieblogonline">Instagram</a></li></ul></div></nav> <a href="#" class="navbutton" id="top-nav-button">Top Menu</a><div class="responsive-topnav"></div></div><div class="col-xs-12 col-sm-12 col-md-4"><div class="asocial-area"> <span class="asocial-icon facebook"><a href="https://www.facebook.com/TheMovieBlogOnline/" data-toggle="tooltip" data-placement="bottom" title="Find us on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></span> <span class="asocial-icon twitter"><a href="https://twitter.com/tmb_tweets?lang=en" data-toggle="tooltip" data-placement="bottom" title="Find us on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></span> <span class="asocial-icon youtube"><a href="https://www.youtube.com/c/Themovieblog?sub_confirmation=1" data-toggle="tooltip" data-placement="bottom" title="Find us on Youtube" target="_blank"><i class="fa fa-youtube"></i></a></span> <span class="asocial-icon rss"><a href="https://www.themovieblog.com/feed" data-toggle="tooltip" data-placement="bottom" title="Find us on RSS" target="_blank"><i class="fa fa-rss"></i></a></span> <span class="asocial-icon instagram"><a href="https://www.instagram.com/themovieblogonline/" data-toggle="tooltip" data-placement="bottom" title="Find us on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></span></div></div></div></div></div><div class="site-branding"><div class="container"><div class="site-brand-container"><div class="site-title-text"><h1 class="site-title"><a href="https://www.themovieblog.com/" rel="home">The Movie Blog</a></h1><h2 class="site-description">The Official Home of Correct Movie Opinions</h2></div></div><div class="header-ad-area"><div id="secondary" class="widget-area" role="complementary"><aside id="text-12" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-1282480773966371"
data-ad-slot="7135789799"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div></div></div><div class="container"><div class="awaken-navigation-container"><nav id="site-navigation" class="main-navigation cl-effect-10" role="navigation"><div class="menu-browse-container"><ul id="menu-browse" class="menu"><li id="menu-item-960452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960452"><a href="https://teespring.com/stores/themovieblog">Shop</a></li><li id="menu-item-229439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229439"><a href="https://www.themovieblog.com/category/uncategorized/">News Chat</a></li><li id="menu-item-229440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229440"><a href="https://www.themovieblog.com/category/features/reviews/">Reviews</a></li><li id="menu-item-229443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229443"><a href="https://www.themovieblog.com/category/features/interviews/">Interviews</a></li><li id="menu-item-918311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-918311"><a href="https://www.themovieblog.com/category/features/">Features</a></li><li id="menu-item-229441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229441"><a href="https://www.themovieblog.com/category/trailers/">Trailers</a></li><li id="menu-item-947973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-947973"><a href="https://www.themovieblog.com/category/features/contests/">Contests</a></li><li id="menu-item-931821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931821"><a href="https://www.themovieblog.com/contact/">Contact Us</a></li><li id="menu-item-931822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931822"><a href="https://www.themovieblog.com/about/">About</a></li></ul></div></nav> <a href="#" class="navbutton" id="main-nav-button">Main Menu</a><div class="responsive-mainnav"></div><div class="awaken-search-button-icon"></div><div class="awaken-search-box-container"><div class="awaken-search-box"><form action="https://www.themovieblog.com/" id="awaken-search-form" method="get"> <input type="text" value="" name="s" id="s" /> <input type="submit" value="Search" /></form></div></div></div></div></header><div id="content" class="site-content"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 awaken-content-float"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-960897" class="post-960897 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-4-feet-high tag-maria-belen-poncio tag-marisol-agostina-irigoyen tag-rosario-perazolo-masjoan"><header class="single-entry-header"><h1 class="single-entry-title">SXSW 2021: “4 Feet High” discusses disability in its own unique way</h1><div class="single-entry-meta"> <span class="posted-on"><a href="https://www.themovieblog.com/2021/03/sxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way/" rel="bookmark"><time class="entry-date published" datetime="2021-03-31T11:00:47-04:00">March 31, 2021</time><time class="updated" datetime="2021-03-30T14:01:01-04:00">March 30, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.themovieblog.com/author/nirmal/">Subhadeep Ganguli</a></span></span> <span class="comments-link"><a href="https://www.themovieblog.com/2021/03/sxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="960897 https://www.themovieblog.com/?p=960897">Leave a comment</span></a></span></div></header><div class="article-featured-image"> <img width="752" height="440" src="https://www.themovieblog.com/wp-content/uploads/2021/03/main-photo-752x440.jpeg" class="attachment-featured-slider size-featured-slider wp-post-image" alt="" /></div><div class="entry-content"><div class="fb-like" data-href="https://www.themovieblog.com/2021/03/sxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way/" data-layout="standard" data-action="like" data-show-faces="false" data-size="small" data-width="450" data-share="1" ></div><p>Argentinean writer-directors María Belén Poncio and Rosario Perazolo Masjoan bring you the television series episode “4 Feet High”, which blends together a 15-minute standard episodic television structure with virtual reality. I feel “4 Feet High” successfully portrays the disability issue in its own unique manner. This episode is based on the real life experiences of Rosario Perazolo Masjoan who happens to be a disability rights activist. It features Marisol Agostina Irigoyen in the lead role. Irigoyen plays Juana, a 17-year-old high school wheelchair user.</p><p><iframe title="4 Feet High / Metro Veinte - Oficial Trailer - VR Episodes 1 &amp; 2" width="747" height="420" src="https://www.youtube.com/embed/8S3jBzRExdw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p>4 Feet High tells the story of our disabled protagonist Juana who aims to explore her sexuality. But one thing that haunts Juana is her own body, which she happens to be ashamed of! She is sent to a new high school and she discovers the lack of sex education there. She protests against this matter and asks for sex education to be included in the curriculum. Form here begins her journey of exploring and experimenting with her own sexuality. Upon watching 4 Feet High, you will get familiar with the life of a modern day high school student which involves making friends, partying, drugs and sex. And of course, nowadays students do opt for a better quality of education, which can be seen here as well.</p><h1><strong>The Good:</strong></h1><figure id="attachment_960900" aria-describedby="caption-attachment-960900" style="width: 386px" class="wp-caption alignleft"><img class=" wp-image-960900" src="https://www.themovieblog.com/wp-content/uploads/2021/03/4-Feet-High-Sundance-2-594x396.jpg" alt="" width="386" height="257" srcset="https://www.themovieblog.com/wp-content/uploads/2021/03/4-Feet-High-Sundance-2-594x396.jpg 594w, https://www.themovieblog.com/wp-content/uploads/2021/03/4-Feet-High-Sundance-2-768x513.jpg 768w, https://www.themovieblog.com/wp-content/uploads/2021/03/4-Feet-High-Sundance-2.jpg 800w" sizes="(max-width: 386px) 100vw, 386px" /><figcaption id="caption-attachment-960900" class="wp-caption-text"><strong>Marisol Agostina Irigoyen as Juana in 4 Feet High</strong></figcaption></figure><p><strong>World class narrative</strong></p><p>I feel 4 Feet High has an excellent narrative as the narrative doesn’t just focus on the sexual awakening of Juana but also details the responses of her friends and school towards her disability. I find the narrative to be amazingly real at some places. Take for instance a scene where Juana and her friend are summoned by the principal for being out of the class and Juana demands the same punishment that the principal would give to her friend. This scene is indeed heart touching as we can see Juana take such a major step against discrimination. There are scenes too where she has issues exploring her sexuality. I personally feel 4 Feet High can be a lesson for disabled individuals to cope up and make their mark in this discriminatory world.</p><p><img class="wp-image-960901 alignright" src="https://www.themovieblog.com/wp-content/uploads/2021/03/0266-metro-veinte-NR-040220-594x397.jpg" alt="" width="392" height="262" srcset="https://www.themovieblog.com/wp-content/uploads/2021/03/0266-metro-veinte-NR-040220-594x397.jpg 594w, https://www.themovieblog.com/wp-content/uploads/2021/03/0266-metro-veinte-NR-040220-1024x684.jpg 1024w, https://www.themovieblog.com/wp-content/uploads/2021/03/0266-metro-veinte-NR-040220-768x513.jpg 768w, https://www.themovieblog.com/wp-content/uploads/2021/03/0266-metro-veinte-NR-040220.jpg 1400w" sizes="(max-width: 392px) 100vw, 392px" /></p><p><strong>Amazing cinematography</strong></p><p>4 Feet High comprises of an excellent cinematography. The post-production involves the addition of colorful visual effects which occasionally overlap the images. I believe this amazing touch to the cinematography has really helped in showcasing Juana’s dreams and imaginations.</p><p>&nbsp;</p><h1><strong>The Bad:</strong></h1><p>I don’t know if this should be addressed as “bad” or not, but 4 Feet High showcases some awkward and steamy sex scenes which might not be suitable for certain audiences like kids or even teens. Here Juana on the quest explore her sexuality, indulges in intense sex. The opening sequence depicts her fantasy to have threesome with a man and a woman. The audience may surely think that Juana is bent upon putting herself into situations which can turn ugly. If you watch the episode, you will come across a point where there arises a risk of unwanted pregnancy!</p><h1><strong>Overall:</strong></h1><p><img class="wp-image-960902 alignleft" src="https://www.themovieblog.com/wp-content/uploads/2021/03/DIA-5_FRAME_14-594x396.jpg" alt="" width="440" height="293" srcset="https://www.themovieblog.com/wp-content/uploads/2021/03/DIA-5_FRAME_14-594x396.jpg 594w, https://www.themovieblog.com/wp-content/uploads/2021/03/DIA-5_FRAME_14.jpg 768w" sizes="(max-width: 440px) 100vw, 440px" /></p><p>I think 4 Feet High is one truly engaging episode which can prove to be a life-changing lesson for an entire generation of disabled people. It does portray Juana’s ideological conflicts with her mother and teacher and how she fights out of oppositions and failures to make her own pride.</p><p>The direction is excellent and there are no slowdowns or detours. The episode is accompanied with snappy dialogues and some sweet memorable music which will add to your audiovisual experience. Irigoyen has played her role brilliantly and I must tell you that her overall performance is most likely to keep you captivated throughout the entire 15-minute runtime. The ending may seem a bit abrupt, but I do hope this series is going to develop more interesting stories on Juana in its upcoming episodes.</p><p><strong>4 Feet High Trailer:</strong></p><p>&nbsp;</p><div id="wpdevar_comment_3" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:18px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#1e73be;">Comment with Facebook</span><div class="fb-comments" data-href="https://www.themovieblog.com/2021/03/sxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="fb-like" data-href="https://www.themovieblog.com/2021/03/sxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way/" data-layout="standard" data-action="like" data-show-faces="false" data-size="small" data-width="450" data-share="1" ></div><div id="review" class="review-wrapper wp-review-960897 wp-review-point-type wp-review-default-template wp-review-box-full-width"><ul class="review-list"><li><div class="review-point"><div class="review-result-wrapper" style="background-color: #95bae0;"><div class="review-result" style="width:80%; background-color: #1e73be;"></div><div class="review-result-text" style="color: #e7e7e7;">8/10</div></div></div> <span>Acting - <span>8/10</span></span></li><li><div class="review-point"><div class="review-result-wrapper" style="background-color: #95bae0;"><div class="review-result" style="width:85%; background-color: #1e73be;"></div><div class="review-result-text" style="color: #e7e7e7;">8.5/10</div></div></div> <span>Cinematography - <span>8.5/10</span></span></li><li><div class="review-point"><div class="review-result-wrapper" style="background-color: #95bae0;"><div class="review-result" style="width:75%; background-color: #1e73be;"></div><div class="review-result-text" style="color: #e7e7e7;">7.5/10</div></div></div> <span>Plot/Screenplay - <span>7.5/10</span></span></li><li><div class="review-point"><div class="review-result-wrapper" style="background-color: #95bae0;"><div class="review-result" style="width:74%; background-color: #1e73be;"></div><div class="review-result-text" style="color: #e7e7e7;">7.4/10</div></div></div> <span>Setting/Theme - <span>7.4/10</span></span></li><li><div class="review-point"><div class="review-result-wrapper" style="background-color: #95bae0;"><div class="review-result" style="width:68%; background-color: #1e73be;"></div><div class="review-result-text" style="color: #e7e7e7;">6.8/10</div></div></div> <span>Buyability - <span>6.8/10</span></span></li><li><div class="review-point"><div class="review-result-wrapper" style="background-color: #95bae0;"><div class="review-result" style="width:67%; background-color: #1e73be;"></div><div class="review-result-text" style="color: #e7e7e7;">6.7/10</div></div></div> <span>Recyclability - <span>6.7/10</span></span></li></ul><div class="review-total-wrapper"> <span class="review-total-box">7.5/10</span></div><div class="user-review-area visitors-review-area"><div class="wp-review-user-rating wp-review-user-rating-point"><div class="wp-review-rating-input review-point"><div class="wp-review-loading-msg"> <span class="animate-spin fa fa-spinner"></span> Sending</div><div class="review-result-wrapper" data-originalrating="0.0" style="background-color: #95bae0;"><div class="review-result" style="width:0%; background-color: #1e73be; display: block; transition: none;"></div></div><div class="wp-review-your-rating" style="background-color: #1e73be; color: #95bae0;"> <span class="wp-review-your-rating-value"></span></div> <input type="hidden" class="wp-review-user-rating-val" name="wp-review-user-rating-val" value="0.0" /> <input type="hidden" class="wp-review-user-rating-nonce" value="cab7e4d25e" /> <input type="hidden" class="wp-review-user-rating-postid" value="960897" /></div></div><div class="user-total-wrapper"><h5 class="user-review-title">User Review</h5> <span class="review-total-box"> <span class="wp-review-user-rating-total">0/10</span> <small>(<span class="wp-review-user-rating-counter">0</span> votes)</small> </span></div></div></div> <script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "Review",
"itemReviewed": {
"@type": "Thing",
"name": "SXSW 2021: “4 Feet High” discusses disability in its own unique way"
},
"reviewRating": {
"@type": "Rating",
"ratingValue": "7.5",
"bestRating": 10
},
"author": {
"@type": "Person",
"name": "Subhadeep Ganguli"
},
"reviewBody": ""
}</script> </div><footer class="single-entry-footer"> <span class="categorized-under">Posted Under</span><div class="awaken-category-list"><a href="https://www.themovieblog.com/category/features/" rel="category tag">Features</a></div><div class="clearfix"></div><span class="tagged-under">Tagged</span><div class="awaken-tag-list"><a href="https://www.themovieblog.com/tag/4-feet-high/" rel="tag">4 Feet High</a> <a href="https://www.themovieblog.com/tag/maria-belen-poncio/" rel="tag">María Belén Poncio</a> <a href="https://www.themovieblog.com/tag/marisol-agostina-irigoyen/" rel="tag">Marisol Agostina Irigoyen</a> <a href="https://www.themovieblog.com/tag/rosario-perazolo-masjoan/" rel="tag">Rosario Perazolo Masjoan</a></div><div class="clearfix"></div><div class="awp-shareicons"><div class="awp-shareicon-set"><a class="social-link awp-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F03%2Fsxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way%2F" target="_blank"><i class="fa fa-facebook"></i><span class="ss-text">Share on facebook</span></a><a class="social-link awp-twitter" href="https://twitter.com/intent/tweet?text=SXSW%202021:%20“4%20Feet%20High”%20discusses%20disability%20in%20its%20own%20unique%20way&amp;url=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F03%2Fsxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way%2F" target="_blank"><i class="fa fa-twitter"></i><span class="ss-text">Tweet on twitter</span></a><a class="social-link awp-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F03%2Fsxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way%2F" target="_blank"><i class="fa fa-google-plus"></i></a><a class="social-link awp-whatsapp" href="whatsapp://send?text=SXSW%202021:%20“4%20Feet%20High”%20discusses%20disability%20in%20its%20own%20unique%20way https%3A%2F%2Fwww.themovieblog.com%2F2021%2F03%2Fsxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way%2F" target="_blank"><i class="fa fa-instagram"></i></a><a class="social-link awp-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F03%2Fsxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way%2F&amp;title=SXSW%202021:%20“4%20Feet%20High”%20discusses%20disability%20in%20its%20own%20unique%20way" target="_blank"><i class="fa fa-linkedin"></i></a><a class="social-link awp-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F03%2Fsxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way%2F&amp;media=https://www.themovieblog.com/wp-content/uploads/2021/03/main-photo.jpeg&amp;description=SXSW%202021:%20“4%20Feet%20High”%20discusses%20disability%20in%20its%20own%20unique%20way" target="_blank"><i class="fa fa-pinterest"></i></a></div></div></footer></article><div class="media profile"> <img alt='' src='https://secure.gravatar.com/avatar/382753744f715ceaf9df7a1fc95b7a7d?s=70&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/382753744f715ceaf9df7a1fc95b7a7d?s=140&#038;d=mm&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' /><div class="bd"><h4>About Subhadeep Ganguli</h4><p>Writer, entrepreneur, thinker. Posting on behalf of Nirmal Word Services, content service agency in India.</p><div class="profile-links"><ul class="social-links"></ul> <a class="authorlla" href="https://www.themovieblog.com/author/nirmal/"> View all posts by Subhadeep Ganguli <span class="meta-nav">&rarr;</span> </a></div></div></div><nav class="navigation post-navigation" role="navigation"><h1 class="screen-reader-text">Post navigation</h1><div class="nav-links"><div class="nav-previous"><a href="https://www.themovieblog.com/2021/03/roe-v-wade-is-biased-broadside-against-pro-choice-position/" rel="prev">&#8220;Roe v. Wade&#8221; Is Biased Broadside Against Pro-Choice Position</a></div></div></nav><div class="related-posts clearfix"><h2>You may like these posts</h2><div class="awaken-related-posts"><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2021/03/sxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2021/03/main-photo-120x85.jpeg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2021/03/sxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way/">SXSW 2021: “4 Feet High” discusses disability in its own unique way</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2021/03/roe-v-wade-is-biased-broadside-against-pro-choice-position/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2021/03/official_web_wide-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2021/03/roe-v-wade-is-biased-broadside-against-pro-choice-position/">&#8220;Roe v. Wade&#8221; Is Biased Broadside Against Pro-Choice Position</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2021/03/we-are-the-thousand-documentary-with-dave-grohl-warms-your-heart-and-pleases-your-ears/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2021/03/image005-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2021/03/we-are-the-thousand-documentary-with-dave-grohl-warms-your-heart-and-pleases-your-ears/">&#8220;We Are the Thousand,&#8221; Documentary with Dave Grohl, Warms Your Heart and Pleases Your Ears</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2021/03/zack-snyders-justice-league-reaction/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2021/03/YT-ZSJusticeLeague.thumb_.-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2021/03/zack-snyders-justice-league-reaction/">Zack Snyder&#8217;s Justice League Reaction</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2021/03/jay-salahi-waxes-about-wizards-wan-weed-and-his-directorial-debut-northwood-pie-2020/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2021/03/thumbnail_NW-Sierra-2-120x85.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2021/03/jay-salahi-waxes-about-wizards-wan-weed-and-his-directorial-debut-northwood-pie-2020/">Jay Salahi waxes about Wizards, Wan, Weed and his Directorial Debut &#8220;Northwood Pie&#8221; (2020)</a></h3></div></article></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/sxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.themovieblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='960897' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="400d9244e2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="166"/></p></form></div></div></main></div></div><div class="col-xs-12 col-sm-6 col-md-4 awaken-widgets-float"><div id="secondary" class="main-widget-area" role="complementary"><aside id="text-2" class="widget widget_text"><div class="widget-title-container"><h2 class="widget-title">A Few Words from our Sponsors</h2></div><div class="textwidget"><center> <script type="text/javascript">google_ad_client = "pub-1282480773966371";
/* 300x250, created 8/1/11 */
google_ad_slot = "5176104761";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </center></div></aside><aside id="awaken_pro_video_widget-2" class="widget widget_awaken_pro_video_widget"><div class="widget-title-container"><h2 class="widget-title">TMB on YouTube</h2></div><div class="awaken-video-widget video-container"> <iframe width="100%" height="100%" src="https://www.youtube.com/embed/DbAyPuZadPY" frameborder="0" allowfullscreen></iframe></div></aside><aside id="search-6" class="widget widget_search"><div class="widget-title-container"><h2 class="widget-title">Search The Movie Blog</h2></div><form role="search" method="get" class="search-form" action="https://www.themovieblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside><aside id="text-3" class="widget widget_text"><div class="widget-title-container"><h2 class="widget-title">A Few Words from our Sponsors</h2></div><div class="textwidget"><center> <script type="text/javascript">google_ad_client = "pub-1282480773966371";
/* 300x250, created 8/1/11 */
google_ad_slot = "5176104761";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </center></div></aside><aside id="facebook-like-widget-4" class="widget widget_facebook-like-widget"><div class="widget-title-container"><h2 class="widget-title">Find us on Facebook</h2></div> <iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheMovieBlogOnline%2F&amp;width=360&amp;colorscheme=light&amp;show_faces=true&amp;stream=true&amp;header=false&amp;height=600" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:360px; height: 600px; background: #FFF;"></iframe></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-title-container"><h2 class="widget-title">Reader Comments</h2></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facts4u.in' rel='external nofollow ugc' class='url'>Sahil</a></span> on <a href="https://www.themovieblog.com/2021/03/sxsw-2021-the-united-states-versus-reality-winner/#comment-378049">SXSW 2021: The United States Versus Reality Winner</a></li><li class="recentcomments"><span class="comment-author-link">Ella</span> on <a href="https://www.themovieblog.com/2008/06/dragonology-the-movie/#comment-378046">Dragonology The Movie</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.fresherscloud.com/' rel='external nofollow ugc' class='url'>akki</a></span> on <a href="https://www.themovieblog.com/2012/04/captain-america-2-release-date-announced/#comment-377921">Captain America 2 release date announced</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://zalukaj.in' rel='external nofollow ugc' class='url'>zalukaj</a></span> on <a href="https://www.themovieblog.com/2021/02/frances-mcdormand-hits-the-road-to-nomadland/#comment-377872">Frances McDormand hits the road to “Nomadland”</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.bigdeckbuildersjacksonville.com' rel='external nofollow ugc' class='url'>Deck builder</a></span> on <a href="https://www.themovieblog.com/2021/02/frances-mcdormand-hits-the-road-to-nomadland/#comment-377827">Frances McDormand hits the road to “Nomadland”</a></li></ul></aside><aside id="linkcat-2" class="widget widget_links"><div class="widget-title-container"><h2 class="widget-title">Blogroll</h2></div><ul class='xoxo blogroll'><li><a href="http://moviesblog.mtv.com/" target="_blank">MTV Movies Blog</a></li><li><a href="http://www.firstshowing.net" target="_blank">First Showing</a></li><li><a href="https://www.slashfilm.com" target="_blank">/Film</a></li><li><a href="http://www.screenrant.com" target="_blank">Screenrant</a></li><li><a href="http://www.filmschoolrejects.com" target="_blank">FilmSchoolRejects</a></li><li><a href="http://www.filmfad.com/" rel="acquaintance colleague" title="Film Fad &#8211; Ryan Brown" target="_blank">Film Fad</a></li><li><a href="http://www.WeeklyWilson.com">Weekly Wilson</a></li></ul></aside></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div class="row"><div class="footer-widget-area"><div class="col-md-4"><div class="left-footer"><div id="secondary" class="widget-area" role="complementary"><aside id="pages-6" class="widget widget_pages"><h2 class="footer-widget-title">Learn More</h2><ul><li class="page_item page-item-2"><a href="https://www.themovieblog.com/about/">About</a></li><li class="page_item page-item-7922"><a href="https://www.themovieblog.com/contact/">Contact Us</a></li></ul></aside></div></div></div><div class="col-md-4"><div class="mid-footer"><div id="secondary" class="widget-area" role="complementary"><aside id="search-4" class="widget widget_search"><h2 class="footer-widget-title">Find What You&#8217;re Looking For</h2><form role="search" method="get" class="search-form" action="https://www.themovieblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside></div></div></div><div class="col-md-4"><div class="right-footer"><div id="secondary" class="widget-area" role="complementary"></div></div></div></div></div></div><div class="footer-site-info"><div class="container"> <span class="sep"> | </span></div></div></footer></div><div id="fb-root"></div> <script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=213014669302515&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="fb-root"></div><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=293076464454881";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.themovieblog.com/wp-includes/css/dashicons.min.css?ver=5.4.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/9k8gom7u/dctvs.css" media="all"/> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"960897 https:\/\/www.themovieblog.com\/?p=960897","disqusShortname":"therealmovieblog","disqusTitle":"SXSW 2021: \u201c4 Feet High\u201d discusses disability in its own unique way","disqusUrl":"https:\/\/www.themovieblog.com\/2021\/03\/sxsw-2021-4-feet-high-discusses-disability-in-its-own-unique-way\/","postId":"960897"};</script> <script type='text/javascript'>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript'>var wpreview = {"ajaxurl":"https:\/\/www.themovieblog.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.themovieblog.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script defer src="https://www.themovieblog.com/wp-content/cache/autoptimize/js/autoptimize_ee688b8321743c680d7de29ad721c528.js"></script></body></html><!-- WP Fastest Cache file was created in 0.363467931747 seconds, on 31-03-21 11:01:05 -->