<!DOCTYPE html><html lang="en-US"
xmlns:og="http://opengraphprotocol.org/schema/"
xmlns:fb="http://www.facebook.com/2008/fbml"><head>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-34813422-1"></script> <script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-34813422-1');</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.themovieblog.com/xmlrpc.php"><!-- <link media="all" href="https://www.themovieblog.com/wp-content/cache/autoptimize/css/autoptimize_6baf3d819365f19f4afd6e529152568b.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/ko46wy6d/dcvhk.css" media="all"/><!-- <link media="screen" href="https://www.themovieblog.com/wp-content/cache/autoptimize/css/autoptimize_2baad7f35bbed7a951e82f6c7abca532.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/scgm7mv/dctvs.css" media="screen"/><title>How Psychologists Might Explain 4 Famous Movie Personalities | The Movie Blog</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.themovieblog.com/2021/06/how-psychologists-might-explain-4-famous-movie-personalities/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How Psychologists Might Explain 4 Famous Movie Personalities | The Movie Blog" /><meta property="og:description" content="Many would say that a successful acting career has explored different genres of film and a portrayal of characters from all walks of life.  Some particularly interesting character portrayals involve stories about individuals living with a mental illness. Film is a great way to introduce new ideas to the general ... [Read More]" /><meta property="og:url" content="https://www.themovieblog.com/2021/06/how-psychologists-might-explain-4-famous-movie-personalities/" /><meta property="og:site_name" content="The Movie Blog" /><meta property="article:publisher" content="https://www.facebook.com/TheMovieBlogOnline/" /><meta property="article:published_time" content="2021-06-15T21:47:10+00:00" /><meta property="og:image" content="https://www.themovieblog.com/wp-content/uploads/2021/06/beautiful-mind.jpg" /><meta property="og:image:width" content="1900" /><meta property="og:image:height" content="993" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@tmb_tweets" /><meta name="twitter:site" content="@tmb_tweets" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.themovieblog.com/#organization","name":"The Movie Blog","url":"https://www.themovieblog.com/","sameAs":["https://www.facebook.com/TheMovieBlogOnline/","https://www.youtube.com/channel/UC_TTz3vTPWqSgrqGdW2LLlQ","https://twitter.com/tmb_tweets"],"logo":{"@type":"ImageObject","@id":"https://www.themovieblog.com/#logo","inLanguage":"en-US","url":"https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_.png","width":512,"height":512,"caption":"The Movie Blog"},"image":{"@id":"https://www.themovieblog.com/#logo"}},{"@type":"WebSite","@id":"https://www.themovieblog.com/#website","url":"https://www.themovieblog.com/","name":"The Movie Blog","description":"The Official Home of Correct Movie Opinions","publisher":{"@id":"https://www.themovieblog.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.themovieblog.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.themovieblog.com/2021/06/how-psychologists-might-explain-4-famous-movie-personalities/#primaryimage","inLanguage":"en-US","url":"https://www.themovieblog.com/wp-content/uploads/2021/06/beautiful-mind.jpg","width":1900,"height":993},{"@type":"WebPage","@id":"https://www.themovieblog.com/2021/06/how-psychologists-might-explain-4-famous-movie-personalities/#webpage","url":"https://www.themovieblog.com/2021/06/how-psychologists-might-explain-4-famous-movie-personalities/","name":"How Psychologists Might Explain 4 Famous Movie Personalities | The Movie Blog","isPartOf":{"@id":"https://www.themovieblog.com/#website"},"primaryImageOfPage":{"@id":"https://www.themovieblog.com/2021/06/how-psychologists-might-explain-4-famous-movie-personalities/#primaryimage"},"datePublished":"2021-06-15T21:47:10+00:00","dateModified":"2021-06-15T21:47:10+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.themovieblog.com/2021/06/how-psychologists-might-explain-4-famous-movie-personalities/"]}]},{"@type":"Article","@id":"https://www.themovieblog.com/2021/06/how-psychologists-might-explain-4-famous-movie-personalities/#article","isPartOf":{"@id":"https://www.themovieblog.com/2021/06/how-psychologists-might-explain-4-famous-movie-personalities/#webpage"},"author":{"@id":"https://www.themovieblog.com/#/schema/person/52454ed8ee90353eb2e7cf341d9ff03f"},"headline":"How Psychologists Might Explain 4 Famous Movie Personalities","datePublished":"2021-06-15T21:47:10+00:00","dateModified":"2021-06-15T21:47:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.themovieblog.com/2021/06/how-psychologists-might-explain-4-famous-movie-personalities/#webpage"},"publisher":{"@id":"https://www.themovieblog.com/#organization"},"image":{"@id":"https://www.themovieblog.com/2021/06/how-psychologists-might-explain-4-famous-movie-personalities/#primaryimage"},"articleSection":"Musings","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.themovieblog.com/2021/06/how-psychologists-might-explain-4-famous-movie-personalities/#respond"]}]},{"@type":["Person"],"@id":"https://www.themovieblog.com/#/schema/person/52454ed8ee90353eb2e7cf341d9ff03f","name":"Marie Miguel","image":{"@type":"ImageObject","@id":"https://www.themovieblog.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/89113635f48bc1bd8c46885f8e3bcf73?s=96&d=mm&r=pg","caption":"Marie Miguel"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Feed" href="https://www.themovieblog.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Comments Feed" href="https://www.themovieblog.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; How Psychologists Might Explain 4 Famous Movie Personalities Comments Feed" href="https://www.themovieblog.com/2021/06/how-psychologists-might-explain-4-famous-movie-personalities/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.themovieblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.6"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='awaken-pro-fonts-css'  href='//fonts.googleapis.com/css?family=Ubuntu%3Aregular%2Citalic%2C700%2C500|Roboto+Condensed%3Aregular%2Citalic%2C700|Source+Sans+Pro%3Aregular%2Citalic%2C700%26subset%3Dlatin%2Clatin' type='text/css' media='screen' /> <script src='//www.themovieblog.com/wp-content/cache/wpfc-minified/1e9bhqtc/dctvs.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.themovieblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> --> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.themovieblog.com/wp-content/themes/awaken-pro.2.1.2/awaken-pro/js/respond.min.js?ver=5.4.6'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.themovieblog.com/wp-content/themes/awaken-pro.2.1.2/awaken-pro/js/html5shiv.js?ver=5.4.6'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.themovieblog.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themovieblog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.themovieblog.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.6" /><link rel='shortlink' href='https://www.themovieblog.com/?p=962233' /><link rel="alternate" type="application/json+oembed" href="https://www.themovieblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F06%2Fhow-psychologists-might-explain-4-famous-movie-personalities%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.themovieblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F06%2Fhow-psychologists-might-explain-4-famous-movie-personalities%2F&#038;format=xml" /><meta property="fb:app_id" content="213014669302515"/><meta property="fb:pages" content="336692746071 " /><meta property="og:locale" content="en_US" /><meta property="og:locale:alternate" content="en_US" /><meta property="fb:app_id" content="293076464454881" /><meta property="og:site_name" content="The Movie Blog" /><meta property="og:title" content="How Psychologists Might Explain 4 Famous Movie Personalities" /><meta property="og:url" content="https://www.themovieblog.com/2021/06/how-psychologists-might-explain-4-famous-movie-personalities/" /><meta property="og:description" content="Many would say that a successful acting career has explored different genres of film and a portrayal of characters from all walks of life.  Some particularly interesting character portrayals involve stories about individuals living with a mental illness. Film is a great way to introduce new ideas to the general&lt;a class=&quot;moretag&quot; href=&quot;https://www.themovieblog.com/2021/06/how-psychologists-might-explain-4-famous-movie-personalities/&quot;&gt; ... [Read More]&lt;/a&gt;" /><meta property="og:type" content="Article" /><link rel="icon" href="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-180x180.png" /><meta name="msapplication-TileImage" content="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-270x270.png" /></head><body class="post-template-default single single-post postid-962233 single-format-standard group-blog "><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="top-nav"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 "><nav id="top-navigation" class="top-navigation" role="navigation"><div class="menu-social-bot-container"><ul id="menu-social-bot" class="menu"><li id="menu-item-229448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229448"><a href="https://www.twitter.com/TMB_Tweets">Twitter</a></li><li id="menu-item-229449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229449"><a title="publisher" href="https://plus.google.com/109872712801302940080">Google +</a></li><li id="menu-item-229450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229450"><a href="https://www.facebook.com/pages/The-Movie-Blog-Fan-Page/336692746071">Facebook</a></li><li id="menu-item-229452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229452"><a href="https://www.themovieblog.com/feed">RSS</a></li><li id="menu-item-947974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-947974"><a href="https://www.instagram.com/themovieblogonline">Instagram</a></li></ul></div></nav> <a href="#" class="navbutton" id="top-nav-button">Top Menu</a><div class="responsive-topnav"></div></div><div class="col-xs-12 col-sm-12 col-md-4"><div class="asocial-area"> <span class="asocial-icon facebook"><a href="https://www.facebook.com/TheMovieBlogOnline/" data-toggle="tooltip" data-placement="bottom" title="Find us on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></span> <span class="asocial-icon twitter"><a href="https://twitter.com/tmb_tweets?lang=en" data-toggle="tooltip" data-placement="bottom" title="Find us on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></span> <span class="asocial-icon youtube"><a href="https://www.youtube.com/c/Themovieblog?sub_confirmation=1" data-toggle="tooltip" data-placement="bottom" title="Find us on Youtube" target="_blank"><i class="fa fa-youtube"></i></a></span> <span class="asocial-icon rss"><a href="https://www.themovieblog.com/feed" data-toggle="tooltip" data-placement="bottom" title="Find us on RSS" target="_blank"><i class="fa fa-rss"></i></a></span> <span class="asocial-icon instagram"><a href="https://www.instagram.com/themovieblogonline/" data-toggle="tooltip" data-placement="bottom" title="Find us on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></span></div></div></div></div></div><div class="site-branding"><div class="container"><div class="site-brand-container"><div class="site-title-text"><h1 class="site-title"><a href="https://www.themovieblog.com/" rel="home">The Movie Blog</a></h1><h2 class="site-description">The Official Home of Correct Movie Opinions</h2></div></div><div class="header-ad-area"><div id="secondary" class="widget-area" role="complementary"><aside id="text-12" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-1282480773966371"
data-ad-slot="7135789799"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div></div></div><div class="container"><div class="awaken-navigation-container"><nav id="site-navigation" class="main-navigation cl-effect-10" role="navigation"><div class="menu-browse-container"><ul id="menu-browse" class="menu"><li id="menu-item-960452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960452"><a href="https://teespring.com/stores/themovieblog">Shop</a></li><li id="menu-item-229439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229439"><a href="https://www.themovieblog.com/category/uncategorized/">News Chat</a></li><li id="menu-item-229440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229440"><a href="https://www.themovieblog.com/category/features/reviews/">Reviews</a></li><li id="menu-item-229443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229443"><a href="https://www.themovieblog.com/category/features/interviews/">Interviews</a></li><li id="menu-item-918311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-918311"><a href="https://www.themovieblog.com/category/features/">Features</a></li><li id="menu-item-229441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229441"><a href="https://www.themovieblog.com/category/trailers/">Trailers</a></li><li id="menu-item-947973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-947973"><a href="https://www.themovieblog.com/category/features/contests/">Contests</a></li><li id="menu-item-931821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931821"><a href="https://www.themovieblog.com/contact/">Contact Us</a></li><li id="menu-item-931822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931822"><a href="https://www.themovieblog.com/about/">About</a></li></ul></div></nav> <a href="#" class="navbutton" id="main-nav-button">Main Menu</a><div class="responsive-mainnav"></div><div class="awaken-search-button-icon"></div><div class="awaken-search-box-container"><div class="awaken-search-box"><form action="https://www.themovieblog.com/" id="awaken-search-form" method="get"> <input type="text" value="" name="s" id="s" /> <input type="submit" value="Search" /></form></div></div></div></div></header><div id="content" class="site-content"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 awaken-content-float"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-962233" class="post-962233 post type-post status-publish format-standard has-post-thumbnail hentry category-favorites"><header class="single-entry-header"><h1 class="single-entry-title">How Psychologists Might Explain 4 Famous Movie Personalities</h1><div class="single-entry-meta"> <span class="posted-on"><a href="https://www.themovieblog.com/2021/06/how-psychologists-might-explain-4-famous-movie-personalities/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-15T17:47:10-04:00">June 15, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.themovieblog.com/author/m-miguel/">Marie Miguel</a></span></span> <span class="comments-link"><a href="https://www.themovieblog.com/2021/06/how-psychologists-might-explain-4-famous-movie-personalities/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="962233 https://www.themovieblog.com/?p=962233">Leave a comment</span></a></span></div></header><div class="article-featured-image"> <img width="752" height="440" src="https://www.themovieblog.com/wp-content/uploads/2021/06/beautiful-mind-752x440.jpg" class="attachment-featured-slider size-featured-slider wp-post-image" alt="" /></div><div class="entry-content"><div class="fb-like" data-href="https://www.themovieblog.com/2021/06/how-psychologists-might-explain-4-famous-movie-personalities/" data-layout="standard" data-action="like" data-show-faces="false" data-size="small" data-width="450" data-share="1" ></div><p><span style="font-weight: 400;">Many would say that a successful acting career has explored different genres of film and a portrayal of characters from all walks of life. </span></p><p><a href="https://www.themovieblog.com/2020/12/presenting-the-top-most-powerful-movies-about-mental-health/"><span style="font-weight: 400;">Some particularly interesting character portrayals</span></a><span style="font-weight: 400;"> involve stories about individuals living with a mental illness. Film is a great way to introduce new ideas to the general public when done right; it shows an audience multiple sides of a character’s life, including their ups and downs, and makes their struggles feel more personal or relatable.</span></p><p><span style="font-weight: 400;">Still, not all fictional characters with mental health disorders match what professionals like </span><a href="https://www.betterhelp.com/advice/psychologists/raymond-cattell-and-his-theory-of-personality/"><span style="font-weight: 400;">psychologists</span></a><span style="font-weight: 400;"> might consider realistic. Sometimes a character’s so-called “mental illness” does more harm than good on the big screen; misguided portrayals of mental illness can create stigma toward certain populations in real life.</span></p><p><span style="font-weight: 400;">So, which sort of character portrayals are good, and which are bad? We’ve decided to take a look at some of our favorite examples of films and characters that tackle mental health and unpack them just like a mental health professional might.</span></p><h2><span style="font-weight: 400;">1. John Nash, </span><i><span style="font-weight: 400;">A Beautiful Mind </span></i></h2><p><i><span style="font-weight: 400;">A Beautiful Mind</span></i><span style="font-weight: 400;"> is a biography of the Nobel Laureate John Nash. Nash was a brilliant mathematician, and many of his theories are widely used in economics. The movie revolves around the idea of schizophrenia, including how John Nash was diagnosed with this mental illness and how it affected his family.</span></p><p><span style="font-weight: 400;">Mental Health Topic(s): Schizophrenia</span></p><p><span style="font-weight: 400;">Schizophrenia is a serious mental disorder that affects how a person thinks, behaves, and feels. People experiencing schizophrenia often feel disconnected from reality. </span></p><p><span style="font-weight: 400;">Contrary to popular belief, </span><a href="https://www.mayoclinic.org/diseases-conditions/schizophrenia/symptoms-causes/syc-20354443"><span style="font-weight: 400;">schizophrenia</span></a><span style="font-weight: 400;"> does not cause someone to have “split” personalities. Schizophrenia</span><i><span style="font-weight: 400;"> can</span></i><span style="font-weight: 400;"> make it hard to distinguish between imagination and reality, but its symptoms and consequences are distinct.</span></p><p><span style="font-weight: 400;">Common symptoms of schizophrenia include hallucinations and delusions. These experiences can range from auditory hallucinations to distorted thinking or fearing that one’s thoughts are not their own. </span></p><p><span style="font-weight: 400;">The only permanent forms of treatment for schizophrenia are antipsychotics, social rehabilitation, and regular counseling. In some cases, these steps are enough to “cure” schizophrenia or make symptoms cease, although most people experience this mental health disorder for life.</span></p><h2><span style="font-weight: 400;">2.Frank, </span><i><span style="font-weight: 400;">Robot and Frank</span></i></h2><p><i><span style="font-weight: 400;"><a href="https://www.themovieblog.com/wp-content/uploads/2021/06/robot-and-frank.jpg"><img class="alignleft size-thumbnail wp-image-962236" src="https://www.themovieblog.com/wp-content/uploads/2021/06/robot-and-frank-291x161.jpg" alt="" width="291" height="161" /></a>Robot and Frank</span></i><span style="font-weight: 400;"> is the story based on the future of Frank, an aging ex-convict who suffers from dementia. Everything begins to change when Frank receives a special robot.</span></p><p><span style="font-weight: 400;">The machine is programmed to provide Frank with care and a daily routine. Throughout the movie, Frank’s dementia only gets worse. In the end, we see he is admitted to a full-time care facility to make his life easier.</span></p><p><span style="font-weight: 400;">Mental Health Topic(s): Dementia</span></p><p><span style="font-weight: 400;">Dementia is not considered a mental illness; instead, it’s usually described as a group of symptoms that result in loss of memory and the ability to make decisions that impair performing everyday activities with ease. </span></p><p><span style="font-weight: 400;">In some cases, </span><a href="https://www.cdc.gov/aging/dementia/index.html"><span style="font-weight: 400;">dementia</span></a><span style="font-weight: 400;"> is caused by underlying conditions like drinking or smoking. Families that have a history of dementia in older relatives might experience higher rates of the condition. A CT or MRI is the textbook brain scan to figure out the underlying issue. In many instances, it is caused by some sort of injury, like a stroke, or disease.</span></p><p><span style="font-weight: 400;">Alzheimer’s, a neurodegenerative disorder, is the most common form of dementia. However, dementia can also result in disorders like Parkinson’s and Huntington’s. </span></p><p><span style="font-weight: 400;">The symptoms of dementia include memory impairment, language problems, and decreased motivation. The symptoms of dementia don’t appear all at once but over the duration of time. </span></p><h2><span style="font-weight: 400;">3. Charlie Baileygates, </span><i><span style="font-weight: 400;">Me, Myself and Irene</span></i></h2><p><i><span style="font-weight: 400;"><a href="https://www.themovieblog.com/wp-content/uploads/2021/06/me-myself-and-irene-2000-review.jpg"><img class="alignleft size-thumbnail wp-image-962237" src="https://www.themovieblog.com/wp-content/uploads/2021/06/me-myself-and-irene-2000-review-291x161.jpg" alt="" width="291" height="161" /></a>Me, Myself and Irene</span></i><span style="font-weight: 400;"> is the story of Charlie, a Rhode Island state trooper. Right after their wedding, his wife, Layla, cheats on him with their chauffeur. Charlie ignores it even when Layla gives birth to biracial triplets. </span></p><p><span style="font-weight: 400;">A few years later, Layla leaves with the chauffeur, leaving her children behind. Charlie is a hero to his children but abused and disrespected by the people in his town. </span></p><p><span style="font-weight: 400;">Due to years of such treatment, he develops a split personality who goes by the name Hank. Emerging whenever Charlie is under extreme stress, Hank is the opposite of him.</span></p><p><span style="font-weight: 400;">Mental Health Topic(s): Dissociative Identity Disorder (DID)</span></p><p><span style="font-weight: 400;">DID, previously known as Multiple Personality Disorder, is a mental health disorder involving experiences with discontinuity. The lack of continuity between thoughts, experiences, and memories is one of the first signs of dissociative identity disorder. </span></p><p><span style="font-weight: 400;">This disorder is thought to have stemmed from various traumas, specifically during childhood. Dissociation is a trauma response the mind uses to protect itself during abusive situations (or, later on in life, triggers). </span></p><p><span style="font-weight: 400;">This process can help the mind avoid painful memories, but it can also cause one’s personality to “split” into different pieces (each with different experiences, personalities, likes and dislikes, etc.).</span></p><p><span style="font-weight: 400;">As mentioned, persons suffering from trauma from an early age are most susceptible to </span><a href="https://en.wikipedia.org/wiki/Dissociative_identity_disorder"><span style="font-weight: 400;">dissociative identity disorder</span></a><span style="font-weight: 400;">, even if symptoms don’t become more apparent until adulthood.</span></p><p><span style="font-weight: 400;">Some common symptoms of this mental illness include memory loss, a feeling of detachment, a blurred sense of identity, and the inability to cope with emotions. Those with DID typically experience multiple “alters,” or identities, and dissociate or “switch” without being able to control it.</span></p><p><span style="font-weight: 400;">Unfortunately, DID can’t be cured. The only accepted, effective forms of treatment available are hypnotherapy, psychotherapy, and adjunctive therapy. With continuous therapies and a regular and mindful routine, the symptoms of this disorder can be managed and even embraced effectively.</span></p><p><span style="font-weight: 400;">Though the film deserves some credit for addressing mental health, its portrayal of DID is fairly unrealistic and plays into outdated stereotypes about what it means to live with the disorder.</span></p><h2><span style="font-weight: 400;">4. Trevor Reznik, </span><i><span style="font-weight: 400;">The Machinist</span></i></h2><p><span style="font-weight: 400;"><a href="https://www.themovieblog.com/wp-content/uploads/2021/06/the-machinist.png"><img class="alignleft size-thumbnail wp-image-962238" src="https://www.themovieblog.com/wp-content/uploads/2021/06/the-machinist-291x161.png" alt="" width="291" height="161" /></a>In The Machinist, Trevor Reznik is a machinist whose strange behavior keeps his coworkers away from him. Trevor and his friend Millar are involved in an accident, and Miller loses his arm. </span></p><p><span style="font-weight: 400;">During this time, Trevor meets Ivan and is distracted by seeing an unfamiliar face. The factory workers blame Trevor for the loss of Miller’s arm and tell him that there is no such person named Ivan and that no records of him exist. </span></p><p><span style="font-weight: 400;">The suggestion behind this storyline is that Trevor’s insomnia is responsible for his actions and hallucinations. </span></p><p><span style="font-weight: 400;">Mental Health Topic(s): Insomnia, Depression</span></p><p><span style="font-weight: 400;">Insomnia is a common sleep disorder in which a person has trouble falling/staying asleep, resulting in a feeling of extreme tiredness. This disorder may be acute or chronic. </span></p><p><span style="font-weight: 400;">Some causes of insomnia are stress, PTSD, physical pain, or even jet lag. Symptoms include waking up early and not being able to fall back to sleep, not being able to sleep through the night, or unrefreshing sleep. </span></p><p><span style="font-weight: 400;">A lack of a good rest can lead to fatigue, irritability, and frequent mood changes. Untreated insomnia can certainly lead to more severe consequences, including hallucinations or serious impairment.</span></p><h2><span style="font-weight: 400;">Conclusion</span></h2><p><span style="font-weight: 400;">Thrillers and psychological thrillers are a genre almost everyone enjoys. The waiting for the unexpected, the raw reality of the person suffering from a particular mental illness, and the jump scares, all make an entertaining watch. </span></p><p><span style="font-weight: 400;">When introducing mental health into pop culture, though, it’s important to do it thoughtfully. Real people experience these disorders, and it’s vital to represent them in a way that shares their stories without making them into a caricature.</span></p><p>&nbsp;</p><div id="wpdevar_comment_3" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:18px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#1e73be;">Comment with Facebook</span><div class="fb-comments" data-href="https://www.themovieblog.com/2021/06/how-psychologists-might-explain-4-famous-movie-personalities/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="fb-like" data-href="https://www.themovieblog.com/2021/06/how-psychologists-might-explain-4-famous-movie-personalities/" data-layout="standard" data-action="like" data-show-faces="false" data-size="small" data-width="450" data-share="1" ></div></div><footer class="single-entry-footer"> <span class="categorized-under">Posted Under</span><div class="awaken-category-list"><a href="https://www.themovieblog.com/category/favorites/" rel="category tag">Musings</a></div><div class="clearfix"></div><div class="awp-shareicons"><div class="awp-shareicon-set"><a class="social-link awp-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F06%2Fhow-psychologists-might-explain-4-famous-movie-personalities%2F" target="_blank"><i class="fa fa-facebook"></i><span class="ss-text">Share on facebook</span></a><a class="social-link awp-twitter" href="https://twitter.com/intent/tweet?text=How%20Psychologists%20Might%20Explain%204%20Famous%20Movie%20Personalities&amp;url=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F06%2Fhow-psychologists-might-explain-4-famous-movie-personalities%2F" target="_blank"><i class="fa fa-twitter"></i><span class="ss-text">Tweet on twitter</span></a><a class="social-link awp-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F06%2Fhow-psychologists-might-explain-4-famous-movie-personalities%2F" target="_blank"><i class="fa fa-google-plus"></i></a><a class="social-link awp-whatsapp" href="whatsapp://send?text=How%20Psychologists%20Might%20Explain%204%20Famous%20Movie%20Personalities https%3A%2F%2Fwww.themovieblog.com%2F2021%2F06%2Fhow-psychologists-might-explain-4-famous-movie-personalities%2F" target="_blank"><i class="fa fa-instagram"></i></a><a class="social-link awp-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F06%2Fhow-psychologists-might-explain-4-famous-movie-personalities%2F&amp;title=How%20Psychologists%20Might%20Explain%204%20Famous%20Movie%20Personalities" target="_blank"><i class="fa fa-linkedin"></i></a><a class="social-link awp-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F06%2Fhow-psychologists-might-explain-4-famous-movie-personalities%2F&amp;media=https://www.themovieblog.com/wp-content/uploads/2021/06/beautiful-mind.jpg&amp;description=How%20Psychologists%20Might%20Explain%204%20Famous%20Movie%20Personalities" target="_blank"><i class="fa fa-pinterest"></i></a></div></div></footer></article><div class="media profile"> <img alt='' src='https://secure.gravatar.com/avatar/89113635f48bc1bd8c46885f8e3bcf73?s=70&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/89113635f48bc1bd8c46885f8e3bcf73?s=140&#038;d=mm&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' /><div class="bd"><h4>About Marie Miguel</h4><p></p><div class="profile-links"><ul class="social-links"></ul> <a class="authorlla" href="https://www.themovieblog.com/author/m-miguel/"> View all posts by Marie Miguel <span class="meta-nav">&rarr;</span> </a></div></div></div><nav class="navigation post-navigation" role="navigation"><h1 class="screen-reader-text">Post navigation</h1><div class="nav-links"><div class="nav-previous"><a href="https://www.themovieblog.com/2021/06/we-analyze-7-famous-on-screen-relationships/" rel="prev">We Analyze 7 Famous On-Screen Relationships</a></div></div></nav><div class="related-posts clearfix"><h2>You may like these posts</h2><div class="awaken-related-posts"><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2021/06/how-psychologists-might-explain-4-famous-movie-personalities/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2021/06/beautiful-mind-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2021/06/how-psychologists-might-explain-4-famous-movie-personalities/">How Psychologists Might Explain 4 Famous Movie Personalities</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2021/06/we-analyze-7-famous-on-screen-relationships/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2018/05/valentinesdaymoviesprettywomanbecomegorgeous_thumb-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2021/06/we-analyze-7-famous-on-screen-relationships/">We Analyze 7 Famous On-Screen Relationships</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2021/06/3-fantastic-films-about-a-flawed-but-loving-family/"><img width="120" height="65" src="https://www.themovieblog.com/wp-content/uploads/2012/05/Scarlett_Johansson_Home_Alone_3_2.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://www.themovieblog.com/wp-content/uploads/2012/05/Scarlett_Johansson_Home_Alone_3_2.png 500w, https://www.themovieblog.com/wp-content/uploads/2012/05/Scarlett_Johansson_Home_Alone_3_2-291x161.png 291w" sizes="(max-width: 120px) 100vw, 120px" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2021/06/3-fantastic-films-about-a-flawed-but-loving-family/">3 Fantastic Films About a Flawed but Loving Family</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2021/06/10-things-you-didnt-know-goes-into-pre-film-production/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2021/06/pexels-photo-3379934-120x85.jpeg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2021/06/10-things-you-didnt-know-goes-into-pre-film-production/">10 Things You Didn&#8217;t Know Goes into Pre-Film Production</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2021/06/how-comedies-benefit-your-mental-health/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2021/06/pexels-pavel-danilyuk-7234249-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2021/06/how-comedies-benefit-your-mental-health/">How Comedies Benefit Your Mental Health</a></h3></div></article></div></div><div id="disqus_thread"></div></main></div></div><div class="col-xs-12 col-sm-6 col-md-4 awaken-widgets-float"><div id="secondary" class="main-widget-area" role="complementary"><aside id="text-2" class="widget widget_text"><div class="widget-title-container"><h2 class="widget-title">A Few Words from our Sponsors</h2></div><div class="textwidget"><center> <script type="text/javascript">google_ad_client = "pub-1282480773966371";
/* 300x250, created 8/1/11 */
google_ad_slot = "5176104761";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </center></div></aside><aside id="awaken_pro_video_widget-2" class="widget widget_awaken_pro_video_widget"><div class="widget-title-container"><h2 class="widget-title">TMB on YouTube</h2></div><div class="awaken-video-widget video-container"> <iframe width="100%" height="100%" src="https://www.youtube.com/embed/05iptQGkYTs" frameborder="0" allowfullscreen></iframe></div></aside><aside id="search-6" class="widget widget_search"><div class="widget-title-container"><h2 class="widget-title">Search The Movie Blog</h2></div><form role="search" method="get" class="search-form" action="https://www.themovieblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside><aside id="text-3" class="widget widget_text"><div class="widget-title-container"><h2 class="widget-title">A Few Words from our Sponsors</h2></div><div class="textwidget"><center> <script type="text/javascript">google_ad_client = "pub-1282480773966371";
/* 300x250, created 8/1/11 */
google_ad_slot = "5176104761";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </center></div></aside><aside id="facebook-like-widget-4" class="widget widget_facebook-like-widget"><div class="widget-title-container"><h2 class="widget-title">Find us on Facebook</h2></div> <iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheMovieBlogOnline%2F&amp;width=360&amp;colorscheme=light&amp;show_faces=true&amp;stream=true&amp;header=false&amp;height=600" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:360px; height: 600px; background: #FFF;"></iframe></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-title-container"><h2 class="widget-title">Reader Comments</h2></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Dominic O'Reilly</span> on <a href="https://www.themovieblog.com/2004/01/are-al-pacino-and-robert-deniro-overrated-actors/#comment-379864">Are Al Pacino and Robert DeNiro overrated actors?</a></li><li class="recentcomments"><span class="comment-author-link">Mark Frasier</span> on <a href="https://www.themovieblog.com/2021/05/how-hollywood-based-slots-provide-worldwide-appeal-for-international-online-casinos/#comment-378898">How Hollywood-based slots provide worldwide appeal for international online casinos</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://allnewforindia.blogspot.com/' rel='external nofollow ugc' class='url'>David Smith</a></span> on <a href="https://www.themovieblog.com/2019/06/like-movie-themed-slots-here-are-5-of-the-best/#comment-378873">Like Movie Themed Slots? Here are 5 of the Best</a></li><li class="recentcomments"><span class="comment-author-link">Mark Frasier</span> on <a href="https://www.themovieblog.com/2021/05/chris-rock-wants-to-be-the-next-chris-in-marvel/#comment-378865">Chris Rock wants to be the next Chris in Marvel</a></li><li class="recentcomments"><span class="comment-author-link">Mark Frasier</span> on <a href="https://www.themovieblog.com/2021/05/top-20-celebrities-who-love-to-drive-their-own-cars-in-movies/#comment-378611">Top 20 celebrities who love to drive their own cars in movies</a></li></ul></aside><aside id="linkcat-2" class="widget widget_links"><div class="widget-title-container"><h2 class="widget-title">Blogroll</h2></div><ul class='xoxo blogroll'><li><a href="http://moviesblog.mtv.com/" target="_blank">MTV Movies Blog</a></li><li><a href="http://www.firstshowing.net" target="_blank">First Showing</a></li><li><a href="https://www.slashfilm.com" target="_blank">/Film</a></li><li><a href="http://www.screenrant.com" target="_blank">Screenrant</a></li><li><a href="http://www.filmschoolrejects.com" target="_blank">FilmSchoolRejects</a></li><li><a href="http://www.filmfad.com/" rel="acquaintance colleague" title="Film Fad &#8211; Ryan Brown" target="_blank">Film Fad</a></li><li><a href="http://www.WeeklyWilson.com">Weekly Wilson</a></li></ul></aside></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div class="row"><div class="footer-widget-area"><div class="col-md-4"><div class="left-footer"><div id="secondary" class="widget-area" role="complementary"><aside id="pages-6" class="widget widget_pages"><h2 class="footer-widget-title">Learn More</h2><ul><li class="page_item page-item-2"><a href="https://www.themovieblog.com/about/">About</a></li><li class="page_item page-item-7922"><a href="https://www.themovieblog.com/contact/">Contact Us</a></li></ul></aside></div></div></div><div class="col-md-4"><div class="mid-footer"><div id="secondary" class="widget-area" role="complementary"><aside id="search-4" class="widget widget_search"><h2 class="footer-widget-title">Find What You&#8217;re Looking For</h2><form role="search" method="get" class="search-form" action="https://www.themovieblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside></div></div></div><div class="col-md-4"><div class="right-footer"><div id="secondary" class="widget-area" role="complementary"></div></div></div></div></div></div><div class="footer-site-info"><div class="container"> <span class="sep"> | </span></div></div></footer></div><div id="fb-root"></div> <script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=213014669302515&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="fb-root"></div><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=293076464454881";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.themovieblog.com/wp-includes/css/dashicons.min.css?ver=5.4.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/9k8gom7u/dctvs.css" media="all"/> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"962233 https:\/\/www.themovieblog.com\/?p=962233","disqusShortname":"therealmovieblog","disqusTitle":"How Psychologists Might Explain 4 Famous Movie Personalities","disqusUrl":"https:\/\/www.themovieblog.com\/2021\/06\/how-psychologists-might-explain-4-famous-movie-personalities\/","postId":"962233"};</script> <script type='text/javascript'>var countVars = {"disqusShortname":"therealmovieblog"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"962233 https:\/\/www.themovieblog.com\/?p=962233","disqusShortname":"therealmovieblog","disqusTitle":"How Psychologists Might Explain 4 Famous Movie Personalities","disqusUrl":"https:\/\/www.themovieblog.com\/2021\/06\/how-psychologists-might-explain-4-famous-movie-personalities\/","postId":"962233"};
var dclCustomVars = {"dcl_progress_text":"Go Go Gadget Comments!"};</script> <script type='text/javascript'>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript'>var wpreview = {"ajaxurl":"https:\/\/www.themovieblog.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.themovieblog.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script defer src="https://www.themovieblog.com/wp-content/cache/autoptimize/js/autoptimize_8278e0ca30699ed68fa2aeee52511845.js"></script></body></html><!-- WP Fastest Cache file was created in 0.27258014679 seconds, on 15-06-21 17:47:16 -->