<!DOCTYPE html><html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.themovieblog.com/xmlrpc.php">
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/d5hl8m0b/hj2ln.css" media="all" />
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/2p9fvac4/fbn4.css" media="screen" /><title>Chicago: See &quot;The Hot Zone&quot; Screening Early And Free! | The Movie Blog</title><meta name="description" content="Chicago, here&#039;s your chance to see the National Geographic limited series The Hot Zone early and free. Come and see the first two episodes first!" /><link rel="canonical" href="http://www.themovieblog.com/2019/05/the-hot-zone-chicago-screening/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Chicago: See &quot;The Hot Zone&quot; Screening Early And Free! | The Movie Blog" /><meta property="og:description" content="Chicago, here&#039;s your chance to see the National Geographic limited series The Hot Zone early and free. Come and see the first two episodes first!" /><meta property="og:url" content="http://www.themovieblog.com/2019/05/the-hot-zone-chicago-screening/" /><meta property="og:site_name" content="The Movie Blog" /><meta property="article:publisher" content="https://www.facebook.com/TheMovieBlogOnline/" /><meta property="article:author" content="https://www.facebook.com/EmansReviews/" /><meta property="article:tag" content="the hot zone" /><meta property="article:section" content="Contests" /><meta property="article:published_time" content="2019-05-13T16:38:35-04:00" /><meta property="og:image" content="http://www.themovieblog.com/wp-content/uploads/2019/05/the-hot-zone-trailer-julianne-margulies.png" /><meta property="og:image:width" content="1240" /><meta property="og:image:height" content="840" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Chicago, here&#039;s your chance to see the National Geographic limited series The Hot Zone early and free. Come and see the first two episodes first!" /><meta name="twitter:title" content="Chicago: See &quot;The Hot Zone&quot; Screening Early And Free! | The Movie Blog" /><meta name="twitter:site" content="@tmb_tweets" /><meta name="twitter:image" content="http://www.themovieblog.com/wp-content/uploads/2019/05/the-hot-zone-trailer-julianne-margulies.png" /><meta name="twitter:creator" content="@EmansReviews" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.themovieblog.com\/","sameAs":["https:\/\/www.facebook.com\/TheMovieBlogOnline\/","https:\/\/www.youtube.com\/channel\/UC_TTz3vTPWqSgrqGdW2LLlQ","https:\/\/twitter.com\/tmb_tweets"],"@id":"http:\/\/www.themovieblog.com\/#organization","name":"The Movie Blog","logo":"http:\/\/www.themovieblog.com\/wp-content\/uploads\/2017\/03\/cropped-tmb_new_logo-web.ICON_.png"}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Feed" href="http://www.themovieblog.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Comments Feed" href="http://www.themovieblog.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Chicago: See &#8220;The Hot Zone&#8221; Screening Early And Free! Comments Feed" href="http://www.themovieblog.com/2019/05/the-hot-zone-chicago-screening/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.themovieblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='awaken-pro-fonts-css' href='//fonts.googleapis.com/css?family=Ubuntu%3Aregular%2Citalic%2C700%2C500|Roboto+Condensed%3Aregular%2Citalic%2C700|Source+Sans+Pro%3Aregular%2Citalic%2C700%26subset%3Dlatin%2Clatin' type='text/css' media='screen' /> <script src='//www.themovieblog.com/wp-content/cache/wpfc-minified/77wrdu9n/fbn5.js' type="text/javascript"></script>
 <!--[if lt IE 9]> <script type='text/javascript' src='http://www.themovieblog.com/wp-content/themes/awaken-pro.2.1.2/awaken-pro/js/respond.min.js?ver=4.9.10'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='http://www.themovieblog.com/wp-content/themes/awaken-pro.2.1.2/awaken-pro/js/html5shiv.js?ver=4.9.10'></script> <![endif]--><link rel='https://api.w.org/' href='http://www.themovieblog.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.themovieblog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.themovieblog.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.10" /><link rel='shortlink' href='http://www.themovieblog.com/?p=951149' /><link rel="alternate" type="application/json+oembed" href="http://www.themovieblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.themovieblog.com%2F2019%2F05%2Fthe-hot-zone-chicago-screening%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.themovieblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.themovieblog.com%2F2019%2F05%2Fthe-hot-zone-chicago-screening%2F&#038;format=xml" /><meta property="fb:app_id" content="213014669302515" /><meta property="og:locale" content="en_US" /><meta property="og:locale:alternate" content="en_US" /><meta property="fb:app_id" content="293076464454881" /><meta property="og:site_name" content="The Movie Blog" /><meta property="og:title" content="Chicago: See “The Hot Zone” Screening Early And Free!" /><meta property="og:url" content="http://www.themovieblog.com/2019/05/the-hot-zone-chicago-screening/" /><meta property="og:description" content="Hey Chicago! Did you want to see THE HOT ZONE starring Julianna Margulies, Liam Cunningham and James D&amp;#8217;Arcy? Would you like to see it early and free? Well National Geographic is inviting you to a free advance screening of THE HOT ZONE! These admit-two passes are first come, first serve so hurry&lt;a class=&quot;moretag&quot; href=&quot;http://www.themovieblog.com/2019/05/the-hot-zone-chicago-screening/&quot;&gt; ... [Read More]&lt;/a&gt;" /><meta property="og:type" content="Article" /><link rel="icon" href="http://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-32x32.png" sizes="32x32" /><link rel="icon" href="http://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-180x180.png" /><meta name="msapplication-TileImage" content="http://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-270x270.png" /></head><body class="post-template-default single single-post postid-951149 single-format-standard group-blog "><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="top-nav"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 "><nav id="top-navigation" class="top-navigation" role="navigation"><div class="menu-social-bot-container"><ul id="menu-social-bot" class="menu"><li id="menu-item-229448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229448"><a href="http://www.twitter.com/TMB_Tweets">Twitter</a></li><li id="menu-item-229449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229449"><a title="publisher" href="https://plus.google.com/109872712801302940080">Google +</a></li><li id="menu-item-229450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229450"><a href="http://www.facebook.com/pages/The-Movie-Blog-Fan-Page/336692746071">Facebook</a></li><li id="menu-item-229452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229452"><a href="http://www.themovieblog.com/feed">RSS</a></li><li id="menu-item-947974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-947974"><a href="http://www.instagram.com/themovieblogonline">Instagram</a></li></ul></div></nav> <a href="#" class="navbutton" id="top-nav-button">Top Menu</a><div class="responsive-topnav"></div></div><div class="col-xs-12 col-sm-12 col-md-4"><div class="asocial-area"> <span class="asocial-icon facebook"><a href="https://www.facebook.com/TheMovieBlogOnline/" data-toggle="tooltip" data-placement="bottom" title="Find us on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></span> <span class="asocial-icon twitter"><a href="https://twitter.com/tmb_tweets?lang=en" data-toggle="tooltip" data-placement="bottom" title="Find us on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></span> <span class="asocial-icon googleplus"><a href="https://plus.google.com/+Themovieblog" data-toggle="tooltip" data-placement="bottom" title="Find us on Google Plus" target="_blank"><i class="fa fa-google-plus"></i></a></span> <span class="asocial-icon youtube"><a href="https://www.youtube.com/c/Themovieblog?sub_confirmation=1" data-toggle="tooltip" data-placement="bottom" title="Find us on Youtube" target="_blank"><i class="fa fa-youtube"></i></a></span> <span class="asocial-icon rss"><a href="http://www.themovieblog.com/feed" data-toggle="tooltip" data-placement="bottom" title="Find us on RSS" target="_blank"><i class="fa fa-rss"></i></a></span> <span class="asocial-icon instagram"><a href="https://www.instagram.com/themovieblogonline/" data-toggle="tooltip" data-placement="bottom" title="Find us on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></span></div></div></div></div></div><div class="site-branding"><div class="container"><div class="site-brand-container"><div class="site-title-text"><h1 class="site-title"><a href="http://www.themovieblog.com/" rel="home">The Movie Blog</a></h1><h2 class="site-description">The Official Home of Correct Movie Opinions</h2></div></div><div class="header-ad-area"><div id="secondary" class="widget-area" role="complementary"><aside id="text-12" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1282480773966371" data-ad-slot="7135789799"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div></div></div><div class="container"><div class="awaken-navigation-container"><nav id="site-navigation" class="main-navigation cl-effect-10" role="navigation"><div class="menu-browse-container"><ul id="menu-browse" class="menu"><li id="menu-item-229439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229439"><a href="http://www.themovieblog.com/category/uncategorized/">News Chat</a><ul class="sub-menu"><li id="menu-item-940556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940556"><a href="http://www.themovieblog.com/category/uncategorized/comics-chat/">Comics Chat</a></li><li id="menu-item-940557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940557"><a href="http://www.themovieblog.com/category/uncategorized/tv-chat/">TV Chat</a></li></ul></li><li id="menu-item-229440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229440"><a href="http://www.themovieblog.com/category/features/reviews/">Reviews</a></li><li id="menu-item-229441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229441"><a href="http://www.themovieblog.com/category/trailers/">Trailers</a></li><li id="menu-item-229442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229442"><a href="http://www.themovieblog.com/category/posters/">Posters</a></li><li id="menu-item-229443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229443"><a href="http://www.themovieblog.com/category/features/interviews/">Interviews</a></li><li id="menu-item-918311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-918311"><a href="http://www.themovieblog.com/category/features/">Features</a></li><li id="menu-item-947973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-947973"><a href="http://www.themovieblog.com/category/features/contests/">Contests</a></li><li id="menu-item-931821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931821"><a href="http://www.themovieblog.com/contact/">Contact Us</a></li><li id="menu-item-931822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931822"><a href="http://www.themovieblog.com/about/">About</a></li></ul></div></nav> <a href="#" class="navbutton" id="main-nav-button">Main Menu</a><div class="responsive-mainnav"></div><div class="awaken-search-button-icon"></div><div class="awaken-search-box-container"><div class="awaken-search-box"><form action="http://www.themovieblog.com/" id="awaken-search-form" method="get"> <input type="text" value="" name="s" id="s" /> <input type="submit" value="Search" /></form></div></div></div></div></header><div id="content" class="site-content"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 awaken-content-float"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-951149" class="post-951149 post type-post status-publish format-standard has-post-thumbnail hentry category-contests tag-the-hot-zone"><header class="single-entry-header"><h1 class="single-entry-title">Chicago: See &#8220;The Hot Zone&#8221; Screening Early And Free!</h1><div class="single-entry-meta"> <span class="posted-on"><a href="http://www.themovieblog.com/2019/05/the-hot-zone-chicago-screening/" rel="bookmark"><time class="entry-date published updated" datetime="2019-05-13T16:38:35+00:00">May 13, 2019</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.themovieblog.com/author/emansmoviereviews/">Emmanuel &quot;E-Man&quot; Noisette</a></span></span> <span class="comments-link"><a href="http://www.themovieblog.com/2019/05/the-hot-zone-chicago-screening/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="951149 http://www.themovieblog.com/?p=951149">Leave a comment</span></a></span></div></header><div class="article-featured-image"> <img width="752" height="440" src="http://www.themovieblog.com/wp-content/uploads/2019/05/the-hot-zone-trailer-julianne-margulies-752x440.png" class="attachment-featured-slider size-featured-slider wp-post-image" alt="" /></div><div class="entry-content"><div class="fb-like" data-href="http://www.themovieblog.com/2019/05/the-hot-zone-chicago-screening/" data-layout="standard" data-action="like" data-show-faces="false" data-size="small" data-width="450" data-share="1"></div><div><p>Hey Chicago! Did you want to see <strong>THE HOT ZONE</strong> starring Julianna Margulies, Liam Cunningham and James D&#8217;Arcy? Would you like to see it early and free? Well National Geographic is inviting you to a free advance screening of <strong>THE HOT ZONE!</strong> These admit-two passes are first come, first serve so hurry and claim yours now!</p><h1><b>How To Get Your Pass:</b></h1><p><a href="http://www.gofobo.com/TheHotZoneChi">Chicago: Click Here To Claim Your Pass</a></p><h1>Screening Details:</h1><p>Downtown, Chicago IL<br /> <u></u>Thursday, May 16, 2019<br /> 7:00 PM<br /> *Free concessions will be provided</p><h1><strong><em>THE HOT ZONE </em></strong>Trailer:</h1><p><iframe width="747" height="420" src="https://www.youtube.com/embed/6YxNYnHTxAg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><h2>About <strong>THE HOT ZONE</strong>:</h2><p><strong>THE HOT ZONE</strong> , starring Golden Globe and Emmy award winner Julianna Margulies as Dr. Nancy Jaax, is based on the eponymous international best-seller by Richard Preston. It is inspired by a true story about the origins of Ebola, a highly infectious and deadly virus from the central African rainforest and its arrival on US soil in 1989. When this killer suddenly appeared in monkeys in a scientific research lab in the suburbs of Washington, D.C., there was no known cure. A heroic U.S. Army scientist (Dr. Nancy Jaax) working with a secret military specialized team put her life on the line to head off the outbreak before it spread to the human population. <strong>THE HOT ZONE</strong> is a dramatic, high-stakes scientific thriller with a courageous, brilliant and determined heroine at its center. The limited series is produced by Fox 21 Television Studios, Lynda Obst Productions, Scott Free Productions, Kelly Soulders, Brian Peterson and Jeff Vintar.</p><p><img class=" wp-image-951151 aligncenter" src="http://www.themovieblog.com/wp-content/uploads/2019/05/The-Hot-Zone-tv-series.jpg" alt="" width="480" height="726" srcset="http://www.themovieblog.com/wp-content/uploads/2019/05/The-Hot-Zone-tv-series.jpg 600w, http://www.themovieblog.com/wp-content/uploads/2019/05/The-Hot-Zone-tv-series-594x899.jpg 594w" sizes="(max-width: 480px) 100vw, 480px" /></p><blockquote><p style="text-align: center;"><b>Director: </b>Michael Uppendahl<br /> <b>Stars: </b>Julianna Margulies, Liam Cunningham and James D&#8217;Arcy<br /> <em><strong>THE HOT ZONE</strong></em> will premiere on National Geographic Memorial day, May 27th 2019. <em> Be sure to follow </em><em><a href="https://www.facebook.com/EmansReviews/">E-Man’s Movie Reviews on Facebook</a>, Subscribe on <a href="https://www.youtube.com/channel/UCDw68MSTT0QXODs2JrFef7g?sub_confirmation=1">YouTube</a>, or follow me on Twitter/IG <a href="https://twitter.com/EmansReviews?lang=en">@EmansReviews</a> for even more movie news and reviews!</em></p></blockquote></div><div></div><div id="wpdevar_comment_2" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:18px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#1e73be;">Comment with Facebook</span><div class="fb-comments" data-href="http://www.themovieblog.com/2019/05/the-hot-zone-chicago-screening/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="fb-like" data-href="http://www.themovieblog.com/2019/05/the-hot-zone-chicago-screening/" data-layout="standard" data-action="like" data-show-faces="false" data-size="small" data-width="450" data-share="1"></div></div><footer class="single-entry-footer"> <span class="categorized-under">Posted Under</span><div class="awaken-category-list"><a href="http://www.themovieblog.com/category/features/contests/" rel="category tag">Contests</a></div><div class="clearfix"></div><span class="tagged-under">Tagged</span><div class="awaken-tag-list"><a href="http://www.themovieblog.com/tag/the-hot-zone/" rel="tag">the hot zone</a></div><div class="clearfix"></div><div class="awp-shareicons"><div class="awp-shareicon-set"><a class="social-link awp-facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.themovieblog.com%2F2019%2F05%2Fthe-hot-zone-chicago-screening%2F" target="_blank"><i class="fa fa-facebook"></i><span class="ss-text">Share on facebook</span></a><a class="social-link awp-twitter" href="https://twitter.com/intent/tweet?text=Chicago:%20See%20&#8220;The%20Hot%20Zone&#8221;%20Screening%20Early%20And%20Free!&amp;url=http%3A%2F%2Fwww.themovieblog.com%2F2019%2F05%2Fthe-hot-zone-chicago-screening%2F" target="_blank"><i class="fa fa-twitter"></i><span class="ss-text">Tweet on twitter</span></a><a class="social-link awp-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.themovieblog.com%2F2019%2F05%2Fthe-hot-zone-chicago-screening%2F" target="_blank"><i class="fa fa-google-plus"></i></a><a class="social-link awp-whatsapp" href="whatsapp://send?text=Chicago:%20See%20&#8220;The%20Hot%20Zone&#8221;%20Screening%20Early%20And%20Free! http%3A%2F%2Fwww.themovieblog.com%2F2019%2F05%2Fthe-hot-zone-chicago-screening%2F" target="_blank"><i class="fa fa-instagram"></i></a><a class="social-link awp-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.themovieblog.com%2F2019%2F05%2Fthe-hot-zone-chicago-screening%2F&amp;title=Chicago:%20See%20&#8220;The%20Hot%20Zone&#8221;%20Screening%20Early%20And%20Free!" target="_blank"><i class="fa fa-linkedin"></i></a><a class="social-link awp-pinterest" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.themovieblog.com%2F2019%2F05%2Fthe-hot-zone-chicago-screening%2F&amp;media=http://www.themovieblog.com/wp-content/uploads/2019/05/the-hot-zone-trailer-julianne-margulies.png&amp;description=Chicago:%20See%20&#8220;The%20Hot%20Zone&#8221;%20Screening%20Early%20And%20Free!" target="_blank"><i class="fa fa-pinterest"></i></a></div></div></footer></article><div class="media profile"> <img alt='' src='http://0.gravatar.com/avatar/c50f1bec37f2d25afab9290c4f498c50?s=70&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/c50f1bec37f2d25afab9290c4f498c50?s=140&#038;d=mm&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' /><div class="bd"><h4>About Emmanuel "E-Man" Noisette</h4><p>Emmanuel is a Chicago film critic who founded <a href="http://www.Emansmoviereviews.com">Eman's Movie Reviews</a>. He freelances as a writer and video content creator for sites such as MovieTickets.com. Be sure to join the other 33K+ fans on his <a href="https://www.facebook.com/EmansReviews/">Facebook Fan Page</a> for even more movie opinions and fun. Feel free to contact him with any professional inquiries: <a href="/cdn-cgi/l/email-protection#743119151a343119151a07391b021d112611021d1103075a171b19"><span class="__cf_email__" data-cfemail="df9ab2beb19f9ab2beb1ac92b0a9b6ba8dbaa9b6baa8acf1bcb0b2">[email&#160;protected]</span></a></p><div class="profile-links"><ul class="social-links"><li><a class="sociall" href="https://twitter.com/@EmansReviews" data-toggle="tooltip" data-placement="top" title="Follow Emmanuel " E-Man" Noisette on Twitter"><i class="fa fa-twitter-square"></i></a></li><li><a class="sociall" href="https://www.facebook.com/EmansReviews/" data-toggle="tooltip" data-placement="top" title="Follow Emmanuel " E-Man" Noisette on Facebook"><i class="fa fa-facebook-square"></i></a></li></ul> <a class="authorlla" href="http://www.themovieblog.com/author/emansmoviereviews/"> View all posts by Emmanuel "E-Man" Noisette <span class="meta-nav">&rarr;</span> </a></div></div></div><nav class="navigation post-navigation" role="navigation"><h1 class="screen-reader-text">Post navigation</h1><div class="nav-links"><div class="nav-previous"><a href="http://www.themovieblog.com/2019/05/clara-metaphor-for-what-science-may-or-may-not-explain/" rel="prev">&#8220;Clara&#8221;: Metaphor for what Science may, or may not, Explain</a></div></div></nav><div class="related-posts clearfix"><h2>You may like these posts</h2><div class="awaken-related-posts"><article class="rpost clearfix"><div class="amsr-thumb"> <a href="http://www.themovieblog.com/2019/05/the-hot-zone-chicago-screening/"><img width="120" height="85" src="http://www.themovieblog.com/wp-content/uploads/2019/05/the-hot-zone-trailer-julianne-margulies-120x85.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="http://www.themovieblog.com/2019/05/the-hot-zone-chicago-screening/">Chicago: See &#8220;The Hot Zone&#8221; Screening Early And Free!</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="http://www.themovieblog.com/2019/05/john-wick-3-screening/"><img width="120" height="85" src="http://www.themovieblog.com/wp-content/uploads/2019/05/John-Wick-Chapture-3-Parabellum-chicago-screening-e1556913920492-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="http://www.themovieblog.com/2019/05/john-wick-3-screening/">Chicago/Milwaukee: Here&#8217;s Your Chance To See John Wick 3 Early and Free!</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="http://www.themovieblog.com/2019/04/intruder-advance-screening/"><img width="120" height="85" src="http://www.themovieblog.com/wp-content/uploads/2019/04/the-intruder-2019-cinema-movie-film-review-entertainment-ie-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="http://www.themovieblog.com/2019/04/intruder-advance-screening/">Chicago: Here&#8217;s Your Chance To See &#8216;The Intruder&#8217; Early and Free!</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="http://www.themovieblog.com/2019/04/hellboy-giveaway/"><img width="120" height="85" src="http://www.themovieblog.com/wp-content/uploads/2019/03/HELLBOY-Image-1-e1552419112621-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="http://www.themovieblog.com/2019/04/hellboy-giveaway/">Heres Your Chance To Win The HELLBOY Giveaway Contest!</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="http://www.themovieblog.com/2019/03/aquaman-givewaway/"><img width="120" height="85" src="http://www.themovieblog.com/wp-content/uploads/2019/03/16766-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="http://www.themovieblog.com/2019/03/aquaman-givewaway/">Here&#8217;s Your Chance To Win Our Aquaman Blu-Ray Giveaway</a></h3></div></article></div></div><div class="dcl-disqus-thread" id="comments"><div id="disqus_thread"></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var disqus_url = 'http://www.themovieblog.com/2019/05/the-hot-zone-chicago-screening/';
var disqus_identifier = '951149 http://www.themovieblog.com/?p=951149';
var disqus_container_id = 'disqus_thread';
var disqus_domain = 'disqus.com';
var disqus_shortname = 'therealmovieblog';
var disqus_title = "Chicago: See &#8220;The Hot Zone&#8221; Screening Early And Free!";
var disqus_config = function () {
var config = this; // Access to the config object
config.language = '';
/* Add the ability to add javascript callbacks */
/*
All currently supported events:
* preData — fires just before we request for initial data
* preInit - fires after we get initial data but before we load any dependencies
* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
* afterRender - fires when template is rendered but before we show it
* onReady - everything is done
*/
config.callbacks.preData.push(function() {
// clear out the container (its filled for SEO/legacy purposes)
document.getElementById(disqus_container_id).innerHTML = '';
});
config.callbacks.onReady.push(function() {
// sync comments in the background so we don't block the page
var script = document.createElement('script');
script.async = true;
script.src = '?cf_action=sync_comments&post_id=951149';
var firstScript = document.getElementsByTagName( "script" )[0];
firstScript.parentNode.insertBefore(script, firstScript);
});
this.page.remote_auth_s3 = 'W10= 2a7f496a121070a440078662d0ecef228a196afb 1557779917';
this.page.api_key = 'aw8NYpVHnYxPt3pkKH8jYDCtr8axbRBsdAHdZp821bc0YPkibSwlJWtLMcSirlxD';
this.sso = {     
name: "The Movie Blog",       
button: "",       
url: "http://www.themovieblog.com/wp-login.php",        
logout: "http://www.themovieblog.com/wp-login.php?action=logout",       
width: "800",        
height: "700"        
};		};</script> <script type="text/javascript">var DsqLocal = {
'trackbacks': [
],
'trackback_url': "http:\/\/www.themovieblog.com\/2019\/05\/the-hot-zone-chicago-screening\/trackback\/"		};</script> </main></div></div><div class="col-xs-12 col-sm-6 col-md-4 awaken-widgets-float"><div id="secondary" class="main-widget-area" role="complementary"><aside id="text-2" class="widget widget_text"><div class="widget-title-container"><h2 class="widget-title">A Few Words from our Sponsors</h2></div><div class="textwidget"><center> <script type="text/javascript">google_ad_client = "pub-1282480773966371";
/* 300x250, created 8/1/11 */
google_ad_slot = "5176104761";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </center></div></aside><aside id="awaken_pro_video_widget-2" class="widget widget_awaken_pro_video_widget"><div class="widget-title-container"><h2 class="widget-title">TMB on YouTube</h2></div><div class="awaken-video-widget video-container"> <iframe width="100%" height="100%" src="http://www.youtube.com/embed/Ub5DVCS4gwE" frameborder="0" allowfullscreen></iframe></div></aside><aside id="search-6" class="widget widget_search"><div class="widget-title-container"><h2 class="widget-title">Search The Movie Blog</h2></div><form role="search" method="get" class="search-form" action="http://www.themovieblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside><aside id="text-3" class="widget widget_text"><div class="widget-title-container"><h2 class="widget-title">A Few Words from our Sponsors</h2></div><div class="textwidget"><center> <script type="text/javascript">google_ad_client = "pub-1282480773966371";
/* 300x250, created 8/1/11 */
google_ad_slot = "5176104761";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </center></div></aside><aside id="facebook-like-widget-4" class="widget widget_facebook-like-widget"><div class="widget-title-container"><h2 class="widget-title">Find us on Facebook</h2></div> <iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheMovieBlogOnline%2F&amp;width=360&amp;colorscheme=light&amp;show_faces=true&amp;stream=true&amp;header=false&amp;height=600" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:360px; height: 600px; background: #FFF;"></iframe></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-title-container"><h2 class="widget-title">Reader Comments</h2></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Dairo Salamanca</span> on <a href="http://www.themovieblog.com/2019/03/captain-marvel-movie-review/#comment-362824">Review: Captain Marvel Is a Safe, Galactic Ride (Yes, Even For White Men)</a></li><li class="recentcomments"><span class="comment-author-link">Eman's Movie Reviews</span> on <a href="http://www.themovieblog.com/2019/03/captain-marvel-movie-review/#comment-362794">Review: Captain Marvel Is a Safe, Galactic Ride (Yes, Even For White Men)</a></li><li class="recentcomments"><span class="comment-author-link">Dairo Salamanca</span> on <a href="http://www.themovieblog.com/2019/03/captain-marvel-movie-review/#comment-362792">Review: Captain Marvel Is a Safe, Galactic Ride (Yes, Even For White Men)</a></li><li class="recentcomments"><span class="comment-author-link">That Sexy Mudafaka Is Back!</span> on <a href="http://www.themovieblog.com/2008/07/why-heath-ledgers-joker-sucked-sticking-to-the-source-material/#comment-362787">Why Heath Ledger&#8217;s Joker Sucked &#8211; Sticking To The Source Material</a></li><li class="recentcomments"><span class="comment-author-link">That Sexy Mudafaka Is Back!</span> on <a href="http://www.themovieblog.com/2008/07/why-heath-ledgers-joker-sucked-sticking-to-the-source-material/#comment-362786">Why Heath Ledger&#8217;s Joker Sucked &#8211; Sticking To The Source Material</a></li></ul></aside><aside id="linkcat-2" class="widget widget_links"><div class="widget-title-container"><h2 class="widget-title">Blogroll</h2></div><ul class='xoxo blogroll'><li><a href="http://moviesblog.mtv.com/" target="_blank">MTV Movies Blog</a></li><li><a href="http://www.firstshowing.net" target="_blank">First Showing</a></li><li><a href="http://www.slashfilm.com" target="_blank">/Film</a></li><li><a href="http://www.screenrant.com" target="_blank">Screenrant</a></li><li><a href="http://www.filmschoolrejects.com" target="_blank">FilmSchoolRejects</a></li><li><a href="http://www.filmfad.com/" rel="acquaintance colleague" title="Film Fad &#8211; Ryan Brown" target="_blank">Film Fad</a></li><li><a href="http://www.WeeklyWilson.com">Weekly Wilson</a></li></ul></aside></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div class="row"><div class="footer-widget-area"><div class="col-md-4"><div class="left-footer"><div id="secondary" class="widget-area" role="complementary"><aside id="pages-6" class="widget widget_pages"><h2 class="footer-widget-title">Learn More</h2><ul><li class="page_item page-item-2"><a href="http://www.themovieblog.com/about/">About</a></li><li class="page_item page-item-7922"><a href="http://www.themovieblog.com/contact/">Contact Us</a></li></ul></aside></div></div></div><div class="col-md-4"><div class="mid-footer"><div id="secondary" class="widget-area" role="complementary"><aside id="search-4" class="widget widget_search"><h2 class="footer-widget-title">Find What You&#8217;re Looking For</h2><form role="search" method="get" class="search-form" action="http://www.themovieblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside></div></div></div><div class="col-md-4"><div class="right-footer"><div id="secondary" class="widget-area" role="complementary"></div></div></div></div></div></div><div class="footer-site-info"><div class="container"> <span class="sep"> | </span></div></div></footer></div><div id="fb-root"></div> <script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=213014669302515&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="fb-root"></div><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=293076464454881";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> 
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/79w1vk31/8isrq.css" media="all" /> <script type='text/javascript'>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript'>var wpreview = {"ajaxurl":"http:\/\/www.themovieblog.com\/wp-admin\/admin-ajax.php","rateAllFeatures":"Please rate all features","verifiedPurchase":"(Verified purchase)"};</script> <script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.themovieblog.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type="text/javascript">var disqus_shortname = "therealmovieblog";
if (typeof ds_loaded == "undefined") {
var ds_loaded = false;
}
function loadDisqus() {
var disqus_div = document.getElementById("disqus_thread");
var top = disqus_div.offsetTop;
var disqus_data = disqus_div.dataset;
if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
ds_loaded = true;
for (var key in disqus_data) {
if (key.substr(0,6) == "disqus") {
window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
}
}
var dsq = document.createElement("script");
dsq.type = "text/javascript";
dsq.async = true;
dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
if(document.getElementById("dcl-hidden-div")) {
document.getElementById("dcl-hidden-div").innerHTML = "Go Go Gadget Comments!";
}
(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
}
}
var disqus_div_new = document.getElementById("disqus_thread");
var divExists = disqus_div_new != null;
if(document.body.scrollHeight < window.innerHeight){
loadDisqus();
} else if(divExists) {
window.onscroll = function() { loadDisqus(); }
}</script><script type='text/javascript'>var hash = window.location.hash;
var disqus_shortname = 'therealmovieblog';
if(hash!==''){
var ds_loaded = true;
var dcl_loaded = 1;
(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript';
dsq.async = true;
dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();}</script> <script type="text/javascript" defer src="http://www.themovieblog.com/wp-content/cache/autoptimize/js/autoptimize_c229d9bcb70cdaea5f863a726f85e5d4.js"></script></body></html>