<!DOCTYPE html><html lang="en-US"
xmlns:og="http://opengraphprotocol.org/schema/"
xmlns:fb="http://www.facebook.com/2008/fbml"><head>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-34813422-1"></script> <script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-34813422-1');</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.themovieblog.com/xmlrpc.php"><!-- <link media="all" href="https://www.themovieblog.com/wp-content/cache/autoptimize/css/autoptimize_61782ef7bd3d3d9dd9015fa8dcd71f9f.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/98g7j2ge/dculw.css" media="all"/><!-- <link media="screen" href="https://www.themovieblog.com/wp-content/cache/autoptimize/css/autoptimize_2baad7f35bbed7a951e82f6c7abca532.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/scgm7mv/dctvs.css" media="screen"/><title>MAYA AND THE THREE Advance Screening Giveaway | The Movie Blog</title><meta name="description" content="Did you want to see MAYA AND THE THREE starring Zoe Saldana, Hailey Hermida, and Carolina Ravassa? Enter for the chance to attend the advance screening." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.themovieblog.com/2021/10/maya-and-the-three-advance-screening-giveaway/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="MAYA AND THE THREE Advance Screening Giveaway | The Movie Blog" /><meta property="og:description" content="Did you want to see MAYA AND THE THREE starring Zoe Saldana, Hailey Hermida, and Carolina Ravassa? Enter for the chance to attend the advance screening." /><meta property="og:url" content="https://www.themovieblog.com/2021/10/maya-and-the-three-advance-screening-giveaway/" /><meta property="og:site_name" content="The Movie Blog" /><meta property="article:publisher" content="https://www.facebook.com/TheMovieBlogOnline/" /><meta property="article:author" content="https://www.facebook.com/EmansReviews/" /><meta property="article:published_time" content="2021-10-07T19:04:07+00:00" /><meta property="og:image" content="https://www.themovieblog.com/wp-content/uploads/2021/10/image001-3-e1633630266183.jpg" /><meta property="og:image:width" content="779" /><meta property="og:image:height" content="386" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@EmansReviews" /><meta name="twitter:site" content="@tmb_tweets" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.themovieblog.com/#organization","name":"The Movie Blog","url":"https://www.themovieblog.com/","sameAs":["https://www.facebook.com/TheMovieBlogOnline/","https://www.youtube.com/channel/UC_TTz3vTPWqSgrqGdW2LLlQ","https://twitter.com/tmb_tweets"],"logo":{"@type":"ImageObject","@id":"https://www.themovieblog.com/#logo","inLanguage":"en-US","url":"https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_.png","width":512,"height":512,"caption":"The Movie Blog"},"image":{"@id":"https://www.themovieblog.com/#logo"}},{"@type":"WebSite","@id":"https://www.themovieblog.com/#website","url":"https://www.themovieblog.com/","name":"The Movie Blog","description":"The Official Home of Correct Movie Opinions","publisher":{"@id":"https://www.themovieblog.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.themovieblog.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.themovieblog.com/2021/10/maya-and-the-three-advance-screening-giveaway/#primaryimage","inLanguage":"en-US","url":"https://www.themovieblog.com/wp-content/uploads/2021/10/image001-3-e1633630266183.jpg","width":779,"height":386},{"@type":"WebPage","@id":"https://www.themovieblog.com/2021/10/maya-and-the-three-advance-screening-giveaway/#webpage","url":"https://www.themovieblog.com/2021/10/maya-and-the-three-advance-screening-giveaway/","name":"MAYA AND THE THREE Advance Screening Giveaway | The Movie Blog","isPartOf":{"@id":"https://www.themovieblog.com/#website"},"primaryImageOfPage":{"@id":"https://www.themovieblog.com/2021/10/maya-and-the-three-advance-screening-giveaway/#primaryimage"},"datePublished":"2021-10-07T19:04:07+00:00","dateModified":"2021-10-07T19:04:07+00:00","description":"Did you want to see MAYA AND THE THREE starring Zoe Saldana, Hailey Hermida, and Carolina Ravassa? Enter for the chance to attend the advance screening.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.themovieblog.com/2021/10/maya-and-the-three-advance-screening-giveaway/"]}]},{"@type":"Article","@id":"https://www.themovieblog.com/2021/10/maya-and-the-three-advance-screening-giveaway/#article","isPartOf":{"@id":"https://www.themovieblog.com/2021/10/maya-and-the-three-advance-screening-giveaway/#webpage"},"author":{"@id":"https://www.themovieblog.com/#/schema/person/d7b9c36c968a642c37a3d8275fd81e44"},"headline":"MAYA AND THE THREE Advance Screening Giveaway","datePublished":"2021-10-07T19:04:07+00:00","dateModified":"2021-10-07T19:04:07+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.themovieblog.com/2021/10/maya-and-the-three-advance-screening-giveaway/#webpage"},"publisher":{"@id":"https://www.themovieblog.com/#organization"},"image":{"@id":"https://www.themovieblog.com/2021/10/maya-and-the-three-advance-screening-giveaway/#primaryimage"},"keywords":"MAYA AND THE THREE,netflix,netflix family","articleSection":"Contests","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.themovieblog.com/2021/10/maya-and-the-three-advance-screening-giveaway/#respond"]}]},{"@type":["Person"],"@id":"https://www.themovieblog.com/#/schema/person/d7b9c36c968a642c37a3d8275fd81e44","name":"Emmanuel \"E-Man\" Noisette","image":{"@type":"ImageObject","@id":"https://www.themovieblog.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c50f1bec37f2d25afab9290c4f498c50?s=96&d=mm&r=pg","caption":"Emmanuel \"E-Man\" Noisette"},"description":"Emmanuel is a Chicago film critic who founded Eman's Movie Reviews. He freelances as a writer and video content creator for sites such as MovieTickets.com. Be sure to join the other 33K+ fans on his Facebook Fan Page for even more movie opinions and fun. Feel free to contact him with any professional inquiries: Eman@EmansMovieReviews.com","sameAs":["https://www.facebook.com/EmansReviews/","https://twitter.com/@EmansReviews"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Feed" href="https://www.themovieblog.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Comments Feed" href="https://www.themovieblog.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; MAYA AND THE THREE Advance Screening Giveaway Comments Feed" href="https://www.themovieblog.com/2021/10/maya-and-the-three-advance-screening-giveaway/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.themovieblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.7"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='awaken-pro-fonts-css'  href='//fonts.googleapis.com/css?family=Ubuntu%3Aregular%2Citalic%2C700%2C500|Roboto+Condensed%3Aregular%2Citalic%2C700|Source+Sans+Pro%3Aregular%2Citalic%2C700%26subset%3Dlatin%2Clatin' type='text/css' media='screen' /> <script src='//www.themovieblog.com/wp-content/cache/wpfc-minified/1e9bhqtc/dctvs.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.themovieblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> --> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.themovieblog.com/wp-content/themes/awaken-pro.2.1.2/awaken-pro/js/respond.min.js?ver=5.4.7'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.themovieblog.com/wp-content/themes/awaken-pro.2.1.2/awaken-pro/js/html5shiv.js?ver=5.4.7'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.themovieblog.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themovieblog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.themovieblog.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.7" /><link rel='shortlink' href='https://www.themovieblog.com/?p=963941' /><link rel="alternate" type="application/json+oembed" href="https://www.themovieblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F10%2Fmaya-and-the-three-advance-screening-giveaway%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.themovieblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F10%2Fmaya-and-the-three-advance-screening-giveaway%2F&#038;format=xml" /><meta property="fb:app_id" content="213014669302515"/><meta property="fb:pages" content="336692746071 " /><meta property="og:locale" content="en_US" /><meta property="og:locale:alternate" content="en_US" /><meta property="fb:app_id" content="293076464454881" /><meta property="og:site_name" content="The Movie Blog" /><meta property="og:title" content="MAYA AND THE THREE Advance Screening Giveaway" /><meta property="og:url" content="https://www.themovieblog.com/2021/10/maya-and-the-three-advance-screening-giveaway/" /><meta property="og:description" content="Did you want to see MAYA AND THE THREE starring Zoe Saldana, Hailey Hermida, and Carolina Ravassa? Would you like to see it early and free? Enter for the chance to attend the virtual premiere screening of MAYA AND THE THREE on Saturday, October 16 at 12:00pm CST. Winners will&lt;a class=&quot;moretag&quot; href=&quot;https://www.themovieblog.com/2021/10/maya-and-the-three-advance-screening-giveaway/&quot;&gt; ... [Read More]&lt;/a&gt;" /><meta property="og:type" content="Article" /><link rel="icon" href="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-180x180.png" /><meta name="msapplication-TileImage" content="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-270x270.png" /></head><body class="post-template-default single single-post postid-963941 single-format-standard group-blog "><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="top-nav"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 "><nav id="top-navigation" class="top-navigation" role="navigation"><div class="menu-social-bot-container"><ul id="menu-social-bot" class="menu"><li id="menu-item-229448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229448"><a href="https://www.twitter.com/TMB_Tweets">Twitter</a></li><li id="menu-item-229449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229449"><a title="publisher" href="https://plus.google.com/109872712801302940080">Google +</a></li><li id="menu-item-229450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229450"><a href="https://www.facebook.com/pages/The-Movie-Blog-Fan-Page/336692746071">Facebook</a></li><li id="menu-item-229452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229452"><a href="https://www.themovieblog.com/feed">RSS</a></li><li id="menu-item-947974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-947974"><a href="https://www.instagram.com/themovieblogonline">Instagram</a></li></ul></div></nav> <a href="#" class="navbutton" id="top-nav-button">Top Menu</a><div class="responsive-topnav"></div></div><div class="col-xs-12 col-sm-12 col-md-4"><div class="asocial-area"> <span class="asocial-icon facebook"><a href="https://www.facebook.com/TheMovieBlogOnline/" data-toggle="tooltip" data-placement="bottom" title="Find us on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></span> <span class="asocial-icon twitter"><a href="https://twitter.com/tmb_tweets?lang=en" data-toggle="tooltip" data-placement="bottom" title="Find us on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></span> <span class="asocial-icon youtube"><a href="https://www.youtube.com/c/Themovieblog?sub_confirmation=1" data-toggle="tooltip" data-placement="bottom" title="Find us on Youtube" target="_blank"><i class="fa fa-youtube"></i></a></span> <span class="asocial-icon rss"><a href="https://www.themovieblog.com/feed" data-toggle="tooltip" data-placement="bottom" title="Find us on RSS" target="_blank"><i class="fa fa-rss"></i></a></span> <span class="asocial-icon instagram"><a href="https://www.instagram.com/themovieblogonline/" data-toggle="tooltip" data-placement="bottom" title="Find us on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></span></div></div></div></div></div><div class="site-branding"><div class="container"><div class="site-brand-container"><div class="site-title-text"><h1 class="site-title"><a href="https://www.themovieblog.com/" rel="home">The Movie Blog</a></h1><h2 class="site-description">The Official Home of Correct Movie Opinions</h2></div></div><div class="header-ad-area"><div id="secondary" class="widget-area" role="complementary"><aside id="text-12" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-1282480773966371"
data-ad-slot="7135789799"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div></div></div><div class="container"><div class="awaken-navigation-container"><nav id="site-navigation" class="main-navigation cl-effect-10" role="navigation"><div class="menu-browse-container"><ul id="menu-browse" class="menu"><li id="menu-item-960452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960452"><a href="https://teespring.com/stores/themovieblog">Shop</a></li><li id="menu-item-229439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229439"><a href="https://www.themovieblog.com/category/uncategorized/">News Chat</a></li><li id="menu-item-229440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229440"><a href="https://www.themovieblog.com/category/features/reviews/">Reviews</a></li><li id="menu-item-229443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229443"><a href="https://www.themovieblog.com/category/features/interviews/">Interviews</a></li><li id="menu-item-918311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-918311"><a href="https://www.themovieblog.com/category/features/">Features</a></li><li id="menu-item-229441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229441"><a href="https://www.themovieblog.com/category/trailers/">Trailers</a></li><li id="menu-item-947973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-947973"><a href="https://www.themovieblog.com/category/features/contests/">Contests</a></li><li id="menu-item-931821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931821"><a href="https://www.themovieblog.com/contact/">Contact Us</a></li><li id="menu-item-931822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931822"><a href="https://www.themovieblog.com/about/">About</a></li></ul></div></nav> <a href="#" class="navbutton" id="main-nav-button">Main Menu</a><div class="responsive-mainnav"></div><div class="awaken-search-button-icon"></div><div class="awaken-search-box-container"><div class="awaken-search-box"><form action="https://www.themovieblog.com/" id="awaken-search-form" method="get"> <input type="text" value="" name="s" id="s" /> <input type="submit" value="Search" /></form></div></div></div></div></header><div id="content" class="site-content"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 awaken-content-float"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-963941" class="post-963941 post type-post status-publish format-standard has-post-thumbnail hentry category-contests tag-maya-and-the-three tag-netflix tag-netflix-family"><header class="single-entry-header"><h1 class="single-entry-title">MAYA AND THE THREE Advance Screening Giveaway</h1><div class="single-entry-meta"> <span class="posted-on"><a href="https://www.themovieblog.com/2021/10/maya-and-the-three-advance-screening-giveaway/" rel="bookmark"><time class="entry-date published updated" datetime="2021-10-07T15:04:07-04:00">October 7, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.themovieblog.com/author/emansmoviereviews/">Emmanuel &quot;E-Man&quot; Noisette</a></span></span> <span class="comments-link"><a href="https://www.themovieblog.com/2021/10/maya-and-the-three-advance-screening-giveaway/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="963941 https://www.themovieblog.com/?p=963941">Leave a comment</span></a></span></div></header><div class="article-featured-image"> <img width="752" height="386" src="https://www.themovieblog.com/wp-content/uploads/2021/10/image001-3-e1633630266183-752x386.jpg" class="attachment-featured-slider size-featured-slider wp-post-image" alt="" /></div><div class="entry-content"><div class="fb-like" data-href="https://www.themovieblog.com/2021/10/maya-and-the-three-advance-screening-giveaway/" data-layout="standard" data-action="like" data-show-faces="false" data-size="small" data-width="450" data-share="1" ></div><p>Did you want to see <em><strong>MAYA AND THE THREE</strong></em> starring Zoe Saldana, Hailey Hermida, and Carolina Ravassa? Would you like to see it early and free? Enter for the chance to attend the virtual premiere screening of <em><strong>M</strong><strong>AYA AND THE THREE</strong></em> on Saturday, October 16 at 12:00pm CST.<br /> Winners will be chosen at random from all entries received by Monday, October 11. Only winners will receive a Deluxe screening link.</p><figure id="attachment_963945" aria-describedby="caption-attachment-963945" style="width: 572px" class="wp-caption alignleft"><img class=" wp-image-963945" src="https://www.themovieblog.com/wp-content/uploads/2021/10/MayaandtheThree_LimitedSeries_Episode6_00_21_05_10-1024x433.jpg" alt="" width="572" height="242" srcset="https://www.themovieblog.com/wp-content/uploads/2021/10/MayaandtheThree_LimitedSeries_Episode6_00_21_05_10-1024x433.jpg 1024w, https://www.themovieblog.com/wp-content/uploads/2021/10/MayaandtheThree_LimitedSeries_Episode6_00_21_05_10-594x251.jpg 594w, https://www.themovieblog.com/wp-content/uploads/2021/10/MayaandtheThree_LimitedSeries_Episode6_00_21_05_10-768x325.jpg 768w, https://www.themovieblog.com/wp-content/uploads/2021/10/MayaandtheThree_LimitedSeries_Episode6_00_21_05_10-1536x650.jpg 1536w, https://www.themovieblog.com/wp-content/uploads/2021/10/MayaandtheThree_LimitedSeries_Episode6_00_21_05_10.jpg 1912w" sizes="(max-width: 572px) 100vw, 572px" /><figcaption id="caption-attachment-963945" class="wp-caption-text">MAYA AND THE THREE (L to R) GABRIEL IGLESIAS as PICCHU, ZOE SALDAÑA as PRINCESS MAYA, ALLEN MALDONADO as RICO and STEPHANIE BEATRIZ as CHIMI in MAYA AND THE THREE Cr. NETFLIX © 2021</figcaption></figure><h1><b>How To Enter:</b></h1><p><a href="https://tinyurl.com/MayaandthethreeTMB">Click Here To Enter The Giveaway</a></p><h1>About <em><strong>MAYA AND THE THREE</strong></em>:</h1><p>In a fantastical world, where magic turns the world and four kingdoms rule the lands, a brave and rebellious warrior princess named Maya is about to celebrate her fifteenth birthday and coronation. But everything changes when the gods of the underworld arrive and announce that Maya&#8217;s life is forfeit to the God of War — a price she must pay for her family&#8217;s secret past. If Maya refuses, the whole world will suffer the gods’ vengeance. To save her beloved family, her friends, and her own life, Maya embarks on a thrilling quest to fulfill an ancient prophecy that foretells the coming of three great warriors who will help her defeat the gods and save humankind.</p><p>From creator Jorge R. Gutiérrez (EL TIGRE, THE BOOK OF LIFE), MAYA AND THE THREE is a Netflix Animated Event told in nine epic chapters. Set in a fictional fantasy world, MAYA AND THE THREE is an adventure full of heart and humor, inspired by a rich, vibrant mixture of Aztec, Maya, and Inca mythology, and modern-day Caribbean culture. Starring Zoe Saldaña as Princess Maya, Gabriel Iglesias as Picchu, Allen Maldonado as Rico, Stephanie Beatriz as Chimi, Diego Luna as Zatz, Gael García Bernal as The Jaguar Triplets, Alfred Molina as the God of War, Kate del Castillo as the Goddess of Death, Danny Trejo as the God of Earthquakes, Cheech Marin as the Gods of Wind &amp; Storm, Rosie Perez as the Goddess of Gators, Queen Latifah as Gran Bruja, Wyclef Jean as Gran Brujo, Jorge R. Gutiérrez as King Teca, Sandra Equihua as Queen Teca, Isabela Merced as the Widow Queen, Chelsea Rendon as the Goddess of Tattoos, Joaquín Cosío as the God of Bats, Carlos Alazraqui as the God of Dark Magic, Eric Bauza as the God of Jungle Animals and Rita Moreno as Ah Puch.</p><h2><em><strong>MAYA AND THE THREE</strong></em> Trailer:</h2><p><iframe title="Maya and the Three | Official Teaser | Netflix" width="747" height="420" src="https://www.youtube.com/embed/lNai4-CcEUk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p><img class=" wp-image-963946 aligncenter" src="https://www.themovieblog.com/wp-content/uploads/2021/10/EN-US_MAYA_Vertical_27x40_RGB_PRE-691x1024.jpg" alt="" width="498" height="738" srcset="https://www.themovieblog.com/wp-content/uploads/2021/10/EN-US_MAYA_Vertical_27x40_RGB_PRE-691x1024.jpg 691w, https://www.themovieblog.com/wp-content/uploads/2021/10/EN-US_MAYA_Vertical_27x40_RGB_PRE-594x880.jpg 594w, https://www.themovieblog.com/wp-content/uploads/2021/10/EN-US_MAYA_Vertical_27x40_RGB_PRE-768x1138.jpg 768w, https://www.themovieblog.com/wp-content/uploads/2021/10/EN-US_MAYA_Vertical_27x40_RGB_PRE-1037x1536.jpg 1037w, https://www.themovieblog.com/wp-content/uploads/2021/10/EN-US_MAYA_Vertical_27x40_RGB_PRE-1383x2048.jpg 1383w, https://www.themovieblog.com/wp-content/uploads/2021/10/EN-US_MAYA_Vertical_27x40_RGB_PRE.jpg 1500w" sizes="(max-width: 498px) 100vw, 498px" /></p><blockquote><p style="text-align: center;"><strong>Director:</strong> Jorge R. Gutiérrez<br /> <strong>Writers: </strong>Silvia Cardenas Olivas, Jorge R. Gutiérrez, Candie Langdale, Doug Langdale<br /> <strong>Stars: </strong>Zoe Saldana, Hailey Hermida, Carolina Ravassa<br /> <em><strong>MAYA AND THE THREE </strong></em>will be on Netflix October 22, 2021. Be sure to follow <a href="http://www.Facebook.com/EmansReviews">E-Man’s Movie Reviews</a> on Facebook, <a href="http://www.Youtube.com/EmansMovieReviews">Subscribe on YouTube</a>, or follow me on Twitter/IG @EmansReviews for even more movie news and reviews!</p></blockquote><div id="wpdevar_comment_2" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:18px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#1e73be;">Comment with Facebook</span><div class="fb-comments" data-href="https://www.themovieblog.com/2021/10/maya-and-the-three-advance-screening-giveaway/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="fb-like" data-href="https://www.themovieblog.com/2021/10/maya-and-the-three-advance-screening-giveaway/" data-layout="standard" data-action="like" data-show-faces="false" data-size="small" data-width="450" data-share="1" ></div></div><footer class="single-entry-footer"> <span class="categorized-under">Posted Under</span><div class="awaken-category-list"><a href="https://www.themovieblog.com/category/features/contests/" rel="category tag">Contests</a></div><div class="clearfix"></div><span class="tagged-under">Tagged</span><div class="awaken-tag-list"><a href="https://www.themovieblog.com/tag/maya-and-the-three/" rel="tag">MAYA AND THE THREE</a> <a href="https://www.themovieblog.com/tag/netflix/" rel="tag">netflix</a> <a href="https://www.themovieblog.com/tag/netflix-family/" rel="tag">netflix family</a></div><div class="clearfix"></div><div class="awp-shareicons"><div class="awp-shareicon-set"><a class="social-link awp-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F10%2Fmaya-and-the-three-advance-screening-giveaway%2F" target="_blank"><i class="fa fa-facebook"></i><span class="ss-text">Share on facebook</span></a><a class="social-link awp-twitter" href="https://twitter.com/intent/tweet?text=MAYA%20AND%20THE%20THREE%20Advance%20Screening%20Giveaway&amp;url=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F10%2Fmaya-and-the-three-advance-screening-giveaway%2F" target="_blank"><i class="fa fa-twitter"></i><span class="ss-text">Tweet on twitter</span></a><a class="social-link awp-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F10%2Fmaya-and-the-three-advance-screening-giveaway%2F" target="_blank"><i class="fa fa-google-plus"></i></a><a class="social-link awp-whatsapp" href="whatsapp://send?text=MAYA%20AND%20THE%20THREE%20Advance%20Screening%20Giveaway https%3A%2F%2Fwww.themovieblog.com%2F2021%2F10%2Fmaya-and-the-three-advance-screening-giveaway%2F" target="_blank"><i class="fa fa-instagram"></i></a><a class="social-link awp-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F10%2Fmaya-and-the-three-advance-screening-giveaway%2F&amp;title=MAYA%20AND%20THE%20THREE%20Advance%20Screening%20Giveaway" target="_blank"><i class="fa fa-linkedin"></i></a><a class="social-link awp-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F10%2Fmaya-and-the-three-advance-screening-giveaway%2F&amp;media=https://www.themovieblog.com/wp-content/uploads/2021/10/image001-3-e1633630266183.jpg&amp;description=MAYA%20AND%20THE%20THREE%20Advance%20Screening%20Giveaway" target="_blank"><i class="fa fa-pinterest"></i></a></div></div></footer></article><div class="media profile"> <img alt='' src='https://secure.gravatar.com/avatar/c50f1bec37f2d25afab9290c4f498c50?s=70&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c50f1bec37f2d25afab9290c4f498c50?s=140&#038;d=mm&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' /><div class="bd"><h4>About Emmanuel "E-Man" Noisette</h4><p>Emmanuel is a Chicago film critic who founded <a href="http://www.Emansmoviereviews.com">Eman's Movie Reviews</a>. He  freelances as a writer and video content creator for sites such as MovieTickets.com. Be sure to join the other 33K+ fans on his <a href="https://www.facebook.com/EmansReviews/">Facebook Fan Page</a> for even more movie opinions and fun. Feel free to contact him with any professional inquiries: <a href="/cdn-cgi/l/email-protection#195c747877595c7478776a54766f707c4b7c6f707c6e6a377a7674"><span class="__cf_email__" data-cfemail="397c545857797c5458574a74564f505c6b5c4f505c4e4a175a5654">[email&#160;protected]</span></a></p><div class="profile-links"><ul class="social-links"><li><a class="sociall" href="https://twitter.com/@EmansReviews" data-toggle="tooltip" data-placement="top" title="Follow Emmanuel "E-Man" Noisette on Twitter"><i class="fa fa-twitter-square"></i></a></li><li><a class="sociall" href="https://www.facebook.com/EmansReviews/" data-toggle="tooltip" data-placement="top" title="Follow Emmanuel "E-Man" Noisette on Facebook"><i class="fa fa-facebook-square"></i></a></li></ul> <a class="authorlla" href="https://www.themovieblog.com/author/emansmoviereviews/"> View all posts by Emmanuel "E-Man" Noisette <span class="meta-nav">&rarr;</span> </a></div></div></div><nav class="navigation post-navigation" role="navigation"><h1 class="screen-reader-text">Post navigation</h1><div class="nav-links"><div class="nav-previous"><a href="https://www.themovieblog.com/2021/10/what-factors-to-look-for-before-buying-vpn-service/" rel="prev">What Factors to look for before buying VPN Service</a></div></div></nav><div class="related-posts clearfix"><h2>You may like these posts</h2><div class="awaken-related-posts"><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2021/10/maya-and-the-three-advance-screening-giveaway/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2021/10/image001-3-e1633630266183-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2021/10/maya-and-the-three-advance-screening-giveaway/">MAYA AND THE THREE Advance Screening Giveaway</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2021/10/night-teeth-giveaway/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2021/09/Night_Teeth_00_20_38_05-1-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2021/10/night-teeth-giveaway/">Night Teeth Advance Screening Giveaway</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2021/09/theres-someone-inside-your-house-giveaway/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2021/09/TSIYH_20190830_02063r2-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2021/09/theres-someone-inside-your-house-giveaway/">Netflix&#8217;s THERE&#8217;S SOMEONE INSIDE YOUR HOUSE Giveaway</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2021/09/black-as-night-advance-screening/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2021/09/BASN_2021_OneSheet_27x40_LOWRES-e1631818891386-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2021/09/black-as-night-advance-screening/">Chicago: BLACK AS NIGHT Red Carpet Advance Screening</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2021/09/f9-giveaway/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2021/09/2519_D080_00010R-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2021/09/f9-giveaway/">Enter To Win the F9 DVD/Blu-Ray Giveaway</a></h3></div></article></div></div><div id="disqus_thread"></div></main></div></div><div class="col-xs-12 col-sm-6 col-md-4 awaken-widgets-float"><div id="secondary" class="main-widget-area" role="complementary"><aside id="awaken_pro_video_widget-2" class="widget widget_awaken_pro_video_widget"><div class="widget-title-container"><h2 class="widget-title">TMB on YouTube</h2></div><div class="awaken-video-widget video-container"> <iframe width="100%" height="100%" src="https://www.youtube.com/embed/pvYx6VwSvcc" frameborder="0" allowfullscreen></iframe></div></aside><aside id="search-6" class="widget widget_search"><div class="widget-title-container"><h2 class="widget-title">Search The Movie Blog</h2></div><form role="search" method="get" class="search-form" action="https://www.themovieblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside><aside id="facebook-like-widget-4" class="widget widget_facebook-like-widget"><div class="widget-title-container"><h2 class="widget-title">Find us on Facebook</h2></div> <iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheMovieBlogOnline%2F&amp;width=360&amp;colorscheme=light&amp;show_faces=true&amp;stream=true&amp;header=false&amp;height=600" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:360px; height: 600px; background: #FFF;"></iframe></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-title-container"><h2 class="widget-title">Reader Comments</h2></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://www.headlinehustle.com/2021/10/Make-Money-Online-Re.html' rel='external nofollow ugc' class='url'>Headline Hustle</a></span> on <a href="https://www.themovieblog.com/2021/08/new-cowboy-bebop-images-look-amazing/#comment-383572">New Cowboy Bebop Images look AMAZING</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://msp-panel.com/' rel='external nofollow ugc' class='url'>Best smm panel</a></span> on <a href="https://www.themovieblog.com/2017/12/message-king-heartbreaking/#comment-383479">A Message from the King is heartbreaking</a></li><li class="recentcomments"><span class="comment-author-link">Honey Singh</span> on <a href="https://www.themovieblog.com/2021/09/5-best-technology-films-of-the-20th-and-21st-centuries/#comment-383427">5 Best Technology Films Of The 20th And 21st Centuries</a></li><li class="recentcomments"><span class="comment-author-link">lokesh</span> on <a href="https://www.themovieblog.com/2021/09/222-2017-when-your-number-is-up-again-and-again-and-aga/#comment-383424">&#8220;2:22&#8221; (2017): When your number is up&#8230;again and again and aga-&#8230;</a></li><li class="recentcomments"><span class="comment-author-link">lokesh</span> on <a href="https://www.themovieblog.com/2021/09/ak-vs-ak-2020-the-fictionalized-rivalry-of-two-bollywood-heavyweights/#comment-383423">AK vs AK (2020): The Fictionalized Rivalry Of Two Bollywood Heavyweights</a></li></ul></aside><aside id="linkcat-2" class="widget widget_links"><div class="widget-title-container"><h2 class="widget-title">Blogroll</h2></div><ul class='xoxo blogroll'><li><a href="http://moviesblog.mtv.com/" target="_blank">MTV Movies Blog</a></li><li><a href="http://www.firstshowing.net" target="_blank">First Showing</a></li><li><a href="https://www.slashfilm.com" target="_blank">/Film</a></li><li><a href="http://www.screenrant.com" target="_blank">Screenrant</a></li><li><a href="http://www.filmschoolrejects.com" target="_blank">FilmSchoolRejects</a></li><li><a href="http://www.filmfad.com/" rel="acquaintance colleague" title="Film Fad &#8211; Ryan Brown" target="_blank">Film Fad</a></li><li><a href="http://www.WeeklyWilson.com">Weekly Wilson</a></li></ul></aside><aside id="text-3" class="widget widget_text"><div class="widget-title-container"><h2 class="widget-title">A Few Words from our Sponsors</h2></div><div class="textwidget"><center> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">google_ad_client = "pub-1282480773966371";
/* 300x250, created 8/1/11 */
google_ad_slot = "5176104761";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </center></div></aside><aside id="text-2" class="widget widget_text"><div class="widget-title-container"><h2 class="widget-title">A Few Words from our Sponsors</h2></div><div class="textwidget"><center> <script type="text/javascript">google_ad_client = "pub-1282480773966371";
/* 300x250, created 8/1/11 */
google_ad_slot = "5176104761";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </center></div></aside></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div class="row"><div class="footer-widget-area"><div class="col-md-4"><div class="left-footer"><div id="secondary" class="widget-area" role="complementary"><aside id="pages-6" class="widget widget_pages"><h2 class="footer-widget-title">Learn More</h2><ul><li class="page_item page-item-2"><a href="https://www.themovieblog.com/about/">About</a></li><li class="page_item page-item-7922"><a href="https://www.themovieblog.com/contact/">Contact Us</a></li></ul></aside></div></div></div><div class="col-md-4"><div class="mid-footer"><div id="secondary" class="widget-area" role="complementary"><aside id="search-4" class="widget widget_search"><h2 class="footer-widget-title">Find What You&#8217;re Looking For</h2><form role="search" method="get" class="search-form" action="https://www.themovieblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside></div></div></div><div class="col-md-4"><div class="right-footer"><div id="secondary" class="widget-area" role="complementary"></div></div></div></div></div></div><div class="footer-site-info"><div class="container"> <span class="sep"> | </span></div></div></footer></div><div id="fb-root"></div> <script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=213014669302515&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="fb-root"></div><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=293076464454881";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.themovieblog.com/wp-includes/css/dashicons.min.css?ver=5.4.7' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/9k8gom7u/dctvs.css" media="all"/> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"963941 https:\/\/www.themovieblog.com\/?p=963941","disqusShortname":"therealmovieblog","disqusTitle":"MAYA AND THE THREE Advance Screening Giveaway","disqusUrl":"https:\/\/www.themovieblog.com\/2021\/10\/maya-and-the-three-advance-screening-giveaway\/","postId":"963941"};</script> <script type='text/javascript'>var countVars = {"disqusShortname":"therealmovieblog"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"963941 https:\/\/www.themovieblog.com\/?p=963941","disqusShortname":"therealmovieblog","disqusTitle":"MAYA AND THE THREE Advance Screening Giveaway","disqusUrl":"https:\/\/www.themovieblog.com\/2021\/10\/maya-and-the-three-advance-screening-giveaway\/","postId":"963941"};
var dclCustomVars = {"dcl_progress_text":"Go Go Gadget Comments!"};</script> <script type='text/javascript'>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript'>var wpreview = {"ajaxurl":"https:\/\/www.themovieblog.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.themovieblog.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script defer src="https://www.themovieblog.com/wp-content/cache/autoptimize/js/autoptimize_8278e0ca30699ed68fa2aeee52511845.js"></script></body></html><!-- WP Fastest Cache file was created in 0.31187081337 seconds, on 07-10-21 15:04:13 -->