<!DOCTYPE html><html lang="en-US"
xmlns:og="http://opengraphprotocol.org/schema/"
xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.themovieblog.com/xmlrpc.php"><!-- <link media="all" href="https://www.themovieblog.com/wp-content/cache/autoptimize/css/autoptimize_e5c04b3947cb4eda2c635f2b74299356.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/1qyk6bms/41ftk.css" media="all"/><!-- <link media="screen" href="https://www.themovieblog.com/wp-content/cache/autoptimize/css/autoptimize_2baad7f35bbed7a951e82f6c7abca532.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/scgm7mv/9kiku.css" media="screen"/><title>Alice Fades Away: Creepy Tone for a Twisted Tale | The Movie Blog</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.themovieblog.com/2021/02/alice-fades-away-creepy-tone-for-a-twisted-tale/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Alice Fades Away: Creepy Tone for a Twisted Tale | The Movie Blog" /><meta property="og:description" content="Writer/Director Ryan Bliss launches his first full-length feature film “Alice Fades Away” on February 16th, available on iTunes, Apple TV, Amazon, Google Play, Microsoft, Vuda, Fandago NOW and other On Demand  DVD platforms.  The trailer is truly creepy and that feeling of dread, complete with appropriate images, lighting and music, ... [Read More]" /><meta property="og:url" content="https://www.themovieblog.com/2021/02/alice-fades-away-creepy-tone-for-a-twisted-tale/" /><meta property="og:site_name" content="The Movie Blog" /><meta property="article:publisher" content="https://www.facebook.com/TheMovieBlogOnline/" /><meta property="article:author" content="Connie Corcoran Wilson" /><meta property="article:published_time" content="2021-02-13T15:00:06+00:00" /><meta property="article:modified_time" content="2021-02-12T19:13:48+00:00" /><meta property="og:image" content="https://www.themovieblog.com/wp-content/uploads/2021/02/Alice_Fades_Away_thumb.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="714" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@Connie_C_Wilson" /><meta name="twitter:site" content="@tmb_tweets" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.themovieblog.com/#organization","name":"The Movie Blog","url":"https://www.themovieblog.com/","sameAs":["https://www.facebook.com/TheMovieBlogOnline/","https://www.youtube.com/channel/UC_TTz3vTPWqSgrqGdW2LLlQ","https://twitter.com/tmb_tweets"],"logo":{"@type":"ImageObject","@id":"https://www.themovieblog.com/#logo","inLanguage":"en-US","url":"https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_.png","width":512,"height":512,"caption":"The Movie Blog"},"image":{"@id":"https://www.themovieblog.com/#logo"}},{"@type":"WebSite","@id":"https://www.themovieblog.com/#website","url":"https://www.themovieblog.com/","name":"The Movie Blog","description":"The Official Home of Correct Movie Opinions","publisher":{"@id":"https://www.themovieblog.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.themovieblog.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.themovieblog.com/2021/02/alice-fades-away-creepy-tone-for-a-twisted-tale/#primaryimage","inLanguage":"en-US","url":"https://www.themovieblog.com/wp-content/uploads/2021/02/Alice_Fades_Away_thumb.jpg","width":1000,"height":714},{"@type":"WebPage","@id":"https://www.themovieblog.com/2021/02/alice-fades-away-creepy-tone-for-a-twisted-tale/#webpage","url":"https://www.themovieblog.com/2021/02/alice-fades-away-creepy-tone-for-a-twisted-tale/","name":"Alice Fades Away: Creepy Tone for a Twisted Tale | The Movie Blog","isPartOf":{"@id":"https://www.themovieblog.com/#website"},"primaryImageOfPage":{"@id":"https://www.themovieblog.com/2021/02/alice-fades-away-creepy-tone-for-a-twisted-tale/#primaryimage"},"datePublished":"2021-02-13T15:00:06+00:00","dateModified":"2021-02-12T19:13:48+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.themovieblog.com/2021/02/alice-fades-away-creepy-tone-for-a-twisted-tale/"]}]},{"@type":"Article","@id":"https://www.themovieblog.com/2021/02/alice-fades-away-creepy-tone-for-a-twisted-tale/#article","isPartOf":{"@id":"https://www.themovieblog.com/2021/02/alice-fades-away-creepy-tone-for-a-twisted-tale/#webpage"},"author":{"@id":"https://www.themovieblog.com/#/schema/person/dc2ac1b21eed4af4041d91abedd4f22d"},"headline":"Alice Fades Away: Creepy Tone for a Twisted Tale","datePublished":"2021-02-13T15:00:06+00:00","dateModified":"2021-02-12T19:13:48+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.themovieblog.com/2021/02/alice-fades-away-creepy-tone-for-a-twisted-tale/#webpage"},"publisher":{"@id":"https://www.themovieblog.com/#organization"},"image":{"@id":"https://www.themovieblog.com/2021/02/alice-fades-away-creepy-tone-for-a-twisted-tale/#primaryimage"},"keywords":"Alice Fades Away,Ashley Shelton,Blanche Baker,David Bouley,Ryan Bliss","articleSection":"Reviews","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.themovieblog.com/2021/02/alice-fades-away-creepy-tone-for-a-twisted-tale/#respond"]}]},{"@type":["Person"],"@id":"https://www.themovieblog.com/#/schema/person/dc2ac1b21eed4af4041d91abedd4f22d","name":"Connie Wilson","image":{"@type":"ImageObject","@id":"https://www.themovieblog.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/accc68f549fbc866d26b1cf120e2dc77?s=96&d=mm&r=pg","caption":"Connie Wilson"},"description":"Connie (Corcoran) Wilson (www.ConnieCWilson.com ) was the Quad City Times film and book critic for 15 years and has continued reviewing film uninterruptedly since 1970. She also publishes books in a variety of genres (www.quadcitieslearning.com), has taught writing or literature classes at 6 Iowa/Illinois colleges or universities as adjunct faculty, was Yahoo's Content Producer of the Year 2008 for Politics, is the author of It Came from the 70s: From The Godfather to Apocalypse Now, and writes on a variety of topics at her own blog, www.WeeklyWilson.com. Weekly Wilson is also the name of her podcast on the Bold Brave Media Global Network on Thursday nights at 7 p.m. (CDT).","sameAs":["Connie Corcoran Wilson","Connie Corcoran Wilson","Connie Corcoran Wilson","https://twitter.com/@Connie_C_Wilson","Connie Corcoran Wilson"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Feed" href="https://www.themovieblog.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Comments Feed" href="https://www.themovieblog.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Alice Fades Away: Creepy Tone for a Twisted Tale Comments Feed" href="https://www.themovieblog.com/2021/02/alice-fades-away-creepy-tone-for-a-twisted-tale/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.themovieblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='awaken-pro-fonts-css'  href='//fonts.googleapis.com/css?family=Ubuntu%3Aregular%2Citalic%2C700%2C500|Roboto+Condensed%3Aregular%2Citalic%2C700|Source+Sans+Pro%3Aregular%2Citalic%2C700%26subset%3Dlatin%2Clatin' type='text/css' media='screen' /> <script src='//www.themovieblog.com/wp-content/cache/wpfc-minified/1e9bhqtc/9kiku.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.themovieblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> --> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.themovieblog.com/wp-content/themes/awaken-pro.2.1.2/awaken-pro/js/respond.min.js?ver=5.4.4'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.themovieblog.com/wp-content/themes/awaken-pro.2.1.2/awaken-pro/js/html5shiv.js?ver=5.4.4'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.themovieblog.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themovieblog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.themovieblog.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.4" /><link rel='shortlink' href='https://www.themovieblog.com/?p=960118' /><link rel="alternate" type="application/json+oembed" href="https://www.themovieblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F02%2Falice-fades-away-creepy-tone-for-a-twisted-tale%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.themovieblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F02%2Falice-fades-away-creepy-tone-for-a-twisted-tale%2F&#038;format=xml" /><meta property="fb:app_id" content="213014669302515"/><meta property="fb:pages" content="336692746071 " /><meta property="og:locale" content="en_US" /><meta property="og:locale:alternate" content="en_US" /><meta property="fb:app_id" content="293076464454881" /><meta property="og:site_name" content="The Movie Blog" /><meta property="og:title" content="Alice Fades Away: Creepy Tone for a Twisted Tale" /><meta property="og:url" content="https://www.themovieblog.com/2021/02/alice-fades-away-creepy-tone-for-a-twisted-tale/" /><meta property="og:description" content="Writer/Director Ryan Bliss launches his first full-length feature film “Alice Fades Away” on February 16th, available on iTunes, Apple TV, Amazon, Google Play, Microsoft, Vuda, Fandago NOW and other On Demand  DVD platforms.  The trailer is truly creepy and that feeling of dread, complete with appropriate images, lighting and music,&lt;a class=&quot;moretag&quot; href=&quot;https://www.themovieblog.com/2021/02/alice-fades-away-creepy-tone-for-a-twisted-tale/&quot;&gt; ... [Read More]&lt;/a&gt;" /><meta property="og:type" content="Article" /><link rel="icon" href="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-180x180.png" /><meta name="msapplication-TileImage" content="https://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-270x270.png" /></head><body class="post-template-default single single-post postid-960118 single-format-standard group-blog "><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="top-nav"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 "><nav id="top-navigation" class="top-navigation" role="navigation"><div class="menu-social-bot-container"><ul id="menu-social-bot" class="menu"><li id="menu-item-229448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229448"><a href="https://www.twitter.com/TMB_Tweets">Twitter</a></li><li id="menu-item-229449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229449"><a title="publisher" href="https://plus.google.com/109872712801302940080">Google +</a></li><li id="menu-item-229450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229450"><a href="https://www.facebook.com/pages/The-Movie-Blog-Fan-Page/336692746071">Facebook</a></li><li id="menu-item-229452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229452"><a href="https://www.themovieblog.com/feed">RSS</a></li><li id="menu-item-947974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-947974"><a href="https://www.instagram.com/themovieblogonline">Instagram</a></li></ul></div></nav> <a href="#" class="navbutton" id="top-nav-button">Top Menu</a><div class="responsive-topnav"></div></div><div class="col-xs-12 col-sm-12 col-md-4"><div class="asocial-area"> <span class="asocial-icon facebook"><a href="https://www.facebook.com/TheMovieBlogOnline/" data-toggle="tooltip" data-placement="bottom" title="Find us on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></span> <span class="asocial-icon twitter"><a href="https://twitter.com/tmb_tweets?lang=en" data-toggle="tooltip" data-placement="bottom" title="Find us on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></span> <span class="asocial-icon youtube"><a href="https://www.youtube.com/c/Themovieblog?sub_confirmation=1" data-toggle="tooltip" data-placement="bottom" title="Find us on Youtube" target="_blank"><i class="fa fa-youtube"></i></a></span> <span class="asocial-icon rss"><a href="https://www.themovieblog.com/feed" data-toggle="tooltip" data-placement="bottom" title="Find us on RSS" target="_blank"><i class="fa fa-rss"></i></a></span> <span class="asocial-icon instagram"><a href="https://www.instagram.com/themovieblogonline/" data-toggle="tooltip" data-placement="bottom" title="Find us on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></span></div></div></div></div></div><div class="site-branding"><div class="container"><div class="site-brand-container"><div class="site-title-text"><h1 class="site-title"><a href="https://www.themovieblog.com/" rel="home">The Movie Blog</a></h1><h2 class="site-description">The Official Home of Correct Movie Opinions</h2></div></div><div class="header-ad-area"><div id="secondary" class="widget-area" role="complementary"><aside id="text-12" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-1282480773966371"
data-ad-slot="7135789799"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div></div></div><div class="container"><div class="awaken-navigation-container"><nav id="site-navigation" class="main-navigation cl-effect-10" role="navigation"><div class="menu-browse-container"><ul id="menu-browse" class="menu"><li id="menu-item-229439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229439"><a href="https://www.themovieblog.com/category/uncategorized/">News Chat</a><ul class="sub-menu"><li id="menu-item-940556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940556"><a href="https://www.themovieblog.com/category/uncategorized/comics-chat/">Comics Chat</a></li><li id="menu-item-940557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940557"><a href="https://www.themovieblog.com/category/uncategorized/tv-chat/">TV Chat</a></li></ul></li><li id="menu-item-229440" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-229440"><a href="https://www.themovieblog.com/category/features/reviews/">Reviews</a></li><li id="menu-item-229441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229441"><a href="https://www.themovieblog.com/category/trailers/">Trailers</a></li><li id="menu-item-229442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229442"><a href="https://www.themovieblog.com/category/posters/">Posters</a></li><li id="menu-item-229443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229443"><a href="https://www.themovieblog.com/category/features/interviews/">Interviews</a></li><li id="menu-item-918311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-918311"><a href="https://www.themovieblog.com/category/features/">Features</a></li><li id="menu-item-947973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-947973"><a href="https://www.themovieblog.com/category/features/contests/">Contests</a></li><li id="menu-item-931821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931821"><a href="https://www.themovieblog.com/contact/">Contact Us</a></li><li id="menu-item-931822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931822"><a href="https://www.themovieblog.com/about/">About</a></li></ul></div></nav> <a href="#" class="navbutton" id="main-nav-button">Main Menu</a><div class="responsive-mainnav"></div><div class="awaken-search-button-icon"></div><div class="awaken-search-box-container"><div class="awaken-search-box"><form action="https://www.themovieblog.com/" id="awaken-search-form" method="get"> <input type="text" value="" name="s" id="s" /> <input type="submit" value="Search" /></form></div></div></div></div></header><div id="content" class="site-content"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 awaken-content-float"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-960118" class="post-960118 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-alice-fades-away tag-ashley-shelton tag-blanche-baker tag-david-bouley tag-ryan-bliss"><header class="single-entry-header"><h1 class="single-entry-title">Alice Fades Away: Creepy Tone for a Twisted Tale</h1><div class="single-entry-meta"> <span class="posted-on"><a href="https://www.themovieblog.com/2021/02/alice-fades-away-creepy-tone-for-a-twisted-tale/" rel="bookmark"><time class="entry-date published" datetime="2021-02-13T10:00:06-05:00">February 13, 2021</time><time class="updated" datetime="2021-02-12T14:13:48-05:00">February 12, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.themovieblog.com/author/connie-wilson/">Connie Wilson</a></span></span> <span class="comments-link"><a href="https://www.themovieblog.com/2021/02/alice-fades-away-creepy-tone-for-a-twisted-tale/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="960118 https://www.themovieblog.com/?p=960118">Leave a comment</span></a></span></div></header><div class="article-featured-image"> <img width="752" height="440" src="https://www.themovieblog.com/wp-content/uploads/2021/02/Alice_Fades_Away_thumb-752x440.jpg" class="attachment-featured-slider size-featured-slider wp-post-image" alt="" /></div><div class="entry-content"><div class="fb-like" data-href="https://www.themovieblog.com/2021/02/alice-fades-away-creepy-tone-for-a-twisted-tale/" data-layout="standard" data-action="like" data-show-faces="false" data-size="small" data-width="450" data-share="1" ></div><p><strong>Writer/Director Ryan Bliss launches his first full-length feature film “Alice Fades Away” on February 16<sup>th</sup>, available on iTunes, Apple TV, Amazon, Google Play, Microsoft, Vuda, Fandago NOW and other On Demand  DVD platforms</strong>.  The trailer is truly creepy and that feeling of dread, complete with appropriate images, lighting and music, comes through in the film, set in 1953. The action takes place in one week, from Sunday to Sunday; the body count is high. (<em>When we hit 6 deaths, I wondered if we would run out of characters before we ran out of plot.)[I&#8217;ll be speaking with Writer/Director Ryan Bliss &#8220;live&#8221; on my Weekly Wilson podcast @ 7 p.m. (CDT) on 2/18.]<br /> </em></p><p><strong><a href="https://www.themovieblog.com/wp-content/uploads/2021/02/ALICE-FADES-AWAY_Final-Color_FULL_20200722-For-Trailer.01_10_30_00.Still027.jpg"><img class="alignleft size-thumbnail wp-image-960170" src="https://www.themovieblog.com/wp-content/uploads/2021/02/ALICE-FADES-AWAY_Final-Color_FULL_20200722-For-Trailer.01_10_30_00.Still027-291x161.jpg" alt="" width="291" height="161" /></a>According to Writer/Director Ryan Bliss, the film is “about patriarchy, legacy and death, but more importantly, it’s about perseverance and strength in the face of fear and power by someone who’s not allowed to have her own identity.”</strong> Aside from the reference to death, that theme made me think immediately of Meryl Streep’s character in “Kramer vs. Kramer,” a woman who has never had the opportunity to become her own person, having gone directly from her childhood home to school to marriage. As Alice&#8212;who shared some of Streep’s character’s angst, articulated in that film puts it in “Alice Fades Away”&#8212;“I never had the opportunity to choose.”</p><p>Alice’s father-in-law, James Sullivan (<em>William Sadler</em>), sends his son Holden (<em>Timothy Sekk)</em> after Alice  (Ashley Shelton)  to bring his grandson Logan (<em>Paxton Singleton</em>) back to him. As explained by the commanding patriarch, “She  took my grandson and  ran off like a coward.”  Sullivan is a powerful man who is used to having things his own way. He and his late wife Margaret disapproved of their son’s choice of a wife. <em>(“What did he see in her? I never figured that out for the life of me.”)</em></p><p>When Carroll (<em>Tommy Beardmore</em>), Alice’s husband, dies violently, Alice flees and the old man unleashes Alice’s brother-in-law, Holden&#8212;[a psychopathic ex-prisoner of war, still suffering from PTSD]&#8212;to fetch his young grandson back to him because, he says, his grandson Logan is all he has left.  <em>(This seemed inaccurate, since he was speaking to a surviving son.)</em></p><h2><strong>CINEMATOGRAPHY</strong></h2><p><a href="https://www.themovieblog.com/wp-content/uploads/2021/02/ALICE-FADES-AWAY_Final-Color_FULL_20200722-For-Trailer.00_57_05_01.Still023.jpg"><img class="aligncenter size-medium wp-image-960171" src="https://www.themovieblog.com/wp-content/uploads/2021/02/ALICE-FADES-AWAY_Final-Color_FULL_20200722-For-Trailer.00_57_05_01.Still023-594x334.jpg" alt="" width="594" height="334" srcset="https://www.themovieblog.com/wp-content/uploads/2021/02/ALICE-FADES-AWAY_Final-Color_FULL_20200722-For-Trailer.00_57_05_01.Still023-594x334.jpg 594w, https://www.themovieblog.com/wp-content/uploads/2021/02/ALICE-FADES-AWAY_Final-Color_FULL_20200722-For-Trailer.00_57_05_01.Still023-1024x576.jpg 1024w, https://www.themovieblog.com/wp-content/uploads/2021/02/ALICE-FADES-AWAY_Final-Color_FULL_20200722-For-Trailer.00_57_05_01.Still023-768x432.jpg 768w, https://www.themovieblog.com/wp-content/uploads/2021/02/ALICE-FADES-AWAY_Final-Color_FULL_20200722-For-Trailer.00_57_05_01.Still023-1536x864.jpg 1536w, https://www.themovieblog.com/wp-content/uploads/2021/02/ALICE-FADES-AWAY_Final-Color_FULL_20200722-For-Trailer.00_57_05_01.Still023.jpg 1920w" sizes="(max-width: 594px) 100vw, 594px" /></a></p><p>The lighting and images shot by cinematographer David Bouley are truly beautiful. Whether the scene is simply Alice and her young son lying in a field or&#8212;-as in Bliss’ previous shorts, “Rot” and “Clover”&#8212; framed scenes of a tree in the snow, the images are gorgeous. The most ordinary scenes are beautifully lit and shot with a painter’s eye. The cinematography and the Bliss Farms sets with period radios, guns, cars, and clothing, are really wonderful for a first full-length film effort. The plot shows care and thought have gone into the themes to be explored (<em>although perhaps a few too many major themes are included for a film running an hour and 16 minutes).</em></p><h2><strong>ACTING</strong></h2><p>The lead character of Alice Sullivan is played by Ashley Shelton. Her father-in-law has described her as having “empty eyes, like she is missing a soul.” When Alice runs away to her Uncle Bishop’s farm (Jay Potter), Alice says, describing herself, “I’m not certain if I’m sane any more. I don’t know how anyone can know that.” I&#8217;ve seen other actors portray &#8220;insane&#8221; with more conviction than Ashley Shelton.</p><p><a href="https://www.themovieblog.com/wp-content/uploads/2021/02/ALICE-FADES-AWAY_Final-Color_FULL_20200722-For-Trailer.00_55_06_16.Still022.jpg"><img class="aligncenter size-medium wp-image-960172" src="https://www.themovieblog.com/wp-content/uploads/2021/02/ALICE-FADES-AWAY_Final-Color_FULL_20200722-For-Trailer.00_55_06_16.Still022-594x334.jpg" alt="" width="594" height="334" srcset="https://www.themovieblog.com/wp-content/uploads/2021/02/ALICE-FADES-AWAY_Final-Color_FULL_20200722-For-Trailer.00_55_06_16.Still022-594x334.jpg 594w, https://www.themovieblog.com/wp-content/uploads/2021/02/ALICE-FADES-AWAY_Final-Color_FULL_20200722-For-Trailer.00_55_06_16.Still022-1024x576.jpg 1024w, https://www.themovieblog.com/wp-content/uploads/2021/02/ALICE-FADES-AWAY_Final-Color_FULL_20200722-For-Trailer.00_55_06_16.Still022-768x432.jpg 768w, https://www.themovieblog.com/wp-content/uploads/2021/02/ALICE-FADES-AWAY_Final-Color_FULL_20200722-For-Trailer.00_55_06_16.Still022-1536x864.jpg 1536w, https://www.themovieblog.com/wp-content/uploads/2021/02/ALICE-FADES-AWAY_Final-Color_FULL_20200722-For-Trailer.00_55_06_16.Still022.jpg 1920w" sizes="(max-width: 594px) 100vw, 594px" /></a></p><p>Alice takes shelter at Uncle Bishop’s remote rural farmhouse, along with four other fellow sufferers. One is a young boy. The explanation is that he was just left there by his parents, who disappeared. This struck me as odd and unlikely. Another young man is suffering from PTSD.</p><p>Uncle Bishop reminds Alice of a time as a young girl when she callously watched another youngster nearly drown, but she displayed no emotion (<em>Alice claims not to remember this).</em> After sharing that anecdote, Uncle Bishop demands that the others in the farmhouse&#8212;all of whom have endured tragedy of one sort or another&#8211; vote on whether to grant Alice asylum at the farmhouse. Ultimately, all but Bishop vote yes. One of the other women in the house, Roxie, is played by Blanche Baker, who is the daughter of Carroll Baker (“Baby Doll”).</p><p>When Alice describes the fear that she is being hunted, Roxie (<em>Blanche Baker</em>) asks her, “We’re not safe, are we?”</p><p>Alice admits to the others that they may not be safe.  Uncle Bishop’s prophecy that “Something’s comin’” soon  turns out to be too tragically true.</p><h2><strong>VERDICT</strong></h2><p><strong>I loved the cinematography in this first feature film</strong>. <strong>The sets are also great, with a wonderful ruin on the grounds that has a stairway to nowhere and lovely fields meant to portray New England.</strong> The trailer gives you a good feeling for the creepy mood that Writer/Director Ryan Bliss, (<em>with able assistance from cinematographer David Bouley and music from Christopher French</em>), has managed to achieve. The lighting in several scenes, in the old period farmhouse, gives the film a patina that shows skill behind the camera (<em>Bliss also helped edit, in addition to writing and directing</em>).</p><p>As with many films, the audience has to fill in a lot of missing parts of the plot. Sometimes, the director gave the audience too much credit for being able figure out plot points out on our own. I would have liked more information about Logan’s and Everett’s (<em>Benjamin Russell’s)</em> ultimate fate. Even Holden’s demise is left hanging, as was his brother Carroll’s, but the mood and pace and general use of wonderful images to tell this story more than made up for some continuity lapses.</p><p><iframe title="Alice Fades Away Trailer [2021]" width="747" height="420" src="https://www.youtube.com/embed/91afjckhphE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p><strong>For a film with only a few main characters, it’s not one where nothing at all happens, which, for me, is a good thing in a first film&#8212;or any film.</strong></p><p>&nbsp;</p><div id="wpdevar_comment_3" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:18px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#1e73be;">Comment with Facebook</span><div class="fb-comments" data-href="https://www.themovieblog.com/2021/02/alice-fades-away-creepy-tone-for-a-twisted-tale/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="fb-like" data-href="https://www.themovieblog.com/2021/02/alice-fades-away-creepy-tone-for-a-twisted-tale/" data-layout="standard" data-action="like" data-show-faces="false" data-size="small" data-width="450" data-share="1" ></div><div id="review" class="review-wrapper wp-review-960118 wp-review-point-type wp-review-default-template wp-review-box-full-width"><ul class="review-list"><li><div class="review-point"><div class="review-result-wrapper" style="background-color: #95bae0;"><div class="review-result" style="width:60%; background-color: #1e73be;"></div><div class="review-result-text" style="color: #e7e7e7;">6/10</div></div></div> <span>Acting - <span>6/10</span></span></li><li><div class="review-point"><div class="review-result-wrapper" style="background-color: #95bae0;"><div class="review-result" style="width:100%; background-color: #1e73be;"></div><div class="review-result-text" style="color: #e7e7e7;">10/10</div></div></div> <span>Cinematography - <span>10/10</span></span></li><li><div class="review-point"><div class="review-result-wrapper" style="background-color: #95bae0;"><div class="review-result" style="width:70%; background-color: #1e73be;"></div><div class="review-result-text" style="color: #e7e7e7;">7/10</div></div></div> <span>Plot/Screenplay - <span>7/10</span></span></li><li><div class="review-point"><div class="review-result-wrapper" style="background-color: #95bae0;"><div class="review-result" style="width:70%; background-color: #1e73be;"></div><div class="review-result-text" style="color: #e7e7e7;">7/10</div></div></div> <span>Setting/Theme - <span>7/10</span></span></li></ul><div class="review-total-wrapper"> <span class="review-total-box">7.5/10</span></div><div class="user-review-area visitors-review-area"><div class="wp-review-user-rating wp-review-user-rating-point"><div class="wp-review-rating-input review-point"><div class="wp-review-loading-msg"> <span class="animate-spin fa fa-spinner"></span> Sending</div><div class="review-result-wrapper" data-originalrating="0.0" style="background-color: #95bae0;"><div class="review-result" style="width:0%; background-color: #1e73be; display: block; transition: none;"></div></div><div class="wp-review-your-rating" style="background-color: #1e73be; color: #95bae0;"> <span class="wp-review-your-rating-value"></span></div> <input type="hidden" class="wp-review-user-rating-val" name="wp-review-user-rating-val" value="0.0" /> <input type="hidden" class="wp-review-user-rating-nonce" value="45ab30d2ed" /> <input type="hidden" class="wp-review-user-rating-postid" value="960118" /></div></div><div class="user-total-wrapper"><h5 class="user-review-title">User Review</h5> <span class="review-total-box"> <span class="wp-review-user-rating-total">0/10</span> <small>(<span class="wp-review-user-rating-counter">0</span> votes)</small> </span></div></div></div> <script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "Review",
"itemReviewed": {
"@type": "Thing",
"name": "Alice Fades Away: Creepy Tone for a Twisted Tale"
},
"reviewRating": {
"@type": "Rating",
"ratingValue": "7.5",
"bestRating": 10
},
"author": {
"@type": "Person",
"name": "Connie Wilson"
},
"reviewBody": ""
}</script> </div><footer class="single-entry-footer"> <span class="categorized-under">Posted Under</span><div class="awaken-category-list"><a href="https://www.themovieblog.com/category/features/reviews/" rel="category tag">Reviews</a></div><div class="clearfix"></div><span class="tagged-under">Tagged</span><div class="awaken-tag-list"><a href="https://www.themovieblog.com/tag/alice-fades-away/" rel="tag">Alice Fades Away</a> <a href="https://www.themovieblog.com/tag/ashley-shelton/" rel="tag">Ashley Shelton</a> <a href="https://www.themovieblog.com/tag/blanche-baker/" rel="tag">Blanche Baker</a> <a href="https://www.themovieblog.com/tag/david-bouley/" rel="tag">David Bouley</a> <a href="https://www.themovieblog.com/tag/ryan-bliss/" rel="tag">Ryan Bliss</a></div><div class="clearfix"></div><div class="awp-shareicons"><div class="awp-shareicon-set"><a class="social-link awp-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F02%2Falice-fades-away-creepy-tone-for-a-twisted-tale%2F" target="_blank"><i class="fa fa-facebook"></i><span class="ss-text">Share on facebook</span></a><a class="social-link awp-twitter" href="https://twitter.com/intent/tweet?text=Alice%20Fades%20Away:%20Creepy%20Tone%20for%20a%20Twisted%20Tale&amp;url=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F02%2Falice-fades-away-creepy-tone-for-a-twisted-tale%2F" target="_blank"><i class="fa fa-twitter"></i><span class="ss-text">Tweet on twitter</span></a><a class="social-link awp-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F02%2Falice-fades-away-creepy-tone-for-a-twisted-tale%2F" target="_blank"><i class="fa fa-google-plus"></i></a><a class="social-link awp-whatsapp" href="whatsapp://send?text=Alice%20Fades%20Away:%20Creepy%20Tone%20for%20a%20Twisted%20Tale https%3A%2F%2Fwww.themovieblog.com%2F2021%2F02%2Falice-fades-away-creepy-tone-for-a-twisted-tale%2F" target="_blank"><i class="fa fa-instagram"></i></a><a class="social-link awp-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F02%2Falice-fades-away-creepy-tone-for-a-twisted-tale%2F&amp;title=Alice%20Fades%20Away:%20Creepy%20Tone%20for%20a%20Twisted%20Tale" target="_blank"><i class="fa fa-linkedin"></i></a><a class="social-link awp-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.themovieblog.com%2F2021%2F02%2Falice-fades-away-creepy-tone-for-a-twisted-tale%2F&amp;media=https://www.themovieblog.com/wp-content/uploads/2021/02/Alice_Fades_Away_thumb.jpg&amp;description=Alice%20Fades%20Away:%20Creepy%20Tone%20for%20a%20Twisted%20Tale" target="_blank"><i class="fa fa-pinterest"></i></a></div></div></footer></article><div class="media profile"> <img alt='' src='https://secure.gravatar.com/avatar/accc68f549fbc866d26b1cf120e2dc77?s=70&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/accc68f549fbc866d26b1cf120e2dc77?s=140&#038;d=mm&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' /><div class="bd"><h4>About Connie Wilson</h4><p>Connie (Corcoran) Wilson (www.ConnieCWilson.com ) was the Quad City Times film and book critic for 15 years and has continued reviewing film uninterruptedly since 1970. She also publishes books in a variety of genres (www.quadcitieslearning.com), has taught writing or literature classes at 6 Iowa/Illinois colleges or universities as adjunct faculty, was Yahoo's Content Producer of the Year 2008 for Politics, is the author of It Came from the 70s: From The Godfather to Apocalypse Now, and writes on a variety of topics at her own blog, www.WeeklyWilson.com. Weekly Wilson is also the name of her podcast on the Bold Brave Media Global Network on Thursday nights at 7 p.m. (CDT).</p><div class="profile-links"><ul class="social-links"><li><a class="sociall" href="https://twitter.com/@Connie_C_Wilson" data-toggle="tooltip" data-placement="top" title="Follow Connie Wilson on Twitter"><i class="fa fa-twitter-square"></i></a></li><li><a class="sociall" href="http://Connie%20Corcoran%20Wilson" data-toggle="tooltip" data-placement="top" title="Follow Connie Wilson on Facebook"><i class="fa fa-facebook-square"></i></a></li><li><a class="sociall" href="http://Connie%20Corcoran%20Wilson" data-toggle="tooltip" data-placement="top" title="Follow Connie Wilson on LinkedIn"><i class="fa fa-linkedin-square"></i></a></li></ul> <a class="authorlla" href="https://www.themovieblog.com/author/connie-wilson/"> View all posts by Connie Wilson <span class="meta-nav">&rarr;</span> </a></div></div></div><nav class="navigation post-navigation" role="navigation"><h1 class="screen-reader-text">Post navigation</h1><div class="nav-links"><div class="nav-previous"><a href="https://www.themovieblog.com/2021/02/uncle-frank-black-sheep-of-the-family-fable-stirs-the-soul/" rel="prev">&#8220;Uncle Frank&#8221;: Black Sheep of The Family Fable stirs the Soul</a></div></div></nav><div class="related-posts clearfix"><h2>You may like these posts</h2><div class="awaken-related-posts"><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2021/02/alice-fades-away-creepy-tone-for-a-twisted-tale/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2021/02/Alice_Fades_Away_thumb-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://www.themovieblog.com/wp-content/uploads/2021/02/Alice_Fades_Away_thumb-120x85.jpg 120w, https://www.themovieblog.com/wp-content/uploads/2021/02/Alice_Fades_Away_thumb-594x424.jpg 594w, https://www.themovieblog.com/wp-content/uploads/2021/02/Alice_Fades_Away_thumb-768x548.jpg 768w, https://www.themovieblog.com/wp-content/uploads/2021/02/Alice_Fades_Away_thumb.jpg 1000w" sizes="(max-width: 120px) 100vw, 120px" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2021/02/alice-fades-away-creepy-tone-for-a-twisted-tale/">Alice Fades Away: Creepy Tone for a Twisted Tale</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2021/02/uncle-frank-black-sheep-of-the-family-fable-stirs-the-soul/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2021/02/Uncle-Frank-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2021/02/uncle-frank-black-sheep-of-the-family-fable-stirs-the-soul/">&#8220;Uncle Frank&#8221;: Black Sheep of The Family Fable stirs the Soul</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2021/02/dolittle-a-film-which-should-have-done-less/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2021/02/dolittle-1024x768-1-120x85.jpeg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2021/02/dolittle-a-film-which-should-have-done-less/">DoLittle: A film which should have done less</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2021/02/100-days-to-live-is-chicago-based-psychological-thriller/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2021/02/1182DFD8-7D4C-4607-9F97-C7C24DCA7F53_1_105_c-120x85.jpeg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2021/02/100-days-to-live-is-chicago-based-psychological-thriller/">100 Days to Live Is Chicago-Based Psychological Thriller</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="https://www.themovieblog.com/2021/02/catch-me-if-you-can-20-years-later/"><img width="120" height="85" src="https://www.themovieblog.com/wp-content/uploads/2021/02/catch_me_if_you_can_REVIEWED-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="https://www.themovieblog.com/2021/02/catch-me-if-you-can-20-years-later/">Catch Me if you Can 20 years later</a></h3></div></article></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/alice-fades-away-creepy-tone-for-a-twisted-tale/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.themovieblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='960118' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7e8aba3e56" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="153"/></p></form></div></div></main></div></div><div class="col-xs-12 col-sm-6 col-md-4 awaken-widgets-float"><div id="secondary" class="main-widget-area" role="complementary"><aside id="text-2" class="widget widget_text"><div class="widget-title-container"><h2 class="widget-title">A Few Words from our Sponsors</h2></div><div class="textwidget"><center> <script type="text/javascript">google_ad_client = "pub-1282480773966371";
/* 300x250, created 8/1/11 */
google_ad_slot = "5176104761";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </center></div></aside><aside id="awaken_pro_video_widget-2" class="widget widget_awaken_pro_video_widget"><div class="widget-title-container"><h2 class="widget-title">TMB on YouTube</h2></div><div class="awaken-video-widget video-container"> <iframe width="100%" height="100%" src="https://www.youtube.com/embed/caBZcXE7Ok4" frameborder="0" allowfullscreen></iframe></div></aside><aside id="search-6" class="widget widget_search"><div class="widget-title-container"><h2 class="widget-title">Search The Movie Blog</h2></div><form role="search" method="get" class="search-form" action="https://www.themovieblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside><aside id="text-3" class="widget widget_text"><div class="widget-title-container"><h2 class="widget-title">A Few Words from our Sponsors</h2></div><div class="textwidget"><center> <script type="text/javascript">google_ad_client = "pub-1282480773966371";
/* 300x250, created 8/1/11 */
google_ad_slot = "5176104761";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </center></div></aside><aside id="facebook-like-widget-4" class="widget widget_facebook-like-widget"><div class="widget-title-container"><h2 class="widget-title">Find us on Facebook</h2></div> <iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheMovieBlogOnline%2F&amp;width=360&amp;colorscheme=light&amp;show_faces=true&amp;stream=true&amp;header=false&amp;height=600" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:360px; height: 600px; background: #FFF;"></iframe></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-title-container"><h2 class="widget-title">Reader Comments</h2></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://www.cannabiscartsplaza.com/shop/cannabis-edibles/stoney-patch/' rel='external nofollow ugc' class='url'>www.cannabiscartsplaza.com</a></span> on <a href="https://www.themovieblog.com/2020/08/best-free-platforms-for-converting-youtube-videos-to-mp4/#comment-377571">Best Free Platforms For Converting YouTube Videos To Mp4</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://poo' rel='external nofollow ugc' class='url'>tom powell</a></span> on <a href="https://www.themovieblog.com/2008/07/why-heath-ledgers-joker-sucked-sticking-to-the-source-material/#comment-377533">Why Heath Ledger&#8217;s Joker Sucked &#8211; Sticking To The Source Material</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://vod-plus.eu' rel='external nofollow ugc' class='url'>Shadow</a></span> on <a href="https://www.themovieblog.com/2020/07/the-old-guard-review/#comment-377528">The Old Guard Review: Missed The Boat On Being a Unique Action Film</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.flixmedia.online/' rel='external nofollow ugc' class='url'>FLIXMEDIA</a></span> on <a href="https://www.themovieblog.com/2021/01/sundance-2021-bring-your-own-brigade-by-lucy-walker/#comment-377460">SUNDANCE 2021: &#8220;Bring Your Own Brigade&#8221; by Lucy Walker</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.bestassignmentexperts.com/evaluative-essay' rel='external nofollow ugc' class='url'>Evaluation Essay</a></span> on <a href="https://www.themovieblog.com/2020/12/best-american-sitcoms-that-you-need-to-binge-watch-right-now/#comment-377309">Best American Sitcoms that You Need to Binge-Watch Right Now</a></li></ul></aside><aside id="linkcat-2" class="widget widget_links"><div class="widget-title-container"><h2 class="widget-title">Blogroll</h2></div><ul class='xoxo blogroll'><li><a href="http://moviesblog.mtv.com/" target="_blank">MTV Movies Blog</a></li><li><a href="http://www.firstshowing.net" target="_blank">First Showing</a></li><li><a href="https://www.slashfilm.com" target="_blank">/Film</a></li><li><a href="http://www.screenrant.com" target="_blank">Screenrant</a></li><li><a href="http://www.filmschoolrejects.com" target="_blank">FilmSchoolRejects</a></li><li><a href="http://www.filmfad.com/" rel="acquaintance colleague" title="Film Fad &#8211; Ryan Brown" target="_blank">Film Fad</a></li><li><a href="http://www.WeeklyWilson.com">Weekly Wilson</a></li></ul></aside></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div class="row"><div class="footer-widget-area"><div class="col-md-4"><div class="left-footer"><div id="secondary" class="widget-area" role="complementary"><aside id="pages-6" class="widget widget_pages"><h2 class="footer-widget-title">Learn More</h2><ul><li class="page_item page-item-2"><a href="https://www.themovieblog.com/about/">About</a></li><li class="page_item page-item-7922"><a href="https://www.themovieblog.com/contact/">Contact Us</a></li></ul></aside></div></div></div><div class="col-md-4"><div class="mid-footer"><div id="secondary" class="widget-area" role="complementary"><aside id="search-4" class="widget widget_search"><h2 class="footer-widget-title">Find What You&#8217;re Looking For</h2><form role="search" method="get" class="search-form" action="https://www.themovieblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside></div></div></div><div class="col-md-4"><div class="right-footer"><div id="secondary" class="widget-area" role="complementary"></div></div></div></div></div></div><div class="footer-site-info"><div class="container"> <span class="sep"> | </span></div></div></footer></div><div id="fb-root"></div> <script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=213014669302515&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="fb-root"></div><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=293076464454881";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.themovieblog.com/wp-includes/css/dashicons.min.css?ver=5.4.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/9k8gom7u/9kiku.css" media="all"/> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"960118 https:\/\/www.themovieblog.com\/?p=960118","disqusShortname":"therealmovieblog","disqusTitle":"Alice Fades Away: Creepy Tone for a Twisted Tale","disqusUrl":"https:\/\/www.themovieblog.com\/2021\/02\/alice-fades-away-creepy-tone-for-a-twisted-tale\/","postId":"960118"};</script> <script type='text/javascript'>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript'>var wpreview = {"ajaxurl":"https:\/\/www.themovieblog.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.themovieblog.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script defer src="https://www.themovieblog.com/wp-content/cache/autoptimize/js/autoptimize_ee688b8321743c680d7de29ad721c528.js"></script></body></html><!-- WP Fastest Cache file was created in 0.395297050476 seconds, on 13-02-21 10:00:14 -->