<!DOCTYPE html><html lang="en-US"
xmlns:og="http://opengraphprotocol.org/schema/"
xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="http://www.themovieblog.com/xmlrpc.php"><!-- <link media="all" href="http://www.themovieblog.com/wp-content/cache/autoptimize/css/autoptimize_ca3d3f22d2b1a0db7f9305014a4a068f.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/3onauu8/4e5kf.css" media="all"/><!-- <link media="screen" href="http://www.themovieblog.com/wp-content/cache/autoptimize/css/autoptimize_2baad7f35bbed7a951e82f6c7abca532.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/2p4j9mx0/4b7d5.css" media="screen"/><title>Films about Mental Health | The Movie Blog</title><meta name="description" content="Check out these films about mental health. Each film discusses mental health from a unique standpoint with a focus on untreated trauma." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="http://www.themovieblog.com/2020/07/films-about-mental-health/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Films about Mental Health | The Movie Blog" /><meta property="og:description" content="Check out these films about mental health. Each film discusses mental health from a unique standpoint with a focus on untreated trauma." /><meta property="og:url" content="http://www.themovieblog.com/2020/07/films-about-mental-health/" /><meta property="og:site_name" content="The Movie Blog" /><meta property="article:publisher" content="https://www.facebook.com/TheMovieBlogOnline/" /><meta property="article:published_time" content="2020-07-20T16:32:11+00:00" /><meta property="og:image" content="http://www.themovieblog.com/wp-content/uploads/2020/07/Unfit.jpg" /><meta property="og:image:width" content="310" /><meta property="og:image:height" content="162" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@tmb_tweets" /><meta name="twitter:site" content="@tmb_tweets" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.themovieblog.com/#organization","name":"The Movie Blog","url":"http://www.themovieblog.com/","sameAs":["https://www.facebook.com/TheMovieBlogOnline/","https://www.youtube.com/channel/UC_TTz3vTPWqSgrqGdW2LLlQ","https://twitter.com/tmb_tweets"],"logo":{"@type":"ImageObject","@id":"http://www.themovieblog.com/#logo","inLanguage":"en-US","url":"http://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_.png","width":512,"height":512,"caption":"The Movie Blog"},"image":{"@id":"http://www.themovieblog.com/#logo"}},{"@type":"WebSite","@id":"http://www.themovieblog.com/#website","url":"http://www.themovieblog.com/","name":"The Movie Blog","description":"The Official Home of Correct Movie Opinions","publisher":{"@id":"http://www.themovieblog.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://www.themovieblog.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.themovieblog.com/2020/07/films-about-mental-health/#primaryimage","inLanguage":"en-US","url":"http://www.themovieblog.com/wp-content/uploads/2020/07/Unfit.jpg","width":310,"height":162},{"@type":"WebPage","@id":"http://www.themovieblog.com/2020/07/films-about-mental-health/#webpage","url":"http://www.themovieblog.com/2020/07/films-about-mental-health/","name":"Films about Mental Health | The Movie Blog","isPartOf":{"@id":"http://www.themovieblog.com/#website"},"primaryImageOfPage":{"@id":"http://www.themovieblog.com/2020/07/films-about-mental-health/#primaryimage"},"datePublished":"2020-07-20T16:32:11+00:00","dateModified":"2020-07-20T16:32:11+00:00","description":"Check out these films about mental health. Each film discusses mental health from a unique standpoint with a focus on untreated trauma.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.themovieblog.com/2020/07/films-about-mental-health/"]}]},{"@type":"Article","@id":"http://www.themovieblog.com/2020/07/films-about-mental-health/#article","isPartOf":{"@id":"http://www.themovieblog.com/2020/07/films-about-mental-health/#webpage"},"author":{"@id":"http://www.themovieblog.com/#/schema/person/d3c85c039941e9db2369521f3ff556d9"},"headline":"Films about Mental Health","datePublished":"2020-07-20T16:32:11+00:00","dateModified":"2020-07-20T16:32:11+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.themovieblog.com/2020/07/films-about-mental-health/#webpage"},"publisher":{"@id":"http://www.themovieblog.com/#organization"},"image":{"@id":"http://www.themovieblog.com/2020/07/films-about-mental-health/#primaryimage"},"articleSection":"Trailers","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://www.themovieblog.com/2020/07/films-about-mental-health/#respond"]}]},{"@type":["Person"],"@id":"http://www.themovieblog.com/#/schema/person/d3c85c039941e9db2369521f3ff556d9","name":"Kimberly","image":{"@type":"ImageObject","@id":"http://www.themovieblog.com/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/57006f48904ba3386d82020d6f6580a2?s=96&d=mm&r=pg","caption":"Kimberly"},"description":"Famously known as \ud83d\udc49\ud83c\udffe @levelsofsanity, Kimberly is a Blogger, Real Estate Agent, Activist and Plant lover from Brooklyn, New York. Chief Editor Anthony Whyte says, \"her communication style and storytelling skills are one in a billion.\" Follow @Levels of Sanity to gain knowledge that sparks your ingenuity through her culturally adept perspective.","sameAs":["https://www.instagram.com/levelsofsanity/"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Feed" href="http://www.themovieblog.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Comments Feed" href="http://www.themovieblog.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Films about Mental Health Comments Feed" href="http://www.themovieblog.com/2020/07/films-about-mental-health/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.themovieblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='awaken-pro-fonts-css'  href='//fonts.googleapis.com/css?family=Ubuntu%3Aregular%2Citalic%2C700%2C500|Roboto+Condensed%3Aregular%2Citalic%2C700|Source+Sans+Pro%3Aregular%2Citalic%2C700%26subset%3Dlatin%2Clatin' type='text/css' media='screen' /> <script src='//www.themovieblog.com/wp-content/cache/wpfc-minified/2z58oyc3/4b7d5.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.themovieblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> --> <!--[if lt IE 9]> <script type='text/javascript' src='http://www.themovieblog.com/wp-content/themes/awaken-pro.2.1.2/awaken-pro/js/respond.min.js?ver=5.3.4'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='http://www.themovieblog.com/wp-content/themes/awaken-pro.2.1.2/awaken-pro/js/html5shiv.js?ver=5.3.4'></script> <![endif]--><link rel='https://api.w.org/' href='http://www.themovieblog.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.themovieblog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.themovieblog.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.4" /><link rel='shortlink' href='http://www.themovieblog.com/?p=956319' /><link rel="alternate" type="application/json+oembed" href="http://www.themovieblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.themovieblog.com%2F2020%2F07%2Ffilms-about-mental-health%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.themovieblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.themovieblog.com%2F2020%2F07%2Ffilms-about-mental-health%2F&#038;format=xml" /><meta property="fb:app_id" content="213014669302515"/><meta property="og:locale" content="en_US" /><meta property="og:locale:alternate" content="en_US" /><meta property="fb:app_id" content="293076464454881" /><meta property="og:site_name" content="The Movie Blog" /><meta property="og:title" content="Films about Mental Health" /><meta property="og:url" content="http://www.themovieblog.com/2020/07/films-about-mental-health/" /><meta property="og:description" content="Lets do a sanity check today.  Check out these films about mental health. Each film discusses mental health from a unique standpoint and portrays the effects of untreated trauma vividly. Films about mental health UNFIT: THE PSYCHOLOGY OF DONALD TRUMP| 2020 [IMDB] Propaganda or Truth? Medical doctors and mental health&lt;a class=&quot;moretag&quot; href=&quot;http://www.themovieblog.com/2020/07/films-about-mental-health/&quot;&gt; ... [Read More]&lt;/a&gt;" /><meta property="og:type" content="Article" /><link rel="icon" href="http://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-32x32.png" sizes="32x32" /><link rel="icon" href="http://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-180x180.png" /><meta name="msapplication-TileImage" content="http://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-270x270.png" /></head><body class="post-template-default single single-post postid-956319 single-format-standard group-blog "><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="top-nav"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 "><nav id="top-navigation" class="top-navigation" role="navigation"><div class="menu-social-bot-container"><ul id="menu-social-bot" class="menu"><li id="menu-item-229448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229448"><a href="https://www.twitter.com/TMB_Tweets">Twitter</a></li><li id="menu-item-229449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229449"><a title="publisher" href="https://plus.google.com/109872712801302940080">Google +</a></li><li id="menu-item-229450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229450"><a href="https://www.facebook.com/pages/The-Movie-Blog-Fan-Page/336692746071">Facebook</a></li><li id="menu-item-229452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229452"><a href="http://www.themovieblog.com/feed">RSS</a></li><li id="menu-item-947974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-947974"><a href="https://www.instagram.com/themovieblogonline">Instagram</a></li></ul></div></nav> <a href="#" class="navbutton" id="top-nav-button">Top Menu</a><div class="responsive-topnav"></div></div><div class="col-xs-12 col-sm-12 col-md-4"><div class="asocial-area"> <span class="asocial-icon facebook"><a href="https://www.facebook.com/TheMovieBlogOnline/" data-toggle="tooltip" data-placement="bottom" title="Find us on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></span> <span class="asocial-icon twitter"><a href="https://twitter.com/tmb_tweets?lang=en" data-toggle="tooltip" data-placement="bottom" title="Find us on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></span> <span class="asocial-icon youtube"><a href="https://www.youtube.com/c/Themovieblog?sub_confirmation=1" data-toggle="tooltip" data-placement="bottom" title="Find us on Youtube" target="_blank"><i class="fa fa-youtube"></i></a></span> <span class="asocial-icon rss"><a href="http://www.themovieblog.com/feed" data-toggle="tooltip" data-placement="bottom" title="Find us on RSS" target="_blank"><i class="fa fa-rss"></i></a></span> <span class="asocial-icon instagram"><a href="https://www.instagram.com/themovieblogonline/" data-toggle="tooltip" data-placement="bottom" title="Find us on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></span></div></div></div></div></div><div class="site-branding"><div class="container"><div class="site-brand-container"><div class="site-title-text"><h1 class="site-title"><a href="http://www.themovieblog.com/" rel="home">The Movie Blog</a></h1><h2 class="site-description">The Official Home of Correct Movie Opinions</h2></div></div><div class="header-ad-area"><div id="secondary" class="widget-area" role="complementary"><aside id="text-12" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-1282480773966371"
data-ad-slot="7135789799"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div></div></div><div class="container"><div class="awaken-navigation-container"><nav id="site-navigation" class="main-navigation cl-effect-10" role="navigation"><div class="menu-browse-container"><ul id="menu-browse" class="menu"><li id="menu-item-229439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229439"><a href="http://www.themovieblog.com/category/uncategorized/">News Chat</a><ul class="sub-menu"><li id="menu-item-940556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940556"><a href="http://www.themovieblog.com/category/uncategorized/comics-chat/">Comics Chat</a></li><li id="menu-item-940557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940557"><a href="http://www.themovieblog.com/category/uncategorized/tv-chat/">TV Chat</a></li></ul></li><li id="menu-item-229440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229440"><a href="http://www.themovieblog.com/category/features/reviews/">Reviews</a></li><li id="menu-item-229441" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-229441"><a href="http://www.themovieblog.com/category/trailers/">Trailers</a></li><li id="menu-item-229442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229442"><a href="http://www.themovieblog.com/category/posters/">Posters</a></li><li id="menu-item-229443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229443"><a href="http://www.themovieblog.com/category/features/interviews/">Interviews</a></li><li id="menu-item-918311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-918311"><a href="http://www.themovieblog.com/category/features/">Features</a></li><li id="menu-item-947973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-947973"><a href="http://www.themovieblog.com/category/features/contests/">Contests</a></li><li id="menu-item-931821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931821"><a href="http://www.themovieblog.com/contact/">Contact Us</a></li><li id="menu-item-931822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931822"><a href="http://www.themovieblog.com/about/">About</a></li></ul></div></nav> <a href="#" class="navbutton" id="main-nav-button">Main Menu</a><div class="responsive-mainnav"></div><div class="awaken-search-button-icon"></div><div class="awaken-search-box-container"><div class="awaken-search-box"><form action="http://www.themovieblog.com/" id="awaken-search-form" method="get"> <input type="text" value="" name="s" id="s" /> <input type="submit" value="Search" /></form></div></div></div></div></header><div id="content" class="site-content"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 awaken-content-float"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-956319" class="post-956319 post type-post status-publish format-standard has-post-thumbnail hentry category-trailers"><header class="single-entry-header"><h1 class="single-entry-title">Films about Mental Health</h1><div class="single-entry-meta"> <span class="posted-on"><a href="http://www.themovieblog.com/2020/07/films-about-mental-health/" rel="bookmark"><time class="entry-date published updated" datetime="2020-07-20T12:32:11-04:00">July 20, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.themovieblog.com/author/sanity/">Kimberly</a></span></span> <span class="comments-link"><a href="http://www.themovieblog.com/2020/07/films-about-mental-health/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="956319 http://www.themovieblog.com/?p=956319">Leave a comment</span></a></span></div></header><div class="article-featured-image"> <img width="310" height="162" src="http://www.themovieblog.com/wp-content/uploads/2020/07/Unfit.jpg" class="attachment-featured-slider size-featured-slider wp-post-image" alt="" /></div><div class="entry-content"><div class="fb-like" data-href="http://www.themovieblog.com/2020/07/films-about-mental-health/" data-layout="standard" data-action="like" data-show-faces="false" data-size="small" data-width="450" data-share="1" ></div><p>Lets do a sanity check today.  Check out these films about mental health. Each film discusses mental health from a unique standpoint and portrays the effects of untreated trauma vividly.</p><h1 style="text-align: center;">Films about mental health</h1><h1><strong>UNFIT: THE PSYCHOLOGY OF DONALD TRUMP</strong>| 2020</h1><p>[<a href="https://www.imdb.com/title/tt12304596/">IMDB</a>]</p><p><iframe title="UNFIT: THE PSYCHOLOGY OF DONALD TRUMP – OFFICIAL FILM TRAILER" width="747" height="420" src="https://www.youtube.com/embed/TCr9zxWQAYI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p>Propaganda or Truth? Medical doctors and mental health professionals go on camera, <em>on</em> the record about Trumps behavior. <em>I</em>t&#8217;s an eye-opening discussion, analysis, and science-based examination of the behavior, psyche, condition, and stability of President Donald Trump. If you&#8217;re a Trump supporter, and you *really* want to get a genuine perspective on the core reasons for Trumps loathing, watch this flick attentively.</p><h1>Joker | 2019</h1><p><a href="https://screenrant.com/joker-hidden-details-easter-eggs/">Science Rant</a></p><p><iframe title="JOKER - Final Trailer - Now Playing In Theaters" width="747" height="420" src="https://www.youtube.com/embed/zAGVQLHvwOY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p>You will watch this movie more than once in order to “get it.” That is how complicated mental health is! In Gotham City, mentally troubled comedian Arthur Fleck is disregarded and mistreated by society. He then embarks on a downward spiral of revolution and bloody crime. Moreover, this path brings him face-to-face with his alter-ego: the Joker.</p><p>&nbsp;</p><h1><strong>News Chat:</strong></h1><p><strong>Kanye’s Campaign Rally | 2020</strong></p><p><iframe title="Kanye West makes chaotic presidential rally debut in South Carolina" width="747" height="420" src="https://www.youtube.com/embed/c8PoiAKg_9k?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p>This is not a film but a “must see” when it comes to the topic of mental health. Kanye is either mentally ill or can be categorized in Dadaism. Dada or <a href="https://simple.wikipedia.org/wiki/Dadaism">Dadaism</a> was a complexed art movement. Whichever the cause for his eye-opening outbursts, Kanye is seen here going through several emotions and tearing up when speaking on the things that have affected him greatly –Loss.</p><p>&nbsp;</p><p>&nbsp;</p><div id="wpdevar_comment_2" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:18px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#1e73be;">Comment with Facebook</span><div class="fb-comments" data-href="http://www.themovieblog.com/2020/07/films-about-mental-health/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="fb-like" data-href="http://www.themovieblog.com/2020/07/films-about-mental-health/" data-layout="standard" data-action="like" data-show-faces="false" data-size="small" data-width="450" data-share="1" ></div><div id="review" class="review-wrapper wp-review-956319 wp-review-point-type wp-review-default-template wp-review-box-full-width"><div class="user-review-area visitors-review-area"><div class="wp-review-user-rating wp-review-user-rating-point"><div class="wp-review-rating-input review-point"><div class="wp-review-loading-msg"> <span class="animate-spin fa fa-spinner"></span> Sending</div><div class="review-result-wrapper" data-originalrating="0.0" style="background-color: #95bae0;"><div class="review-result" style="width:0%; background-color: #1e73be; display: block; transition: none;"></div></div><div class="wp-review-your-rating" style="background-color: #1e73be; color: #95bae0;"> <span class="wp-review-your-rating-value"></span></div> <input type="hidden" class="wp-review-user-rating-val" name="wp-review-user-rating-val" value="0.0" /> <input type="hidden" class="wp-review-user-rating-nonce" value="94461e8334" /> <input type="hidden" class="wp-review-user-rating-postid" value="956319" /></div></div><div class="user-total-wrapper"><h5 class="user-review-title">User Review</h5> <span class="review-total-box"> <span class="wp-review-user-rating-total">0/10</span> <small>(<span class="wp-review-user-rating-counter">0</span> votes)</small> </span></div></div></div> <script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "Review",
"itemReviewed": {
"@type": "Thing",
"name": "Films about Mental Health"
},
"reviewRating": {
"@type": "Rating",
"ratingValue": "0",
"bestRating": 10
},
"author": {
"@type": "Person",
"name": "Kimberly"
},
"reviewBody": ""
}</script> </div><footer class="single-entry-footer"> <span class="categorized-under">Posted Under</span><div class="awaken-category-list"><a href="http://www.themovieblog.com/category/trailers/" rel="category tag">Trailers</a></div><div class="clearfix"></div><div class="awp-shareicons"><div class="awp-shareicon-set"><a class="social-link awp-facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.themovieblog.com%2F2020%2F07%2Ffilms-about-mental-health%2F" target="_blank"><i class="fa fa-facebook"></i><span class="ss-text">Share on facebook</span></a><a class="social-link awp-twitter" href="https://twitter.com/intent/tweet?text=Films%20about%20Mental%20Health&amp;url=http%3A%2F%2Fwww.themovieblog.com%2F2020%2F07%2Ffilms-about-mental-health%2F" target="_blank"><i class="fa fa-twitter"></i><span class="ss-text">Tweet on twitter</span></a><a class="social-link awp-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.themovieblog.com%2F2020%2F07%2Ffilms-about-mental-health%2F" target="_blank"><i class="fa fa-google-plus"></i></a><a class="social-link awp-whatsapp" href="whatsapp://send?text=Films%20about%20Mental%20Health http%3A%2F%2Fwww.themovieblog.com%2F2020%2F07%2Ffilms-about-mental-health%2F" target="_blank"><i class="fa fa-instagram"></i></a><a class="social-link awp-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.themovieblog.com%2F2020%2F07%2Ffilms-about-mental-health%2F&amp;title=Films%20about%20Mental%20Health" target="_blank"><i class="fa fa-linkedin"></i></a><a class="social-link awp-pinterest" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.themovieblog.com%2F2020%2F07%2Ffilms-about-mental-health%2F&amp;media=http://www.themovieblog.com/wp-content/uploads/2020/07/Unfit.jpg&amp;description=Films%20about%20Mental%20Health" target="_blank"><i class="fa fa-pinterest"></i></a></div></div></footer></article><div class="media profile"> <img alt='' src="https://2.gravatar.com/avatar/57006f48904ba3386d82020d6f6580a2?s=70&#038;d=mm&#038;r=pg" srcset='http://2.gravatar.com/avatar/57006f48904ba3386d82020d6f6580a2?s=140&#038;d=mm&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' /><div class="bd"><h4>About Kimberly</h4><p>Famously known as 👉🏾 @levelsofsanity, Kimberly is a Blogger, Real Estate Agent, Activist and Plant lover from Brooklyn, New York. Chief Editor Anthony Whyte says, "her communication style and storytelling skills are one in a billion." Follow @<a href="http://www.levelsofsanity.com">Levels of Sanity</a> to gain knowledge that sparks your ingenuity through her culturally adept perspective.</p><div class="profile-links"><ul class="social-links"></ul> <a class="authorlla" href="http://www.themovieblog.com/author/sanity/"> View all posts by Kimberly <span class="meta-nav">&rarr;</span> </a></div></div></div><nav class="navigation post-navigation" role="navigation"><h1 class="screen-reader-text">Post navigation</h1><div class="nav-links"><div class="nav-previous"><a href="http://www.themovieblog.com/2020/07/the-old-guard-kiki-layne-interview/" rel="prev">The Old Guard | Kiki Layne On Leading Her Own Action Franchise</a></div></div></nav><div class="related-posts clearfix"><h2>You may like these posts</h2><div class="awaken-related-posts"><article class="rpost clearfix"><div class="amsr-thumb"> <a href="http://www.themovieblog.com/2020/07/films-about-mental-health/"><img width="120" height="85" src="http://www.themovieblog.com/wp-content/uploads/2020/07/Unfit-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="http://www.themovieblog.com/2020/07/films-about-mental-health/">Films about Mental Health</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="http://www.themovieblog.com/2020/07/upcoming-actresses-in-lead-action-film-roles/"><img width="120" height="85" src="http://www.themovieblog.com/wp-content/uploads/2020/07/CaptureBLUE-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="http://www.themovieblog.com/2020/07/upcoming-actresses-in-lead-action-film-roles/">UPCOMING: Actresses in lead ACTION FILM roles</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="http://www.themovieblog.com/2020/07/halloween-kills-teaser-trailer-and-new-release-date/"><img width="120" height="85" src="http://www.themovieblog.com/wp-content/uploads/2020/07/halloween-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="http://www.themovieblog.com/2020/07/halloween-kills-teaser-trailer-and-new-release-date/">Halloween Kills: teaser trailer and new release date</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="http://www.themovieblog.com/2020/07/sports-film-the-pandemic/"><img width="120" height="85" src="http://www.themovieblog.com/wp-content/uploads/2020/07/Capture2-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="http://www.themovieblog.com/2020/07/sports-film-the-pandemic/">Sports, Film, &#038; the Pandemic</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="http://www.themovieblog.com/2020/06/jennifer-hudson-stands-tall-in-trailer-for-respect/"><img width="120" height="85" src="http://www.themovieblog.com/wp-content/uploads/2020/06/Respect-Poster-Full-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="http://www.themovieblog.com/2020/06/jennifer-hudson-stands-tall-in-trailer-for-respect/">Jennifer Hudson stands tall in trailer for Respect</a></h3></div></article></div></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/films-about-mental-health/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.themovieblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='956319' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8a86d57eac" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="30"/></p></form></div></div></main></div></div><div class="col-xs-12 col-sm-6 col-md-4 awaken-widgets-float"><div id="secondary" class="main-widget-area" role="complementary"><aside id="text-2" class="widget widget_text"><div class="widget-title-container"><h2 class="widget-title">A Few Words from our Sponsors</h2></div><div class="textwidget"><center> <script type="text/javascript">google_ad_client = "pub-1282480773966371";
/* 300x250, created 8/1/11 */
google_ad_slot = "5176104761";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </center></div></aside><aside id="awaken_pro_video_widget-2" class="widget widget_awaken_pro_video_widget"><div class="widget-title-container"><h2 class="widget-title">TMB on YouTube</h2></div><div class="awaken-video-widget video-container"> <iframe width="100%" height="100%" src="https://www.youtube.com/embed/JxV7nAoL76Y" frameborder="0" allowfullscreen></iframe></div></aside><aside id="search-6" class="widget widget_search"><div class="widget-title-container"><h2 class="widget-title">Search The Movie Blog</h2></div><form role="search" method="get" class="search-form" action="http://www.themovieblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside><aside id="text-3" class="widget widget_text"><div class="widget-title-container"><h2 class="widget-title">A Few Words from our Sponsors</h2></div><div class="textwidget"><center> <script type="text/javascript">google_ad_client = "pub-1282480773966371";
/* 300x250, created 8/1/11 */
google_ad_slot = "5176104761";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </center></div></aside><aside id="facebook-like-widget-4" class="widget widget_facebook-like-widget"><div class="widget-title-container"><h2 class="widget-title">Find us on Facebook</h2></div> <iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheMovieBlogOnline%2F&amp;width=360&amp;colorscheme=light&amp;show_faces=true&amp;stream=true&amp;header=false&amp;height=600" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:360px; height: 600px; background: #FFF;"></iframe></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-title-container"><h2 class="widget-title">Reader Comments</h2></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">falcontv</span> on <a href="http://www.themovieblog.com/2020/07/the-old-guard-review/#comment-369634">The Old Guard Review: Missed The Boat On Being a Unique Action Film</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://httpdocs.org' rel='external nofollow ugc' class='url'>httpdocs</a></span> on <a href="http://www.themovieblog.com/2010/03/baywatch-feature-film-in-development/#comment-369609">Baywatch Feature Film in Development</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://askmeoffers.com/' rel='external nofollow ugc' class='url'>madhu</a></span> on <a href="http://www.themovieblog.com/2013/07/teaser-trailer-how-to-train-your-dragon-2/#comment-369321">Teaser Trailer: How to Train Your Dragon 2</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.connectionsdisco.com/' rel='external nofollow ugc' class='url'>Connections Disco</a></span> on <a href="http://www.themovieblog.com/2012/11/contest-giveaway-icanvasart-is-giving-away-a-40-x-26-film-print/#comment-368921">LAST DAY! Contest Giveaway: iCanvasART is giving away a 40 x 26 film print</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://wwivirtualacademy.com' rel='external nofollow ugc' class='url'>virtualacademy</a></span> on <a href="http://www.themovieblog.com/2014/04/black-inequality-in-film/#comment-368254">Black Inequality in Film</a></li></ul></aside><aside id="linkcat-2" class="widget widget_links"><div class="widget-title-container"><h2 class="widget-title">Blogroll</h2></div><ul class='xoxo blogroll'><li><a href="http://moviesblog.mtv.com/" target="_blank">MTV Movies Blog</a></li><li><a href="http://www.firstshowing.net" target="_blank">First Showing</a></li><li><a href="https://www.slashfilm.com" target="_blank">/Film</a></li><li><a href="http://www.screenrant.com" target="_blank">Screenrant</a></li><li><a href="http://www.filmschoolrejects.com" target="_blank">FilmSchoolRejects</a></li><li><a href="http://www.filmfad.com/" rel="acquaintance colleague" title="Film Fad &#8211; Ryan Brown" target="_blank">Film Fad</a></li><li><a href="http://www.WeeklyWilson.com">Weekly Wilson</a></li></ul></aside></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div class="row"><div class="footer-widget-area"><div class="col-md-4"><div class="left-footer"><div id="secondary" class="widget-area" role="complementary"><aside id="pages-6" class="widget widget_pages"><h2 class="footer-widget-title">Learn More</h2><ul><li class="page_item page-item-2"><a href="http://www.themovieblog.com/about/">About</a></li><li class="page_item page-item-7922"><a href="http://www.themovieblog.com/contact/">Contact Us</a></li></ul></aside></div></div></div><div class="col-md-4"><div class="mid-footer"><div id="secondary" class="widget-area" role="complementary"><aside id="search-4" class="widget widget_search"><h2 class="footer-widget-title">Find What You&#8217;re Looking For</h2><form role="search" method="get" class="search-form" action="http://www.themovieblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside></div></div></div><div class="col-md-4"><div class="right-footer"><div id="secondary" class="widget-area" role="complementary"></div></div></div></div></div></div><div class="footer-site-info"><div class="container"> <span class="sep"> | </span></div></div></footer></div><div id="fb-root"></div> <script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=213014669302515&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="fb-root"></div><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=293076464454881";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!-- <link rel='stylesheet' id='dashicons-css'  href='http://www.themovieblog.com/wp-includes/css/dashicons.min.css?ver=5.3.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/79w1vk31/4b7d5.css" media="all"/> <script type='text/javascript'>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript'>var wpreview = {"ajaxurl":"http:\/\/www.themovieblog.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.themovieblog.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script defer src="http://www.themovieblog.com/wp-content/cache/autoptimize/js/autoptimize_13ef8a56ae1ea7485d870626eda66357.js"></script></body></html><!-- WP Fastest Cache file was created in 0.339663028717 seconds, on 20-07-20 12:32:13 -->