<!DOCTYPE html><html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.themovieblog.com/xmlrpc.php">
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/c10qync/7mdsn.css" media="all" />
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/2p9fvac4/fbn4.css" media="screen" /><title>Page to Screen Holiday Adaptations | The Movie Blog</title><link rel="canonical" href="http://www.themovieblog.com/2018/11/page-to-screen-holiday-adaptations/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Page to Screen Holiday Adaptations | The Movie Blog" /><meta property="og:description" content="Get into the holiday spirit by listening to classic holiday audiobooks before watching their film adaptations. Whether you prefer stories that are heartfelt, nostalgic, or laugh out loud funny, these page to screen adaptations from Audiobooks.com will make even the biggest Grinch excited for the holidays.   A Christmas Story ... [Read More]" /><meta property="og:url" content="http://www.themovieblog.com/2018/11/page-to-screen-holiday-adaptations/" /><meta property="og:site_name" content="The Movie Blog" /><meta property="article:publisher" content="https://www.facebook.com/TheMovieBlogOnline/" /><meta property="article:section" content="Musings" /><meta property="article:published_time" content="2018-11-28T05:20:10-05:00" /><meta property="article:modified_time" content="2018-11-29T14:03:22-05:00" /><meta property="og:updated_time" content="2018-11-29T14:03:22-05:00" /><meta property="og:image" content="http://www.themovieblog.com/wp-content/uploads/2018/11/Movie-Blog-Holiday-2018.jpg" /><meta property="og:image:width" content="618" /><meta property="og:image:height" content="420" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Get into the holiday spirit by listening to classic holiday audiobooks before watching their film adaptations. Whether you prefer stories that are heartfelt, nostalgic, or laugh out loud funny, these page to screen adaptations from Audiobooks.com will make even the biggest Grinch excited for the holidays.   A Christmas Story ... [Read More]" /><meta name="twitter:title" content="Page to Screen Holiday Adaptations | The Movie Blog" /><meta name="twitter:site" content="@tmb_tweets" /><meta name="twitter:image" content="http://www.themovieblog.com/wp-content/uploads/2018/11/Movie-Blog-Holiday-2018.jpg" /><meta name="twitter:creator" content="@tmb_tweets" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.themovieblog.com\/","sameAs":["https:\/\/www.facebook.com\/TheMovieBlogOnline\/","https:\/\/www.youtube.com\/channel\/UC_TTz3vTPWqSgrqGdW2LLlQ","https:\/\/twitter.com\/tmb_tweets"],"@id":"http:\/\/www.themovieblog.com\/#organization","name":"The Movie Blog","logo":"http:\/\/www.themovieblog.com\/wp-content\/uploads\/2017\/03\/cropped-tmb_new_logo-web.ICON_.png"}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Feed" href="http://www.themovieblog.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Comments Feed" href="http://www.themovieblog.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Page to Screen Holiday Adaptations Comments Feed" href="http://www.themovieblog.com/2018/11/page-to-screen-holiday-adaptations/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.themovieblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='awaken-pro-fonts-css' href='//fonts.googleapis.com/css?family=Ubuntu%3Aregular%2Citalic%2C700%2C500|Roboto+Condensed%3Aregular%2Citalic%2C700|Source+Sans+Pro%3Aregular%2Citalic%2C700%26subset%3Dlatin%2Clatin' type='text/css' media='screen' /> <script src='//www.themovieblog.com/wp-content/cache/wpfc-minified/77wrdu9n/fbn5.js' type="text/javascript"></script>
 <!--[if lt IE 9]> <script type='text/javascript' src='http://www.themovieblog.com/wp-content/themes/awaken-pro.2.1.2/awaken-pro/js/respond.min.js?ver=4.9.8'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='http://www.themovieblog.com/wp-content/themes/awaken-pro.2.1.2/awaken-pro/js/html5shiv.js?ver=4.9.8'></script> <![endif]--><link rel='https://api.w.org/' href='http://www.themovieblog.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.themovieblog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.themovieblog.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='http://www.themovieblog.com/?p=948397' /><link rel="alternate" type="application/json+oembed" href="http://www.themovieblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.themovieblog.com%2F2018%2F11%2Fpage-to-screen-holiday-adaptations%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.themovieblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.themovieblog.com%2F2018%2F11%2Fpage-to-screen-holiday-adaptations%2F&#038;format=xml" /><meta property="fb:app_id" content="213014669302515" /><meta property="og:locale" content="en_US" /><meta property="og:locale:alternate" content="en_US" /><meta property="fb:app_id" content="293076464454881" /><meta property="og:site_name" content="The Movie Blog" /><meta property="og:title" content="Page to Screen Holiday Adaptations" /><meta property="og:url" content="http://www.themovieblog.com/2018/11/page-to-screen-holiday-adaptations/" /><meta property="og:description" content="Get into the holiday spirit by listening to classic holiday audiobooks before watching their film adaptations. Whether you prefer stories that are heartfelt, nostalgic, or laugh out loud funny, these page to screen adaptations from Audiobooks.com will make even the biggest Grinch excited for the holidays.   A Christmas Story&lt;a class=&quot;moretag&quot; href=&quot;http://www.themovieblog.com/2018/11/page-to-screen-holiday-adaptations/&quot;&gt; ... [Read More]&lt;/a&gt;" /><meta property="og:type" content="Article" /><link rel="icon" href="http://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-32x32.png" sizes="32x32" /><link rel="icon" href="http://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-180x180.png" /><meta name="msapplication-TileImage" content="http://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-270x270.png" /></head><body class="post-template-default single single-post postid-948397 single-format-standard group-blog "><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="top-nav"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 "><nav id="top-navigation" class="top-navigation" role="navigation"><div class="menu-social-bot-container"><ul id="menu-social-bot" class="menu"><li id="menu-item-229448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229448"><a href="http://www.twitter.com/TMB_Tweets">Twitter</a></li><li id="menu-item-229449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229449"><a title="publisher" href="https://plus.google.com/109872712801302940080">Google +</a></li><li id="menu-item-229450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229450"><a href="http://www.facebook.com/pages/The-Movie-Blog-Fan-Page/336692746071">Facebook</a></li><li id="menu-item-229452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229452"><a href="http://www.themovieblog.com/feed">RSS</a></li><li id="menu-item-947974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-947974"><a href="http://www.instagram.com/themovieblogonline">Instagram</a></li></ul></div></nav> <a href="#" class="navbutton" id="top-nav-button">Top Menu</a><div class="responsive-topnav"></div></div><div class="col-xs-12 col-sm-12 col-md-4"><div class="asocial-area"> <span class="asocial-icon facebook"><a href="https://www.facebook.com/TheMovieBlogOnline/" data-toggle="tooltip" data-placement="bottom" title="Find us on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></span> <span class="asocial-icon twitter"><a href="https://twitter.com/tmb_tweets?lang=en" data-toggle="tooltip" data-placement="bottom" title="Find us on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></span> <span class="asocial-icon googleplus"><a href="https://plus.google.com/+Themovieblog" data-toggle="tooltip" data-placement="bottom" title="Find us on Google Plus" target="_blank"><i class="fa fa-google-plus"></i></a></span> <span class="asocial-icon youtube"><a href="https://www.youtube.com/c/Themovieblog?sub_confirmation=1" data-toggle="tooltip" data-placement="bottom" title="Find us on Youtube" target="_blank"><i class="fa fa-youtube"></i></a></span> <span class="asocial-icon rss"><a href="http://www.themovieblog.com/feed" data-toggle="tooltip" data-placement="bottom" title="Find us on RSS" target="_blank"><i class="fa fa-rss"></i></a></span> <span class="asocial-icon instagram"><a href="https://www.instagram.com/themovieblogonline/" data-toggle="tooltip" data-placement="bottom" title="Find us on Instagram" target="_blank"><i class="fa fa-instagram"></i></a></span></div></div></div></div></div><div class="site-branding"><div class="container"><div class="site-brand-container"><div class="site-title-text"><h1 class="site-title"><a href="http://www.themovieblog.com/" rel="home">The Movie Blog</a></h1><h2 class="site-description">The Official Home of Correct Movie Opinions</h2></div></div><div class="header-ad-area"><div id="secondary" class="widget-area" role="complementary"><aside id="text-12" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1282480773966371" data-ad-slot="7135789799"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div></div></div><div class="container"><div class="awaken-navigation-container"><nav id="site-navigation" class="main-navigation cl-effect-10" role="navigation"><div class="menu-browse-container"><ul id="menu-browse" class="menu"><li id="menu-item-229439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229439"><a href="http://www.themovieblog.com/category/uncategorized/">News Chat</a><ul class="sub-menu"><li id="menu-item-940556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940556"><a href="http://www.themovieblog.com/category/uncategorized/comics-chat/">Comics Chat</a></li><li id="menu-item-940557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940557"><a href="http://www.themovieblog.com/category/uncategorized/tv-chat/">TV Chat</a></li></ul></li><li id="menu-item-229440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229440"><a href="http://www.themovieblog.com/category/features/reviews/">Reviews</a></li><li id="menu-item-229441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229441"><a href="http://www.themovieblog.com/category/trailers/">Trailers</a></li><li id="menu-item-229442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229442"><a href="http://www.themovieblog.com/category/posters/">Posters</a></li><li id="menu-item-229443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229443"><a href="http://www.themovieblog.com/category/features/interviews/">Interviews</a></li><li id="menu-item-918311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-918311"><a href="http://www.themovieblog.com/category/features/">Features</a></li><li id="menu-item-947973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-947973"><a href="http://www.themovieblog.com/category/features/contests/">Contests</a></li><li id="menu-item-931821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931821"><a href="http://www.themovieblog.com/contact/">Contact Us</a></li><li id="menu-item-931822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931822"><a href="http://www.themovieblog.com/about/">About</a></li></ul></div></nav> <a href="#" class="navbutton" id="main-nav-button">Main Menu</a><div class="responsive-mainnav"></div><div class="awaken-search-button-icon"></div><div class="awaken-search-box-container"><div class="awaken-search-box"><form action="http://www.themovieblog.com/" id="awaken-search-form" method="get"> <input type="text" value="" name="s" id="s" /> <input type="submit" value="Search" /></form></div></div></div></div></header><div id="content" class="site-content"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 awaken-content-float"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-948397" class="post-948397 post type-post status-publish format-standard has-post-thumbnail hentry category-favorites"><header class="single-entry-header"><h1 class="single-entry-title">Page to Screen Holiday Adaptations</h1><div class="single-entry-meta"> <span class="posted-on"><a href="http://www.themovieblog.com/2018/11/page-to-screen-holiday-adaptations/" rel="bookmark"><time class="entry-date published" datetime="2018-11-28T05:20:10+00:00">November 28, 2018</time><time class="updated" datetime="2018-11-29T14:03:22+00:00">November 29, 2018</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.themovieblog.com/author/ghostdad/">Elliot Hopper</a></span></span> <span class="comments-link"><a href="http://www.themovieblog.com/2018/11/page-to-screen-holiday-adaptations/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="948397 http://www.themovieblog.com/?p=948397">Leave a comment</span></a></span></div></header><div class="article-featured-image"> <img width="618" height="420" src="http://www.themovieblog.com/wp-content/uploads/2018/11/Movie-Blog-Holiday-2018.jpg" class="attachment-featured-slider size-featured-slider wp-post-image" alt="" srcset="http://www.themovieblog.com/wp-content/uploads/2018/11/Movie-Blog-Holiday-2018.jpg 618w, http://www.themovieblog.com/wp-content/uploads/2018/11/Movie-Blog-Holiday-2018-594x404.jpg 594w" sizes="(max-width: 618px) 100vw, 618px" /></div><div class="entry-content"><div class="fb-like" data-href="http://www.themovieblog.com/2018/11/page-to-screen-holiday-adaptations/" data-layout="standard" data-action="like" data-show-faces="false" data-size="small" data-width="450" data-share="1"></div><p>Get into the holiday spirit by listening to classic holiday audiobooks before watching their film adaptations. Whether you prefer stories that are heartfelt, nostalgic, or laugh out loud funny, these page to screen adaptations from <a href="https://www.audiobooks.com/?utm_source=sspr">Audiobooks.com</a> will make even the biggest Grinch excited for the holidays.</p><p><strong> </strong></p><ol><li><a href="https://www.audiobooks.com/m-audiobook/a-christmas-story/250341/?utm_source=sspr">A Christmas Story</a> by <a href="https://www.audiobooks.com/m-browse/6003485/?utm_source=sspr">Jean Shepherd</a>, narrated by <a href="https://www.audiobooks.com/m-browse/7008881/?utm_source=sspr">Dick Cavett</a></li></ol><p>&nbsp;</p><p>Ralphie Parker is in for a disappointing Christmas: he discovers his decoder ring is really an Ovaltine promotion; his parents battle over a lascivious leg lamp; the savagery of bullies is ripe; and, most crucially, Ralphie’s campaign to get a Red Ryder carbine action 200-shot range model air rifle results in the adult world saying, “You’ll shoot your eye out, kid.”<br /> <a href="https://www.audiobooks.com/m-audiobook/a-christmas-story/250341/?utm_source=sspr">Read more and sample the audio</a>.</p><p>&nbsp;</p><p><img class="aligncenter size-medium wp-image-948408" src="http://www.themovieblog.com/wp-content/uploads/2018/11/9780739316757-594x517.jpg" alt="" width="594" height="517" srcset="http://www.themovieblog.com/wp-content/uploads/2018/11/9780739316757-594x517.jpg 594w, http://www.themovieblog.com/wp-content/uploads/2018/11/9780739316757-768x668.jpg 768w, http://www.themovieblog.com/wp-content/uploads/2018/11/9780739316757-1024x891.jpg 1024w, http://www.themovieblog.com/wp-content/uploads/2018/11/9780739316757.jpg 1200w" sizes="(max-width: 594px) 100vw, 594px" /></p><p><strong> </strong></p><ol start="2"><li><a href="https://www.audiobooks.com/m-audiobook/greatest-gift-a-christmas-tale/221399/?utm_source=sspr">The Greatest Gift</a> (film adaptation: It’s A Wonderful Life)by <a href="https://www.audiobooks.com/m-browse/6018556/?utm_source=sspr">Philip Van Doren Stern</a>, narrated by <a href="https://www.audiobooks.com/m-browse/7000121/?utm_source=sspr">Edward Herrmann</a></li></ol><p>&nbsp;</p><p>Unable at first to find a publisher for his tale of a man named George who ponders suicide until he receives an opportunity to see what the world would be like without him, Stern originally published the story in a small pamphlet and sent it out as his Christmas card for 1943. One of those copies found its way into the hands of a producer, and the film that has become a cherished holiday tradition for many was born.<br /> <a href="https://www.audiobooks.com/m-audiobook/greatest-gift-a-christmas-tale/221399">Read more and sample the audio</a>.</p><p><img class="aligncenter size-full wp-image-948409" src="http://www.themovieblog.com/wp-content/uploads/2018/11/9781442381599.jpg" alt="" width="344" height="344" srcset="http://www.themovieblog.com/wp-content/uploads/2018/11/9781442381599.jpg 344w, http://www.themovieblog.com/wp-content/uploads/2018/11/9781442381599-65x65.jpg 65w" sizes="(max-width: 344px) 100vw, 344px" /></p><p><strong> </strong></p><ol start="3"><li><a href="https://www.audiobooks.com/m-audiobook/the-polar-express-including-dr-seusss-gertrude-mcfuzz/224155/?utm_source=sspr">The Polar Express </a>by <a href="https://www.audiobooks.com/m-browse/6162125/?utm_source=sspr">Theodor Seuss Geisel</a>, <a href="https://www.audiobooks.com/m-browse/6112577/?utm_source=sspr">Rob Kapilow</a>, <a href="https://www.audiobooks.com/m-browse/6032529/?utm_source=sspr">Chris Van Allsburg</a>, narrated by <a href="https://www.audiobooks.com/m-browse/7162126/?utm_source=sspr">Nathan Gunn</a>, <a href="https://www.audiobooks.com/m-browse/7162127/?utm_source=sspr">Isabel Leonard</a>, <a href="https://www.audiobooks.com/m-browse/7162128/?utm_source=sspr">Olivia Lombardi</a>, <a href="https://www.audiobooks.com/m-browse/7162129/?utm_source=sspr">The Metamorphosis Chamber Orchestra</a>, and <a href="https://www.audiobooks.com/m-browse/7162130/?utm_source=sspr">The Polar Express Children’s Choir</a></li></ol><p>&nbsp;</p><p>On Christmas Eve, a young boy climbs aboard a magic train filled with other children being treated to goodies while en route to the North Pole, where Santa is to offer the very first Christmas gift to one lucky passenger. This magical Christmas story is one of self-discovery that shows listeners that the wonders</p><p>of life never fades for those who believe.<br /> <a href="https://www.audiobooks.com/m-audiobook/a-christmas-carol/278770/?utm_source=sspr">Read more and sample the audio</a>.</p><p><img class="aligncenter size-medium wp-image-948401" src="http://www.themovieblog.com/wp-content/uploads/2018/11/polar-express-cover-594x482.jpg" alt="" width="594" height="482" srcset="http://www.themovieblog.com/wp-content/uploads/2018/11/polar-express-cover-594x482.jpg 594w, http://www.themovieblog.com/wp-content/uploads/2018/11/polar-express-cover.jpg 720w" sizes="(max-width: 594px) 100vw, 594px" /></p><p>&nbsp;</p><p>4. <a href="https://www.audiobooks.com/m-audiobook/how-the-grinch-stole-christmas/115528/?utm_source=sspr">How The Grinch Stole Christmas</a> by <a href="https://www.audiobooks.com/m-browse/6008065/?utm_source=sspr">Dr. Seuss</a>, narrated by <a href="https://www.audiobooks.com/m-browse/7001818/?utm_source=sspr">Walter Matthau</a></p><p>&nbsp;</p><p>The Grinch, whose heart is two sizes too small, hates Who-ville’s holiday celebrations, and plans to steal all the presents to prevent Christmas from coming. To his amazement, Christmas comes anyway, and the Grinch discovers the true meaning of the holiday.<br /> <a href="https://www.audiobooks.com/m-audiobook/how-the-grinch-stole-christmas/115528/?utm_source=sspr">Read more and sample the audio</a>.</p><p><img class="aligncenter size-medium wp-image-948412" src="http://www.themovieblog.com/wp-content/uploads/2018/11/9780739339251-594x594.jpg" alt="" width="594" height="594" srcset="http://www.themovieblog.com/wp-content/uploads/2018/11/9780739339251-594x594.jpg 594w, http://www.themovieblog.com/wp-content/uploads/2018/11/9780739339251-768x769.jpg 768w, http://www.themovieblog.com/wp-content/uploads/2018/11/9780739339251-1024x1024.jpg 1024w, http://www.themovieblog.com/wp-content/uploads/2018/11/9780739339251-65x65.jpg 65w" sizes="(max-width: 594px) 100vw, 594px" /></p><ul><li><a href="https://www.audiobooks.com/m-audiobook/skipping-christmas-a-novel/52482/?utm_source=sspr">Skipping Christmas </a>(film adaptation: Christmas With The Kranks) by <a href="https://www.audiobooks.com/m-browse/6000077/?utm_source=sspr">John Grisham</a>, narrated by <a href="https://www.audiobooks.com/m-browse/7000078/?utm_source=sspr">Dennis Boutsikaris</a></li></ul><p>&nbsp;</p><p>Luther and Nora Krank decide to skip Christmas this year. Theirs will be the only house without a rooftop Frosty; they won’t be hosting their annual Christmas bash; they aren’t even going to have a tree. Instead, they’re going on a Caribbean cruise. But, as this weary couple is about to discover, skipping Christmas brings consequences.<br /> <a href="https://www.audiobooks.com/m-audiobook/skipping-christmas-a-novel/52482/?utm_source=sspr">Read more and sample the audio</a>.</p><p><img class="aligncenter size-full wp-image-948406" src="http://www.themovieblog.com/wp-content/uploads/2018/11/9780739341780.jpg" alt="" width="344" height="301" /></p><ol start="6"><li><a href="https://www.audiobooks.com/m-audiobook/a-christmas-carol/278770/?utm_source=sspr">A Christmas Carol </a>(film adaptation: Scrooge) by <a href="https://www.audiobooks.com/m-browse/6001048/?utm_source=sspr">Charles Dickens</a>, narrated by <a href="https://www.audiobooks.com/m-browse/7010071/?utm_source=sspr">Paul Scofield</a></li></ol><p>&nbsp;</p><p>“Every idiot who goes about with ‘Merry Christmas’ on his lips should be boiled with his own pudding,” says Scrooge. Mean old Scrooge despises Christmas… until Christmas Eve, when a haunted voice from the past changes his life overnight.<br /> <a href="https://www.audiobooks.com/m-audiobook/a-christmas-carol/278770/?utm_source=sspr">Read more and sample the audio</a>.</p><p><img class="aligncenter size-full wp-image-948410" src="http://www.themovieblog.com/wp-content/uploads/2018/11/9781504761727.jpg" alt="" width="344" height="344" srcset="http://www.themovieblog.com/wp-content/uploads/2018/11/9781504761727.jpg 344w, http://www.themovieblog.com/wp-content/uploads/2018/11/9781504761727-65x65.jpg 65w" sizes="(max-width: 344px) 100vw, 344px" /></p><ol start="7"><li><a href="https://www.audiobooks.com/m-audiobook/little-women/328456/?utm_source=sspr">Little Women</a> by <a href="https://www.audiobooks.com/m-browse/6010897/?utm_source=sspr">Louisa May Alcott</a>, narrated by <a href="https://www.audiobooks.com/m-browse/7002545/?utm_source=sspr">Barbara Caruso</a></li></ol><p>&nbsp;</p><p>Lovely Meg, talented Jo, frail Beth, spoiled Amy: these are hard lessons of poverty and of growing up in New England during the Civil War. Through their dreams, plays, pranks, letters, illnesses, and courtships, women of all ages have become a part of this remarkable family, and the film has become a Christmas re-watch tradition for many.<br /> <a href="https://www.audiobooks.com/m-audiobook/little-women/328456/?utm_source=sspr">Read more and sample the audio</a>.</p><p><img class="aligncenter size-medium wp-image-948411" src="http://www.themovieblog.com/wp-content/uploads/2018/11/9781449800147-594x594.jpg" alt="" width="594" height="594" srcset="http://www.themovieblog.com/wp-content/uploads/2018/11/9781449800147-594x594.jpg 594w, http://www.themovieblog.com/wp-content/uploads/2018/11/9781449800147-768x768.jpg 768w, http://www.themovieblog.com/wp-content/uploads/2018/11/9781449800147-1024x1024.jpg 1024w, http://www.themovieblog.com/wp-content/uploads/2018/11/9781449800147-65x65.jpg 65w" sizes="(max-width: 594px) 100vw, 594px" /></p><ol start="8"><li><a href="https://www.audiobooks.com/m-audiobook/rudolph-the-red-nosed-reindeer/237882/?utm_source=sspr">Rudolph the Red-Nosed Reindeer</a> by <a href="https://www.audiobooks.com/m-browse/6035520/?utm_source=sspr">Robert L. May</a>, narrated by <a href="https://www.audiobooks.com/m-browse/7032556/?utm_source=sspr">Stephen R. Thorne</a></li></ol><p>&nbsp;</p><p>Rudolph, loveable and generous, humble and good, embodies the spirit of Christmas, and reminds us of the magical possibilities that exist within us all. In the companion story, “Rudolph Shines Again,” Rudolph loses his light and is certain he is of no use to Santa now; he decides to go far away, where no one knows how bright his nose used to be. But on his journey, something magical happens.<br /> <a href="https://www.audiobooks.com/m-audiobook/rudolph-the-red-nosed-reindeer/237882/?utm_source=sspr">Read more and sample the audio</a>.</p><p><img class="aligncenter size-full wp-image-948407" src="http://www.themovieblog.com/wp-content/uploads/2018/11/9781609986957.jpg" alt="" width="344" height="344" srcset="http://www.themovieblog.com/wp-content/uploads/2018/11/9781609986957.jpg 344w, http://www.themovieblog.com/wp-content/uploads/2018/11/9781609986957-65x65.jpg 65w" sizes="(max-width: 344px) 100vw, 344px" /></p><div id="wpdevar_comment_4" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:18px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#1e73be;">Comment with Facebook</span><div class="fb-comments" data-href="http://www.themovieblog.com/2018/11/page-to-screen-holiday-adaptations/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="fb-like" data-href="http://www.themovieblog.com/2018/11/page-to-screen-holiday-adaptations/" data-layout="standard" data-action="like" data-show-faces="false" data-size="small" data-width="450" data-share="1"></div><div id="review" class="review-wrapper wp-review-948397 wp-review-point-type wp-review-default-template wp-review-box-full-width"></div></div><footer class="single-entry-footer"> <span class="categorized-under">Posted Under</span><div class="awaken-category-list"><a href="http://www.themovieblog.com/category/favorites/" rel="category tag">Musings</a></div><div class="clearfix"></div><div class="awp-shareicons"><div class="awp-shareicon-set"><a class="social-link awp-facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.themovieblog.com%2F2018%2F11%2Fpage-to-screen-holiday-adaptations%2F" target="_blank"><i class="fa fa-facebook"></i><span class="ss-text">Share on facebook</span></a><a class="social-link awp-twitter" href="https://twitter.com/intent/tweet?text=Page%20to%20Screen%20Holiday%20Adaptations&amp;url=http%3A%2F%2Fwww.themovieblog.com%2F2018%2F11%2Fpage-to-screen-holiday-adaptations%2F" target="_blank"><i class="fa fa-twitter"></i><span class="ss-text">Tweet on twitter</span></a><a class="social-link awp-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.themovieblog.com%2F2018%2F11%2Fpage-to-screen-holiday-adaptations%2F" target="_blank"><i class="fa fa-google-plus"></i></a><a class="social-link awp-whatsapp" href="whatsapp://send?text=Page%20to%20Screen%20Holiday%20Adaptations http%3A%2F%2Fwww.themovieblog.com%2F2018%2F11%2Fpage-to-screen-holiday-adaptations%2F" target="_blank"><i class="fa fa-instagram"></i></a><a class="social-link awp-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.themovieblog.com%2F2018%2F11%2Fpage-to-screen-holiday-adaptations%2F&amp;title=Page%20to%20Screen%20Holiday%20Adaptations" target="_blank"><i class="fa fa-linkedin"></i></a><a class="social-link awp-pinterest" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.themovieblog.com%2F2018%2F11%2Fpage-to-screen-holiday-adaptations%2F&amp;media=http://www.themovieblog.com/wp-content/uploads/2018/11/Movie-Blog-Holiday-2018.jpg&amp;description=Page%20to%20Screen%20Holiday%20Adaptations" target="_blank"><i class="fa fa-pinterest"></i></a></div></div></footer></article><div class="media profile"> <img alt='' src='http://2.gravatar.com/avatar/50bdf77643cfa3ee8294e757f94dfc6b?s=70&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/50bdf77643cfa3ee8294e757f94dfc6b?s=140&#038;d=mm&#038;r=pg 2x' class='avatar avatar-70 photo' height='70' width='70' /><div class="bd"><h4>About Elliot Hopper</h4><p></p><div class="profile-links"><ul class="social-links"></ul> <a class="authorlla" href="http://www.themovieblog.com/author/ghostdad/"> View all posts by Elliot Hopper <span class="meta-nav">&rarr;</span> </a></div></div></div><nav class="navigation post-navigation" role="navigation"><h1 class="screen-reader-text">Post navigation</h1><div class="nav-links"><div class="nav-previous"><a href="http://www.themovieblog.com/2018/11/gotham-awards-ethan-hawke-named-best-actor/" rel="prev">Gotham Awards: Ethan Hawke Named Best Actor</a></div><div class="nav-next"><a href="http://www.themovieblog.com/2018/11/what-are-black-panthers-chances-for-best-picture/" rel="next">What are Black Panther&#8217;s chances for Best Picture?</a></div></div></nav><div class="related-posts clearfix"><h2>You may like these posts</h2><div class="awaken-related-posts"><article class="rpost clearfix"><div class="amsr-thumb"> <a href="http://www.themovieblog.com/2018/11/page-to-screen-holiday-adaptations/"><img width="120" height="85" src="http://www.themovieblog.com/wp-content/uploads/2018/11/Movie-Blog-Holiday-2018-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="http://www.themovieblog.com/2018/11/page-to-screen-holiday-adaptations/">Page to Screen Holiday Adaptations</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="http://www.themovieblog.com/2018/11/which-aquaman-character-are-you/"><img width="120" height="85" src="http://www.themovieblog.com/wp-content/uploads/2018/11/aquaman_banner-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="http://www.themovieblog.com/2018/11/which-aquaman-character-are-you/">Which Aquaman character are you?</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="http://www.themovieblog.com/2018/11/14-best-weed-movies-you-should-watch/"><img width="120" height="85" src="http://www.themovieblog.com/wp-content/uploads/2018/11/pineapple-express-highest-grossing-stoner-movies-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="http://www.themovieblog.com/2018/11/14-best-weed-movies-you-should-watch/">14 Best Weed Movies You Should Watch</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="http://www.themovieblog.com/2018/11/how-would-superheroes-exposure-to-radiation-affect-the-human-body/"><img width="120" height="85" src="http://www.themovieblog.com/wp-content/uploads/2018/11/article-1354509-0D12207A000005DC-511_634x358-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" /></a></div><div id="related-posts-title"><h3><a href="http://www.themovieblog.com/2018/11/how-would-superheroes-exposure-to-radiation-affect-the-human-body/">How would Superheroes exposure to radiation affect the human body?</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="http://www.themovieblog.com/2018/11/how-to-spend-a-great-evening-with-the-bohemian-rhapsody/"><img width="120" height="85" src="http://www.themovieblog.com/wp-content/uploads/2018/11/rami-malek-bohemian-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Bohemian" /></a></div><div id="related-posts-title"><h3><a href="http://www.themovieblog.com/2018/11/how-to-spend-a-great-evening-with-the-bohemian-rhapsody/">How to Spend A Great Evening With the &#8220;Bohemian Rhapsody&#8221;?</a></h3></div></article></div></div><div class="dcl-disqus-thread" id="comments"><div id="disqus_thread"></div></div> <script type="text/javascript">var disqus_url = 'http://www.themovieblog.com/2018/11/page-to-screen-holiday-adaptations/';
var disqus_identifier = '948397 http://www.themovieblog.com/?p=948397';
var disqus_container_id = 'disqus_thread';
var disqus_domain = 'disqus.com';
var disqus_shortname = 'therealmovieblog';
var disqus_title = "Page to Screen Holiday Adaptations";
var disqus_config = function () {
var config = this; // Access to the config object
config.language = '';
/* Add the ability to add javascript callbacks */
/*
All currently supported events:
* preData — fires just before we request for initial data
* preInit - fires after we get initial data but before we load any dependencies
* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
* afterRender - fires when template is rendered but before we show it
* onReady - everything is done
*/
config.callbacks.preData.push(function() {
// clear out the container (its filled for SEO/legacy purposes)
document.getElementById(disqus_container_id).innerHTML = '';
});
config.callbacks.onReady.push(function() {
// sync comments in the background so we don't block the page
var script = document.createElement('script');
script.async = true;
script.src = '?cf_action=sync_comments&post_id=948397';
var firstScript = document.getElementsByTagName( "script" )[0];
firstScript.parentNode.insertBefore(script, firstScript);
});
this.page.remote_auth_s3 = 'W10= 90ba197efbb337fb53a9c0c71c2e988a0646e838 1543518205';
this.page.api_key = 'aw8NYpVHnYxPt3pkKH8jYDCtr8axbRBsdAHdZp821bc0YPkibSwlJWtLMcSirlxD';
this.sso = {     
name: "The Movie Blog",       
button: "",       
url: "http://www.themovieblog.com/wp-login.php",        
logout: "http://www.themovieblog.com/wp-login.php?action=logout",       
width: "800",        
height: "700"        
};		};</script> <script type="text/javascript">var DsqLocal = {
'trackbacks': [
],
'trackback_url': "http:\/\/www.themovieblog.com\/2018\/11\/page-to-screen-holiday-adaptations\/trackback\/"		};</script> </main></div></div><div class="col-xs-12 col-sm-6 col-md-4 awaken-widgets-float"><div id="secondary" class="main-widget-area" role="complementary"><aside id="text-2" class="widget widget_text"><div class="widget-title-container"><h2 class="widget-title">A Few Words from our Sponsors</h2></div><div class="textwidget"><center> <script type="text/javascript">google_ad_client = "pub-1282480773966371";
/* 300x250, created 8/1/11 */
google_ad_slot = "5176104761";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </center></div></aside><aside id="awaken_pro_video_widget-2" class="widget widget_awaken_pro_video_widget"><div class="widget-title-container"><h2 class="widget-title">TMB on YouTube</h2></div><div class="awaken-video-widget video-container"> <iframe width="100%" height="100%" src="http://www.youtube.com/embed/Pq-KfZv70uY" frameborder="0" allowfullscreen></iframe></div></aside><aside id="search-6" class="widget widget_search"><div class="widget-title-container"><h2 class="widget-title">Search The Movie Blog</h2></div><form role="search" method="get" class="search-form" action="http://www.themovieblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside><aside id="text-3" class="widget widget_text"><div class="widget-title-container"><h2 class="widget-title">A Few Words from our Sponsors</h2></div><div class="textwidget"><center> <script type="text/javascript">google_ad_client = "pub-1282480773966371";
/* 300x250, created 8/1/11 */
google_ad_slot = "5176104761";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </center></div></aside><aside id="facebook-like-widget-4" class="widget widget_facebook-like-widget"><div class="widget-title-container"><h2 class="widget-title">Find us on Facebook</h2></div> <iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheMovieBlogOnline%2F&amp;width=360&amp;colorscheme=light&amp;show_faces=true&amp;stream=true&amp;header=false&amp;height=600" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:360px; height: 600px; background: #FFF;"></iframe></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-title-container"><h2 class="widget-title">Reader Comments</h2></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://themovieblog.com' rel='external nofollow' class='url'>Anthony Whyte</a></span> on <a href="http://www.themovieblog.com/2018/06/carnage-revealed/#comment-362723">Carnage Revealed</a></li><li class="recentcomments"><span class="comment-author-link">モジコ ドン</span> on <a href="http://www.themovieblog.com/2018/11/widows-review/#comment-362716">Review: &#8216;Widows&#8217; is the &#8216;Oceans 8&#8217; We Actually Needed</a></li><li class="recentcomments"><span class="comment-author-link">iron man adam david hooley</span> on <a href="http://www.themovieblog.com/2015/04/kingsman-the-secret-service-movie-review/#comment-362707">Kingsman: The Secret Service Movie Review</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://adam%20david%20hooley' rel='external nofollow' class='url'>adam david hooley</a></span> on <a href="http://www.themovieblog.com/2015/04/kingsman-the-secret-service-movie-review/#comment-362706">Kingsman: The Secret Service Movie Review</a></li><li class="recentcomments"><span class="comment-author-link">Chris Burdick</span> on <a href="http://www.themovieblog.com/2008/07/why-heath-ledgers-joker-sucked-sticking-to-the-source-material/#comment-362700">Why Heath Ledger&#8217;s Joker Sucked &#8211; Sticking To The Source Material</a></li></ul></aside><aside id="linkcat-2" class="widget widget_links"><div class="widget-title-container"><h2 class="widget-title">Blogroll</h2></div><ul class='xoxo blogroll'><li><a href="http://moviesblog.mtv.com/" target="_blank">MTV Movies Blog</a></li><li><a href="http://www.firstshowing.net" target="_blank">First Showing</a></li><li><a href="http://www.slashfilm.com" target="_blank">/Film</a></li><li><a href="http://www.screenrant.com" target="_blank">Screenrant</a></li><li><a href="http://www.filmschoolrejects.com" target="_blank">FilmSchoolRejects</a></li><li><a href="http://crazyforfilm.com/index.php/about/" target="_blank">Crazy For Film</a></li><li><a href="http://www.filmfad.com/" rel="acquaintance colleague" title="Film Fad &#8211; Ryan Brown" target="_blank">Film Fad</a></li><li><a href="http://www.WeeklyWilson.com">Weekly Wilson</a></li><li><a href="http://www.thecasinocity.se/">Casino City</a></li></ul></aside></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div class="row"><div class="footer-widget-area"><div class="col-md-4"><div class="left-footer"><div id="secondary" class="widget-area" role="complementary"><aside id="pages-6" class="widget widget_pages"><h2 class="footer-widget-title">Learn More</h2><ul><li class="page_item page-item-2"><a href="http://www.themovieblog.com/about/">About</a></li><li class="page_item page-item-7922"><a href="http://www.themovieblog.com/contact/">Contact Us</a></li></ul></aside></div></div></div><div class="col-md-4"><div class="mid-footer"><div id="secondary" class="widget-area" role="complementary"><aside id="search-4" class="widget widget_search"><h2 class="footer-widget-title">Find What You&#8217;re Looking For</h2><form role="search" method="get" class="search-form" action="http://www.themovieblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside></div></div></div><div class="col-md-4"><div class="right-footer"><div id="secondary" class="widget-area" role="complementary"></div></div></div></div></div></div><div class="footer-site-info"><div class="container"> <span class="sep"> | </span></div></div></footer></div><div id="fb-root"></div> <script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=213014669302515&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="fb-root"></div><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=293076464454881";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> 
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/79w1vk31/8isrq.css" media="all" /> <script type='text/javascript'>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript'>var wpreview = {"ajaxurl":"http:\/\/www.themovieblog.com\/wp-admin\/admin-ajax.php","rateAllFeatures":"Please rate all features","verifiedPurchase":"(Verified purchase)"};</script> <script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.themovieblog.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type="text/javascript">var disqus_shortname = "therealmovieblog";
if (typeof ds_loaded == "undefined") {
var ds_loaded = false;
}
function loadDisqus() {
var disqus_div = document.getElementById("disqus_thread");
var top = disqus_div.offsetTop;
var disqus_data = disqus_div.dataset;
if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
ds_loaded = true;
for (var key in disqus_data) {
if (key.substr(0,6) == "disqus") {
window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
}
}
var dsq = document.createElement("script");
dsq.type = "text/javascript";
dsq.async = true;
dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
if(document.getElementById("dcl-hidden-div")) {
document.getElementById("dcl-hidden-div").innerHTML = "Go Go Gadget Comments!";
}
(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
}
}
var disqus_div_new = document.getElementById("disqus_thread");
var divExists = disqus_div_new != null;
if(document.body.scrollHeight < window.innerHeight){
loadDisqus();
} else if(divExists) {
window.onscroll = function() { loadDisqus(); }
}</script><script type='text/javascript'>var hash = window.location.hash;
var disqus_shortname = 'therealmovieblog';
if(hash!==''){
var ds_loaded = true;
var dcl_loaded = 1;
(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript';
dsq.async = true;
dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();}</script> <script type="text/javascript" defer src="http://www.themovieblog.com/wp-content/cache/autoptimize/js/autoptimize_3a23985f22b63e830e7c26eb3b79c3f8.js"></script></body></html>