<!DOCTYPE html><html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.themovieblog.com/xmlrpc.php">
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/a4bdb6452ebee06aa0b1f2885fce9fb7/1498610554index.css" media="all"/>
<link rel="stylesheet" type="text/css" href="//www.themovieblog.com/wp-content/cache/wpfc-minified/655a3b085fb778f1221c844a5be68058/1498604410index.css" media="screen"/><title>Anthony reacts to Daddy&#039;s Home 2 trailer | The Movie Blog</title><link rel="canonical" href="http://www.themovieblog.com/2017/06/anthony-reacts-daddys-home-2-trailer/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Anthony reacts to Daddy&#039;s Home 2 trailer | The Movie Blog"/><meta property="og:description" content="Gonna keep this one short and sweet. Mark Wahlberg, Will Ferrell, John Lithgow&#8230; and Mel Gibson. &nbsp;"/><meta property="og:url" content="http://www.themovieblog.com/2017/06/anthony-reacts-daddys-home-2-trailer/"/><meta property="og:site_name" content="The Movie Blog"/><meta property="article:publisher" content="https://www.facebook.com/TheMovieBlogOnline/"/><meta property="article:author" content="https://www.facebook.com/anthony.whyte.5682"/><meta property="article:section" content="Trailers"/><meta property="article:published_time" content="2017-06-27T20:54:22-04:00"/><meta property="og:image" content="http://www.themovieblog.com/wp-content/uploads/2017/06/a6d4e9c94ea6cbc17456f9d22fb414a8a49f234deae65182ddb11e5ec010c1dea.jpg"/><meta property="og:image:width" content="600"/><meta property="og:image:height" content="300"/><meta name="twitter:card" content="summary"/><meta name="twitter:description" content="Gonna keep this one short and sweet. Mark Wahlberg, Will Ferrell, John Lithgow&#8230; and Mel Gibson. &nbsp;"/><meta name="twitter:title" content="Anthony reacts to Daddy&#039;s Home 2 trailer | The Movie Blog"/><meta name="twitter:site" content="@tmb_tweets"/><meta name="twitter:image" content="http://www.themovieblog.com/wp-content/uploads/2017/06/a6d4e9c94ea6cbc17456f9d22fb414a8a49f234deae65182ddb11e5ec010c1dea.jpg"/><meta name="twitter:creator" content="@tmb_tweets"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//s.w.org"/><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Feed" href="http://www.themovieblog.com/feed/"/><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Comments Feed" href="http://www.themovieblog.com/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="The Movie Blog &raquo; Anthony reacts to Daddy&#8217;s Home 2 trailer Comments Feed" href="http://www.themovieblog.com/2017/06/anthony-reacts-daddys-home-2-trailer/feed/"/> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.themovieblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel="stylesheet" id="awaken-pro-fonts-css" href="//fonts.googleapis.com/css?family=Ubuntu%3Aregular%2Citalic%2C700%2C500|Roboto+Condensed%3Aregular%2Citalic%2C700|Source+Sans+Pro%3Aregular%2Citalic%2C700%26subset%3Dlatin%2Clatin" type="text/css" media="screen"/> <script src="//www.themovieblog.com/wp-content/cache/wpfc-minified/744e9ba1d45263f2869473be99dfe64e/1496789071index.js" type="text/javascript"></script>
 <!--[if lt IE 9]> <script type='text/javascript' src='http://www.themovieblog.com/wp-content/themes/awaken-pro.2.1.2/awaken-pro/js/respond.min.js?ver=4.7.5'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='http://www.themovieblog.com/wp-content/themes/awaken-pro.2.1.2/awaken-pro/js/html5shiv.js?ver=4.7.5'></script> <![endif]--><link rel="https://api.w.org/" href="http://www.themovieblog.com/wp-json/"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.themovieblog.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.themovieblog.com/wp-includes/wlwmanifest.xml"/><meta name="generator" content="WordPress 4.7.5"/><link rel="shortlink" href="http://www.themovieblog.com/?p=943284"/><link rel="alternate" type="application/json+oembed" href="http://www.themovieblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.themovieblog.com%2F2017%2F06%2Fanthony-reacts-daddys-home-2-trailer%2F"/><link rel="alternate" type="text/xml+oembed" href="http://www.themovieblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.themovieblog.com%2F2017%2F06%2Fanthony-reacts-daddys-home-2-trailer%2F&#038;format=xml"/><meta property="og:locale" content="en_US"/><meta property="og:locale:alternate" content="en_US"/><meta property="fb:app_id" content="293076464454881"/><meta property="og:site_name" content="The Movie Blog"/><meta property="og:title" content="Anthony reacts to Daddy’s Home 2 trailer"/><meta property="og:url" content="http://www.themovieblog.com/2017/06/anthony-reacts-daddys-home-2-trailer/"/><meta property="og:description" content="Gonna keep this one short and sweet. Mark Wahlberg, Will Ferrell, John Lithgow&amp;#8230; and Mel Gibson. &amp;nbsp;"/><meta property="og:type" content="Article"/> <!--[if IE 7]><link rel="stylesheet" href="http://www.themovieblog.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css"> <![endif]--><link rel="icon" href="http://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-32x32.png" sizes="32x32"/><link rel="icon" href="http://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-192x192.png" sizes="192x192"/><link rel="apple-touch-icon-precomposed" href="http://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-180x180.png"/><meta name="msapplication-TileImage" content="http://www.themovieblog.com/wp-content/uploads/2017/03/cropped-tmb_new_logo-web.ICON_-270x270.png"/></head><body class="post-template-default single single-post postid-943284 single-format-standard group-blog "><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="top-nav"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 "><nav id="top-navigation" class="top-navigation" role="navigation"><div class="menu-social-bot-container"><ul id="menu-social-bot" class="menu"><li id="menu-item-229449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-229449"><a title="publisher" href="https://plus.google.com/109872712801302940080">Google +</a><ul class="sub-menu"><li id="menu-item-229448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229448"><a href="http://www.twitter.com/TMB_Tweets">Twitter</a></li></ul></li><li id="menu-item-229450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229450"><a href="http://www.facebook.com/pages/The-Movie-Blog-Fan-Page/336692746071">Facebook</a></li><li id="menu-item-229452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229452"><a href="http://www.themovieblog.com/feed">RSS</a></li></ul></div></nav> <a href="#" class="navbutton" id="top-nav-button">Top Menu</a><div class="responsive-topnav"></div></div><div class="col-xs-12 col-sm-12 col-md-4"><div class="asocial-area"> <span class="asocial-icon facebook"><a href="https://www.facebook.com/TheMovieBlogOnline/" data-toggle="tooltip" data-placement="bottom" title="Find us on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></span> <span class="asocial-icon twitter"><a href="https://twitter.com/tmb_tweets?lang=en" data-toggle="tooltip" data-placement="bottom" title="Find us on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></span> <span class="asocial-icon googleplus"><a href="https://plus.google.com/+Themovieblog" data-toggle="tooltip" data-placement="bottom" title="Find us on Google Plus" target="_blank"><i class="fa fa-google-plus"></i></a></span> <span class="asocial-icon youtube"><a href="https://www.youtube.com/c/Themovieblog?sub_confirmation=1" data-toggle="tooltip" data-placement="bottom" title="Find us on Youtube" target="_blank"><i class="fa fa-youtube"></i></a></span> <span class="asocial-icon rss"><a href="http://www.themovieblog.com/feed" data-toggle="tooltip" data-placement="bottom" title="Find us on RSS" target="_blank"><i class="fa fa-rss"></i></a></span></div></div></div></div></div><div class="site-branding"><div class="container"><div class="site-brand-container"><div class="site-title-text"><h1 class="site-title"><a href="http://www.themovieblog.com/" rel="home">The Movie Blog</a></h1><h2 class="site-description">The Official Home of Correct Movie Opinions</h2></div></div><div class="header-ad-area"><div id="secondary" class="widget-area" role="complementary"><aside id="text-12" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1282480773966371" data-ad-slot="7135789799"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div></div></div><div class="container"><div class="awaken-navigation-container"><nav id="site-navigation" class="main-navigation cl-effect-10" role="navigation"><div class="menu-browse-container"><ul id="menu-browse" class="menu"><li id="menu-item-229439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-229439"><a href="http://www.themovieblog.com/category/uncategorized/">News Chat</a><ul class="sub-menu"><li id="menu-item-940556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940556"><a href="http://www.themovieblog.com/category/uncategorized/comics-chat/">Comics Chat</a></li><li id="menu-item-940557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940557"><a href="http://www.themovieblog.com/category/uncategorized/tv-chat/">TV Chat</a></li></ul></li><li id="menu-item-229440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229440"><a href="http://www.themovieblog.com/category/features/reviews/">Reviews</a></li><li id="menu-item-229441" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-229441"><a href="http://www.themovieblog.com/category/trailers/">Trailers</a></li><li id="menu-item-229442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229442"><a href="http://www.themovieblog.com/category/posters/">Posters</a></li><li id="menu-item-229443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229443"><a href="http://www.themovieblog.com/category/features/interviews/">Interviews</a></li><li id="menu-item-918311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-918311"><a href="http://www.themovieblog.com/category/features/">Features</a></li><li id="menu-item-931821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931821"><a href="http://www.themovieblog.com/contact/">Contact Us</a></li><li id="menu-item-931822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931822"><a href="http://www.themovieblog.com/about/">About</a></li></ul></div></nav> <a href="#" class="navbutton" id="main-nav-button">Main Menu</a><div class="responsive-mainnav"></div><div class="awaken-search-button-icon"></div><div class="awaken-search-box-container"><div class="awaken-search-box"><form action="http://www.themovieblog.com/" id="awaken-search-form" method="get"> <input type="text" value name="s" id="s"/> <input type="submit" value="Search"/></form></div></div></div></div></header><div id="content" class="site-content"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-8 awaken-content-float"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-943284" class="post-943284 post type-post status-publish format-standard has-post-thumbnail hentry category-trailers"><header class="single-entry-header"><h1 class="single-entry-title">Anthony reacts to Daddy&#8217;s Home 2 trailer</h1><div class="single-entry-meta"> <span class="posted-on"><a href="http://www.themovieblog.com/2017/06/anthony-reacts-daddys-home-2-trailer/" rel="bookmark"><time class="entry-date published updated" datetime="2017-06-27T20:54:22+00:00">June 27, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.themovieblog.com/author/anthony-whyte/">Anthony Whyte</a></span></span> <span class="comments-link"><a href="http://www.themovieblog.com/2017/06/anthony-reacts-daddys-home-2-trailer/#comments"><span class="dsq-postid" data-dsqidentifier="943284 http://www.themovieblog.com/?p=943284">1 Comment</span></a></span></div></header><div class="article-featured-image"> <img width="600" height="300" src="http://www.themovieblog.com/wp-content/uploads/2017/06/a6d4e9c94ea6cbc17456f9d22fb414a8a49f234deae65182ddb11e5ec010c1dea.jpg" class="attachment-featured-slider size-featured-slider wp-post-image" alt srcset="http://www.themovieblog.com/wp-content/uploads/2017/06/a6d4e9c94ea6cbc17456f9d22fb414a8a49f234deae65182ddb11e5ec010c1dea.jpg 600w, http://www.themovieblog.com/wp-content/uploads/2017/06/a6d4e9c94ea6cbc17456f9d22fb414a8a49f234deae65182ddb11e5ec010c1dea-594x297.jpg 594w" sizes="(max-width: 600px) 100vw, 600px"/></div><div class="entry-content"><div class="fb-like" data-href="http://www.themovieblog.com/2017/06/anthony-reacts-daddys-home-2-trailer/" data-layout="standard" data-action="like" data-show-faces="false" data-size="small" data-width="450" data-share="1"></div><p><iframe width="747" height="420" src="https://www.youtube.com/embed/mK0Nd4nHSbQ?feature=oembed" frameborder="0" allowfullscreen></iframe></p><p>Gonna keep this one short and sweet. Mark Wahlberg, Will Ferrell, John Lithgow&#8230; and Mel Gibson.</p><p>&nbsp;</p><div class="fb-like" data-href="http://www.themovieblog.com/2017/06/anthony-reacts-daddys-home-2-trailer/" data-layout="standard" data-action="like" data-show-faces="false" data-size="small" data-width="450" data-share="1"></div></div><footer class="single-entry-footer"> <span class="categorized-under">Posted Under</span><div class="awaken-category-list"><a href="http://www.themovieblog.com/category/trailers/" rel="category tag">Trailers</a></div><div class="clearfix"></div><div class="awp-shareicons"><div class="awp-shareicon-set"><a class="social-link awp-facebook" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.themovieblog.com%2F2017%2F06%2Fanthony-reacts-daddys-home-2-trailer%2F" target="_blank"><i class="fa fa-facebook"></i><span class="ss-text">Share on facebook</span></a><a class="social-link awp-twitter" href="https://twitter.com/intent/tweet?text=Anthony%20reacts%20to%20Daddy&#8217;s%20Home%202%20trailer&amp;url=http%3A%2F%2Fwww.themovieblog.com%2F2017%2F06%2Fanthony-reacts-daddys-home-2-trailer%2F" target="_blank"><i class="fa fa-twitter"></i><span class="ss-text">Tweet on twitter</span></a><a class="social-link awp-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.themovieblog.com%2F2017%2F06%2Fanthony-reacts-daddys-home-2-trailer%2F" target="_blank"><i class="fa fa-google-plus"></i></a><a class="social-link awp-whatsapp" href="whatsapp://send?text=Anthony%20reacts%20to%20Daddy&#8217;s%20Home%202%20trailer http%3A%2F%2Fwww.themovieblog.com%2F2017%2F06%2Fanthony-reacts-daddys-home-2-trailer%2F" target="_blank"><i class="fa fa-instagram"></i></a><a class="social-link awp-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.themovieblog.com%2F2017%2F06%2Fanthony-reacts-daddys-home-2-trailer%2F&amp;title=Anthony%20reacts%20to%20Daddy&#8217;s%20Home%202%20trailer" target="_blank"><i class="fa fa-linkedin"></i></a><a class="social-link awp-pinterest" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.themovieblog.com%2F2017%2F06%2Fanthony-reacts-daddys-home-2-trailer%2F&amp;media=http://www.themovieblog.com/wp-content/uploads/2017/06/a6d4e9c94ea6cbc17456f9d22fb414a8a49f234deae65182ddb11e5ec010c1dea.jpg&amp;description=Anthony%20reacts%20to%20Daddy&#8217;s%20Home%202%20trailer" target="_blank"><i class="fa fa-pinterest"></i></a></div></div></footer></article><div class="media profile"> <img alt src="http://0.gravatar.com/avatar/3a8f7a11f1dd875138c61f6af3357312?s=70&#038;d=mm&#038;r=pg" srcset="http://0.gravatar.com/avatar/3a8f7a11f1dd875138c61f6af3357312?s=140&amp;d=mm&amp;r=pg 2x" class="avatar avatar-70 photo" height="70" width="70"/><div class="bd"><h4>About Anthony Whyte</h4><p>Content Manager | Senior Editor | Daydreamer |Keep your head on a swivel and don't blink</p><div class="profile-links"><ul class="social-links"><li><a class="sociall" href="https://twitter.com/tmb_tweets" data-toggle="tooltip" data-placement="top" title="Follow Anthony Whyte on Twitter"><i class="fa fa-twitter-square"></i></a></li><li><a class="sociall" href="https://www.facebook.com/anthony.whyte.5682" data-toggle="tooltip" data-placement="top" title="Follow Anthony Whyte on Facebook"><i class="fa fa-facebook-square"></i></a></li><li><a class="sociall" href="https://www.linkedin.com/in/anthony-whyte-5a09a423/" data-toggle="tooltip" data-placement="top" title="Follow Anthony Whyte on LinkedIn"><i class="fa fa-linkedin-square"></i></a></li><li><a class="sociall" href="https://plus.google.com/117044018335285902330" data-toggle="tooltip" data-placement="top" title="Follow Anthony Whyte on Google+"><i class="fa fa-google-plus-square"></i></a></li></ul> <a class="authorlla" href="http://www.themovieblog.com/author/anthony-whyte/"> View all posts by Anthony Whyte <span class="meta-nav">&rarr;</span> </a></div></div></div><nav class="navigation post-navigation" role="navigation"><h1 class="screen-reader-text">Post navigation</h1><div class="nav-links"><div class="nav-previous"><a href="http://www.themovieblog.com/2017/06/best-casino-strategies-found-film/" rel="prev">The best casino strategies found on film</a></div></div></nav><div class="related-posts clearfix"><h2>You may like these posts</h2><div class="awaken-related-posts"><article class="rpost clearfix"><div class="amsr-thumb"> <a href="http://www.themovieblog.com/2017/06/anthony-reacts-daddys-home-2-trailer/"><img width="120" height="85" src="http://www.themovieblog.com/wp-content/uploads/2017/06/a6d4e9c94ea6cbc17456f9d22fb414a8a49f234deae65182ddb11e5ec010c1dea-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt/></a></div><div id="related-posts-title"><h3><a href="http://www.themovieblog.com/2017/06/anthony-reacts-daddys-home-2-trailer/">Anthony reacts to Daddy&#8217;s Home 2 trailer</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="http://www.themovieblog.com/2017/06/american-assassin-red-band-trailer-reaction-watch/"><img width="120" height="85" src="http://www.themovieblog.com/wp-content/uploads/2017/06/red-band-trailer-american-assassin-696x464-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="American Assassin Red Band Trailer"/></a></div><div id="related-posts-title"><h3><a href="http://www.themovieblog.com/2017/06/american-assassin-red-band-trailer-reaction-watch/">American Assassin Red Band Trailer &#038; Reaction (WATCH)</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="http://www.themovieblog.com/2017/06/murder-orient-express-trailer-reaction/"><img width="120" height="85" src="http://www.themovieblog.com/wp-content/uploads/2017/06/MOTOE-thumb-120x85.jpeg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="Murder On The Orient Express Trailer"/></a></div><div id="related-posts-title"><h3><a href="http://www.themovieblog.com/2017/06/murder-orient-express-trailer-reaction/">Murder on the Orient Express Trailer Reaction</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="http://www.themovieblog.com/2017/06/book-trailer-henry-caught-off-guard/"><img width="120" height="85" src="http://www.themovieblog.com/wp-content/uploads/2017/06/The-Book-of-Henry-movie-1-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="The Book of Henry Trailer"/></a></div><div id="related-posts-title"><h3><a href="http://www.themovieblog.com/2017/06/book-trailer-henry-caught-off-guard/">The Book of Trailer Henry caught me off guard</a></h3></div></article><article class="rpost clearfix"><div class="amsr-thumb"> <a href="http://www.themovieblog.com/2017/06/watch-black-panther-trailer-analysis/"><img width="120" height="85" src="http://www.themovieblog.com/wp-content/uploads/2017/06/BlackPanther57941707572b1-120x85.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt/></a></div><div id="related-posts-title"><h3><a href="http://www.themovieblog.com/2017/06/watch-black-panther-trailer-analysis/">WATCH The Black Panther Trailer and ANALYSIS</a></h3></div></article></div></div><div class="dcl-disqus-thread" id="comments"><div id="disqus_thread"></div></div> <script type="text/javascript">var disqus_url = 'http://www.themovieblog.com/2017/06/anthony-reacts-daddys-home-2-trailer/';
var disqus_identifier = '943284 http://www.themovieblog.com/?p=943284';
var disqus_container_id = 'disqus_thread';
var disqus_domain = 'disqus.com';
var disqus_shortname = 'therealmovieblog';
var disqus_title = "Anthony reacts to Daddy&#8217;s Home 2 trailer";
var disqus_config = function () {
var config = this; // Access to the config object
config.language = '';
/* Add the ability to add javascript callbacks */
/*
All currently supported events:
* preData — fires just before we request for initial data
* preInit - fires after we get initial data but before we load any dependencies
* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
* afterRender - fires when template is rendered but before we show it
* onReady - everything is done
*/
config.callbacks.preData.push(function() {
// clear out the container (its filled for SEO/legacy purposes)
document.getElementById(disqus_container_id).innerHTML = '';
});
config.callbacks.onReady.push(function() {
// sync comments in the background so we don't block the page
var script = document.createElement('script');
script.async = true;
script.src = '?cf_action=sync_comments&post_id=943284';
var firstScript = document.getElementsByTagName( "script" )[0];
firstScript.parentNode.insertBefore(script, firstScript);
});
this.page.remote_auth_s3 = 'W10= 16e3b686603bc9a68a8a241286366657a1962254 1498648136';
this.page.api_key = 'aw8NYpVHnYxPt3pkKH8jYDCtr8axbRBsdAHdZp821bc0YPkibSwlJWtLMcSirlxD';
this.sso = {     
name: "The Movie Blog",       
button: "",       
url: "http://www.themovieblog.com/wp-login.php",        
logout: "http://www.themovieblog.com/wp-login.php?action=logout",       
width: "800",        
height: "700"        
};		};</script> <script type="text/javascript">var DsqLocal = {
'trackbacks': [
],
'trackback_url': "http:\/\/www.themovieblog.com\/2017\/06\/anthony-reacts-daddys-home-2-trailer\/trackback\/"		};</script> </main></div></div><div class="col-xs-12 col-sm-6 col-md-4 awaken-widgets-float"><div id="secondary" class="main-widget-area" role="complementary"><aside id="text-2" class="widget widget_text"><div class="widget-title-container"><h2 class="widget-title">A Few Words from our Sponsors</h2></div><div class="textwidget"><center> <script type="text/javascript">google_ad_client = "pub-1282480773966371";
/* 300x250, created 8/1/11 */
google_ad_slot = "5176104761";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </center></div></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-title-container"><h2 class="widget-title">Reader Comments</h2></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href="http://www.hollybollyhdmovies.com/" rel="external nofollow" class="url">sohel jagirdar</a></span> on <a href="http://www.themovieblog.com/2017/06/anthony-reacts-daddys-home-2-trailer/#comment-361431">Anthony reacts to Daddy&#8217;s Home 2 trailer</a></li><li class="recentcomments"><span class="comment-author-link">Luke Jenison</span> on <a href="http://www.themovieblog.com/2017/06/all-eyez-on-me-review/#comment-361393">All Eyez On Me Review: A Solid Montage Of Tupac&#8217;s Legacy</a></li><li class="recentcomments"><span class="comment-author-link"><a href="http://blazingminds.co.uk/" rel="external nofollow" class="url">Blazing Minds</a></span> on <a href="http://www.themovieblog.com/2017/06/review-wonder-woman-shines/#comment-361342">Review: &#8216;Wonder Woman&#8217; Shines On Her Own</a></li><li class="recentcomments"><span class="comment-author-link">Usama Raudo</span> on <a href="http://www.themovieblog.com/2017/06/review-wonder-woman-shines/#comment-361335">Review: &#8216;Wonder Woman&#8217; Shines On Her Own</a></li><li class="recentcomments"><span class="comment-author-link"><a href="http://taste-of-ipecac.blogspot.com/" rel="external nofollow" class="url">Ipecac</a></span> on <a href="http://www.themovieblog.com/2017/06/must-see-movies-of-the-week-2/#comment-361331">Must See Movies Of The Week</a></li></ul></aside><aside id="text-3" class="widget widget_text"><div class="widget-title-container"><h2 class="widget-title">A Few Words from our Sponsors</h2></div><div class="textwidget"><center> <script type="text/javascript">google_ad_client = "pub-1282480773966371";
/* 300x250, created 8/1/11 */
google_ad_slot = "5176104761";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </center></div></aside><aside id="facebook-like-widget-4" class="widget widget_facebook-like-widget"><div class="widget-title-container"><h2 class="widget-title">Find us on Facebook</h2></div> <iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheMovieBlogOnline%2F&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;stream=true&amp;header=false&amp;height=600" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 600px; background: #FFF;"></iframe></aside><aside id="linkcat-2" class="widget widget_links"><div class="widget-title-container"><h2 class="widget-title">Blogroll</h2></div><ul class="xoxo blogroll"><li><a href="http://moviesblog.mtv.com/" target="_blank">MTV Movies Blog</a></li><li><a href="http://www.firstshowing.net" target="_blank">First Showing</a></li><li><a href="http://www.slashfilm.com" target="_blank">/Film</a></li><li><a href="http://www.screenrant.com" target="_blank">Screenrant</a></li><li><a href="http://www.filmschoolrejects.com" target="_blank">FilmSchoolRejects</a></li><li><a href="http://www.menshealth.co.uk/living/reviews/best-films-march-album-releases" target="_blank">Menshealth.co.uk</a></li><li><a href="http://crazyforfilm.com/index.php/about/" target="_blank">Crazy For Film</a></li><li><a href="http://www.filmfad.com/" rel="acquaintance colleague" title="Film Fad &#8211; Ryan Brown" target="_blank">Film Fad</a></li><li><a href="http://www.WeeklyWilson.com">Weekly Wilson</a></li></ul></aside></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div class="row"><div class="footer-widget-area"><div class="col-md-4"><div class="left-footer"><div id="secondary" class="widget-area" role="complementary"><aside id="pages-6" class="widget widget_pages"><h2 class="footer-widget-title">Learn More</h2><ul><li class="page_item page-item-2"><a href="http://www.themovieblog.com/about/">About</a></li><li class="page_item page-item-7922"><a href="http://www.themovieblog.com/contact/">Contact Us</a></li></ul></aside></div></div></div><div class="col-md-4"><div class="mid-footer"><div id="secondary" class="widget-area" role="complementary"><aside id="search-4" class="widget widget_search"><h2 class="footer-widget-title">Find What You&#8217;re Looking For</h2><form role="search" method="get" class="search-form" action="http://www.themovieblog.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value name="s"/> </label> <input type="submit" class="search-submit" value="Search"/></form></aside></div></div></div><div class="col-md-4"><div class="right-footer"><div id="secondary" class="widget-area" role="complementary"><aside id="text-11" class="widget widget_text"><h2 class="footer-widget-title">AOL Collective</h2><div class="textwidget"><a href="http://aol.com/entertainment-collective"><img src="http://o.aolcdn.com/os/aol-com/programmming/AOLCollective/entertainmentcollective_footerlogo_white"></a></div></aside></div></div></div></div></div></div><div class="footer-site-info"><div class="container"> <span class="sep"> | </span></div></div></footer></div> <script type="text/javascript">bN_cfg = {
// Force beacons to this address to resolve SSL certificate issues.
b: "b.aol.com",
// The "h" parameter whitelists this hostname for beacon initialization.
// Note: Can be a string or an array of hostnames. Use "location.hostname" to match URL of current page
h: location.hostname
};
function runOmni()
{
s_265.pfxID="moe";
s_265.pageName=document.title;
s_265.channel="us.movieblog";
s_265.linkInternalFilters="javascript:";
s_265.prop1="the movie blog";
s_265.prop2="";
s_265.prop54="wordpress";
s_265.mmxgo=true;
var s_code=s_265.t();
}
s_265_account ="aolsvc";
(function(){
var d = document, s = d.createElement('script');
s.type = 'text/javascript';
s.src = (location.protocol == 'https:' ? 'https://s' : 'http://o') + '.aolcdn.com/os_merge/?file=/aol/beacon.min.js&file=/aol/omniture.min.js';
d.getElementsByTagName('head')[0].appendChild(s);
})();</script> <div id="fb-root"></div><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=293076464454881";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type="text/javascript">var wpreview = {"ajaxurl":"http:\/\/www.themovieblog.com\/wp-admin\/admin-ajax.php"};</script> <script type="text/javascript">var disqus_shortname = "therealmovieblog";
if (typeof ds_loaded == "undefined") {
var ds_loaded = false;
}
function loadDisqus() {
var disqus_div = document.getElementById("disqus_thread");
var top = disqus_div.offsetTop;
var disqus_data = disqus_div.dataset;
if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
ds_loaded = true;
for (var key in disqus_data) {
if (key.substr(0,6) == "disqus") {
window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
}
}
var dsq = document.createElement("script");
dsq.type = "text/javascript";
dsq.async = true;
dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
if(document.getElementById("dcl-hidden-div")) {
document.getElementById("dcl-hidden-div").innerHTML = "Go Go Gadget Comments!";
}
(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
}
}
var disqus_div_new = document.getElementById("disqus_thread");
var divExists = disqus_div_new != null;
if(document.body.scrollHeight < window.innerHeight){
loadDisqus();
} else if(divExists) {
window.onscroll = function() { loadDisqus(); }
}</script><script type="text/javascript">var hash = window.location.hash;
var disqus_shortname = 'therealmovieblog';
if(hash!==''){
var ds_loaded = true;
var dcl_loaded = 1;
(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript';
dsq.async = true;
dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();}</script> <script type="text/javascript" defer src="http://www.themovieblog.com/wp-content/cache/autoptimize/js/autoptimize_6957090d6b48eacf9486d41a9c9a0fe9.js"></script></body></html>